Skocz do zawartości
Zaloguj się, aby obserwować  
husqvarna

Świece żarowe. C-330. Nowa instalacja. Problem.

Polecane posty

Wybrane dla Ciebie
husqvarna    0

Cześć,

Wymieniłem wiązkę elektryczną w c330.

I w zasadzie wszystko działa ok.

Oprócz świec żarowych.

Tzn. w położeniu 1 przełącznika świec / rozrusznika, nie świeci się kontrolka świec.

W położeniu 2 w czasie rozruchu (gdy włączy się rozrusznik) kontrolka zaświeca się.

Nie wiem czy dobrze odczytuję schemat:

-zacisk 54 stacyjki łączy się z zaciskiem 15/54 w przełączniku świec-rozrusznika.

-dodatkowo widzę na schemacie połączenie zacisku 54 stacyjki z bezpiecznikiem nr 6.

Tylko gdy tak łączę to stacyjka świeci się (jest włączona) niezależnie od położenia kluczyka.

Gdy nie ma połączenia z tym bezpiecznikiem to stacyjka działa normalnie.

Ale w obu przypadkach nie działa kontrolka żarowych w położeniu 1.

Czy jest jakichś prosty sposób na sprawdzenie świec żarowych ?

Co może być powodem że nie działają mi żarowe ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Do autora: połączenia masz wykonane prawidłowo. Tak jak piszesz zacisk 54 stacyjki do zacisku 54 przełącznika świece/rozruch, oraz z zacisku 54 stacyjki do bezpiecznika nr 5 i 6. Sprawdź czy masz prawidłowo podłączoną kontrolkę świec , oraz czy stacyjka jest sprawna.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
husqvarna    0
Napisano (edytowany)

Wymieniając wiązkę elektryczną wymieniłem na nowy także włącznik rozrusznika/świec żarowych i stacyjkę.

Ten nowy włącznik wytrzymał kilka dni.

Przy próbie kolejnego odpalenia urwała się w nim sprężyna powodując chyba w tym przełączniku zwarcie objawiające się tym że rozrusznika nie można było wyłączyć.

Dobrze że zamontowałem sobie dodatkowo tzw. wyłącznik masy i dzięki niemu dopiero udało się "opanować sytuację".

Stary włącznik i stacyjka wytrzymały dobrych kilkanaście lat.

A ten ...kilka dni.

Teraz muszę jeszcze raz kupić włącznik i stacyjkę.

____

 

Aktualizuję post by podać przyczynę niesprawności:

-włącznik świec/rozrusznika był uszkodzony.

Po wymianie na nowy (podobno polskiej prod.) wszystko działa ok.

Edytowano przez husqvarna

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
husqvarna    0

Odświeżam temat bo mam znowu problem:

-uszkodzeniu uległa tylna lewa lampa w C-330

-chwilowo ją wymontowałem by odizolować doprowadzone do niej przewody by się przypadkowo nie stykały i nie powodowały zwarć.

-problem polega na tym że teraz świecą mi się kontrolki zegarów bez względu na to czy kluczyk jest wciśnięty w stacyjkę czy wyjęty.

-ponadto przy próbie rozruchu gdy przekręcam przełącznik świec żarowych w położenie -->grzanie świec, to przepala się bezpiecznik od przerywacza kierunków, sygnału dźwiękowego itp.

-bez tego bezpiecznika kontrolki zegarów pala się tak jak trzeba czyli tylko po wciśnięciu kluczyka.

-nie działają kierunki bez względu czy ten bezp. jest czy go nie ma. (przed awarią lampy wsio było oki)

I teraz mam pytanie: czy może to oznaczać uszkodzenie stacyjki czy np. przerywacza kierunkowskazów ?

=========

Odłączyłem od instalacji przerywacz kierunkowskazów (elektroniczny od cinquecento) ale nadal problem występuje ten co opisany powyżej.

Czyli może być uszkodzona stacyjka ?

=========

Ponieważ nie mam miernika to próbuję podmienić każdy podzespół i tą drogą wyeliminować usterkę.

Dziś miałem możliwość podmiany sprawnej stacyjki.

I nic to nie dało objawy jak poprzednio.

Teraz muszę skołować od sąsiada sprawny przełącznik świece / rozruch.

Edytowano przez husqvarna

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Posprawdzaj napięcia na poszczególnych wyjściach stacyjki i wszystko będziesz wiedział.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez TheagroPiotrekLubelskie
      Witajcie ! Wymieniłem przerywacz kierunkowskazu , i gdy włączę obojętnie jakie światła to kierunki przestają mrygać , tylko tam czasem się zdarzy wyjątek ze się załączą , ale gdy wyłaczę światła kierunki działają poprawnie w czym problem ? proszę o pomoc 
    • Przez celeron59
      witam podczas wlaczenia swiatel mijania albo dlugich bezpieczmiki sie grzeja co moze byc
    • Przez Gospopawrol123
      Witam. Czy ktoś wie czy są światła robocze do ciągnika do wtyczki 3 pinowej bądź do tej do świateł od przyczepy itd?  Gdzie bym mógł je kupić?
       
    • Przez adrianeo13
      Dzień dobry, od kilku dni poszukuję odpowiedzi na chyba bardzo skomplikowaną kwestię dotyczącą renault ergos 90. Otóź po załączeniu rewersu silnik charakterystycznie rzęży dodam że, przed zmianą oleju nic takiego nie miało miejsca  co dodaje sprawie zaciekawienia. Wielu już wypowiadało się na ten temat, elektrozawór może a może za gęsty olej a może coś z elektroniką a może komputer wariuje. Nie można dojść do jakiegokolwiek ładu. Powiem Wam więcej, dwa dni temu przyjechał do mnie mechanik i wkuwając się w odpowiedni kabelek sterujący układem który charakterystycznie "rzęzi i wyje" i zakłądając mi mały przycisk wyłącza ten dźwięk  wtedy kiedy załączam rewers już nie rzęzi i nie wyje... Panie i Panowie! o co chodzi?!
    • Przez Kusmierek11
      Witam . posiadam sieczkarnia john deere 6750. Od pewnego czasu podczas koszenia kukurydzy zaczynała się gotować woda. Chłodnica była wyczyszczona woda do pełna. Postanowiliśmy wyjąć termostat. Po kilku minutach zapaliła się kontrolka (nie mam instrukcji obsługi więc nie wiem do czego służy) i sieczkarnia samoczynnie zgasła. Teraz kręci kręci i nie chce odpalić jasnoby nie dochodziło paliwo. Dodam że pokazuje błąd 72E. Proszę o szybką pomoc  


×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.