marcin5641

MF 3065-Dlaczego EHR zaczyna działać po zgaszeniu ciągnika?

Polecane posty

marcin5641    0

Witam wszystkich użytkowników. Mam pewien problem i nie znalazłem podobnego tematu. Wyruszyłem dziś w pole z agregatem wszystko było ok i w pewnym momęcie przestał działać EHR kontrolki nie świeciły ani do gury ani do dołu dopiero po zgaszeniu i ponownym uruchomieniu silnika podnośnik zaczoł działać ta sytuacja powturzyła sie kilkakrotnie podczas godzinnej pracy. Może ktoś wie co jest tego przyczyną.Z gury dziękuje za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    202

sprawdz cienkie kable przy akumulatorze czy nie są po nadrywane raczej jakiś niekontakt lub problem z alternatorem


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
StasiekD    0

Kiedyś miałem coś takiego samego też nic nie działało dopiero po ponownym uruchomieniu silnika lub po wciśnięciu przycisków na błotnikach i nie wiem nic nie robiłem i samo przeszło i rok już mi się nic takiego nie powtórzyło

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kukiteam    1

Miałem podobne objawy i okazało się, że jest słabe połączenie przy klemie . Po wymianie na nową wszystko jest ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

czy zauważyłeś coś takiego że w chwili kiedy EHR przestaje działać, mignął jednocześnie kontrolki od opuszczania i podnoszenia. Po takim delikatnym błysku wszystko umiera?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin5641    0

Nie zwruciłem nato uwagi widziałem tylko że bełgają jak przekręce kluczyk w stacyjce i gdy gasze silnik kabelki zarobie na nowo bo te faktycznie jakoś marnie wyglądają.A gdyby tak sie działo jak pisze rafik to co to może być. Jutro z samego rana ruszam do pracy i będe obserwował i dam znać co i jak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin5641    0

Zmieniłem wsówki na cienkich kablach wyczyściłem klemy i niestety nic sie nie zmieniło jest tak jak napisałeś rafik kontrolki bełgną i EHR zdycha

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

czyli tak jak przypuszczałem zapewne to bedzie przekaźnik od zasilania, na płycie głównej panelu sterujacego EHR. styki Ci się wypaliły.

Edytowano przez rafik256

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin5641    0

Rozebrałem ten panel i jeśli dobrze zrozumiałem chodzi o przełącznik góra dół sprawdziłem napięcie na kablach na czerwonym było 14v a na żółtym niecałe 10v w momencie gdy ehr przestał działać na żółtym napięcia znikneło.Jakie powinno być prawidłowe, może na żułtym jest za niskie?

Edytowano przez marcin5641

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

nie chodzi o przełącznik tylko jak już napisałem wyżej o przekaźnik. Znajduje się on na płycie głównej panelu sterującego EHR. Płyta główna jest w takiej czarnej puszce, pod konsolą EHR. Żeby wyjąc całą konsolę odkręcasz tylko śruby na imbus i wtedy wyciągasz wszystko razem. Jak już się dobierzesz do puszki i wyjmiesz płytę główną musisz ja rozłożyć. Dopiero wtedy zobaczysz przekaźnik który jest wielkości paznokcia i stopkami jest wlutowany w płytę. Nie radze go ruszać. Wymiana nie ma sensu bo nie dość że masz marne szanse żeby dostać gdzieś cos takiego żeby idealnie pasował to przy wymianie możesz rozwalić cała płytę. Najlepszym i najprostszym rozwiązaniem jest podłączenie równoległego przekaźnika. Po prostu bierzesz najzwyklejszy przekaźnik i podłączasz go pod odpowiednie dojścia do pinów wychodzące z płyty głównej. ten materiał ci się nie przepali przy lutowaniu w przeciwieństwie do ścieżek na płycie przy zastosowaniu nieodpowiedniego sprzętu.

 

Sposób ten jest tani i pewny. Pierwszy raz zrobiłem coś takiego 7 lat temu i do dzisiaj działa idealnie a koszt naprawy to jedyne 3,5 zł.

Edytowano przez rafik256

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin5641    0

sory rafik ale ja sie na tym kompletnie nieznam rozebrałem tą płyte główną i chodzi Ci o takie urządzenie ma miedziany kolor i są w nim styki i kwestia do kturego miejsca przylutować ten przekażnik bo ten jest przylutowany w 7 miejscach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

do płyty nic nie lutujesz!!! musisz po ścieżkach dojść który pin (taka blaszka, przez którą cała płyta łączy się z reszta panelu EHR) odpowiada za jaka funkcję i dopiero to tych blaszek od strony płyty lutujesz przewody.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    202

Chcecie zrobić żeby był cały czas wzbudzony bo nie rozumiem ? czy zewnętrznie przkaźnik zamontować może być to przyczyną ale to sprawdzisz, przeczyćś drobnym papierkim ściernym styki i jak właczysz to dociknij czymś żeby był połaczony i będziesz wiedział a lutowanie czego kolwiek, jak koleś nie ma zielonego pojęcia może być dla niego drogą przygodą.


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin5641    0

Byłem dziś u elektronika powiedziałem co i jak przylutował kabelki do pionów tylko że pojawił sie problem skąd wziąść zasilanie cewki bo z jednej strony jest dioda a z drugiej tranzystor czy jakoś tak on radził lutować do płytki kabelki albo do pionów diode kabelek i dopiero przekażnik ja chciałem zaczekać i zapytać co otym sądzicie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    202

Oj jak wy to tak kombinujecie to to chyba nie będzie działało chcesz to wyślij mi to zrobi się tak jak książka pisze a tak to żeby wiecej nie spierniczyć niż już jest przy takich zabawach


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

właściciel zrobi zawsze jak tak jak uzna za słuszne. Jak już pisałem pierwszy raz zrobiłem cos takiego 7 lat temu w swoim ciagnik. Po tym czasie i prawie 3 tys. mth wszystko nadal działa idealnie. Także jeżeli wszystko będzie dobrze zrobione to nic nie mam prawa się popsuć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mirro    625

Ciekawe czego nie mogą znaleźć? Zasilania głównego styku czy zasilania uzwojenia cewki?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marcin5641    0

Panowie niechce zapeszać ale chyba znalazłem przyczyne :) mianowicie pojedyńczy czarny kabel wychodzący ze stacyjki przechodził pomiędzy silnikiem a kabiną robił zwarcie i niewiem od czego on jest bo wszystko działa a niemoge znaleść drugiej strony bo sie upalił. EHR narazie działa nierozłacza sie mam nadzieje że to było przyczyną. Pozdro dla wszystkich użytkowników

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pisklaczun    90

witam ja mam od kupienia ciągnika mały problem z wałkiem wom w 3060 gdy przełaczam dzwignią zeby się włączył a on się nie włącza jedynie tak powoli się kręci, dopiero jak ruszam dźwignią 540-1000 to wtedy czasami optrafi załapać ale po zgrzycie. co to może być przyczyną??

wom nie jest mi za bardzo w tym ciągniku potrzebny ale ja wolę żeby działał ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    202

Przyczyn może być kilka


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    202

linka przesuwka a pozatym nie dokońca czytelnie to wytłumaczyłeś i nie wiem czyon nie rusza czy ty poprostu nie możesz właczyć zakresu


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pisklaczun    90

gdy przełączam tą dźwignią to nic się nie robi tylko kontrolka się zaświeca, wałek tam czasami się powoli kręci ale żeby wszedł na normalne obroty to trzeba ruszac dźwignią od zmiany prędkości obrotów lub też tą drugą to czasami się załancza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Zet7211MF6140
      Witam.
      Jak odpowietrzyć hamulce w tym masseyu? Dodam że na ręcznym hamuej ostro a na nożnym na prawe w miare a na lewe wogóle. I dodam jeszcze że posiada on pneumatyke dwuobwodową. 
    • Przez Tomekaszczyk
      Witam pacjent landini vision 100 z 2010 roku ehr czasem nie działa jest martwy nie podnosi i nie opuszcza miga dioda 5x i potem 1x i tak cały czas kod błędu 51 lub 15 niewiem jak to czytać, są takie dni ze działa bez problemu,ktos coś pomoże,moze nr telefonu to zadzwonie
    • Przez Zet7211MF6140
      Witam.
      Nie działa mi ehr, żadna kontrolka się nie świeci ani nic co mogło się stać? Przyciski na błotnikach też nie działają. Wszystkie kostki rozpinałem i spinałem i nic. Czy oprócz tego bezpiecznika przy akumulatorze jest jeszcze jakiś inny ? 
    • Przez Rafaeloelo
      Witam potrzebuje pomocy okres orki pozyczyłem traktor od szefa, dzisiaj podnioslem pług zabezpieczylem żeby nie opadł i już nie chce podnosić jaka może być przyczyna? Poratujcie bo trzeba go oddać? Z gory dziękuję za zainteresowanie:)
    • Przez grzechu_master
      Witam,
      Od jakiegoś czasu walczę w problemem w moim Urusie 1934 (2007r). Mianowicie pod dużym obciążeniem podnośnika pojawiają się problemy z rozdzielaczem EHR Bosch. Po przełączeniu w skrajne położenie ( podnoszenie lub opuszczanie) potrafi się zaciąć. Objawia się to tym, że nie ma płynnej regulacji wysokości (na maksa podnosi i nie chce opuścić lub opuści i nie chce podnieść). Wymieniłem czujnik wysokości podnośnika ale też nie mam pewności czy on działa jak trzeba. Zachowuje się czasami jakby nie odczytywał odpowiedniego napięcia i nie przekazywał do sterownika. Dodatkowo jak już
      rozdzielacz się zatnie to jedynym rozwiązaniem jest ręczne przesunięcie suwaka w rozdzielaczu ( na cewkach są odpowiednie popychacze).
      Może ktoś z Was miał taki problem. Jeśli jest to możliwe może ktoś ma taki ciągnik i jest w stanie przesłać mi zdjęcia całej instalacji hydraulicznej przy rozdzielaczu. Proszę o pomoc.
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.