Skocz do zawartości
mon

Ursus C-330 - pompa hydrauliczna

Polecane posty

Wybrane dla Ciebie
galeria
Ursus
Gość Profil usunięty   
Gość Profil usunięty

pompa 3 letnia normalna z tucholi

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rafal29    9

To może być wina tej uszczelki z foli aluminiowej,wiele już pomp rozbierałem i w żadnej nie było uszczelki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gość Profil usunięty   
Gość Profil usunięty

zobaczę jak nie dam uszczelki co będzie, ale to dużo chyba nie da, bo ta folia jest tak cienka ze nic od niej nie bedzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rafal29    9

Jak zdejmiesz dekielek to są tam 2 podkładki stalowe do których przylegają te oryngi,możesz założyć pod nie podkładki z foli aluminiowej tak żeby pompa kręciła się w miare ciasno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
semos    11

proponuję zmierzyć ciśnienie na szybko-złączach i wtedy wykluczysz ten przypadek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

narazie nie będe zdejmował bo zakładałem nowe oringi 4 miechy wcześniej to jeszcze pochodzą do lata.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

bodajże 100atm, a jak zmierzyć to ciśnienie??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
semos    11

albo zegar zakupiony np. na allegro + kawałek przewodu i złącza, albo prasa rolująca z hydrauliczną komorą. Podpinasz pod hydraulikę zewnętrzną i odczytujesz wynik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

kupie ten zegar moze sprzyda sie do czegos jeszcze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Taki zegar kosztuje ok 40 zł i za pomocą odpowiednich złączek podpinasz sie pod hydraulikę zewn ciągnika. A przy jakich obrotach silnika te 100atm??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
semos    11

http://www.hydrotor.com.pl/shop/karty_kat/pompy/pz18.gif

tutaj macie charakterystykę takiej zwykłej pompy PZ18at produkcji HYDROTOR Tuchola.

W tabliczce znamionowej dołączonej w linku macie podane ciśnienie nie powinno przekraczać 16MPa. Moim zdaniem 10 MPa to trochę za mało. Ja u siebie na wiosnę ustawiłem na 14,5 MPa i po całym sezonie (a pracuje dużo z hydrauliką i podnośnikiem, m.in. owijarka bel) nie zauważyłem żadnego spadku wydajności ani siły podnoszenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

jak zwiększałeś ciśnienie, rozumiem że tym zaworem przeciążeniowym w rozdzielaczu co masz koło lewej nogi jak siedzisz w ciągniku??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kielbasa    1

przy oryginalnej pompie PZ18 żeliwnej czerwonej z Hydrotoru Tuchola proponuje ustawić 14mPa=140bar=~140atm=~140kg/cm2, do tego przedziału NIC SIĘ NIE DZIEJE, dopiero przechodząc na wyższe ciśnienie można się spodziewać anomalii typu rozrywanie oringów, pękanie tłoka, cylindra, pierścieni etc.

jako dosyć doświadczony użytkownik C-330 jestem w stanie powiedzieć, że żadna z innych oferowanych pomp nie jest tak wytrzymała jakościowo jak czerwona żeliwna pompa z Hydrotoru Tuchola montowana na 4 śruby. ta aluminiowa jest lepsza pod względem wydajnośći, ale jako wytrzymałość przy intensywnej pracy można na nią liczyć przez około rok - dwa lata.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Farmer21    1

Ja mam problem w moim c 330 z pompą hydrauliczną,po prostu opada,ale nie zawsze.Najpierw wymieniliśmy kompletny cylinder i była mała poprawa,potem wymieniliśmy rozdzielacz to już dużo pomogło,ciągnik podnosi wszystko bardzo dobrze,próbowaliśmy na rotacyjnej 165cm. to podniósł na wolnych obrotach.Ale jedyne co mnie zadziwia to to że czasami nawet jak jest gorący to nie puszcza a nieraz to i gdy jest zimny to puszcza.Czyżby to wina pompy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jakub16    118

Pompa nie trzyma ciśnienia tylko je wytwarza :rolleyes: Ja sprawdziłbym rozdzielacz może coś się minimalnie przycina i stąd to opuszczanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×