Skocz do zawartości
mon

Ursus C-330 - pompa hydrauliczna

Polecane posty

Wybrane dla Ciebie
galeria
Ursus
mx_racer    9

220L? To ma być zart? Czyli mówicie zeby odpuścic sobie tą 32L i kupic zwykł 24?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bears    28

220L? To ma być zart? Czyli mówicie zeby odpuścic sobie tą 32L i kupic zwykł 24?

Po co Ci 32l jak cała instalacja więcej jak 24l/min nie puści? Te pompy jak z resztą masa innych części do tych ciągników jest dla fanatyków nie znających podstawowych danych technicznych ciągnika jak i fizyki. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
KrzysiekC    10

Jeśli nie używasz dużo hydrauliki to kup 24l i to Ci w zupełności wystarczy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mx_racer    9

Używam hydrauliki do wycinaka. Na tej pompie co obecnie mam piła staje w kukurydzy podłanczał go do innego ciągnika to jest dobrze czyli to wina c330. Mierzyłem cisnienie to nie ma go praktycznie wgl. Potrzebuje takiej pompy żeby długo pochodziła i dawała rade w wycinaku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

Jak mierzyłes  to  ciśnienie, że  wyszło  że go nie ma? 

Ja mam od około  roku pompe  wzmacniana  Hylmetu , 32 l .Trzydziestka  z turem .

Nie  zauważyłem  żeby  jakies  oznaki  zużycia  wystepowały , Tak jak  ktos pisał że  ciągle  uszczelniacz na  wałku 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomn95    14

U mnie zaczęło być ja słychać po założeniu rozdzielacza jednosekcyjnego na błotniku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wiktor27    1

jaka może być przyczyna że peka pompa hydrauliczna na pół :( to już druga w ciągu roku

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetores    15

A jakie masz cisnienie?, pewnie 300 bar :D masz zaciety zawór.
Ewentualnie sprawdz luzy od napędu pompy. Na 99 procent zaciety zawór
Filtry się wymienia co rok a nie co 20 lat.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Kicu
      Witam dziasiaj pojechałem orać 1 h pola i wszystko szlo dobrze do 2 ostatnich przejazdów gdy podniosłem pług zaczął opadać. Z trudem zaorałem pole i pojechałem po moja talerzówkę i podnosiłem ja a on tak jak plug opadała. Nie wiem co sie dzieje 4 miesiące temu cala pompa była wymieniana.
      Proszę o pomoc!!!
    • Przez Kicu
      Witam was ponownie otóż mam taką sprawę do was byliśmy w sklepie pytać sie o rozdzielacz do pompy hydraulicznej w c-330 ten kolo siedzenie nie na błotniku. Okazało sie że sa 2 typy owej części czyli po regeneracji i nowy cena po regeneracji 300 zł a nowego 489 zł. I mam do was pytanie czy jest sens brania używanego ale po regeneracji czy nowego nie wiem jak jest z tymi po regeneracji ale słyszałem że długo nie pociągnie. Miał z was ktoś taki problem ?
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez roberto2005
      Witam, jestem posiadaczem C-330 z turem. W moim gospodarstwie ten sprzęt ma trochę do roboty , szczególnie z turem. Zawsze miałem ustawione ciśnienie hydrauliki na około 160 bar ( wtedy bez problemu podnosi 500 kg bigi z nawozem i odpadami piekarniczymi których "trochę" zużywam) Jako że ostatnio trochę ciśnienie spadło postanowiłem je podregulować i tutaj zonk. Gdy podłożyłem pod sprężynę od zaworu podkładkę (dotychczas były 3 sztuki) ciśnienie skoczyło do ponad 250 bar na wolnych obrotach.Ustawiałem to nie raz i dobrze że robiłem to z wielką ostrożnością bo przecież coś mogło nie wytrzymać. Po kilku próbach z regulacją doszedłem do tego że grubość 4 podkładek 5,6 mm blokuje całkowicie zawór i podaje ciśnienie jakie potrafi tylko pompa podać.Natomiast grubość podkładek 4.8 mm daje ciśnienie na max obrotach 150bar. Pompa hydrauliki wymieniana około 6 lat temu wzmacniana ,aluminiowa (niestety nie pamiętam producenta , przykręcana na dwie śruby) Bardzo prosiłbym znawców tematu o jakąś poradę co uległo awarii .
    • Przez max2505
      wiem że moja wypowiedź dla niektórych może brzmieć z deka śmiesznie, i w sumie zastanawiałem się czy w ogóle zacząć nowy topic.
       
      Do wytłumaczenia mojego pytania chce uzyć fotki z galerii. Mam nadzieje że nikt się z tego powodu nie obrazi. http://www.agrofoto.pl/forum/index.php?aut...i&img=23543
       
      Otóż jakiś czas temu kupiłem 30 z nie kompletną instalacja hydrauliczną. W miejscach gdzie są podłączone na tym zdjęciu węże hydrauliczne i czerwona rurka są u mnie zaślepki.
       
      Nie mam instrukcji, więc nie mam innej metody niż zapytać :
      - ile wyjść hydrauliki zew jest w 30 z kompletną instalacją hydrauliczną (z rozdzielaczem na błotniku). ( z tego co słyszałem to 3 ale nie wiem na pewno)
      - czy czerwona rurka to jest jedno z nich??
      - czy da się bez rozdzielacza (tego na błotniku) w jakiś inny sposób podłączyć wąż hydrauliczny od wywrotki?? jeśli tak jak steruje się wtedy wywrotem??
×