Skocz do zawartości
mon

Ursus C-330 - pompa hydrauliczna

Polecane posty

Wybrane dla Ciebie
galeria
Ursus
POL1    28

Zależy jakie masz te luzy czy osiowe czy poprzeczne .

Jak osiowe to regulacje masz poprzez srube i nakretke na klucz 24.

A jak poprzeczny to wymiana tulejek na wąsach.

Filter odsrodkowy czyli który? bo nie rozumiem?

Jesli olejowy to tak, kupujesz przystawkę i filtr oleju nowego typu i po problemie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

te śruby do regulowania luzu to znajdują się po obu stronach przekładni kolumny kierowniczej. Do ustawienia ich najlepiej podnieś przód żeby koła się nie stykały z ziemią następnie po trochu dokręcaj do czasu aż zaczniesz odczuwać opór kręcąc kierownicą.


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

właśnie jest to luz poprzeczny... obawiam sie ze wymiana tulejek może nie rozwiązać problemu trzeba bedzie albo nowe wąsy albo uśmiechnąć się do tokarza. Stosowaliście może napawanie i toczenie miejsc gdzie chodzą zimeringi?? mam wyciek z prawej zwolnicy a z tego co pamietam to tam już jest dosyć solidny rowek wytarty...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ukasz    58

ten luz polega na tym że wąs się rusza a półoś stoi że chcesz wąsy wymieniać? Jeśli tak to ja mam u siebie zrobione tak że przewierciłem przez wąs i oś ( nie na wylot) otwór nagwintowałem go i wkręciłem śruby. Nowe wąsy ruszały się jak stare więc oddałem a stare powierciłem i spokój. co prawda przód mam od 330 ale od góry budowa ta sama.

Co do rowka pod simering można się bawić w spawanie toczenie albo wymienić półoś( nie jest droga)

Edytowano przez ukasz

sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

a zna może ktoś numery ral oryginału ursusa z szarym silnikiem i zieloną maską i błotnikami?? prosił bym o numer na felgi również

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wasil10    0

Witam. mam pewien problem. otóż. chciałem uszczelnić starą pompę bo może mi być potrzebna. kupiłem dwa oringi na pokrywę bo były wydmuchane oraz uszczelniacz na przód na ośkę bo też był wyrobiony. a że miałem dwie takie pompy kupiłem, dwa komplety. prze4d rozkręceniem i po rozkręceniu czyli po zdjęciu pokrywy tylnej wszystko chodziło delikatnie i kręciłem ośką palcami. po założeniu wszystkich uszczelniaczy i po przykręceniu pokrywy z oringami nie da się tego ruszyć. tak strasznie ciężko chodzi że tylko "żabą": można to obrócić. najlepsze jest to że w obydwu tych pompach jest to samo.lecz po ponownym odkręceniu pokrywy znowu wszystko delikatnie chodzi... dlaczego tak ciężko chodzi? a może to dobrze? co o tym Myślicie? czekam na porady i z góry dzięki ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Michalmeer    366

Dobrze ze ciezko idzie bo jest dobrze sposowane , oczywiscie nie za ciezko ale każdą nową pompą nie jesteś w stanie pokrecić ręką


Ziemia to skarb , który trzeba pielęgnować i chronić .!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SipmaZ224    59

Tak ma być. Jak wydmuchało oringi to podobno przez to że "wkłady" w środku pompy mają luz osiowy, np ja w swojej pompie mogę sporo je wbić do środka przez co mi wywala oringi. Pomocne ma być w tej sprawie splanowanie obudowy pompy na równo z tymi "wkładami" (środkiem pompy), muszę dopiero to przetestować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak ciężko się kręci to dobrze, oby nie za ciężko. Większe zmartwienie byś miał jak by się bardzo luźno kręciło albo wogóle zblokowało. :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrej1170    0

Witam! Szukałem na forum podobnego tematu ale nic nie znalazłem. Podobnie jak u innych użytków starszych "trzydziestek" pojawił się u nas problem samoczynnego opuszczania podnośnika. W związku z tym wymieniliśmy pierścienie na tłoku, wszystkie oringi, pompę oraz rozdzielacz. Problem opuszczania zniknął ale pojawił się nowy - wycie pompy. Włączenie pompy powoduje znaczne obciążenie silnika i bardzo szybkie nagrzewanie olej w układzie hydrauliki. Natężenie hałasu rośnie wraz ze wzrostem obrotów, jedynie w trakcie podnoszenia pompa przestaje wyć. Pompa na starym rozdzielaczu pracowała normalnie. Może ktoś z Was spotkał się z czymś takim, serdecznie dziękuję za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michal1993    350

Nie znam się za bardzo na tym ale może masz źle wyregulowany zawór przelewowy. Pompa pracuje wtedy pod obciążeniem większym niż przy podnoszeniu i dlatego może wyć.


Moje sprzęty:
- Władimirec T 25 A2
- MTZ 82
Jeżeli pomogłem kliknij na zieloną strzałkę w rogu mojego postu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrej1170    0

Nikt nic nie komibował przy tym zaworze ale to sprawdzę. Zastanawiam się natomiast nad jeszcze jedną sprawą. Stary rozdzielacz w porównaniu do nowego miał o jeden kanał (otwór) łączący go z korpusem więcej. Czy możliwe jest że ma to wpływ na pracę układu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Co do tych otworów to tez zauważyłem że w korpusie jest więcej niż rozdzielaczu mino to wszystko działa jak należy. Niestety nie sprawdziłem jak w starym rozdzielaczu sprawa otworów wyglądała. Jednakże może być tak iż rozdzielacz jest wadliwy i nie puszcza oleju spływem tylko zawór przelewowy się otwiera. Odkręć rozdzielacz i sprawdź sprężonym powietrzem czy gdy dźwignia jest w pozycji spoczynku(do przodu) to powietrze będzie swobodnie przepływać


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrej1170    0

Mi też wydaje się, że ten dźwięk pochodzi od otwierającego się zaworu przelewowego. Zanim jednak zacznę demontować mam jeszcze jedno pytanie. W nowym rozdzielaczu oryginalnie zamontowane były 4 korki. Do tego oznaczonego niebieską strzałką zamontowaliśmy przewód wychodzący z korpusu, pozostałe zostawiliśmy. Początkowo te górne - czerwone strzałki - wystrzeliły pod naporem oleju więc zamieniliśmy je na mosiężne. Na starym rozdzielaczu nie było tych górnych, zielonych korków, czy któryś z tych otworów nie powinien być połączony z jakimś przewodem w czasie pracy układu? Pytanie niby proste ale nie mogłem nigdzie znaleźć jakiegoś konkretnego schematu lub zdjęcia podłączenia tego typu rozdzielacza.

post-24196-0-65040700-1364234305.jpg

Edytowano przez andrej1170

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    39

Jeden z otworów na górnej części, jeśli nie masz rozdzielacza na błotniku powinien być połączony rurką z otworem z lewej strony rozdzielacza obok zaworu bezpieczeństwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Zobaczyłem jak mam na swoim rozdzielaczu i u mnie wyjście oznaczone zieloną strzałka jest połączone wężem z wyjściem pod lewym zielonym korkiem.

Skany z instrukcji:

post-42053-0-10091500-1364237786.jpg

post-42053-0-80434900-1364237810.jpg

Edytowano przez KRISTOFORn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    134

Czy te korki to nie jest wyjście i powrót do rozdzielacza na błotnik, jak go nie masz to spróbuj je zmostkować, połączyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Jak koledzy piszą ten zielony od góry musi być połączony z tym z boku inaczej niema obiegu przez zawór przelewowy idzie tylko olej. Ten drugi od góry możesz wykorzystać jako wyjście do kiprowania(środkowa pozycja dźwigni) lub zaślepić. Jak mniemam ciągnik to 325 lub 328


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty
Jak mniemam ciągnik to 325 lub 328

U kolegi czy ogólnie o tym rozdzielaczu tak sądzisz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Sądzę że kolega ma 325/328 bo tam były rozdzielacze bez tej "pętli" którą można wykorzystać do rozdzielacza na błotniku. Gdyby miał 330 to po starym widziałby jak podłączyć. Chyba że miał do 330 założony rozdzielacz od 328


sprzedam kabinę do 330 "Chojnów I" tak zwana rurkowa, z dachem z tworzywa, z szybami (poza jedną boczną) drzwi wymagają poprawek blacharskich. Cena 350 pln
Lokalizacja Zachodniopomorskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrej1170    0

Dzięki za pomoc. Przypuszczałem właśnie, że moje problemy wynikają z błędneego montażu. Ciągnik to składak ale cały układ hydraulicny pochodzi od c 328. Miałem też pytać o to gdzie podłączyć przewody do kiprowania ale widzę że kolega już wszystko napisał zanim zdążyłem zapytać :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ene    1

Szukałem lecz tematu takowego nie znalazłem.

Potrzebuję doradzenia jaki zestaw wybrać w tym sklepie http://sklep.hylmet.pl/zestawy-pompamultiplikator-do-pracy-przerywanej-c-2_62.html

40, 50, 60 czy 70 l/min Ceny podobne wiec ciężko mi samemu w tym zdecydować - obawiam się ze jak wybiorę za dużą wydajność to mi ciągnik dusić będzie.

Chciał bym by było optymalnie. Działać miało by to w c330 do obsługi tura wzmocnionego (większe siłowniki miedzy innymi) 2 lub 3 sekcje. I dodatkowo chciał bym zrobić zew. hydraulikę np do kiprowania przyczep- mam jeszcze Fendt-a i zalał bym takie same oleje by ich nie mieszać w przypadku przepinania przyczepy.

Dzięki z góry.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MLODY402    1

Musisz kolego dobrac wydajność pompy do przepływu rozdzieacza jaki posiadasz od tura. Zapewne masz rozdzielacz do 40l/min więc zestaw z pompom 37 byłby optymalny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ene    1

Tak rozdzielacz 40 l/min- też trochę myślałem lecz później przemyślałem ze ta pompa ma mi dać lepsze parametry tak w obrotach ciągnika 1000-1500, a te 37l/min jest chyba przy ciągnikowych 2200obr/min. Czyli tym tokiem myślenia rozumując chyba lepsza była by wieksza. Czy dobrze rozumuje?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Kicu
      Witam was ponownie otóż mam taką sprawę do was byliśmy w sklepie pytać sie o rozdzielacz do pompy hydraulicznej w c-330 ten kolo siedzenie nie na błotniku. Okazało sie że sa 2 typy owej części czyli po regeneracji i nowy cena po regeneracji 300 zł a nowego 489 zł. I mam do was pytanie czy jest sens brania używanego ale po regeneracji czy nowego nie wiem jak jest z tymi po regeneracji ale słyszałem że długo nie pociągnie. Miał z was ktoś taki problem ?
    • Przez vitoma
      Czesc
       
      Czy moge zamiast zalecanego Hipola 6 uzyc do C330/360 oleju przekladniowego klasy 80W90 "zachodnich" firm ? Np. castrol, elf, mobil, valvoline ?
       
      oczywiscie planuje calkowita wymiane oleju. do tej pory byl zalany hipol 6.
       
      Z tego co widze to obecnie produkowany przez Orlen Hipol 6 rowniez ma klase 80W90, i jakis oznaczenie GL-4 . Nie wiem co ono oznacza.
       
      Jest tez olej Orlen Agro 80W90.
       
      Czy wszystkie wymienione moga zastapic orginalnego Hipola 6 podczas wymiany?'
       
      dzieki
      pozdrawiam
      Piotrek
    • Przez Kicu
      Witam dziasiaj pojechałem orać 1 h pola i wszystko szlo dobrze do 2 ostatnich przejazdów gdy podniosłem pług zaczął opadać. Z trudem zaorałem pole i pojechałem po moja talerzówkę i podnosiłem ja a on tak jak plug opadała. Nie wiem co sie dzieje 4 miesiące temu cala pompa była wymieniana.
      Proszę o pomoc!!!
    • Przez brutus44
      mam problem z hydrauliką zewnętrzną w c 330-mianowicie pompa hydrauliczna działa bardzo dobrze i praca np. przy wywrocie przyczepy przebiega bez zarzutu.Kłopot zaczyna się przy opuszczaniu przyczepy-opuszcza się bardzo powoli lub wcale-przy wysokich obrotach nie opuszcza się wcale a nawet minimalnie się podnosi.Myślałem,że to wina rozdzielacza(tego na błotniku) ale po wymianie na nowy jest tak samo.Gdy zgaszę silnik w ciągniku to tłok przyczepy opada szybko.
×