Skocz do zawartości
mon

Ursus C-330 - pompa hydrauliczna

Polecane posty

Wybrane dla Ciebie
galeria
Ursus

Wiadomość z agroFakt.pl

rower56    0

@ysy będzie działać po podłączeniu do wyjść chwytaka do bel czy miałeś na myśli to że pompa jako silnik będzie działać? Trochę sprecyzuj :)

A nie wie ktoś może ile obrotów da się uzyskać na tym silniku po podłączeniu do tych wyjść?

Edytowano przez rower56

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Ten z owijarki ma podane parametry. Co do działania, to zależy jak to podłączysz, bo na wyjściu z silnika nie powinno być dławienia. Jaka pompa będzie napędzać ten silnik, jakie obroty i moc chcesz uzyskać i jaka jest przepustowość sekcji rozdzielacza, którą chcesz sterować?

Edytowano przez zorzyk2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ysy    32

ja pisze ci o tym silniku będzie działać jak podłączysz pod te przewody a obroty będą zależne od wydatku oleju jaki masz na tych przewodach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JUMIKO    60

Wydaje mi się że pompa zębata nie bardzo nadaje się na silnik hydrauliczny, ba, nawet takowej nigdy nie spotkałem jako silnik, jeżeli już to pompy wielotłoczkowe mogą spełniać funkcję silnika. Większość to pompy tłoczkowe :

http://www.google.pl/search?q=silnik+hydrauliczny&hl=pl&prmd=imvns&tbm=isch&tbo=u&source=univ&sa=X&ei=VPKQT4brJIy7hAemo8ybBA&sqi=2&ved=0CGUQsAQ&biw=1280&bih=685&sei=XPKQT-anJ4jPtAagusGOBA

Edytowano przez JUMIKO

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qba333    9

sprawdzałeś stan cylindra i pierścieni, zmierz ciśnienie jakie masz może dużo za niskie w jakim stanie masz rozdzielacz?

 

wyczysc poczte koloego bo mama sprawe go ciebie a nie mozna nic wyslac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    567

Witam jak w temacie,

jestem na etapie kopania wczesnych ziemniaków i mam problem.

Przy idealnie pełnym zbiorniku ciapek nie jest w stanie podnieść zbiornika, musze ręcznie je wybierac i dopiero jak się odbierze ze 100kg to zaczyna minimalnie ruszac ale we dwoch trzeba mu pomóc aby podniósł.

 

Powiedzcie mi czy ta pompa hydrauliczna po prostu ma taka wydajność i nic więcej sie nie zrobi czy moze pompa jest wyhuśtana i należy się jej remont?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
locke    291

Pewnie za słaba wydajność i nie może podnieść, albo już jest "wyhuśtana".A wcześniej było dobrze?Zobacz czy przy czymś innym podniesie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    567

nie mam czym sprawdzić, duży ciągnik zalany innym olejem i inne koncówki a za bardzo nie chce mi się przekładać i mieszać oleji.

w zeszłym roku jak kopałem to miałem krótkie pole i nie było problemu pełnego zbiornika.

gorsze jest to ze późniejsze ziemniaki mam na polu 440m długim, to tam w jedną strone zbiornik powinien byc kopiaty.

 

jak inaczej sprawdzić parametry pompy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
romek6340    203

U mnie przy maksymalnie napełnionym zbiorniku w Bolko ciapek nie ma problemów z podniesieniem, tak więc jak wszystko sprawne to problemu nie powinieneś mieć. Możliwe że to będzie coś już z pompą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Tak to stały problem, ja też mam z tym problemy, w c330 wystarczy zmienić 2 oringi w pompie hydraulicznej, i poprawi się nieco, na jakiś tydzień, miesic czy 2.

Najlepszym wyjściem jest nowa pompa.

Sprawdź jeszcze czy filterek oleju ten po lewej stronie od dźwigni włącznika blokady mechanizmu różnicowego nie jest zabity.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    567

filtr czyszczony, olej dolany ( w zeszłym roku była wymiana) tydzien temu - przed rozpoczęciem sezonu ziemniaczanego własnie po to aby nie było scen z kombajnem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
locke    291

Chodziło mi żeby sprawdzić 330 pod np. przyczepę i wtedy zobaczysz czy pompa jest dobra.Ale to ona pustą przyczepę to Ci może podnieść, a załadowanej już nie.Jak masz inny olej to lepiej nie mieszaj.

Jak mówisz że wcześniej było dobrze to pompę musisz wymienić.Jak teraz zmieniałem w 60 bo nie chciał przyczepy podnieść.Kupiłem Hydrotor Tuchola.Pytałem się że to dobre pompy są.Też najlepiej kup z Tucholi.

Edytowano przez locke

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysiu36012    22

Mechanicy mają takie zegary do miżenia ciśnieńa pompy podłańczasz go pod wyjscie hydrauliki pożycz od mechanika na chwile albo jedz do jakiegoś i niech ci zmieży

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

Hydrotor to bardzo dobre pompy . Zależy ile już przeszła ta pompa? jeśli niewiele to warto spróbować wymienic oringi pod tylnym deklem. Można też trochę "poprawić " ciśnienie na rozdzielaczu podkładając podkładkę pod sprężynę w zaworze bezpieczeństwa nie zaszkodzi też wymienić śrut w zaworze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    567

pompa jest od nowości czyli ma jakies 26-28 lat

co prawda ten ciagnik bardzo dużo w polu nie robił no ale zawsze coś

 

co do pomp to widze ze kosztują 250-350zł wiec to jeszcze akceptowalny koszt

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariuszd93    489

To wymiana już się jej należy . Wyjąć i tak trzeba jak już wyjmiesz to sprawdz oringi jak zmielone to można spróbować wymienić i sprawdzić ją nie składając domowym sposobem. Zalewasz olej w otwór ssący i kręcisz wałkiem aż pokaże się olej na wyjściu , wtedy zatykasz palcem wyjście zalewasz i kręcisz dalej jak nie dasz rady utrzymać palca to jakiś czas pochodzi jeszcze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
max2505    1

Sprawność pompy sprawdza się poprzez podpięcie manometru ?(wyskalowanego co najmniej do 20 MPa )pod gniazdo hydrauliki zewnętrznej. Z tego co pamiętam prawidłowe dla Ursusa powinno być powyżej 160 atm (16 MPa)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    39

160 atm to w większych ciągnikach, nie w zwykłej "trzydziestce", fabrycznie było max 135 atm. Pod zawór pasują "jednogroszówki". Kiedyś też miałem problemy z pompą: przy próbie podniesienia większego ciężaru przecinało oringi i uszczelniacz z przodu. Po wymianie pompy jest kilka lat spokoju.

http://pl.wikipedia.org/wiki/Ursus_C-330

"podnośnik hydrauliczny z pompą o wydajności 20 l/min i ciśnieniu nominalnym 11,0 MPa, (max: 13,5 MPa), bez regulacji automatycznej z możliwością dociążania"

Edytowano przez jaco512

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SipmaZ224    59

Podepnij manometr i wszystko stanie się jasne!

Na średnich obrotach przy sprawnej pompie powinno być już coś koło 10Mpa.

Ale raczej na pewno tyle nie będzie wiec dajesz gaz w podłogę i ustawiasz ciśnienie podkładając pod zawór podkładki, polecam max 15MPa, przy większym ktoś pisał, że zbierał kawałki cylindra z dna mostu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie jak zlikwidować luzy wąsów wychodzących z kolumny kierowniczej?? I pytanie co do C328 czy idzie zastąpić filtr odśrodkowy zwykłym jaki jest w c 330

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Kicu
      Witam dziasiaj pojechałem orać 1 h pola i wszystko szlo dobrze do 2 ostatnich przejazdów gdy podniosłem pług zaczął opadać. Z trudem zaorałem pole i pojechałem po moja talerzówkę i podnosiłem ja a on tak jak plug opadała. Nie wiem co sie dzieje 4 miesiące temu cala pompa była wymieniana.
      Proszę o pomoc!!!
    • Przez Kicu
      Witam was ponownie otóż mam taką sprawę do was byliśmy w sklepie pytać sie o rozdzielacz do pompy hydraulicznej w c-330 ten kolo siedzenie nie na błotniku. Okazało sie że sa 2 typy owej części czyli po regeneracji i nowy cena po regeneracji 300 zł a nowego 489 zł. I mam do was pytanie czy jest sens brania używanego ale po regeneracji czy nowego nie wiem jak jest z tymi po regeneracji ale słyszałem że długo nie pociągnie. Miał z was ktoś taki problem ?
    • Przez pablo21
      Ostatnio przeglądałem katalog częci z Grene i widziałem pompę hydrauliczną do c-330 wzmocnioną czym ona różni się od zwykłej, jaki ma wydatek, i co da jej założenie w ciapku(będzie szybciej podnosił?)
       
      Od kiedy to się pisze pąpa?
    • Przez roberto2005
      Witam, jestem posiadaczem C-330 z turem. W moim gospodarstwie ten sprzęt ma trochę do roboty , szczególnie z turem. Zawsze miałem ustawione ciśnienie hydrauliki na około 160 bar ( wtedy bez problemu podnosi 500 kg bigi z nawozem i odpadami piekarniczymi których "trochę" zużywam) Jako że ostatnio trochę ciśnienie spadło postanowiłem je podregulować i tutaj zonk. Gdy podłożyłem pod sprężynę od zaworu podkładkę (dotychczas były 3 sztuki) ciśnienie skoczyło do ponad 250 bar na wolnych obrotach.Ustawiałem to nie raz i dobrze że robiłem to z wielką ostrożnością bo przecież coś mogło nie wytrzymać. Po kilku próbach z regulacją doszedłem do tego że grubość 4 podkładek 5,6 mm blokuje całkowicie zawór i podaje ciśnienie jakie potrafi tylko pompa podać.Natomiast grubość podkładek 4.8 mm daje ciśnienie na max obrotach 150bar. Pompa hydrauliki wymieniana około 6 lat temu wzmacniana ,aluminiowa (niestety nie pamiętam producenta , przykręcana na dwie śruby) Bardzo prosiłbym znawców tematu o jakąś poradę co uległo awarii .
    • Przez max2505
      wiem że moja wypowiedź dla niektórych może brzmieć z deka śmiesznie, i w sumie zastanawiałem się czy w ogóle zacząć nowy topic.
       
      Do wytłumaczenia mojego pytania chce uzyć fotki z galerii. Mam nadzieje że nikt się z tego powodu nie obrazi. http://www.agrofoto.pl/forum/index.php?aut...i&img=23543
       
      Otóż jakiś czas temu kupiłem 30 z nie kompletną instalacja hydrauliczną. W miejscach gdzie są podłączone na tym zdjęciu węże hydrauliczne i czerwona rurka są u mnie zaślepki.
       
      Nie mam instrukcji, więc nie mam innej metody niż zapytać :
      - ile wyjść hydrauliki zew jest w 30 z kompletną instalacją hydrauliczną (z rozdzielaczem na błotniku). ( z tego co słyszałem to 3 ale nie wiem na pewno)
      - czy czerwona rurka to jest jedno z nich??
      - czy da się bez rozdzielacza (tego na błotniku) w jakiś inny sposób podłączyć wąż hydrauliczny od wywrotki?? jeśli tak jak steruje się wtedy wywrotem??
×