Skocz do zawartości
mon

Ursus C-330 - pompa hydrauliczna

Polecane posty

Wybrane dla Ciebie
galeria
Ursus
Roki212    88

to skoro jest nowa i wadliwa to wymień ja na inna, a ten tryb co masz na wale patrzyłeś którą stroną bardziej pasuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Nie zazębia się jeżeli chodzi ci o szerokość koła zębatego to trzeba sciągnąć dekiel koło pasowe odrzutnik i to kółeczko które napędza pompe z wału korbowego, ustawienie tego kółeczka koryguje się podkładkami dystansowymi tak aby zazębiało się na całej szerokości. Jeżeli ci chodzi że koło zębate pompy nie dostaje lub za bardzo dociska do tego kółeczka na wale to też koryguje się podkładkami między pompą a stopą, ma być lekki luz i tyle


Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

aror    0

Rozebrałem pompę oleju w C-330 i nie było uszczelki pod pokrywą tylko 2 pierścienie w sklepie nie ma w sprzedaży uszczelek podobno nie musi być - może być bez uszczelki czy dorobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Nie wiem o którą pompe ci chodzi, ale z tego co pamiętam do hydraulicznej idą 2 oringi 21.3*2.4 sprawdz w katalogu bo mogłem pomylić cyferki i napewno oryginalnie jest uszczelka w fabrycznych pompach, a co do oleju silnikowego to przyznam się że nigdy jej nie rozbierałem bo po co, w razie wątpliwości wymienia się ją na nową, za duże ryzyko

 

Jutro mogę wrzucić dokładne wymiary oringów tylko daj znać


Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
aror    0

Chodzi o hydrauliczną uszczelkę dorobiłem bo nie ma w sprzedaży - możesz podać wymiary oringów bo w katalogu nie podają

Edytowano przez milanreal1
cytowanie poprzedniego posta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dawix321    7

Witam, gdy woziłem bele siana, wysiadła mi pompa i nie chciał podnosić mi tur. Wyciągnąłem pompę i odkręciłem z tyłu klapkę, gdzie znajdują się 2x oringi i były one przerwane i je wymieniłem. Pompa działała przez nie całę 0,5 roku. I dziś ładując obornik na rozrzutnik sytuacja z lata się powtórzyła, a mianowicie znów nie podnosi i czy będę zmuszony zakupić nową pompę czy wymienić na nowo oringi. I czy one znów wytrzymają mi 0,5 roku ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jelcyn    0

U nas w c-360 była podobna sytuacja (praca w lesie) 1 wywaliło uszczelniacze wymieniliśmy jak olej był zimny było dobrze ale np po 3-4 przejazdach z pługiem gaz w deche pompa nic .Wymieniliśmy drugi raz po jakimś czasie dalej wywaliło i kupiliśmy nową pompę i chodzi . U kumpla w 30-stce było podobnie coś cięższego podniósł i wywalało wymienił pompe i dalej to samo pompa z starych zapasów nowa nie używana i nie podnosi .Dał rozdzielacz do regeneracji i chodzi teraz elgancko . więc u ciebie raczej bez wymiany pompy sięnie obejdzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jelcyn    0

Ale spytaj jeszcze kogoś doświadczonego :rolleyes: . To jest tylko moje skromne zdanie :rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

Ja niekiedy wymieniałem te o-ringi kilka razy w tygodniu aż mnie krew zalewała pompa miała takie luzy że aż olej młuciło i robił się żółty, w końcu wydałem 240 zł na pompę i bez problemów :rolleyes:


Ze względu na poziom niektórych użytkowników odpisuje na konkretne posty lub na pw.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
shiftmp3    1

Witam panowie założyłem nowa pompę do ciapka oczywiście jest ona wzmocniona 26l/min. i problem mam taki ze nie widać żadnej poprawy przy pracy z turem :/ bale 120cm z sianokiszonka biada podniesc albo wcale :/ co jest nie tak ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

kolego zobacz zawór na rozdzielaczu może zbytnio pompe wstrzymywać...

ja tak miałem jak nowy rozdzielacz kupiłem z tucholi to mi opryskiwacza 400l nie podniósł a na starym szedł jak burza da łem na gwarancje wyregulowali i gra:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Tak naprawdę te wszystkie niby wzmacniane pompy nie są wzmacniane tylko mają większy przepływ oleju na minutę, szybciej poniesie, ale max. ciśnienie jakie podają jest takie same, zresztą i tak regulowane przez zawór, więc przykładowo jeśli mamy dobrą oryginalną pompę a zmienimy na wzmacnianą to poprawi się tylko szybkość reakcji a nie udźwig.

 

Zawór ustaw wg. instrukcji żeby nie przesadzić przy pomocy zegara i powinno być dobrze.

 

 

Edytowano przez Junkers

KPK Kumurun Team
"Polak jak se chce, to se kurde potrafi" F.Kiepski
Prawidłowo użytym młotkiem i przecinakiem możemy naprawić nawet zegarek.
Belarus 952.4 - U C-330

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pasiu66    17

Ja mam podobny problem kupiłem nową pompę i za wiele się nie poprawiło. Jak się zwiększa to ciśnienie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
SipmaZ224    59

Jak siedzisz na siedzeniu to z lewej strony rozdzielacza (bardziej z tyłu) masz śrubę ,a pod nią sprężynę grzybek i śrut, jak śrut jest wybity załóż nowy, a pod sprężynę włóż ze dwie podkładki. Taka regulacja to jest trocha na przypał, jeśli chcesz dokładnie wyregulować wkręć z góry w rozdzielacz manometr i ustaw ciśnienie na 15Mpa max.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
shiftmp3    1

witam wczoraj odkrecilem ten zawor tylko ze u mnie zadnego sruty nie bylo same gniazdo na niego ale dziwi mnie to jak to wrazic pozniej przeciezz ten srod spadnie do rodzielacza i lipa ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    12

sprawdzałeś stan cylindra i pierścieni, zmierz ciśnienie jakie masz może dużo za niskie w jakim stanie masz rozdzielacz?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    22

Dwie podkładki to chyba dużo na początek proponuję jedną , w tej nakrętce kołpakowej która jest raczej zaplombowana pod sprężyną są tam podkładki wystarczy jedną dołożyć -pasuję fi 6, trzeba sie troszkę na siłować aby ją powtórnie zakręcić i uważać przy dokręcaniu aby nie za mocno bo można ukręcić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Kicu
      Witam was ponownie otóż mam taką sprawę do was byliśmy w sklepie pytać sie o rozdzielacz do pompy hydraulicznej w c-330 ten kolo siedzenie nie na błotniku. Okazało sie że sa 2 typy owej części czyli po regeneracji i nowy cena po regeneracji 300 zł a nowego 489 zł. I mam do was pytanie czy jest sens brania używanego ale po regeneracji czy nowego nie wiem jak jest z tymi po regeneracji ale słyszałem że długo nie pociągnie. Miał z was ktoś taki problem ?
    • Przez vitoma
      Czesc
       
      Czy moge zamiast zalecanego Hipola 6 uzyc do C330/360 oleju przekladniowego klasy 80W90 "zachodnich" firm ? Np. castrol, elf, mobil, valvoline ?
       
      oczywiscie planuje calkowita wymiane oleju. do tej pory byl zalany hipol 6.
       
      Z tego co widze to obecnie produkowany przez Orlen Hipol 6 rowniez ma klase 80W90, i jakis oznaczenie GL-4 . Nie wiem co ono oznacza.
       
      Jest tez olej Orlen Agro 80W90.
       
      Czy wszystkie wymienione moga zastapic orginalnego Hipola 6 podczas wymiany?'
       
      dzieki
      pozdrawiam
      Piotrek
    • Przez Kicu
      Witam dziasiaj pojechałem orać 1 h pola i wszystko szlo dobrze do 2 ostatnich przejazdów gdy podniosłem pług zaczął opadać. Z trudem zaorałem pole i pojechałem po moja talerzówkę i podnosiłem ja a on tak jak plug opadała. Nie wiem co sie dzieje 4 miesiące temu cala pompa była wymieniana.
      Proszę o pomoc!!!
    • Przez brutus44
      mam problem z hydrauliką zewnętrzną w c 330-mianowicie pompa hydrauliczna działa bardzo dobrze i praca np. przy wywrocie przyczepy przebiega bez zarzutu.Kłopot zaczyna się przy opuszczaniu przyczepy-opuszcza się bardzo powoli lub wcale-przy wysokich obrotach nie opuszcza się wcale a nawet minimalnie się podnosi.Myślałem,że to wina rozdzielacza(tego na błotniku) ale po wymianie na nowy jest tak samo.Gdy zgaszę silnik w ciągniku to tłok przyczepy opada szybko.
×