Skocz do zawartości
News
Zaloguj się, aby obserwować  
tomas

Mccormick mtx150, kasacja błędów, kodów diagnostycznych

Polecane posty

Wybrane dla Ciebie
tomas    0

Witam. Mam błąd w McCormicku mtx150. Jak usunąć kod diagnostyczny z panelu po wymianie części. Zna ktoś jakiś ręczny sposób?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Michufarmer    21

Odłącz klemę od akumulatora, jeżeli jest to błąd "miękki" to powinien się skasować. W niektórych komputerach po kilkukrotnym poprawnym odpaleniu silnika i braku błędów kontrolka znika sama.


Pozdrowienia z kłodawskiego oddziału AF

MichuFarmer

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Service    0

przede wszystkim podaj rok traktora

gdzie pokazywał się błąd na desce rozdzielczej

PTO czy wyświetlacz Hitcha w zależności od traktora

jaki to był numer, kod błędu i co było wymienione.

 

po podaniu tych informacji postaram się pomóc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

tomas    0

ciągnik jest z 2005r. Błąd wyświetlał się na wyświetlaczu hitcha. Kod 5.1 Wymieniłem sensor siły uciągu prawy. Po zmianie wyświetlił się błąd 5.0

I teraz też nie raz wyświetla się kod 4. Co on oznacza?

Czy to normalne że nie raz w czasie jazdy słychać tak jakby takie głośne zawycie jakiegoś zaworu przelewowego. Przy zdjęciu nogi z gazu też coś takiego nie raz słychać?

Założony jest ładowacz czołowy quicke 65. jest podpięty przewód sterowania ls.

Jaka to jest wogóle pompa w tym ciągniku???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Service    0

Więc tak kod 5.1 jest od kołka obciążeniowego już teraz nie pamiętam czy lewy, czy problem z prawym i lewym. zaleca się wymianę zawsze obu ale wiadomo duże koszty ok. 2.5 tys. czasem wystarcza wymiana jednego czasem nie. ogólnie podnośnik z tym błędem funkcjonuje tylko czasem sam sobie uniesie lub opuści. zaleca się po każdej wymianie uszkodzonej części kalibracja hitcha. to już trochę skomplikowany rytuał ale da się zrobić pod warunkiem że wszystkie usterki wywołane kodem zostały usunięte..

Kod 4 to kod lampki (żarówki) znajdującej się w przycisku automatycznego podnośnika obok biegów taki żółto-czarny coś tam pewnie nie łączy skoro tylko czasem się zapala.

A co do pompy to gerotor w środku i na zewnątrz tłoczkowa o zmiennej geometrii bodajże do 120 l/min

a i jeszcze głośne wycie zaworu przelewowego ogólnie zawsze tak mają przy odpalaniu.

ale żeby podczas jazdy to duże prawdopodobieństow na zawór w rozdzielaczu ładowacza jeżeli to gdzieś od strony rozdzielacza.

ogólnie nie jestem w stanie określić gdzie jest problem trzeba by było sprawdzić ciśnienia i wydajności na ładowaczu i na wyjściach hydraulicznych zewnętrznych ciągnika. może tam coś podpowie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

  • Podobna zawartość

    • Przez zetor88
      Witam jak w temacie mam problem z obrotomierzem w c85 proszę o pomoc jak on działa tzn. Skąd zczytuje obroty jest jakiś czujnik jeśli tak to gdzie? Czy czyta z alternatora? Pozdrawiam 
    • Przez Monsterius27
      Witam. Proponuję założenie nowego działu poświęconego ciągnikom firmy McCormick. Ich popularność stale wzrasta.Co wy o tym sądzicie? Pozdrawiam.
    • Przez songo2754
      posiadam john deere 5090r i od niedawna jestem posiadaczem mccormnik mc 130 i moje pytanie  czy moge mccormnika zalac olejem hydrauliczno przekladniowym  john deere Hygard interesuje mnie to poniewaz wszystkie maszyny pracowaly z ciagnikiem john deere a takze pozyczam czasem maszyny od sasiada i tez posiada ciagnik john deere
    • Przez DamianMC16
      Witam,mam problem z ciągnikiem Mccormick Mc 105,podczas mrozu ciągnik zapala bez problemu lecz nie rusza,dopiero po jakimś czasie pracy silnika i ponownym odpaleniu zaczyna jechać.Co może być tego przyczyną?
    • Przez dansobin
      Witam wszystkich,
      Chciałbym uzuskać opinie od innych użytkowników ciągników z serii CX (McCormick oraz CASE), jestem użytkownikiem McCormick CX100 rok 2003, ciągnik ogólnie stan dobry ale wydaje mi się że brakuje mu mocy, Przy orce pługiem 3x40 na IV klasie ma problem osiągnąć 6 km/h, jeżdziłem 3 L (około 5 km/h), ewentualnie na 1 H ale tylko na żółwiu, po rozpędzeniu i przerzucenia półbiegu na zająca ciągnik słabnie, czy to możliwe żeby ponad 100KM miało problem z takim pługiem? Chciałbym zasięgnąć opinii innych użytkowników tak dla porównania przed jakimikolwiek naprawami.
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.