Skocz do zawartości

Polecane posty

Zdjąłem pokrywę latem zeszłego roku, jednak wszystko wyglądało w porządku, jeżdżę tak od czerwca i pozostałe biegi działają w porządku, skrzynia chodzi cicho, nic się nie dzieje ani nie wyskakuje, problem jest tylko z biegami zwolnionymi...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Prawdo podobnie poleciało łożysko na przekładni kątowej biegów zwalniających.Tak nic nie zobaczysz jak nie wywalisz wszystkich trybów ze skrzyni biegów.bo ta przekładnia znajduje się na samym dole skrzyni i popiera napęd z wom.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lobuz    0

Witam.

Proszę o rade mianowicie po ręmoncie skrzyni biegów w T25 skrzynia strasznie wyje, oczywiście w okolicy mechanizm rewersu. Wymieniełem wałek pośredni wałek sprzęgłowy mechanizm rewersu i oczywiście łożyska. Zrobiłem małą próbe i sprawa wygląda następująco bez znaczenia czy rewers jest w pozycji: tył, neutralna czy przód jak tylko puszcze sprzęgło dzwięk jest taki sam. Jeśli chodzi o ustawienie rewersu na podkładkach napewno jest ustawione równo na środku i wałek sprzęgłowy zazębia obie satelity równo.Napewno też rewers nie jest zbyt ciasno "ściśnięty" podkładkami, ustawiałem to już kilka razy i wiem o co chodzi. Natomiast pierwszy raz wymieniałem razem z wałkiem sprzęgłowym. Zdaje sobie sprawe że to jest nowy mechanizm i nowy wałek i wszytko musi się "dotrzeć" jednak dzwięk jest zbyt głośny i z czasem napewni to nie ucichnie. Co może być przyczyną takiego wycia? Czy może to być spowodowane tym że te dwie nakrętki na wałku sprzęgłowym od strony sprzęgła łupkowego za mocno dokręciłem ( dokręćiłem naprawde mocno) i w połączeniu z dokręceniem oprawy do bloku w którym jest łożysko spowodowało to że łożysko zostało ściśnięte i to ono wydaje taki specyficzny dzwięk??

Z góry dziękuje za wszystkie rady i sugestie/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mani51    57

Tą nakrętką nie ściskasz łożysk ze sobą więc to nie jest raczej wina jej mocnego dokręcenia. Musisz dołożyć podkładek dystansowych pod ten dekiel bo pewnie za bardzo docisnąłeś wałek do kół rewersu. Spróbuj najpierw popuścić te śruby wkoło dekla i zobaczysz czy się uspokoi. 

U nas czasem powodem wycia były Źle dobrane podkładki pod deklem z prawej strony skrzyni na wałku rewersu i przepychało wałek pod jedną stronę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Lobuz    0

nakrętkę popuściłem i faktycznie bez zmian, ok spróbuje popuścić te śruby i zobacze wtedy ale wydaje mi się że to nie, to bo złożeniu wszystkiego robiłem próbe ba listek papieru i przechodził bez rozcinania go.  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Prawdo podobnie poleciało łożysko na przekładni kątowej biegów zwalniających.Tak nic nie zobaczysz jak nie wywalisz wszystkich trybów ze skrzyni biegów.bo ta przekładnia znajduje się na samym dole skrzyni i popiera napęd z wom.

Dzięki za konkretną odpowiedź. Jak będzie cieplej to się zabiorę za skrzynię i dam znać co i jak. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

Panowie, majster ma problem.

 

Przerabiałem władka wujowi na 2 wajchy. Wymieniłem widełki rewersu na wąskie. Był rozkręcony mechanizm różnicowy, to skręciłem. Podregulowałem blokade wodzików, bo nie trzymała i biegi wyskakiwały nawet po 50 razy w ciągu godziny pracy. Dpo tego zaspawanie przejścia na deklu i nowy lewarek, oraz wymiana oleju, bo był fabryczny.

 

Po złożeniu wszystko działało ale tylko przez 10 minut, po czym podczas jazdy strzeliło i ciągnik stanał, silnik sie dusi po puszczeniu sprzęgła na luzie. Nie można ruszyc dźwignia rewersu, wodzik przebiłem na luz, a nadal blokuje.

 

Nie chce mi sie wierzyć, że jak był dosłownie na minute odpalony po spuszczeniu oleju, to cos sie stało.... Jestem załamany ;[

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

 zbyszekbrzuze złapał rewers na tulejkach na 99%.niby tulejki rewersu są mosiężne ale z dodatkiem chyba brązu i złapały bez oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

Goral1. To nie ma nic do usterki, tą blaszke wywaliłem. Rewers jest oryginalny, nie ruszałem go, bo działałi wszystko. Jak ciągnik troche ostygł wziąłem za rozrusznik to coś wali w skrzyni.
Bez oleju nie było jeżdżone, tylko chwile chodził, bo pompe i wtryski robiliśmy, tylko był zapalony w garażu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
GoRAL1    63

Ja bym stawiał na przeoczenie przy montarzu pewnie widełki cisneły w jedna strone jak sie wodzik zaryglował

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

Dziś go zapaliłem to chwile pochodził i pojawił się dym ze skrzyni i silnik zgasł. Tyle skrzyń składałem i nic takiego nie miało miejsca. Wodzik jest okragły, a nawet jak załacza sie blokada wodzików, to ciśnie w drugą stronę. Mozliwe, że widełki były zbyt ciasne. Przedną część zjadło, a tylna podniosła się i oparła o wodziki. Na przesuwce poprzyklejał się materiał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rines    0

Koledzy czy da się wymienić łożyska mechanizmu róznicowego od zewnątrz (od strony pochwy)?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zbyszekbrzuze    110

Porobiłem fotki jaką demolkę zrobiły szajsowate widełki.

Idą na reklamację, ciekawe, czy będzie uwzględniona.

Moim zdaniem nie powinny się zatrzeć. Oryginalne latały 33 lata i są jak nowe, a te chodziły 10 minut....

post-10681-0-20052400-1457285132_thumb.jpg

post-10681-0-25604300-1457285180_thumb.jpg

post-10681-0-81472500-1457285421_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam  panowie. Mam problem ze swoim traktorem, a problem wisi w skrzyni biegów, taktor zachowuje się normalnie podczas jazdy do przodu, za to jak wrzuce gieg do tyłu i próbuje jechać to podczas jazdy do tyłu słyszę skrzynie jak by mi miał zaraz jakiś tryb wywalić. Olej oczywiście jest, ktoś spotkał się z takim przypadkiem? Dodam że skrzynia jest na jeden lewarek bez rewersu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Rewers czyli koła jazdy przód tył są regulowane podkładkami ustalającymi i właśnie najbardziej wyrabia się podkładka od koła jazdy do tyłu co skutkuję dalekim odsunięciem się koła rewersu od ataku co nawet skutkuje to zgrzytaniem rewersu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
romianna    0

mam pytanie mój rusek jak sie rozgrzeje to nie moze przezucic musi ostygnac i dopiero zapali wie ktos co to moze byc

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bercik92    24

panowie mam taki mały problem. niedawno mialem robiona skrzynie a dokładnie 1 i 2 bieg i z poczatku wszystko było ok a dzis podczas pracy na 2 biegu pod lekkim obciazeniem po przejechaniu 20 metrów coś zgrzyta w skrzyni  i wyskakuje bieg jakie mogą być przyczyny ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
arek10220    1

Przyczyną może być to, że po prostu się wykruszyło koło zębate. Taka teraz jakość części jest. Zdejmij pokrywę i sprawdź co się dzieje. Jeśli by nie było zgrzytów można by było wyregulować blokadę od biegów ale w tej sytuacji to raczej niewiele zdziała.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×