Skocz do zawartości
Kizo

Alternator w C 330 76r

Polecane posty

Wybrane dla Ciebie
damjan15    0

Altek siedzi wszystko pięknie ładnie ładowanie ok. Tylko problem pojawia się kiedy odpalam ciapka. Otuż kontrolka ładowania świeci się aż obroty silnika wzrosnął do 900 wtedy gaśnie i zaczyna się jarzyć dopiero jak ciapek ledwo obraca wałem. Gdzie szukać przyczyny?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Jakiej przyczyny? Twój układ ładowania działa prawidłowo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    125

Chcesz aby szybciej gasła kontrolka musisz zastosować mocniejszą żarówkę w kontrolce o ile o to ci chodzi...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Tylko po co mu mocniejsza kontrolka, chyba poo to żeby wypalało plastik w dwuwskaźniku, zostaw jak jest i nic nie kombinuj, układ ładowania działa prawodłowo, normalne objawy przy alternatorze, musi dostać obr żeby się wzbudził


agrotysk.pl


Ryki - Słowackiego 23


============================


Zwoleń - Krakowska 7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Proponuję zakończyć bezsensowną dyskusję o kontrolce. Moment kiedy ona gaśnie zależy od wielu czynników takich jak obroty alternatora, magnetyzm szczątkowy wirnika, rozrzut parametrów regulatora, itp. więc nie ma sensu pisać, że u mnie jest tak, a u kogoś innego inaczej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
katopo    6

Panowie czyli podsumowując mając 330 z plusem na masie przy instalacji alternatora muszę:

 

- Podłączyć minus z akumulatora na masę

- Plus z akumulatora dać do B+

- Kontrolkę dać do D+

- wywalić stary regulator

 

czy coś jeszcze trzeba zrobić przy takiej przekładce?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Nic więcej. Ale dla pewności zdjęcie alternatora mógłbyś wstawić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Jak pozbędziesz sie starego reg napięcia to odkręć przewód od stacyjki który szedł na reg


agrotysk.pl


Ryki - Słowackiego 23


============================


Zwoleń - Krakowska 7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W moim ursusie c-330 założony jest alternator od poloneza. Wszystko działa prawidłowo już ok. 10 lat. Kontrolka gaśnie od razu po odpaleniu, na wolnych obrotach się nie świeci, lecz czasami na bardzo niskich obrotach zaświeci się, ale to rzadkość. Jedyne co trzeba było dorobić to mocowanie alternatora.

 

 

Fajnie, że się z nami tym podzieliłeś, jednak ma to niewiele związku z tematem. Następne tego typu posty będą usuwane i otrzymasz należne punkty.

Edytowano przez Elektrotechnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
node3mer    12

Witam

mam problem z ładowaniem w c 330

aktualnie jest założona prądnica i jeden aku 165 ah. Do tej pory wszystko było dobrze ale teraz

ładowanie załącza się tylko na zimnym ciągniku i przy dużych obrotach. Prądnica daje napięcie ok. 12V.

Czy to wina regulatora napięcia? czy nie za małe napięcie daje prądnica? wymienić ją na alternator?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    125

Jeśli masz napięcie 12V na prądnicy to jest poniżej napięcia spoczynkowego dla akumulatora, wiec wymiana na alternator jak najbardziej wskazana. A teraz przy rosnącym zapotrzebowaniu na prąd bo luzie różne rzeczy podłączają to tylko alternator. Starego zestawu jaki posiadasz z prądnicą nie opłaca się reanimować. Przy alternatorze będziesz maił zdrowszy akumulator i na pewno dłużej posłuży ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

Witam

mam problem z ładowaniem w c 330

aktualnie jest założona prądnica i jeden aku 165 ah. Do tej pory wszystko było dobrze ale teraz

ładowanie załącza się tylko na zimnym ciągniku i przy dużych obrotach. Prądnica daje napięcie ok. 12V.

Czy to wina regulatora napięcia? czy nie za małe napięcie daje prądnica? wymienić ją na alternator?

 

 

 

Co zrobiłeś do tej pory oprócz napisania tego posta? Proponuję zapoznać się z tym tematem: http://www.agrofoto.pl/forum/topic/53166-zanim-napiszesz-nowy-temat-przeczytaj/ a szczególnie z postem nr 2.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lasku124    0

Sorry, że nie na temat.

Jak zamontować alternator polskiej firmy elmot ? Nie pasuje w miejsce prądnicy i głowię się jak rozwiązać sprawę mocowania(tego z regulacją naciągu paska) i mocowania po prawej stronie. Jak Wy to rozwiązaliście ? :)

Pozdrawiam.

Edytowano przez lasku124

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
vcc    10

Jakiś dokładniejszy model alternatora ew z czego wydłubany na gg sie odezwij bo tu już było sporo o mocowaniu

na forum foto


agrotysk.pl


Ryki - Słowackiego 23


============================


Zwoleń - Krakowska 7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
locke    291

To Ty wstaw zdjęcie i opisz dokładniej problem.


Siema :)
Sprzedam dwie felgi 18.3 R30 do kombajnu Bizon,Claas,Fortschritt i innych, ciągników Ursus,Zetor,Fortschritt i innych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Slowik1990    0

Witam.

Odświeżę trochę temat. Ostatnio zmieniłem prądnicę na alternator ( http://allegro.pl/alternator-ursus-c-330-c330-50a-fabrycznie-nowy-i6965702384.html?bi_s=ads&bi_m=listing%3Adesktop%3Aquery&bi_c=M2Q0OWE0OTgtOTVmNS00OTU2LThlZDMtNDI1NjI4MTFmMzVhAA&bi_t=ape&referrer=proxy&emission_unit_id=ab65d9fc-7b94-44a0-8f96-70455a066b7f )

Zgodnie z Waszą instrukcją poobracałem akumulatory tak aby - był na masie, przewód z grubszego bolca na alternatorze idzie na rozrusznik a cienki wykorzystany z regulatora idzie na kontrolkę. Po odpaleniu kontrolka gaśnie akumulatory są ładowane ~14,2 V. Problem polega na tym iż alternator strasznie się grzeje, dosłownie po paru minutach nie da się go dotknąć. Co ciekawe po odłączeniu nowego przewodu do rozrusznika alternator przestaje się grzać a kontrolka gaśnie tak jak by nigdy nic. Co ja mogłem zrobić źle ? 

Z góry dziękuje za odpowiedź. 

30859308_1991454200895887_1121713319_n.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Adamo90
      Potrzebuję schemat instalacji elektrycznej w ursusie 5714. W internecie nie mogę znaleźć. Może ktoś ma? Był bym wdzięczny. 
    • Przez emsi
      Wigan pomoglby ktoś podłączyć ten alternator 
      http://www43.zippyshare.com/v/5NWLnVmJ/file.html
    • Przez pele19
      Witam!
      Mam taki mały problem w swoim malczyku a dokładnie padł mi alternator który juz nie nadaje sie do regeneracji.
      Był w ciągniku od nowości i już wszystko się powycierało, wymiana szczotek, regulatora nic juz nie pomaga więc pora kupic nowy!
      A teraz pytanie jaki ?
    • Przez elektrotech
      Dość częstym problemem występującym w naszych alternatorach jest (jak wykazują obserwacje) uszkodzenie jednej z diod mostka prostowniczego. Poniżej zamieszczam opis postępowania podczas wymiany diod.
       
      Przed rozpoczęciem pracy należy posiadać (w zależności od zakresu pracy):
       
      - diody wysokoprądowe – cena ok. 7-10zł/szt
      - diody niskoprądowe – cena ok. 30gr/szt
      - podstawowe narzędzia (śrubokręt, klucz nasadowy 8mm)
      - papier ścierny do przetarcia pierścienie ślizgowych wirnika
      - miernik
      - lutownicę
       
       
      Przedstawiono alternator firmy Magneton, w tym przypadku 70 A
       
      Robotę zaczynamy od odkręcenia śrub od strony wentylatora i koła pasowego

       
      Następnie obracamy alternator o 180 stopni i odkręcamy śruby mocujące regulator napięcia oraz mostek prostowniczy
       

       
      Następnym krokiem jest rozłożenie alternatora na 3 główne części.
       


       
      oto co jest meritum naszej rozprawy – tak zwany mostek diodowy. Składa się on z dwóch a w zasadzie trzech rodzajów diod, które zostaną pokazane w dalszej części
       

      Rozlutowujemy wszelkie połączenia, po to aby zweryfikować która dioda jest zepsuta, ale jest to też konieczne do tego aby po weryfikacji diod mieć możliwość ich wymiany.
       

       
      Tak wygląda rozłożony mostek diodowy. Podczas demontażu należ uważać żeby nie pogubić plastikowych przekładek-izolatorów. Należy też dokładnie zapamiętać ich położenie.

       
      Zlokalizowanie uszkodzonej diody jest stosunkowo proste – należy dokonać pomiaru miernikiem (nóżki diod MUSZĄ być przy tej czynności odlutowane od układu). Na tym obrazku pokazane jest jak zachowuje się zepsuta dioda. Jest to jedno z dwóch możliwych zachowań zepsutej diody. Zła dioda przepuszcza napięcie lub go nie przepuszcza w obydwu kierunkach
       

       
      choć osobiście polecam testować w ten sposób jak ponizej -100% pewność,po ostatnim sygnale od uzytkownika forum AF pomiary były bardzo dziwne....?????
       

       
      Oto przykład diod zastosowanych w mostku diodowym. Niskoprądowe – z prawej strony (z długimi nóżkami) oraz wysokoprądowe - te czarne cylindry metalowej obudowie. Podczas montażu należy zwrócić uwagę na polaryzację diod (jedna część mostka to diody „przepuszczające w jedną stronę , natomiast druga – w przeciwną), trzeba się upewnić przed montażem (!!!)
       

       
      Dalej – wybijamy zepsutą diodę ze stelaża, najlepiej kluczem nasadowym o odpowiednim rozmiarze – ucierpi wtedy tylko dioda.
       

       
      Następnie nabijamy nowe diody w to samo miejsce – przypominam, po upewnieniu się co do polaryzacji oraz szczególnej ostrożności podczas nabijania – bardzo łatwo uszkodzić diodę

       
      W przypadku niesprawności diod niskoprądowych wymiana jest dużo łatwiejsza

       
      Składamy teraz mostek do kupy, w odwrotnej kolejności niż rozkładaliśmy. Tutaj na zdjęciu jest mostek z alternatora Magneton 90 A, ma więcej diod.
       

      Alternator składamy, montujemy
    • Przez c330ursus
      Coś przeczuwam że moja prądnica w C-330 padła, ale nie wiem jak to sprawdzić? Jak by padła to kupie nowy alternator
       
      Jak by ktoś wiedział jak sprawdzić czy prądnica działa to proszę o odpowiedź
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.