Skocz do zawartości

Polecane posty

Wybrane dla Ciebie
janusz14    1

mam problem ze sprzęgłem w moim ciągniku a konkretnie w ciągu ostatnich 2 lat wymieniałem 3 razy tarcze sprzęgłowe i raz mi pęknoł na pół cały docisk . teraz narazie jest spokój ale coś mi nie chce do konca wysprzęglać pompke sprzęgłową wymieniłem. jaki może być problem ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Józek    0

Masz ustawioną źle szczelinę między łopatkami a łożyskiem dociskowym. Może już słaby masz wysprzęglik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

tak jak Józek pisał sprawdź te łopatki... szczeline to na pierwszy rzut oka zobaczysz tak okolo 3mm powinna być... zwróc jeszcze uwage na stopien zurzycia tych łopatek czy przynajmniej są zjechane równomiernie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Fan    0

Witam wszystkich mam pytanie w jaki sposób dobrze ustawić łapki sprzęgła w 5211 czy tak jak w 360 przez okienko czy na stole na sucho jeśłi tak to jakie odległości zachować mam zdemontowane koło zamachowe i docisk musiały być przetoczone bo były rowki po zużytej tarczy jazdy kupiłem nową i mam zamiar ją zmontować chciałbym zrobić to dobrze aby powtórnie nie robić sobie roboty proszę o wszelkie wskazówki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
janusz14    1

łopatki mają dolegać lekko do łożyska .... tak jest napisane w książce serwisowej oraz w top agrar. bo na w 360 musi bys szpara bo łozysko się nie kręci. a w zetorach musi lekko dolegać....ustaw tak mniej więcej a reszte regulacji dokonasz przez wziernik... aha nie wiesz co to moz byś jak sprzęgło bierze przy końcu a biegi haratają jak cholera. już 3 raz wymieniałem te czopki co sa na łopatkach , w koncu wsadziłem grubsze ale dzieje sie to samo dalej bierze przy końcu i nie da się w ogóle jeżdzić;/proszę o poradę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tadeusz1212    2

Mam problem z sprzęgłem u zetora 7211. Posiada on sprzęgło hydrauliczne które co parę dni ulega zapowietrzeniu. Co może być tego przyczyną ???

​Tematy połączone

Edytowano przez danielhaker

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtas    73

a jak tam z płynem hamulcowym. może gdzieś przy hamulcach są wycieki . w zbiorniczku nie ubywa? a przy pedałach masz sucho? trzeba sprawdzić szczelność hamulców i sprzęgła . skądś te powietrze musi się dostawać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
halun20    1

witam zobacz w jakim stanie sa uszczelki na tłoczku od sprzegla raz na jakis czas trzeba je wymieniac.to powinno pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelex5    0

Jezeli niema zadnych wyciekow z cylinderka ( wysprzeglik) to pozostaje tylko wymienic pompke sprzegla i bediz epo klopocie - nieszczelnosci wewnatrz pompki powoduja spadek niewielkiego cisnienia ktore musi sie utrzymywac pomiedzy pompka a cylinderkiem co objawia sie zapowietrzaniem!!!:wacko:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1rajdzik    14

oj jak mi dokuczył tem mój Zetor wczesną wiosną z tym sprzęgłem to szok. Oczywiście na początku to coś niewielkiego czułem jakby zgrzytało ale potem coraz bardziej. Raz dolałem płynu - fakt ma prawo uciec czy tam wyparować po pewnym czasie ale zeby dolac cały zbiorniczek po tygodniu to mnie przeraziło. Cóż wykręcam pompke zakładam nowe uszczelki męczę sie bo niewygodnie a tu zas to samo. przyczyna znaleźliśmy praktycznie zaraz -wężyk przy złączeniu z pompką (wtedy było widać skąd uciekało). niebyło rady na niego niestety Zetor wział dzień urlopu i przestał w garazu zanim kupiliśmy nowy węzyk i do dziś spokój, myśle ze na długo ! a jesce jedno w trakcie tych problemów to o mało co nie przestawiłem płotu jednemu kolesiowi ze wsi bo stanałem beczką przy płocie a akurat uciekło resztę płynu i zakleszczyła sie skrzynia na wstecznym... masakra. Zły byłem jak nie wiem co.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bamboocha    7

u mnie sie to robi czasem momentalnie(tzn zapowietrza się sprzęgło) wymieniłem wysprzeglik bo leciał wymieniłem pompke bo myślałem że to jej wina ale dalej to samo po naciśnieciu kilkukrotnie sprzęgła np. na postoju się zapowietrza i do tego nie moge jeszce dobrze odpowietrzyć. nie wiem co to może byc płynu nie ubywa po przewodach też nie widac wiecie co to może byc??????

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
nowy1989    0

Ale wymieniłeś te obie pompki? Chodzi mi o tą pod pedałem sprzęgła i o ta przy skrzyni biegów?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bamboocha    7

przecież napisałem że pompke i wysprzeglik też czyli obie;)a wiesz co to może byc??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
nowy1989    0

To jeżeli masz obie nowe to muszą być przewody nieszczelne. Płyn też ubywa? A jak odpowietrzasz to płyn jak wygląda-normalnie czy troche jak piana?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bamboocha    7

płynu nie ubywa a ztym własnie różnie czasem idzie tak jakby pania czasem normalnie płyn przewody suche raczej musimy przejrzeć całą instalacje dokładnie przewody itd..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
nowy1989    0

Jak nowe obie pompki to przewody. W ostateczności może nowa pompka była g*****na. U mnie też jak sprzęgło chodziło to było ok ale jak zaczeły się te same komedie to się ciągneło długi czas. Powymieniałem wszystko i jest ok. Miłego szukania :blink:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacek86    0

też mam mały problem z zetorkiem (7211) mianowicie wciskam sprzęgło do końca a wałek wom dalej się kręci dopiero jak odciągne ta dżwigienkę z lewej strony (koło ręcznego) wałek się zatrzymuje czy to jest normalne może trzeba coś wyregulować

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pawelex5    0

Oczywiscie ze to normalne z zetorze pierwszy stopien (przenoszenie napedu na kola jezdne) wylaczaczasz pedalem sprzegla a drugi stopien (przenoszenie napedu na WOM) wylaczasz dwignia z lewej strony, dzwignia z lewej storny moze byc zaciagnieta max 5 min co daje duzy komfort w pracy z maszynami napedzanymi WOM na zakretach itp.;D:P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacek86    0

dzięki pawelex5 za wyjasnienie mi tego :blink: bo już myślałem że coś jest nie tak :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bamboocha    7

Tak sprzęgło sie już nie zapowietrza z tym jest ok tylko że powstał drugi problem a mianowicie sprzęgło się "pompuje" tzn po naciśnieciu sprzegła góra 3 razy pedał twardnieje i sie robi sytuacja taka jak by było sprzęgło wciśnięte cały czas. płyn nie wraca spowrotem z wysprzęglika nie wiem czemu własnie on nie wraca ??za każdym naciśnieciem w wysprzegliku jest go co raz więcej, przecież taka sama ilośc powinna wrócic jak została napompowana. czy miał ktoś taki przypadek albo podobny ?? sprzegło ustawione jest raczej dobrze bo przecież wcześniej było dobrze....a ja nie mam pojęcia co to może byc...

 

dzięki z góry za wszelkie rady!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
xsardas18    0

za mocno dokręciłeś śrubkę od ciśnienia sprzęgła i dlatego nie pompuje sie dobrze i daje na sprzegło zamiast spowrotem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bamboocha    7

po prostu przewód puchł i płyn nie wracał a pod ciśnieniem jak się nacisnęło pedał to szedł i cały sęk był w tym wężyku....!!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Otóż mam taki problem: ruszając z miejsca przy puszczaniu wolno(szybko też) sprzęgła słychać dziwny zgrzyt ? Dodam że zetorek chodzi w turze, Czy ten zgrzyt oznacza że trzeba się brać powoli za wymianą tarcz sprzęgłowych??

​Tematy połączone

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×