Skocz do zawartości
robert812

Problem z załączeniem przedniego napędu MTZ820

Polecane posty

Wybrane dla Ciebie
robert812    51

Tak jak w temacie, mój Belarus jest z 2010 roku i ma przepracowane dopiero 300 godzin. Przedni napęd od jakiegoś czasu załączał się ciężko ale teraz nie mogę go włączyć w ogóle. Próbowałem wielu sposobów, jadąc do przodu, do tyłu, szybko, wolno itp. ale dźwignia stoi w miejscu i ani drgnie. Używałem juz na prawdę dużej siły i postanowiłem zapytać żeby czegoś nie urwać. Co robić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

seweryn20    587

Podnieś przednie koło do góry, odepnij dzwignie od przystawki napędu i próbuj włączyć kręcąc przy okazji przednim kołem żeby ułatwić zaskoczenie sprzęgła kłowego. Jeśli nie da się ruszyć dzwignią to masz do rozebrania przystawke.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomcio87    7

zanim sie zabierzesz za rozbieranie ciagnika wez WD40 i popsikaj tam pod tym ochraniaczem gumowym w kabinie...nieraz tam troche piachu naleci na kuleczke.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
robert812    51

Dzis uporałem się z tą awarią. Okazało się że zatarła się kuleczka i fiutek który po niej chodzi. Wyglądało jakby było od nowości złożone bez smaru. Zdjąłem najpierw prawe schodki które przeszkadzały mi w dostępie i wyjąłem na zewnątrz cały mechanizm zalączania przodu. Wyczyścilem, wysmarowałem i złożyłem, teraz przód załącza się lepiej niż gdy ciągnik był nowy.

Edytowano przez robert812

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Też mam dokładnie taki sam problem tylko nie rozumiem o co chodziło robert812 jak powiedział "mechanizm zalączania przodu" czy chodziło o przystawkę co jest przykręcona do skrzyni i wychodzi z niej wał, czy chodziło o coś innego??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
GoodFarmer    27

Chodzi o ten mechanizm co jest do podłogi przykręcony przez który dźwignia przechodzi. To dzięki niemu są wyczuwalne te 3 punkty przy przełączaniu. Ja nie rozbierałem tego gdyż polanie ropą ze strzykawki z góry po dźwigni usprawnia włączanie na dłuższy czas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotr820    42

@Junkers Jeśli masz załączanie przedniego mechanicznie to moge ci pomuc...

Musisz od przystawki tej co masz przy skrzyni (tylko chyba najpierw musisz zdjąć schodki bo nie będzie dojścia) odłączyć ten pionowy pręt co idzie do kabiny, w kabinie też od tej rączki co za nią ciągniesz (takie małe zawleczki wyciągnąć), zdjąć 2 sprężyny od pedała hamulca, i tam pod samą kabiną masz taki uchwyt przez który przechodzi ten pręt, musisz go całego odkęcić (2xM12) i wyciągnąć ten cały pręt z tym uchwytem w dół, potem ten pręt jest skręcany (jeden w drugi) musisz to rozkręcić klucz 13 (tylko pamiętaj nie zmieniaj długości na tym skręcaniu, bo jak będzie za długi ten pręt, to przud będzie ciągnoł tylko na automacie), dalej wyciągnąć z tego mocowania, wyczyścić wszystko nasmarować i złożyć z powrotem...

Myślę, że opisałem to w miare zrozumiale, jeśli nie będziesz czegoś rozumiał, Zapraszam na PW lub GG...

Ja to rozbierałem 2 razy, lubię jak przud załancza się jednym paluszkiem :)

 

 

P.S. Ooo kolega też z Łódzkiego, to może zajedź do mnie to ci pokażę co i jak, heh

Edytowano przez piotr820

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Zrobiłem i działa lepiej niż kiedykolwiek :) aż nie można w to uwierzyć że chodziło tak ze mogłem tą dźwignię urwać czyli w cale nie chodziło. Dodatkowo ten mechanizm oczyściłem w środku papierem ściernym do błysku, bo był tam taki czarny trudny do wyczyszczenia brud. W sumie nie potrzebnie zawracałem głowę, bo nic trudnego tam nie ma.

Najgorsze są tam sprężyny od hamulców, pół godziny je zakładałem i ręce postrącałem zanim wpadłem na pomysł że można je założyć/wciągnąć w kilka sekund sznurkiem od prasy <_<

Ale mądrzejszy o to doświadczenie od razu mówię, nie odkręcajcie tej blaszki na 2xm12 na klucz 17 co są sprężyny od hamulców zapięte, nie warto, lepiej zdjąć zabezpieczenie z tej tulejki i ją zsunąć z tego mechanizmu z tą kulką, tylko przydały by się szczypce rozwierne na taki typ zabezpieczenia bez dziurek. Schodów też nie potrzeba odkręcać jeśli mamy zdjąć to zabezpieczenie.

Good Farmer i piotr820 dzięki za rady, co do zaproszenia to chętnie ale może kiedy indziej, bo drogi zasypane takim białym czymś, że za 2 dni bym nie dojechał :lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Jak jest z tym automatycznym załączaniem przedniego napędu, zrobiłem mały test na śniegu i dosyć dużym balotem sianokiszonki po pasówce, włączyłem bieg(2 szosa na żółwiu i lekki gaz) i tylne koła obracały się w miejscu, później włączałem dźwignie napędu, po woli do góry żeby wyczuć w którym momencie włączy się przód i z tego co zaobserwowałem to włącza się dopiero jak jest włączanie normalne czyli na stałe u samej góry a przecież w ok połowie jest włączanie automatyczne jeśli koła tylne w stosunku do przednich tracą przyczepność o ileś tam procent, co wy na to??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jedrus    58

Ja to załączam w polu zawsze na stałe i jest ok ale nie wiem czy dobrze robię? A w innych ciągnikach to jest w ogóle ten napęd automatyczny? Sporo robię jd 5080r kuzyna to ta,m się włącza napęd guzikiem i już, guzik nie ma 3 pozycji tylko 2 a więc zał-wył.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
soltys123    0

WITAM. Mam problem z moim mtz 920 na stożku, a mianowicie po włączeniu go w sobotę zauważyłem że ciągnik strasznie podskakuje jak włączę go na stałe. Czym to może byc spowodowane? Dodam że ciągnik mam od lipca ale dopiero teraz użyłem napędu.

Pozdrawiam i czekam na odpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez krzys79
      Witam
       
      Mam problem i może ktoś z was wie jak go rozwiązać, mianowicie posypało mi się łożysko wału koła tylnego w ciągniku MTZ 82 i nie wiem jak się dobrać do skrzyni. Jak kupowałem łożysko w sklepie, sprzedawca powiedział mi, że muszę wymontować siedzenie, zbiorniki i siłownik podnośnika, ale chce się upewnić, bo może ktoś z was miał taki problem lub po prostu wie jak się tam dostać. Z góry dziękuję za każdą odpowiedź i radę na ten temat.
       
      Pozdrawiam
    • Przez bekba
      Witam, belarus 1025, 2010r, rozdzielacz wschodni po sprawdzeniu we firmie zajmującej sie regeneracją rozdzielaczy został uznany za sprawny(wymieniłem też profilaktycznie zawór przelewowy) , pompa założona nowa, filtr w zbiorniku na olej hydrauliczny nowy, filtr siatkowy na dole ciągnika wyczyszczony, wirnik oleju ze skrzyni tez wyczyszczony. Stan oleju pełny. Sytuacja wygląda tak że ciśnienie na zegarze podłączonym pod obojętnie które złącze przy dużym gazowaniu wzrasta do 80 bar i spada mimo że ciśnienie jest cały czas podawane. Podnośnik też bardzo słaby. Prosił bym o dokładne wskazówki jak podnieść ciśnienie w tym rozdzielaczu bo chyba nie mam takiej klapki na dwie śruby jak jest w starszych wersjach. Pozdrawiam  

    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez Peron
      Witam
       
      Czy ktoś z Was wymieniał fotel w swoim MTZ 82 na bardziej komfortowy? Nie chcę kombinować z samochodowymi, chciałbym kupić coś dedykowane do ciągników. Najlepszy to byłby oczywiście jakiś Grammer pneumatyczny, no ale jakiś dobry mechaniczny też może być. 
       
      Zastanawiam się nad czymś takim:
       
      http://allegro.pl/agro-mar-fotel-siedzenie-komfortowe-mtz-pronar-mf-i6574126281.html
       
       
      http://allegro.pl/agro-mar-siedzenie-fotel-mtz-ursus-mf-pronar-i6574129397.html
       
       
      Jeśli ktoś ma, to byłbym wdzięczny za opinie.
    • Przez dzony9203
      Mam problem. Od niedawna nie mogę załączyć przedniego napędu w belarusie 920. Przedni napęd na krzyżakach, załączany dźwignią.
      Dźwigienka jest w jednej pozycji, jakby zablokowana i nie można jej przestawić. 
      Co może być przyczyną?
      Pozdrawiam.
×