News
foka71

Nie działają wskażniki w 82SA

Polecane posty

foka71    1

Witam.Mam problem z moim Pronarem.Otóż pogasły mi wszystkie wskażniki i niektóre kontrolki na desce rozdzielczej,np. od ładowania.Bezpieczniki sprawdzałem,są o.k.Alternator niedawno mi wymieniał jeden mechanior,więc jakieś ładowanie jest,bo światła górne działają,tylko czasem jakoś przygasają.Czy to może być wina złego podłączenia alternatora,czy coś innego za to odpowiada?Z góry dziękuję za wszystkie podpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yahooo777    835

Jakiś szczur np kable mógł Ci zjeść xP jakiś przekaźnik sie stopił, coś może nie łączyć, musisz po kolei badać instalacje w nim


KPK Kumurun Team. Jeżeli podoba Ci się mój post, był w czymś pomocny-możesz to nagrodzić punktem reputacji, nie obrażę się xP

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
foka71    1

No w tym,to ja zielony jestem,ale spróbuje.Nie wiem tylko,czy ten "mechanik" jak mi zakładał nowy alternator,to czegoś nie pop...,bo coś tam przerabiał,ale to było w lecie,a wskażniki zgasły niedawno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

yahooo777    835

Alternator nie ma nic do rzeczy wg mnie, chyba że kable Ci gdzieś potopiło, ale ja obstawiam raczej na uszkodzenie mechaniczne instalacji


KPK Kumurun Team. Jeżeli podoba Ci się mój post, był w czymś pomocny-możesz to nagrodzić punktem reputacji, nie obrażę się xP

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
foka71    1

To byłoby nawet lepiej,bo może bym to sam naprawił;)Wielkie dzięki za podpowiedż.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Uziu92    3314

sprawdz te przekazniki ktore sa przy bezpiecznikach te czarne i jeszcze mase i przewody odkrec zegary mozesz tez kostke potraktowac WD 40 napewno nie zaszkodzi ale ja stawiam na przekazniki tam sa chyba 2 albo 3 kup nowe to majatek nie kosztuje( ok 15zl ) i powinno byc dobrze a co do alternatora mogl byc skok napiecia i spalilo przekaznik

musisz poszukac pogrzebac a i co do gryzoni tez sprawdz kable czy nie pogryzione

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
foka71    1

Dzięki Panowie,zapomniałem jeszcze dodać,że przed tą awarią,to wskazówka obrotomierza głupiała,tzn.ciągnik pracował na równych obrotach,a wskazówka skakała raz w górę,raz w dół.Czy to było powiązane z tym,co się stało?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Uziu92    3314

teraz jednak mysle ze to wina alternatora obrotomierz pobiera dane o obrotach z silnika z alternatora i to skakanie obrotow moglo wystapic z przyczyny ow alternatora poszlo jakies przepiecie albo skok napiecia i o ile sie nie myle to regulator jets w alternatorze i popalilo przekazniki od zegarow

jjesli sie myle to koledzy mnie poprawia

Pozdrawiam :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dzigit    1

Ja mam ten sam problem

Ten problem już mi kiedyś występował ale jakoś zanikł

Teraz za dniach znów obrotomierz zaczął wariować. I to tak że raz jest 0 a raz poza skalą aż do mth dochodzi.

Druga sprawa to to że światła przygasają i to jest bardzo zauważalne. Ładowanie akumulatora gaśnie dopiero przy ponad 1000obr

więc coś się musiało popieprzyć.

Słyszałem że te problemy są spowodowane tym żę te wszystkie kostki i ten układ scalony pod deską strasznie się grzeje przez to że światła są poprowadzone przez ten układ, a on tego nie wytrzymuje i wszystko zaczyna wariować.

I podobno wystarczy światła poprowadzić oddzielnie bezpośrednio bez tej kostki.

U mnie pasek dobrze napięty a alternator 1000w


POWER IS BACK
POWER IS MTZ

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Uziu92    3314

moze niech wypowie sie na ten temat ktos kto zna sie na elektryce i na tym ciagniku dokladnie ale ja mysle ze jak ladowanie gasnie dopiero przy 1000 rpm to raczej ci znow alternator zaczyna siadac

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Alio    76

Temat stary ale podepnę się. Moze to komuś pomoże.

Problem z niedziałającymi kontrolkami miałem i ja. Ciągnik MTZ 82TSA 2001 rok. Zgasł cały licznik i obrotomierz chyba poza kontrolką ciśnienia oleju albo ładowania (już nie pamiętam) Jako, że cokolwiek znam się na elektronice przejrzałem instalację i nie znalazwszy tam niczego nadzwyczajnego rozebrałem tablicę wskażników (za nową 1200 netto mi wtedy powiedzieli!!)Przyczyną braku kontrolek i obrotomierza był uszkodzony układ stabilizacyjny 7815. Pracuje tam chyba jako zabezpieczenie przed przepięciem. To niewiekla czarna kostka pod aluminiową blaszką (radiator) z 3 nóżkami widoczna z tyłu obudowy wskaźników. Mała lutownica, nowy układzik (kilka zł w sklepie z elektroniką) i 10 minut roboty.Każdy elektronik sobie z tym poradzi:) Licznik śmiga do dziś.


Wieśniactwo to stan umysłu a nie miejsce zamieszkania.

Pomogłem choć trochę? Wciśnij zieloną strzałkę. To nic nie kosztuje....
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Masseyy    0

U mnie w Pronarze kiedyś mysz sobie gniazdo zrobiła i nie działał włącznik WOM-u i blokada mechanizmu różnicowego. xD


MF 5470, Pronar 82SA, Ursus 3512, Weidemann 3006 i Bizonek Z056 xD Macie pytania w sprawie trzody?? Pisać!! Pomogę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Xawier    51

Witam, temat stary ale może ktoś tu zagląda jeszcze. Nie działają mi wskaźniki i licznik w Pronarze 1025 nie działa radio i dzwiękowy czujnik zaniku ciśnienia oleju nie działa. Światła są napęd działa kontrolka od ciśnienia oleju i ładowania działają  Bezpieczniki sprawdzone działają. Zanim to się stało było słychać jakieś piknięcie (strzelenie, pstryk) i nie działają teraz. Gdzie szukać przyczyny? Co sprawdzić? Kontrolka od ręcznego działa

Edytowano przez Xawier

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marecki2922    159
Dnia 22.12.2011 o 22:08, Alio napisał:

Temat stary ale podepnę się. Moze to komuś pomoże.

Problem z niedziałającymi kontrolkami miałem i ja. Ciągnik MTZ 82TSA 2001 rok. Zgasł cały licznik i obrotomierz chyba poza kontrolką ciśnienia oleju albo ładowania (już nie pamiętam) Jako, że cokolwiek znam się na elektronice przejrzałem instalację i nie znalazwszy tam niczego nadzwyczajnego rozebrałem tablicę wskażników (za nową 1200 netto mi wtedy powiedzieli!!)Przyczyną braku kontrolek i obrotomierza był uszkodzony układ stabilizacyjny 7815. Pracuje tam chyba jako zabezpieczenie przed przepięciem. To niewiekla czarna kostka pod aluminiową blaszką (radiator) z 3 nóżkami widoczna z tyłu obudowy wskaźników. Mała lutownica, nowy układzik (kilka zł w sklepie z elektroniką) i 10 minut roboty.Każdy elektronik sobie z tym poradzi:) Licznik śmiga do dziś.

Kolego a jak sprawdzić ten układ , jestem elektrykiem ale z elektroniką to jestem na bakier 

No chyba że mieszkasz gdzieś niedaleko więc może mi to byś ogarną ?

Ja mieszkam pow. Siemiatycze podlaskie


Kupię rozsiewacz do wapna o ładowności 5 ton i więcej 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Alio    76

E nie za bardzo ogarnę. Mamy do sieebie ok 180 km a ja cierpię na chroniczny brak czasu.

Generalnie ten element wygląda dokładnie tak: 7815 1A 1 Amp +15V Voltage Regulator 

Wystarczy prosty miernik za 20-50 zł z omomierzem. Trzeba sprawdzić czy nie ma zwarć między nóżkami. Sam stabilizator kupisz w każdym sklepie elektronicznym za kilka zł ewentualnie wysyłkowo. Wlutowanie lutownicą to prosta sprawa.

 

  • Thanks 1

Wieśniactwo to stan umysłu a nie miejsce zamieszkania.

Pomogłem choć trochę? Wciśnij zieloną strzałkę. To nic nie kosztuje....
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marecki2922    159

Czyli nie może być przejścia pomiędzy nóżkami 


Kupię rozsiewacz do wapna o ładowności 5 ton i więcej 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Alio    76

Jakąś rezystancję omomierz pokaże choć to zależy od tego jak przyłożysz przewwody do końcówek. Mogą być wartości od 300 do 2000 omów ale nie może być małych 0-50 omów.

  • Thanks 1

Wieśniactwo to stan umysłu a nie miejsce zamieszkania.

Pomogłem choć trochę? Wciśnij zieloną strzałkę. To nic nie kosztuje....
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marecki2922    159

Kolego podmieniłem stabilizator i nadal wskaźniki nie działają , masz jakiś pomysł co mógłbym z tym zrobić ?

Dodam że włożyłem ten zepsuty licznik do drugiego ZEFIRA i też nie działa więc awaria jest w liczniku a nie np. w instalacji 


Kupię rozsiewacz do wapna o ładowności 5 ton i więcej 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamlar    0

Pany gdzie w pronarze jest masa zegarów ? Bo wariują zegary i chce wykluczyć właśnie masę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez lukiANDmarcin
      Podobno jest jakaś możliwość podkręcenia jakiegoś zaworu aby podnośnik był mocniejszy proszę o pomoc jak to zrobić gdzie to się znajduje i o co w tym tak właściwie chodzi?
    • Przez Llena
      Czy ktoś wymieniał w prasie pronar z500 taką zębatkę jak na zdjęciu? Sklep może dostarczyć w ciągu 4 tygodni. Bezpośrednio z pronara dopiero czekam na odpowiedź

    • Przez Wino800
      Witam
       
       
      Mam pronara 1025a II ok.2 lata i nie ma mocy. W orce ledwo ciągnie 3skiby po 35 spada z obrotów (do 1500) padał gazu jest wciskany do podłogi a obroty wrecz przeciwnie spadają. Trzy dni temu przyjechał pompa z Narwi Pronar i podobno była ustawiana, ale efekt jest ten sam. Co z tym zrobić?
    • Przez DominikG
      Witam mam pytanie gdyż robiłem hamulce postojowy i nożny i mam pytanie czy ręczny hamuje na jedno czy na dwa koła ? jak to się ? macie jakieś schematy ?
    • Przez jaculek13
      Witam. Mam problem z amortyzacją tura, wyposażony jest w litrowy hydroakumulator, który zaczyna amortyzować dopiero z pełną łyżką. Nigdzie nie mogę zdobyć jaka powinna być wartość ciśnienia gazu. Może już ktoś przerabiał ten temat?
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.