Skocz do zawartości
Janusz44b

Fendt 514c Problem z tylnym podnośnikiem

Polecane posty

Wybrane dla Ciebie
galeria
Fendt
Janusz44b    0

Witam, mam problem z tylnym podnośnikiem w Fendt 514c . jaszcze kilka dni temu wszystko było ok. teraz Podnośnik nie reaguje, tzn nie opuszcza i nie podnosi. wydaje mi się że to wina elektryki ale nie wiem gdzie szukać przyczyny. może ktoś miał taki problem. przedni podnośnik działa bez problemu. czekam na jakoś podpowiedź.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
siwy07    2

ja w serii 700 miałem to samo, okazało się że to tylko spalony bezpiecznik, nie wiem jak wygląda sprawa elektroniki w twoim, ale możesz sprawdzić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Janusz44b    0

bezpieczniki są dobre, więc to coś innego. nie bardzo wiem gdzie szukać bo nie wyświetla żadnego błędu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kosti68    16

Bledy EHR nie sa pokazywane na wyswietlaczu, pokazuje je dioda palaca sie z boku, na panelu EHR. Poza tym Fendt 514 mial montowane 2 typy podnosnika...EHR D i EHR C, wiec najpeirw trzeba wiedziec jaki posiadasz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kosti68    16

Tak to prawda, źle ująłem to pytanie... Jesli ma EHR C to znaczy ze jest problem z doplywem napiecia na sterownik...natomiast jesli jest to starszy EHR D wtedy po odczytaniu bledu mozna bedzie powiedziec cos konkretnego. A typ EHR zalezy od numeru ramy ( ostatnich 4 liter) 514/21/xxxx. jesli jest to powyzej 3001 to ciagnik posiada EHR C.

Edytowano przez kosti68

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Janusz44b    0

Usterka usunięta. Problemem był brak masy na którymś sterowniku. kolega mechanik samochodowy po dwóch godzinach uporał się z problemem. dziękuje za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kpiotr    15

witam. odświerzam temat. otórz dzisiaj przetsł działać tylny ehr z kabiny ciągnika, na przełączniku pokazuje tylko 6V napięcia. sterowanie z błotników działa bez problemu. może ktos ma pomysł o co chodzi??? brak masy ??

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
agent44    0

Witam wszystkich forumowiczów. o/

 

Potrzebna pomoc. Zakupiony niespełna m-c temu ciągnik rolniczy marki FENDT 514C Favorit z 2000 r. oraz problem z EHR'em. Z tego co wywnioskowałem po przeczytanych komentarzach z forum - jest to EHR C. Podnośnik działał jak należy do momentu w którym opadł i nie chce podnieść. Kontrolki nie migają pulsacyjnie więc nie jestem w stanie odczytać kodu błędu. Poniżej zdjęcia jak to wygląda:

 

90ng8x.jpg

 Przełączenie EHR/DW

 

i2od1z.jpg

Kontrolka "Diagnose" ciągły sygnał.

 

2ewzg3l.jpg

Docisk.

 

2z3ueqc.jpg

Ustawienie żądanej pozycji

 

33bmneq.jpg

Podnoszenie

 

Sygnalizacja zadań jest prawidłowa. Po przełączeniu z "EHR" na "DW" z pierwszego zdjęcia, podnośnik podnosi i opuszcza bez obciążenia przy użyciu tej wajchy przy siedzeniu:

2wqxqxl.jpg

 

 

Zwracam się z prośbą o pomoc do posiadaczy ciągnika tej marki oraz doświadczonych użytkowników o jakiekolwiek wskazówki w celu naprawy. Za wszelkie zainteresowanie moim tematem - dziękuję,

 

Pozdrawiam

a44

 

EDIT: Problem rozwiązany. Zawiesił się elektrozawór na bloku przy przełączaniu z EHR/DW.

Edytowano przez agent44

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×