Skocz do zawartości
sajowac

TRZĘSĄ SIĘ ROMIONA TUZ

Polecane posty

glwoj    1

Olej ma spełniać normę JD J20C. Najlepszy oryginał Hy-gard. Ja mam Agrol U i tez działa dobrze. Olejów nie mieszaj chyba, że wiesz czym masz zalane i dolej taki sam. Jak będziesz wymieniał to wyczyść filtr siatkowy i wymień główny.

Edytowano przez glwoj

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sajowac    0

Sam robiłem, najgorzej ściągnąć kabinę (ja mam półokrągłą sg2) bo waży dość sporo, a poza tym tych wszystkich cięgieł też tam nie brakuje. Potem to już fajnie i prosto się rozbiera. Cały zespół siłownika kosztuje 2700 zł. Komplet uszczelek rozdzielacza ok 400zł. Uszczelnienie tłoka 90zł ale podobno lepiej jest założyć uszczelnienie chyba z fibry czy coś takiego.

 

Zaczep na podnośnik jakąś maszynę, podnieś, zgaś ciągnik i patrz latarką poprzez wlew oleju do skrzyni i będziesz widział czy siłownik puszcza.

 

Witam ,chciałem wrócić do tematu, ale wybrałem zły sposób i moderator go zamknął. Zacznę jeszcze raz o tej hydraulice ,myślę że jest to ciekawy

problem, wart kontynuowania w celach edukacyjnych. Zastanawiam się jak mogły wyparować te oringi,myślałem , że ten przypadek tylko mnie dotyczy

Ale widzę że i u Ciebie też ich nie było.Poskręcam wszystko za kilka dni,czekam na tuleje wałka ramion,są delikatne luzy.Opiszę jakie są efekty

tego remontu.

Widzę że wspólnie można wiele wymyślić,hydraulika w Jelonkach jest ciekawa.

Dziękuję za podęcie tematu i odpowiedzi. Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sajowac    0

Witam. Uszczelniłem siłownik, wymieniłem oringi na zaworkach rozdzielacza, wymieniłem kulkę zwrotną . Sprawdziłem pod ciśnieniem było szczelnie,więc zamontowałem plecak. Rozgrzałem olej i już nie trzęsą się ramiona , hydraulika pracuje precyzyjnie w każdym zakresie obrotów.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

maxrolnik    0

Witam w mojm jelonku też są takie podobne objawy też się trzęsą ramiona pompa główna chyba jest doładowana bo po odpaleniu ciągnika odrazu napełnia zbiornik bo założyłem przezroczysty wężyk pomiędzy zbiornikiem a chłodnicom i wspomnę że ramiona same się opadają.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sajowac    0

Witam. Wspomaganie pracuje prawidłowo, czy HI-LO ciągną i nie wyskakują na małych obrotach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maxrolnik    0

Witam. HI-OL, WOM działa prawidłowo ,a w sprawie orbitrolu to chyba jest uszkodzony bo spod kierownicy wylatuje olej po dotknięciu kierownicy sam kręci kołami.Ale ja go zaślepiłem i hydraulika trzęsie nadal czy jest zimny czy rozgrzany filtr ssący wyczyściłem a ten drugi wymieniłem. Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sajowac    0

Witam. Miałem ten przypadek orbitrolem,wymieniłem 6 oringów i simering pod kierownicą. Te oringi trzymają ciśnienie,są zestawy naprawcze,robiłem

to sam,trochę trudno je powkładać w kanaliki kolumny ,robota dla cierpliwego ale warto bo wspomaganie będzie działało prawidłowo . Ja tęż zaślepiałem orbitrol i też trzęsło, do momentu remontu siłownika i zaworków rozdzielacza. Myślę że czeka Cię ta sama robota co mnie , jest to

do wykonania we własnym zakresie, bez specjalnych narzędzi. Plecak , można zdejmować po lekko podniesionej kabinie, mam rysunek specjalnego

przyrządu do zdejmowania plecaka . Mogę przeskanować . Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maxrolnik    0

Witam jeśli możesz to pżeśli mi ten przyrząd do zdejmowania tego plecaka.Pozdrawiam

Edytowano przez maxrolnik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sajowac    0

Wi

tam jeśli możesz to pżeśli mi ten przyrząd do zdejmowania tego plecaka.Pozdrawiama

 

Proszę o e-maila.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
evetr    0
Napisano (edytowany)

Witam . Może mieliście taki przypadek w john deere 2850 jeżeli chcę podnieść podnośnik to się nie podniesie : ale jak ruszę kierownicą to uniesie w górę . podejrzewam orbit rol ale nie jestem pewny

Edytowano przez evetr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sajowac    0

Witam. Po podłączeniu zwykłej owijarki do 1140 ,dwa wyjścia hydrauliczne, i puszczeniu w ruch słychać trzeszczenie,terkotanie i wibracje przewodów hydraulicznych owijarki. Ten mankament jest na małych i wysokich obrotach ciągnika.Trzeszczy też gdy owijarka kręci się w lewo lub prawo. Czy ktoś wie co może być przyczyną tego niedomagania. Podejrzewam rozdzielacz lub złączki

hydrauliczne. Proszę o poradę. Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bogdan675    991

witam kupilem jelonka 1640 i chciałbym wymienić olej w skrzyni bo jest trochę mało ,i mam kilka pytań ,gdzie jest filtr i jaki tam idzie ,ile wchodzi oleju, czy agrol u będzie dobry , no i gdzie są korki spustowe, pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
glwoj    1

http://jdpc.deere.com/pimages/PY02/PY026351_______UN14JUL10.gif

 

Filtr główny jest pod numerem 78, można go wymienić bez spuszczania oleju. Pod nr 35 jest filtr ssawny siatkowy, jak będziesz wymieniał olej to go koniecznie wyciąg i wyczyśc. Oleju mi weszło 55l, mam agrol u i jest ok, ale lepszy by był oryginał HyGard, olej ma spełniać normę JD J20C. Korki pod spodem są 2 czy 3 ale to zauważysz bez problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bogdan675    991

dzięki wajcha od biegów terenowe szosowe ma długi skok az o obudowe zapiera przy przełańczaniu może jest tam jaka regulacja

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zlotek    0

witam, oglądałem dziś JD 2040 i niestety nie było okazji go rozgrzać, ale na zimnym silniku jak podnosiłem tylne ramiona to wibrowały a wibracje przenosiły się na ciągnik, do tego było słychać jak silnik na wolnych obrotach się dławi w czasie podnoszenia tylnych ramion, czy to może być obaw poważnej usterki? handlarz twierdził, że przy zawieszonej maszynie to nie występuje i że JD tak już mają... prawda to? czy to częsta usterka, że gdzieś z okolic termostatu kapie płyn chłodniczy, oraz sączy się ropa z miejsca gdzie mechaniczna pompka paliwa jest przykręcana do bloku?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
szerszen16    0

Witam. Pracowalem troche john deerem 2850 tzn orka okolo 3.5h z przerwami. Po rozgrzaniu silnika tzn wskazowka temperatury znajdowala sie w polowie zakresu. Podczas ujecia obrotow do min (okolo 850-900) z drazkiem ptzesunietym w pozycje zajac potrafi zaświecic sie kontrolka cisnienia oleju w skrzyni. Zwiększając min obroty kontrolka gasnie. Gdy przesune drazek w pozycje zolw nie ma zadnych objawow. Czy to jest normalne zjawisko ze pompa nie wyrabia na wolnych obrotach? Nie ma objawow drżenia ramion. Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×