Skocz do zawartości
NitroX

John Deere 2040 s

Polecane posty

Wybrane dla Ciebie
galeria
john
NitroX    1

tak Dobrze mówisz sprawdziłem mam RE10438. Ale te Pompy są montowane w 2040 A ja mam 2040S

 

to robi coś ta różnica 2040 a 2040S ?

 

jak patrze na dane to 2040 ma 70km a 2040S 75

Edytowano przez NitroX

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
qazpl    0

Heh mój błąd patrzyłem na inną stronę z katalogu, a wrzuciłem inną lecz się nie pomyliłem że występuje ta pompa w 2040S, nie będę wrzucał następnej strony więc tak, jak nie wiesz jak jest z katalogiem online John Deere to tłumacze:

 

1. Klikasz link: http://jdpc.deere.com/jdpc/servlet/com.deere.u90490.partscatalog.view.servlets.HomePageServlet_Alt

2. W polu "Model Search" wpisujesz 2040s i klikasz "Find"

3. Klikasz na drugi link "4184 - 1640, 2040, 2040S Tractors (430000- ) - 21Jul10 ( FR DE IT ES SV )"

4. Klikasz "Sectional Index"

5. Klikasz "30 - FUEL SYSTEM AND AIR INTAKE SYSTEM"

6. Klikasz "36 - FUEL INJECTION PUMP/RADIAL OUTLETS"

 

No i ta pompa jednak występuje u ciebie w ciągniku, możesz sobie jeszcze sprawdzić nr. silnika czy masz powyżej 531047- . Jak tak to by się wszystko zgadzało.

Edytowano przez qazpl

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NitroX    1

wiem wiem już o tym katalogu , Dzięki .

to już nie wiem co to może być :blink: ??

 

 

to co mam wpisane w dowodzie przy Literce E to : 462016L

Edytowano przez NitroX

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

qazpl    0

462016L to będzie nr. nadwozia - ramy, masz katalog "4184 - 1640, 2040, 2040S Tractors (430000- )" gdzie (430000-) znaczy że modele od nr. nadwozia 430000 twój jest 462016 wiec jest ok. Czyli tu też się zgadza, dla pewności musiałbyś znaleźć numer silnika, ale nie w dowodzie tylko na silniku u nas jest na tabliczce na bloku z prawej strony. Jeśli będzie liczba większa od 531047 tzn. że pompa jest od tego modelu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NitroX    1

462016L to będzie nr. nadwozia - ramy, masz katalog "4184 - 1640, 2040, 2040S Tractors (430000- )" gdzie (430000-) znaczy że modele od nr. nadwozia 430000 twój jest 462016 wiec jest ok. Czyli tu też się zgadza, dla pewności musiałbyś znaleźć numer silnika, ale nie w dowodzie tylko na silniku u nas jest na tabliczce na bloku z prawej strony. Jeśli będzie liczba większa od 531047 tzn. że pompa jest od tego modelu.

Ok dzięki, Sprawdzę jutro

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldek315    2

witam sprawdzałeś kompresje na każdym cylindrze wtryski nie leją? na jaki kolor kopci jak dasz mu ostro po garach ? na ciepłym i na zimnym silniku ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NitroX    1

witam sprawdzałeś kompresje na każdym cylindrze wtryski nie leją? na jaki kolor kopci jak dasz mu ostro po garach ? na ciepłym i na zimnym silniku ?

 

sprawdzałem kompresje na starych pierścieniach to miał 22 a po wlaniu oleju tak z 25-26. Ale wtedy dziwnie kręcił wolniej, Teraz Po remoncie i bez wtrysków to kręci szybciutko.Był pierścien olejowy pęknięty, progów nie było honowanie zrobione głowica zrobiona i na szczelnośc sprawdzana no i pierścienie nowe dane. I to samo, także pasowałoby mu sprawdzic na nowych. Jak zimny to kompci tak na niebiesko/czarno a jak ciepły to prawie że wcale nie kopci jak się da ostro to przykopci trochę no ale to wiadomo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BRAMA    0

Przedmuchaj kompresorem cały układ paliwowy,może coś się przytkało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NitroX    1

Normy fabryczne mowia ze od 24 do 28 bar

 

dzięki za Info. No to takie miał na starych pierścieniach więc niepotrzebnie nowe wstawiane (chociaż 1 olejowy był pęknięty).

Podsumowując :

Kompresja Jest Dobra,

jedynie co to :

coś z paliwem ,lub tak jak napisał user z forum Krzywki na wale rozrządu , jak już to nie to ja już kompletnie nie wiem :unsure:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
BRAMA    0

A jak nie ma mrozu to też nie ma siły?,może paliwo przymarzło?

Jeszcze powinieneś spróbować przedmuchać układ paliwowy kompresorem bo coś się mogło przytkać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dzięki za Info. No to takie miał na starych pierścieniach więc niepotrzebnie nowe wstawiane (chociaż 1 olejowy był pęknięty).

Podsumowując :

Kompresja Jest Dobra,

jedynie co to :

coś z paliwem ,lub tak jak napisał user z forum Krzywki na wale rozrządu , jak już to nie to ja już kompletnie nie wiem :unsure:

Sory za pomylke w cisnieniach min to 21 bar ale to i lepiej a zawory maja siadac min 11mm przy luzach o.35 ssacy i 0.45 wydech

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NitroX    1

A jak nie ma mrozu to też nie ma siły?,może paliwo przymarzło?

Jeszcze powinieneś spróbować przedmuchać układ paliwowy kompresorem bo coś się mogło przytkać.

 

nie,nie kolego ten ciągnik kupił Od handlarza jakiś koleś co też nie mógł zrobic, A teraz ja kupiłem od tego co kupił od handlarza czyli że tak powiem jestem 3 właścicielem w PL. Ja go kupiłem I miał byc 100% Sprawny a co się po przyjechaniu w domu okazało że to złom, dzwonienie Pytania co od niego kupiłem bo z początku myśliliśmy że coś nie umiemy włączyc czy co A tu d*pa. Koleś się w końcu przyznał że jest uszkodzony I że on nim tak jeździł 2 lata i go nie mógł zrobic .......

to co on rzekomo robił :

-Wymieniał Wtryski

-Silnik sprawdzał u mechanika że igła

-Pompe sprawdzał u pompiarza że też dobra + uszczelniona

To co ja robiłem:

-wymienione pierscienie

-zrobione honowanie

-głowica też zrobiona i spr. szczelnośc gniazda nie powypalane

-pompka zasilająca wymieniona

-kpl uszczelek

-termostat kupiłem

i chyba tyle, także on nie ma siły już długi czas ,i nie ma opcji zamarzania paliwa ;)

 

deerepiotrek jak to sprawdzic ile wchodzą? bo jutro będę chyba rozbierał do zaworów jeszcze raz zobaczyc

Edytowano przez NitroX

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ArekJD1177    11

Ja tak myślę, żebyś dorwał pompę wtryskowa i podmienił na próbę. Że sprawdzana, czy robiona to nie znaczy że dobra. Ciężko jest znaleźć dobrego pompiarza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie,nie kolego ten ciągnik kupił Od handlarza jakiś koleś co też nie mógł zrobic, A teraz ja kupiłem od tego co kupił od handlarza czyli że tak powiem jestem 3 właścicielem w PL. Ja go kupiłem I miał byc 100% Sprawny a co się po przyjechaniu w domu okazało że to złom, dzwonienie Pytania co od niego kupiłem bo z początku myśliliśmy że coś nie umiemy włączyc czy co A tu d*pa. Koleś się w końcu przyznał że jest uszkodzony I że on nim tak jeździł 2 lata i go nie mógł zrobic .......

to co on rzekomo robił :

-Wymieniał Wtryski

-Silnik sprawdzał u mechanika że igła

-Pompe sprawdzał u pompiarza że też dobra + uszczelniona

To co ja robiłem:

-wymienione pierscienie

-zrobione honowanie

-głowica też zrobiona i spr. szczelnośc gniazda nie powypalane

-pompka zasilająca wymieniona

-kpl uszczelek

-termostat kupiłem

i chyba tyle, także on nie ma siły już długi czas ,i nie ma opcji zamarzania paliwa ;)

 

deerepiotrek jak to sprawdzic ile wchodzą? bo jutro będę chyba rozbierał do zaworów jeszcze raz zobaczyc

Jak masz juz ustawione odpowiednie luzy zaworowe to zmierz np suwmiarka wysokosc max i min sprezyny. od max odejmin min i sprawdzisz co i jak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldek315    2

a może jest przytarty na któreś panewce ? sprawdzałeś to ? idzie lekko obracać wałem ? wyczyść cały układ paliwowy pompę wtryskową dał bym do jakiegoś dobrego pompiarza co robi w ciągnikach może za małą dawkę paliwa dostaje ? rozewrzałeś taką możliwość że w układzie przeniesienia napędu coś może być że nie chce iść może szukasz przyczyny tam gdzie nie masz. A silnik do jakiej temp. grzeje się jak jeździsz ? nie przegrzewa się masz dobrze ustawiony rozrząd to też może być przyczyną

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NitroX    1

a może jest przytarty na któreś panewce ? sprawdzałeś to ? idzie lekko obracać wałem ? wyczyść cały układ paliwowy pompę wtryskową dał bym do jakiegoś dobrego pompiarza co robi w ciągnikach może za małą dawkę paliwa dostaje ? rozewrzałeś taką możliwość że w układzie przeniesienia napędu coś może być że nie chce iść może szukasz przyczyny tam gdzie nie masz. A silnik do jakiej temp. grzeje się jak jeździsz ? nie przegrzewa się masz dobrze ustawiony rozrząd to też może być przyczyną

 

wał leciutki się obraca. Kompresja na pewno jest. Nic go raczej nie trzyma dobrze się toczy. Pompe w najbliższym czasie się da . Bez termostatu to ledwo coś tam miał temperaturę teraz z termostatem to tak na połowie i się termostat otwiera i tak jest lekko przed połową. Też myślę że to coś z paliwem mała dawka, bo jak się tak jedzie małym gazem bo doły dodajesz lekko odejmujesz to później jak się depnie ma większego kopa bo pewnie paliwa sobie więcej nabiera, No jeszcze może te krzywki sprawdze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
waldek315    2

powiem że to nie ciapek że zrobi się na oko w zachodnich ciągnikach powinno być wszystko idealnie żeby chodził a ten jd ma pompę paliwa w zbiorniku ??

a jak by krzywki były wyrobione to ciężko by ci chodził i grzał się ale sprawdzić możesz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ArekJD1177    11

powiem że to nie ciapek że zrobi się na oko w zachodnich ciągnikach powinno być wszystko idealnie żeby chodził a ten jd ma pompę paliwa w zbiorniku ??

a jak by krzywki były wyrobione to ciężko by ci chodził i grzał się ale sprawdzić możesz

Czy ja napisałem żeby ustawił na oko?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NitroX    1

powiem że to nie ciapek że zrobi się na oko w zachodnich ciągnikach powinno być wszystko idealnie żeby chodził a ten jd ma pompę paliwa w zbiorniku ??

a jak by krzywki były wyrobione to ciężko by ci chodził i grzał się ale sprawdzić możesz

 

nie ma wpompy w paliwe pompa jest na zewnątrz zasilająca już wymieniona na nową. Zapłon był ruszany bo widac że są znaczenia , I nic to nie dało :blink:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie ma wpompy w paliwe pompa jest na zewnątrz zasilająca już wymieniona na nową. Zapłon był ruszany bo widac że są znaczenia , I nic to nie dało :blink:

A moze trzeba jednak sprawdzic rozrzad, moze ktos cos kiedys robil i nie ustawil dobrze.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zenas    6
:o gdyby to był rozrząd to tak ładnie na wolnych obrotach by nie chodził i tak płynnie wchodził na wysokie jak to było pokazane na filmiku wcześniej, chyba że chodzi o inny silnik. Skoro do 3-go biegu drapie ziemię a na 4-tym muli to trzyma go już tylko hydraulika w skrzyni ;[

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NitroX    1

:o gdyby to był rozrząd to tak ładnie na wolnych obrotach by nie chodził i tak płynnie wchodził na wysokie jak to było pokazane na filmiku wcześniej, chyba że chodzi o inny silnik. Skoro do 3-go biegu drapie ziemię a na 4-tym muli to trzyma go już tylko hydraulika w skrzyni ;[

 

na 3 na śniegu się slizgał raczej to wina braku mocy jak nic

paliwa mało czy co będziemy coś próbowac jeszcze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×