Skocz do zawartości
Bartek72511

3085 Dynashift Pytanie o skrzynie.

Polecane posty

Wybrane dla Ciebie
Bartek72511    41

Witam panowie, od niedawna jestem posiadaczem takiego właśnie ciagnika. Dziś trochę sprawdzałem jak to wszystko działa i spotkała mnie taka rzecz, zapaliłem go i okazało się że jakby na gałce z biegami nie ma luzu, mogłem tylko wrzucić 3 lub 4 a nie mogłem w położeniu neutralnym przesunąć dźwigni w lewo na biegi 1 i 2. Zgasiłem go i patrze wszystko dobrze, przekręciłem kluczyk aby tylko zapaliły się kontrolki i jakby znów to samo, ,zgasiłem i znowu wszystko dobrze i tak w kółko, dopiero potem doszedłem ze gdy tak się stanie muszę przerzucić żółw zając i wtedy jakby ta dźwignia się odblokowuje i mogę swobodnie przesunąć w lewo. I raz to się pojawia a nieraz zapale i się tak nie dzieje, czym to może być spowodowane? Jestem nowym posiadaczem i chce się tylko upewnić czy wszystko z tym dobrze czy co tam trzeba wymienić? Dodam tylko że reszta w skrzyni chodzi lekko, cichutko, nic nie blokuje, po prostu tak jak ma być ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartek72511    41

Właśnie chodzi o to że bez różnicy czy to żółw czy to zajac, musze zmienić półbieg i jakby się odblokuje, i potem mogę z powrotem zmienić na ten co był i działa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

mariusz(ZDUN)    164

Standard dotyczy praktycznie wszystkich jak nie wszystkich ciągników z tymi skrzyniami nie przejmuj się tym mocniej udeżasz dzwignią tak jak napisałeś żeby zmienił zakresy i wraca do normy nie wiem czym to do końca jest spowodowane ale chyba blokadą żeby nie włożyć dwóch biegów na raz, bo tylko tam w układzie wodzików została wprowadzona zmiana i na starszych bez nakrętki (nie chce mi się tłumaczyć ) ten problem występował .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

to chyba mówimy o innych ciągnikach serii 30xx bo ja akurat bardzo rzadko sie z czymś takim spotykam a mam kontakt z MF-em codziennie. Mało tego jak sie juz spotakłem to przyczyna takiego stanu rzeczy był problem z siłownikiem i wybierakiem reduktora zółw/zajac, który napierając na wybieraki od biegów 1,2 i 3,4 doprowadzając do ich blokowania. blokada przeciw wrzuceniu dwóch biegów na raz owszem jest ale działa trochę inaczej.

Edytowano przez rafik256

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    164

To chyba jeździsz tylko jednym ciągnikiem na codzień, to jest dosyć częsta dolegliwość tych ciągników sprzedałem ich kilkadziesiat jak nie kilka set przez pare ładnych lat i wiele z nich miała ten problem. On nie występował za każdym razym to się po prostu zdarzało,i nie napisałem jak pracuje blokada biegów węc nie rozumiem czemu piszesz ze ona działa inaczej?? Siłownik czasem blokuje wybieraki ale pomiędzy siłownikiem a pierwszym wybierakiem jest właśnie blokada biegów i to ona pośrednio wywołuje ten efekt dlatego jej konstrukcja została zmieniona, aby nie mogła się przesówać na sworzniu wodzików w nowszych wersjach jest umieszczona na zaciskowej tulejce i skręcona nakrętką. wymiana na nowszy typ z reguły załątwiała sprawę ale do wymiany idzie wtedy też siłownik żółwia i zająca, i jest to wydatek kilkuset złotych jak nie wiecej nie pamiętam już ,wiec uważam ze nie ma problemu, i zaznaczę , że żaden się jeszcze od tego nie rozleciał po prostu czasem jest to irytujące. Aha i jeszcze jedno gdyby miało się to tylko siłownikiem Ż/Z to nie powinno występować za żółwiu bo wtedy siłownik jest w pozycji tylniej i nie moze wywierać nacisku na wodziki, a poza tym jak jest sprawny komputer to wodzik Ż/Z cofa się o pewną wartość żeby nie wywierać ciągłego nacisku na przesówkę,ona ma pracować luźo dlatego jest to jedyny podzespół przy którym ominięcie sterowania przez komputer może grozić uszkodzeniem skrzyni przy pozostałych poprostu traci się funkcje automatyczne , aha i można przeciążyć WOM przez nie wyłaczenie go gdy zobaczy poślizg tarczek spadek ciśnienia w koszu lub zostaną przekroczone obroty na przełożeniach ekonomicznych. Ale jak układ hydrauliczny jest sprawny to ciążko go przeciążyć więc tylko ominięcie żółwia zająca prowadzi bezpośrednio do raczej wcześniejszych niż puśniejszych problemów ze skrzynią

Edytowano przez mariusz(ZDUN)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dabaz    54

U mnie przy 3095 dzieje się tak jeśli po zgaszeniu rozłączę główny wyłącznik prądu przy akumulatorze. Jeśli traktor zostawiam na dworze i nie rozłączam prądu to gałka od biegów działa lekko i normalnie po odpaleniu a jeśli stał z wyłączonym prądem to muszę mocniej uderzyć w zmianę żółw/zając aby odblokować. Nic innego z biegami się nie dzieje u mnie. wszystko poza tym działa. Skrzynie mam 32/32.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

mariusz nie zaczynaj tematu swojej sprzedaży ciągników bo tak się składa ze miałem kontakt z kilkoma właścicielami kupionych u ciebie sprzętów. Szukali oni pomocy dość krótkim czasie od zakupu. Możesz sobie uważać że widziałem na oczy tylko jednego MF-a. Nie mam zamiaru przejmować się taką opinią. Faktem jest że posiadam jakąś minimalną wiedzę na temat tych ciągników, która pozwala mi pomagać ludziom w naprawie ciągników kupionych u handlarzy takich jak ty. Ty na tym chcesz zarobić więc minie powiesz ze ciągniki które sprzedajesz są zawsze w idealnym stanie i nie maja wad ukrytych przed kupującym o których ty wiesz?

 

PS. Napisałeś o tym że to jest blokada przed wrzuceniem dwóch biegów na raz właśnie dlatego napisałem że przed tym chroni inny element skrzyni.

 

Może mi wyjaśnisz jeszcze jedną rzecz bo widocznie moja wiedza w temacie MF-a ma na tyle duze luki że nie jestem w stanie tego zrozumiec. Z tego co wiem elektrozawory działają na zasadzie 0/1 więc w jaki sposób siłownik moze się minimalnie cofnąć? drugie pytanie jak ustalona zostaje wartość tego "cofnięcia" żeby wyluzować wodzik? jeszcze jedno po tym cofnięciu w jaki sposób wodzik jest stabilizowany w tej pozycji żeby ponownie nie wywołać tarcia o przesuwkę?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    164

Nie oskarżaj mnie kolego i nie mów takich żeczy ża od razu wszystkie się rolatują a ludzie do ciebie idą na kolanach błgać o pomoc to są maszyny urzywane i nigdy nie ma pewności że wszystko jest na 100%ok to co widać to się zawsze poprawiało ale wszystkiego nigdy nie wyłapiesz i jak ty byś sprzedawał ciągniki to ja bym i po tobie poprawiał nie wiem czego się czepiasz. A poza tym każdy klient właśnie u mnie dostawał komplet informacji czym zalewać ciągniki jak nimi jeździć i jak dobrze słuchali to mieli tą wiedzę , pozatym każdy był informowany o tym że prowadzimy serwis i jak coś by się działo to żeby dzwonił widać nie wszystcy słuchali tego co mówiłem. Nie mam zamiaru z tobą więcej prowadzić konwersacji jak uważasz że jesteś najmądrzejszy i nigdy sie nie mylisz to powodzenia a zagadnnień jak to siedzieje,że komputer steruje przesówką nie bede ci tłumaczył bo nie będę uczył fachu takich ludzi jak ty ja wiem i mi to wystarczy jak nie pasuje to przestań sie wypowiadać na problemy każdy ma swoje zdanie ty piszesz od siebie ja od siebie tylko ja naprawiam te ciagniki od wielu lat teraz robimy tylko od ludzi z zewnątrz w zeszlym roku zrobiłem prawie 60 maszyn i jakoś wszystkie jeżdzą jeden tylko do mnie wrócił i jest dalej gwarancyjnie robiony ale on ma więcej problemów niż stwierdziliśmy przy pierwszej naprawie, ale też go skończę i klient będzie zadowolony a ty coś gdzieś usłyszałeś i sie mondrzysz robissz przy nich na codzień ? naprawiasz je? Ja tak i powinieneś wiedzieć że nie zawsze jedna ta sama awaria oznacza jedno i to samo rozwiązanie. Dziękuję za konwersację z tobą i nie będę więcej wypowiadał sie pod twoimi postani ty zrób to samo

Edytowano przez mariusz(ZDUN)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

Nikt mnie nie musi błagać bo tak się składa ze jak potrafię pomóc i jest to możliwe to robię to przez telefon nie biorąc za to pieniędzy. Z tego co zauważyłem nie jesteś skłonny do takich porad. Jeżeli popełniam jakieś merytoryczne błędy i wprowadzam kogoś w błąd to od tego jest forum żeby mnie ktoś poprawił. Mnie możesz nie uczyć ale inni pewnie chętnie się czegoś dowiedzą jak działają ich ciągniki. Po to jest forum żeby dzielić się informacjami. Dlatego zadaję ci konkretne pytanie na temat co do którego mam wątpliwości.

Edytowano przez rafik256

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    164

O patrz jaki dobry samarytanin z ciebie tak się składa że mnie moja wiedza kosztowała i ja z tego żyję i nie mów mi że nie jestem skłonny do pomocy bo jak nie tłumaczę to daję kontakt żeby to naprawiń nara

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

widzę Mariusz ładnie edytowałeś posty pod moja nieobecność. :lol: może to niezbyt ładnie zabrzmi ale co to kogo obchodzi ile kosztuje zdobycie wiedzy. Mówię tu tez o sobie. Ważne jak się później z tej wiedzy korzysta i czego oczekuje w zamian.

 

emilchaja napisałem ze nie jest skłonny a nie że kategorycznie odmawia pomocy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    164

Ty też . Fajnie że zadajesz pytania ale nie zawsze masz rację i do błędu nie umiesz się przyznać i podaj przykład czemu nie jestem skory do pomocy?? A pozatym zadajesz te pytania tak jakbyś chciał coś udowodnić. A wracając do Handlarzy to kolego nie wszystcy są tak nie uczciwi jak ci od których ciagnik kupił autor tego posta i okazało się ze wcale kompa nie ma. Nie obrażaj mnie mojej firmy w której pracuję i ludzi nam podobnych uczciwie prowadzących swoją działalność. Żeby nie my i nam podobni to do dzis jeździł byś swoją trzydziestką lub sześciesiątką i zachodnie ciągniki oglądał byś na pocztówce od wójka z niemiec. Miej szacunek do ludzi bo szwagier mojego szefa zginą we Francji w wieku 33 lat jadąc może po twoją przyszła maszynę!! jak uważasz ze to taki łątwy kawałek chleba ze wszystcy krocie na biednych chłopach robią to jedz do francji irlandii zacznij ściągać i wtedy pogadamy.

Edytowano przez mariusz(ZDUN)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartek72511    41

Panowie już dajcie spokój, każdy ma prawo do błędu i już uspokójcie się. Obaj jesteście skorzy do pomocy, bo jak i Rafik I Mariusz pomogliście mi w tym problemie i chwała wam za to bo samemu nie łatwo by było dojść do czegokolwiek ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateusz1995    2

POMOCY Odpaliłem ciągnik i nie działa mi Dynashift. Migają kontrolki od A oraz D jest -8 mrozu czy to jest normalne co robić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartek72511    41

a zaczekałeś troche na zapalonym silniku? bo nieraz trzeba troche odczekać jak gdzieś czytałem że działaja tylko normalne biegi bez grup a grupy dopiero po chwili ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateusz1995    2

Czekałem i nawet trochę jeździłem i nic. Odłączyłem prąd (tym pokrętłem) poczekałem 15 min włączyłem poczekałem 15 min. odpaliłem i działa wszystko. Jak myślicie dlaczego kiedyś czytałem że tak się komputer wyłączy i włączy.Tylko jaki komputer? :unsure: Czy chodzi o Autotronic? :unsure:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bartek72511    41

nie mam zielonego pojęcia ale skoro teraz wszystko działa to nie ma się co martwić, w razie jakby się problem pojawiał to by było trzeba sie zainteresować.

Nie nie, to nie autotronic bo on nie jest za to odpowiedzialny, dynahift ma swój komputer, bynajmniej u mnie tak jest i jak widziałem jak to wygląda to od tej gałki był krótki kabelek i ten komputer więc on pewnie by był w kabinie w tym całym kokpicie , ale pewien nie jestem;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mateusz1995    2

Mam jeszcze pytanie o blokadę skrzyni. Ja takową mam i jak jadę powyżej 30Km\h to mi przerzuca z D na C. Jak odblokować tą skrzynie. A czy nie ma czujnika od temperatury że poniżej kilku stopni nie działa Dynashift?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ariss    2

masz blokadę prędkości założona na 30 pomoże tylko elektryk podłączy się pod kompa albo ściągnie ten kaganiec w systemie odznaczy opcje blokady lub założy obejście. o takim czujniki nie słyszałem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ppiotr    28

Z tą blokadą prędkosci to jeszcze można samemu wyjąc bezpiecznik (w moim 3085 jest on w dolnym rzędzie ostatni), po wyjęciu bezpiecznika nie diała Dynashift i chyba tylna wycieraczka, i wtedy jest ciągle na D, ja tak robie tylko do transportu, bo w polu Dynashift jest potrzebny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ariss    2

a czy bez tego bezpiecznika przypadkiem napęd jest non stop włączony?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×