Skocz do zawartości
qaz123

Rozdzielacz do C-360

Polecane posty

tomasz35987    0

Witam. Założyłem drugą rurkę z gniazdem do rozdzielacza przy C-360, okazało się jednak ,że rozdzielacz nie podaje na nią oleju. Jedyne co mogę z nią robić to spuszczać olej. Jak to naprawić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

max15    0

Mam pytanie. Czy jak podlacze powietrze do zasilanie rozdzielacza ok 5 bar i wylatuje z jakiegos otworu umieszczonego po przeciwnej stronie co podlaczenie suwaka od podnosnika to wina zle zregenerowanedo rozdzielacza ,czy moze cisnienie jest za niskie ? Widac tam jakis zawor i nie wiem czy jechac z reklamacja. Stary rozdzielacz mial mniej zaworkow. W tym jest jakis po tej stronie co podlaczenie suwakow i taki dlugi od strony cylindra , a powietrze ucieka jeszcze z otworu przez ktory widac jakis grzybek czy cos takiego. Prosze o pomoc. Przepraszam za pisownie ale pisze na tablecie i nie mam polskich znakow.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MarcinO10    6

Nagle spadła drastycznie wydajność i siła podnoszenia. Po zdjęciu "plecaka" okazało się że jest nieszczelność na tej rurce łączącej pompę z rozdzielaczem. Pęknięcie bądź przetarcie jest na wysokości koła koronowego i co najgorsze od strony ściany mostu. Nawet nie można go zobaczyć... Z tego co się dowiedziałem ta rurka jest integralną częścią obudowy tylnego mostu, i co teraz począć? miał ktoś taki problem? Czy jest możliwa jej wymiana, bo ona jest wprasowana i wygląda, że nie bardzo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
MarcinO10    6

Może więcej szczegółów?

Można gdzieś ją kupić i jak wymontować i zamontować?

Dodam, że ciągnik to c-355

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lew908    207

Można ją kupić praktycznie w pierwszym sklepie z częściami ursusa, przynajmniej u mnie.

 

Do wyciągnięcia musisz sciągnąc plecak i pompe wyciągnąć, potem ją wyciągnąc u mnie wyszła bez problemu bo była z jednego końca oberwana, i w to miejsce włożyć nową i tu się zaczyna zabawa bo trzeba rozklepywać końcówkę górną bo dolnej nie trzeba,

 

najlepiej by było podgrzać i wtedy za pomocą jakiegoś bolca rozklepywać ją.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
xdetherocx    0
Napisano (edytowany)

Połączone

 

Witam mam taki problem z urususem c 360 dzisiaj złożyłem do kupy tura samoróbkę wszystko działało i śmigało przez cały dzień było ok ciągnik chodził na małym gazie 1200 obr pod koniec roboty zauważyłem że ciśnienie oleju spadło aż w końcu jest takie słabe że nie może pustego tura podnieść. Kiedy wajcha od kiprowania jest włączona nic się nie dzieje nie słychać nawet jak pompa chodzi kiedy podniosę ramiona do góry razem z wajchą od kiprowania to wtedy tur działa ale do momentu kiedy tylny tuz dojdzie do zadanej mu wysokości. Dodam ze pompa hydrauliczna jest nowa nie ma nawet roku. Plecak był kupowany rok temu po regeneracji. Myślałem ze to coś z pompą ale podnośnik śmiga jak zawsze i moc ma tą samą. Proszę o jakieś rady 

 

 

 

Edytowano przez kris14
Pkt. 1.2 +1p. ostrzeżeń

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Pawelel    0

Witam. Ostatnimi czasy w moim Ursusie zaczął bardzo szybko opadać podnośnik, gdy jest podczepiona jakaś maszyna. Wymieniłem uszczelniacze w tulei i zawór, lecz nic to nie pomogło. Więc winowajcom może być tylko rozdzielacz. Czy ktoś z forumowiczów podejmował się regeneracji rozdzielacza? Znalazłem komplet naprawczy do tego rozdzielacza (wszystkie oringi, podkładki i chyba jakieś tłoczki.) Lecz będąc wcześniej w innym sklepie sprzedawca powiedział mi że wymiana tych oringów nie ma sensu, bo nic to nie pomoże i że bardzo chętnie może mi sprzedać cały nowy rozdzielacz. Czy regeneracja tego rozdzielacza naprawdę nie ma sensu ? Trzeba kupić nowy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grabcio    23

Trochę na pewno pomoże ale jak już są suwaki powycierane to i tak będzie przepuszczał. Możesz spróbować wymienić te oringi i podkładki, a jeżeli to za wiele nie pomoże to wymień rozdzielacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
piotrek912    7

Panowie proszę o pomoc w moim c-360 3p nie działa podnośnik co może być tego przyczyną znajomy mi podpowiedział że może to być zawór przeciążeniowy macie jakieś pomysły jeszcze?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam! Mam problem z moim ursusem wymieniłem rozdzielacz i układ hydrauliczny reaguje z opóźnieniem około 5 sekund( podnoszenie). jakie mogą być tego powody?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kizak    65

Mi tak robił jak był trefny zawór bezpieczeństwa ten przy pompie,wymiana zaworu załatwiła sprawę

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kizak    65

Nowy,koszt 40-70 zł,W fabryce również lutują gwint regulacyjny po sprawdzeniu ciśnienia,więc może się rozlutować,choc wątpię.Są na pewno dwie długości zawora,i oba testowałem ok.nie pomylić z zaworem od cylindra,ten przy pompie ma bodaj wyższe ciśnienie otwarcia. Te wcześniejsze wymiany w hydraulice związane były z póżną reakcją podnoszenia czy z innego powodu i to wyszło w następstwie ..... .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×