Skocz do zawartości
endrju00711

Problem z jazdą ładowarki teleskopowej JCB

Polecane posty

Wybrane dla Ciebie

endrju00711    11

Witam, mam pytanie odnośnie jazdy w ładowarce teleskopowej JCB. A więc mam na oku zakup ładowarki, jest ona lekko uszkodzona, właściciel nie ma pojęcia co się z nią stało, z resztą trudno się z nim dogadać i cokolwiek dowiedzieć. Jedyne co wiem to fakt, że ładowarka kiedy jest zimna idzie ładnie, ale po rozgrzaniu przestaje normalnie jechać i nie ma siły. Może miał ktoś doczynienia z takim przypadkiem ? Sam podejrzewam, że może być to związane z sprzęgłem elektrohydraulicznym, niestety nigdy nie miałem z takim doczynienia i ciężko mi określić samemu co może być nieszczelnę, bądź uszkodzone. Być może źle kieruję swoją uwagę i to całkiem co innego ;) Słyszałem że może to być czasem banalny problem typu olej złego rodzaju, bądź brak jego stanu :P

Podsumowując w najbliższym czasie mam zamiar jechać ją oglądnąć, i dla tego proszę o waszą pomoc na co mam zwracać uwagę, i jak określić jej stan awarii ?

P.S. Zapomniałem dodać najważniejszego faktu jest to ładowarka na skrzyni mechanicznej z rewersem i sprzęgłem elektrohydraulicznym ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

atlas22    0

To tak jak z podnośnikiem, jeżeli masz słabą pompę podnosi słabo bo po rozgrzaniu olej się rozrzedza, może pomoc wymiana oleju a może hydromotor będziesz musiał wymienić

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

endrju00711    11

Zasada działania skrzyni mechanicznej a napędu hydrostatycznego to niebo a ziemia, w napędzie hydraulicznym faktycznie występuje takie zjawisko, sam posiadam miniładowarkę na hydrostacie i musiałem renotować pompę. Lecz ta ładowarka ma skrzynie mechaniczną która posiada sprzęgło elektrohydrauliczne i na tym etapie hydraulika w napędzie tej ładowarki się kończy :P Ale dzienki za dobre chęci, choć porównanie do podnośnika w ciągniku marne, ale to nic ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


dawidg2    30

W skrzyni są sprzęgła tarczowe działające pod ciśnieniem oleju, więc może pompa właśnie jest kiepska i nie trzyma ciśnienia w wyniku czego sprzęgła się slizgają i nie ma jazdy. bez pomiaru ciśnien nie ustali się przyczyny. Może to być też zły olej ale wątpie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

majs    0

Witam

Podepne się pod temat

Ładowarka JCB 525b - 4hl - nie działa rewers. Włączyłem do przodu, ruszyło kilka cm i tak jakbym wyłączył. Teraz nie działa. bez odzewu w żadną ze stron tak jakby był wciąż na luzie.

Z początku myślalem, że prąd nie dochodzi do włącznika przód tył ale tam jest wszystko ok.

Wcześniej miałem czasami problem z rozłączeniem biegu. Wyłączyłem bieg ona przez jeszcze kilka sekund jechała...

Ktoś sie w tym oriętuje bądź zna ktoś jakiegoś fachowca? Powiat Płock

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dawidg2    30

A z manetki prąd wychodzi? Jeśli tak, to trzeba sprawdzić czy dochodzi do cewek na skrzyni.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

majs    0

Ginie prąd. Konkretnie to brak masy dobrej. Po drodze gdzieś ginie. Na mierniku jest ok ale jak dam obciążenie (żarówkę podłączam to spada) Jutro będę szukał po kablach...

Czy wiesz jaki powinienem wlać olej do szkszyni? Jest tam taki różowy. Stan poniżej minimum...

Jeszcze jedna kwestia... Wydaje mi się, że ślizga się sprzęgło. Na 3 bardzo wolno się zbiera. Pod obciążeniem potrafi prawie stanąć w miejscu a silnika nie zadławi.. Masz na to sposób?

 

PS dzięki za podpowiedź

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dawidg2    30

Wlej oryginał JCB. Tam niema sprzęgła tylko zmiennik momentu, coś jak sprzęgło ale nośnikiem przenoszenia napędu jest olej ze skrzyni. Jak jest niewłaściwy to różne cuda się dzieją. Nie wiem jak w Twojej, ale są filtry. jeden na dnie siatkowy i normalny, też przy okazji wymień wraz z olejem.

 

A olej w skrzyni się sprawdza na różne sposoby, na zapalonym silniku, albo musi pochodzić 4min, zgasić silnik i wtedy się sprawdza w np w 531-70 którą mam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

maras    0

witam Ja mam następujący problem kupiłem ładowarkę Sanderson i chyba z jazdą jest coś nie tak, bo  pod górkę  zwalnia i jak zaprę się np. o drzewo to kołami niby się zaprze ale jednak nie obróci kołami w miejscu  Czy cos jest nie tak? aha gdzie sprawdza się poziom oleju w skrzyni? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Arek    113

@majs

olej musi być do skrzyń automatycznych  ATF II lub orginał JCB.

W maszynach ze zmiennikiem im będzie wrzucony wyższy bieg tym będzie wolniej się rozpędzać i słabiej podjeżdżać pod górki. Ale na jedynce jak da się gazu to bez problemu powinna mielić kołami, jeśli nei ma siły to pewnie zmiennik już jest na wykończeniu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

majs    0

Dzięki wszystkim za odp.

Mam kolejny problem:

Jadąc do przodu czy do tyłu słychać taki brzęk w skrzyni. Coś się poluzowało czy to właśnie zmiennik daje znać o sobie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mcpilure    0

Witam, odnowie trochę temat. Posiadam ładowarkę teleskopową John Deere 4400 i mam ten sam problem, a mianowicie nie chcę jechać. Ani do przodu ani do tylu. Olej wymieniłem na zalecany w książce. Co moge powiedziec że jak podniose przód opierajac widły o ziemie to tak jakby dostała oleju i ciśnienia i wtedy zaczyna jechać. Pompa oleju znajduje się z tylu przykrecona do silnika, z niej wychodzi walek do przekladni sanderson. Od silnika do przekladni idzie weżyk przezroczysty taki jakby byl do odpowietrzenia ukladu, jak go odrecilem i zassalem go to wtedy ladowarka zaczela jechać. Co moge sprawdzic albo zrobic. Dziękuję za odpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

lukaszm160    0

Dzięki wszystkim za odp.

Mam kolejny problem:

Jadąc do przodu czy do tyłu słychać taki brzęk w skrzyni. Coś się poluzowało czy to właśnie zmiennik daje znać o sobie?

 

witam wszystkich mam ten sam problem z moja jcb525b 4hl prosze o pomoc

Dzięki wszystkim za odp.

Mam kolejny problem:

Jadąc do przodu czy do tyłu słychać taki brzęk w skrzyni. Coś się poluzowało czy to właśnie zmiennik daje znać o sobie?

 

witam wszystkich mam ten sam problem z moja jcb525b 4hl prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez kamilk19912
      Witam poszukuje instrukcji napraw oraz katalogu części od ładowarki teleskopowej JCB 535-95 z 2001 roku. Jeśli ktoś coś posiada proszę o kontakt na pw.
    • Przez daxon852a
      Witam, szukam ładowarki teleskopowej lub przegubowej do gospodarstwa rolno/hodowlanego - Głównie chodzi o wypychanie obornika z obory z małymi drzwiami jak na 60-tke, oraz do załadunku paszowozu i innych dodatkowych prac. Ładowarka pracowała by głównie w ciężkich warunkach bo mam cholernie dużo ciężkiego terenu obok siebie, a cały przedni napęd mojego ciągnika już po 8 latach zaczyna szwankować więc muszę przejść na coś innego. Na okres 2 tygodni miałem największą seryjnie ładowarkę NH i cholernie się nie sprawdziła - Na pełnych obrotach musiałem jeździć przez błoto bo nie dawała rady gdzie ciągnik szedł normalnie bez niczego no i sama sporo ważyła więc pewnie dlatego. 
       
      ZALEŻY MI TYLKO NA PODANIU OKREŚLONEJ FIRMY I EWENTUALNIE MODELU, ORAZ OPINIE ZALEŻY MI TYLKO NA SPRAWDZONEJ FIRMIE/MODELU.
    • Przez cfstar
      Witam wszystkich
      Mam pewien dość poważny problem, ponieważ układ jezdny w mojej ładowarce nie działa, stopniowo przestawał działać aż do momentu kiedy została uziemiona, po kilku rozmowach zostaliśmy poinformowani że to wina jednej pompy tzw. "wspomagającej", więc wymieniliśmy ją. Niestety w naszym przypadku to nie poskutkowało, bo po montażu nowej pompy, ładowarka przez kilka minut popracowała "na zimno" i problem powrócił, jak tylko popracuje trochę dłużej układ znowu przestaje działać. Może ktoś jest w stanie pomóc?
    • Przez peewee1984
      Witam
      Ostatnio stalem sie posiadaczem tej ladowarki z 98 roku i z braku jakiejkolwiek instrukcji mam kilka pytan. Czy ktoś posiada jakas serwisowke lub instrulcje obslugi tej ladowarki i chcialby sie podzielic? Druga pytanie dotyczy przelacznika z lewej strony kierownicy. Z katalogu mi wyszlo ze to przelacznik do wyrownania kol, ale jak sie nim poslugiwac?
    • Przez MIRAS699
      Witam mam ładowarke manitou 634 lsu 120 turbo z 2008 roku mam problem z wysięgnikiem a minowicie wysunołem go do przodu i niemoge go schować jak wcisne przełocznik to nic nie słychać nie słychać jak olej idzie czy pompa pracuje do przodu jest normalnie tak jak powino być (sprawdziłem prąd do przełącznika dochodzi) jak coś.Prosze doradźcie mi coś jak moge to naprawić bo żniwa za pasem
×