Skocz do zawartości
emonkey

Pompa hydrauliczna Massey Ferguson 30XX

Polecane posty

Wybrane dla Ciebie
galeria
Massey
ptaszyna    134

Odświeżam temat. Czeka mnie wymiana pompy w MF 3065 i interesuje mnie opinia na temat zamienników, proszę piszcie jaki zamiennik macie i jak się sprawuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

sznajdik    132
Napisano (edytowany)

Ja mam CAPRONI założoną kosztowała połowę mniej jak BOSCH i chyba o 500 mniej od REXROTA czy jak to tam się pisze i też śmigam na niej chyba 2 lata jak nie więcej nic się nie dzieje

Edytowano przez sznajdik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masseyf30    60

No nie wiem jakiś anonim można powiedzieć, a Caproni jest trochę dłuższa od oryginalnej musieliśmy dwie śruby trochę zeszlifować żeby weszła na miejsce.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
xzibit0000    3

Witam. odświeże troche temat. mam MF 3070 i obstawiam raczej na pompe ale pierw wole się upewnić. 

Słabo mi kręci kierownica na zimnym a na rozgrzanym to już prawie wgl. to samo jest z podnośnikiem. na zimnym podnosi w miare a na rozgrzanym to tylko na pełnym gazie (przy pługu 4 skibowym obrotorym). ale za to nie opuszcza mi maszyny, jeśli chodzi o hydraulike to też słabo na rozgrzanym bo nawet mi pługa przewrócić nie chce.

podpowie ktoś coś? :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    132

Na to wychodzi że pompa i to 2 sekcje na raz albo sekcja od podnośnika i orbitrol od skrętu tu najlepiej by było zmierzyć ciśnienie ale jak na zimnym lepiej działa jak na gorącym to duże prawdopodobieństwo że pompa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
RybbA1999    0

 

Witam.Może pytanie nie na temat lecz mam problem z hamulcami w mf3080 po wymianie tarczy hamulcowych,docisków i uszczelniaczy na tłoku nie daje oleju na pompki hamulcowe a gdy już do to pedał nie trzyma oleju jak by coś go przepuszczało. Co to może być,dodam,że hamulce były wymieniane po obu stronach,profilaktycznie zostały także wymienione uszczelniacze pompek hamulcowych. Z góry dziękuje za odpowiedź.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrewk    74

Jak to nie daje ? Odpowietrzałeś ? Na tylnym moście masz 2odpowietrzniki po lewej i prawej stronie. Odpalasz, odkręcasz wybrany odpowietrznik i nakładasz kawałek przewodu aby nic nie **ebać w oleju, drugi koniec do butelki. Zaciskasz powrót z trójdziału ( przewód ) dajesz z 1200obr/min i czekasz

 

xzibit0000 wymień najpierw pompę, a później trzeba szukać jakby wspomaganie nie działało. Teraz nie ma sensu nic mierzyć bo ewidentnie siadają Ci dwie sekcje. 

Edytowano przez andrewk

"Dopóki nie skorzystałem z Internetu, nie wiedziałem, że na świecie jest tylu idiotów" -_-

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
xzibit0000    3

@andrewk za czasów kiedy kupiliśmy ciągnik to wspomaganie wadliwe było i z czasem poprostu coraz slabiej i słabiej, natomiast sama hydraulika działała bez zarzutu bo mając tura wpiętedo do tylnych sekcji to podnosił on 2 baloty na rozgrzanym bez problemu a teraz na całym gazie trzeba podnosić cięższy balot. także też obstawiam pompe + ewentualnie orbitrol ale to zobacze jak wymienie pompe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TheBartekTM    0

Mam fergusona 3070 zaczął mi głośniej pracować orbital i czasami kierownica zaczyna ciężej chodzić (olej i filtr wymieniony) zmierzyłem ciśnienie i przy maksymalnym skręcie ciśnieni wskoczy na 160 i zaraz spadnie na 100 i nawet na mniej. Przypuszczam że coś się rozszczelniło czy też to koniec pompy podnośnik,sprzęgło i hamulce działają normalnie i dodam że świeci mi się kontrolka od słabego ciśnienia.Czy ciśnienie mierząc zegarem powinno mieć stałą wartość czy też może mieć jakieś wahania? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sznajdik    132

Ale czy zmierzyłeś ciśnienie na obu sekcjach pompy i czy na pewno zmierzyłeś na właściwej sekcji podając te wartości

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TheBartekTM    0

Cisnienie mierzyłem na dolnym punkcje kontrolnym bo to grune jest na podnośnik.

Edytowano przez TheBartekTM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wiki868    0

Witam, mam takie pytanie, zamierzam kupić MF 3070. Teraz w gospodarstwie mam ursusa 904 który w skrzyni ma wlany zwykły olej przekładniowy typu hipol.   w Skrzyniach MF jest inny olej lany. jakie jest rozwiązanie aby oba ciagniki pracowały w gosp. i nie bylo problemu z podpięciem różnych przyczep kiprujących ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid199303    13

TheBartekTm znalazłeś przyczynę? bo u mnie w MF mam podobnie od kilku dni zdążyło mi się kilka razy ze ciężko się skręcało i raz na jakiś czas kontrolka od ciśnienia nie zapaliła i zgasła. Podnośnik podnosi bez problemu tylko tez nie. wiem czemu z panelu podnosi na 3/4 wysokości a z błotnika do samej góry, gdzieś jest jakaś regulacja żeby ustawić ze z kabiny będzie wyżej podnosił?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    436

No przecież jest pokrętło od max podnoszenia. Ewentualnie trzeba podregulować czujnik wysokości pod prawym ramieniem tuz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukbold    436

Jak go zlokalizujesz to zerknij przez wlew oleju na niego... nie pamiętam jak tam to działało ale trza go wkręcić albo wykręcic innej opcji nie ma choć z drugiej strony sam od siebie raczej się nie rozregulował. Ważne aby wał na którym zamontowane są ramiona nie miał wzdłużnych luzów bo to wpływa na działanie czujnika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TheBartekTM    0

Mam fergusona 3070 zaczął mi głośniej pracować orbital i czasami kierownica zaczyna ciężej chodzić (olej i filtr wymieniony) zmierzyłem ciśnienie i przy maksymalnym skręcie ciśnieni wskoczy na 160 i zaraz spadnie na 100 i nawet na mniej. Przypuszczam że coś się rozszczelniło czy też to koniec pompy podnośnik,sprzęgło i hamulce działają normalnie i dodam że świeci mi się kontrolka od słabego ciśnienia.Czy ciśnienie mierząc zegarem powinno mieć stałą wartość czy też może mieć jakieś wahania? 

No i co nikt nie wie czemu się tak dzieje ? 

 

Edytowano przez TheBartekTM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    175

Pewnie wie ale na jakichś bliżej nie określonych pomiarach nie będzie się opierał i się nie wypowiada


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TheBartekTM    0

Pewnie wie ale na jakichś bliżej nie określonych pomiarach nie będzie się opierał i się nie wypowiada

 

 

No to jakie pomiary miałbym ci przedstawić ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    175

Żadnych bo wykonuje je sam i tylko takie są dla mnie wiarygodne.


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
TheBartekTM    0


TheBartekTm znalazłeś przyczynę? bo u mnie w MF mam podobnie od kilku dni zdążyło mi się kilka razy ze ciężko się skręcało i raz na jakiś czas kontrolka od ciśnienia nie zapaliła i zgasła. Podnośnik podnosi bez problemu tylko tez nie. wiem czemu z panelu podnosi na 3/4 wysokości a z błotnika do samej góry, gdzieś jest jakaś regulacja żeby ustawić ze z kabiny będzie

Winna okazała się rozszczelniona rurka łącząca dekiel z pompa dałem nowe oringi i posmarowałem wszystko silikonem i założyłem i od tej pory wszystko śmiga :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Patryk212
      Witam,
      Mam taki problem z fergusonem, gdy się rozgrzeje nie działa wspomaganie, hamulce, podnośnik skaczę, włącz i wyłącz się półbieg. Dodam, że pompa została wymieniona, orbitrol, filtr, olej. I nadal nic. Co to może być?
    • Przez RedPower
      Witam,
      zabrałem się za naprawę skrzyni biegów w mf 3065 ( 32x32) w celu wymiany zużytych synchronizatorów. Rozpołowiłem już traktor i zdjąłem dekiel w komorze w której znajduje się sprzęgło. Co dalej aby dobrać się dalej do skrzyni. Zielony element się cały rusza lecz nie chce wyjść.


    • Przez rademenes
      Czy wie ktoś może jak rozkręcić pompę wtryskową LUCAS. Chodzi o tę część z której wychodzą rurki do wtryskiwaczy. Chce to zrobić ponieważ ciągnik nie chce wejść na duże obroty. Wiem że ma ta pompa małe sitka które się napewno zabrudziły.
    • Przez tom446
      Witam mam problem a mianowicie po wciśnięciu sprzęgła nie zapala się kontrolka od ciśnienia oleju w skrzyni zaświeci się tylko przedni napęd i wszystkie kontrolki od dynashifta  po chwili gaśnie i zaświeci się zająć i polbieg D i strzałki od kierunku jazdy .Co może być przyczyną tego ?Wydaje mi się że jest sprzęgło zapowietrzone czy to morze być przyczyną? 
    • Przez celeron59
      witam mam problem w wyciekiem oleju co moze byc przyczyna i jak zabrac sie do ewentualnej naprawy

×