Skocz do zawartości
damian89

Zetor 16245 -- Nie działający żółw

Polecane posty

Wybrane dla Ciebie
galeria
Zetor
damian89    1

Witam, posiadam Zetora 16245(wersja eksportowa - skrzynia 4 biegowa synchronizowana 40km/h) i podczas tego rocznych prac na polu, przestał działać mi żółw. Gdy włączyłem zająca jechał normalnie, ale jak włączyłem żółwia(nawet bez obciążenia na drodze) to ledwo jechał i cały czas coś gwizdało w skrzyni(gdy robiłem probe z rana na zimnym oleju żółw działał, ale jak ciągnik dostał duże obciążenie to już stawał i zaczynało gwizdać) na ciepłym oleju nie było już mowy o żadnej jeździe na żółwiu. Miałem dużo jeszcze gwintu na śrubie regulacyjnej taśmy z boku skrzyni ale, po dokręceniu nic to nie dawało i dalej gwizdało. Mierzyłem ciśnienie na mikro-pompie i zegar pokazywał 6bar, a pod obciążeniem spadało do 2-4bar. Więc stwierdziliśmy, że to wina mikro-pompki,ale nie było czasu już rozpoławiać i skończyliśmy prace jeżdżąc cały czas na zającu. Teraz było parę dni wolnego to wziąłem się z ojcem i rozpołowiliśmy go i zobaczyłem, że jest pęknięta taśma( pękł cały metal w okolicy gdzie jest haczyk i koniec taśmy, koniec tego haczyka trzyma się tylko jakiś 5 mm). Okładzina na taśmie też nie jest jakoś bardzo przytarta. Czy to było przyczyną, że nie działał żółw? i dlaczego ta taśma mogła pęknąć? Sprawdzałem też ten bęben sprzęgła i tarczki w nim niby są dobre(ale nie znam się na tym za bardzo). Pierśnie też nie są jakoś mocno starte na tulei, tylko są trochę rowki wyrobione w środku tulei tego całego bębna sprzęgła tam gdzie chodziły te pierścienie i teraz nie wiem czy wymieć te tarczki w tym bębnie czy cały bęben? Czy w ogóle to wymieniać? Zaznaczam, że najprawdopodobniej nikt nie robił zająca-żółwia od nowości(1992r) i działał do tego roku. Poprzedni właściciel nie żałował sobie żółwia i włączał kiedy się mu tylko chciało my tak samo. On twierdził, że w tym ciągniku jest on nie do zajechania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam z doświadczenia powiem tyle jak masz go w częściach to proponował bym wymienić co nieco np.sprawdż luz osiowy pierścieni (nowych) na tej podstawie(korpusie) jeżeli jest to ją wymień (w nowej może nie być zaślepek trzeba wykręcić ze starej) ta tuleja co jest w bębnie też jest wymienna nie ma potrzeby kupowania nowego jeżeli dobrze chodził na zającu to nie ma potrzeby wymiany tarcz, nowa taśma i mikropompka i tyle. moja rada przy zakupie nowych części do porównania należy mieć stare z powodu występowania kilku typów pod jednym nr.katalogu. przyczyna poślizgu to jak pisałeś zerwana taśma. gdy byś miał pytania to pisz na PW.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Jak tarcze nie są trochę czarne to są dobre.Są teraz 2 rodzaje tarcz;takie ładne jakieś nowe,ale nie polecam i stare normalne jak by na tokarce zrobione,ale na nich dobrze chodzi.

Pompa to radził bym z Crystala. Z Tucholi nie poleca żadnych pomp.

Tuleję jak masz mało wyrobioną to nie wymieniaj bo na pewno kupisz gorszą.Żeby tuleję zmienić to trzeba do środka wspawać np. śrubę i ją wybić.

To że żółwia nie było to na pewno taśma,a pękła dlatego że już swoje przeszła.

Wymień uszczelkę manżekte na tłoczku z boku skrzyni.Co popycha taśmę.4 śruby 8 a w środku sprężyna i tłoczek.

Najlepiej to zmień taśmę ,pierścienie i pompę i składaj bo to są dobre części a te nowe to lepiej nie mówić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

damian89    1

Co do tarcz to wszystkie wyglądają normalnie tylko jedna jest trochę czarna, ale tylko z jednej strony. Tego tłoczka jeszcze nie rozbierałem ale się za to wezmę na pewno. Właśnie nie chce za dużo części wymieniać gdyż jak kupie nowe to mogą być jeszcze gorsze od tych co są, a rozpoławianie go co 2 lata mi się wcale nie uśmiecha. A gdzie można kupić taką mikro-pompę z Crystala?, bo ja się pytałem u mnie wcześniej jakie mają w sprzedaży to mówili że tylko z Tucholi.

 

Tu są zdjęcia części i prosiłbym o ocenę czy są dobre czy do wymiany?

 

http://www.image-share.com/ijpg-433-149.html

http://www.image-share.com/ijpg-433-150.html

http://www.image-share.com/ijpg-433-151.html

http://www.image-share.com/ijpg-433-152.html

http://www.image-share.com/ijpg-433-153.html

http://www.image-share.com/ijpg-433-154.html

http://www.image-share.com/ijpg-433-155.html

http://www.image-share.com/ijpg-433-156.html

http://www.image-share.com/ijpg-433-157.html

http://www.image-share.com/ijpg-433-158.html

http://www.image-share.com/ijpg-433-159.html

http://www.image-share.com/ijpg-433-160.html

http://www.image-share.com/ijpg-433-161.html

http://www.image-share.com/ijpg-433-162.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
tomek73    186

Taśma to na pewno.Tarcze to masz do wymiany i to wszystkie 6,mosiężna i żelazne,a właśnie o te mi chodziło,zdaję mi się że są lepsze.Na tych nowych to jakby później zaskakiwał żółw,ale to może tylko moje zdanie. Tulei nie wymieniaj bo gorszą założysz.Ja nowe tuleję i dużo gorsze wyciągałem po 300 MTH.

 

Tą tuleję na ostatnich zdjęciach [obudowę]to raczej bym zostawił no chyba że coś ty zobaczysz.Ale jak pod łożyskami nie jest wyrobiona i przy pierścieniach nie jest pęknięta to nie ma po co zmieniać.

 

Jak by ci się chciało to byś w koszu ściągną ten pierścień zygera i zobaczył czy sprężyny nie są posiadane i przy okazji zmienił uszczelkę manżekterową bo od niej dużo zależy.Tylko do rozebrania zrobił byś jakiś przyrząd bo będzie ciężko złożyć.

 

Pierścienie nowe 3 szt.

Edytowano przez tomek73

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gani43    0

No faktycznie foty nie chca sie jak narazie wyswietlac.Prosil bym damian89 o ponowne wrzucenie jesli to nie problem. Chyba ze to wina serwera na ktorym sie znajduja zdjecia. Ja mam tez ZTS z 92r skrzynia 3 biegowa synchronizowana. Podczas ciagania ciagnikow z kukurydza znajomy nie mogl ruszyc z CASE'm CVX 170 +przyczepy HL i gwaltownie przelaczyl na zolwia i od tamtej pory tak samo jak kolega ma . Na zolwiu wyje w skrzyni cos nie chce ciagnac. Wczeniej byl sprawny ale tak to jest posadzic kogos na ciagnik ;/ I moje pytanie czy dalsza jazda na rozwalonym wzmacniaczu nie bedzie potem mnie wiecej kosztowac czy moga ulec jeszcze jakies czesci awarii a w najgorszym wypadku czy moze byc tak ze zajac tez przestanie dzialac. Dzieki za odpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian89    1

No faktycznie foty nie chca sie jak narazie wyswietlac.Prosil bym damian89 o ponowne wrzucenie jesli to nie problem. Chyba ze to wina serwera na ktorym sie znajduja zdjecia. Ja mam tez ZTS z 92r skrzynia 3 biegowa synchronizowana. Podczas ciagania ciagnikow z kukurydza znajomy nie mogl ruszyc z CASE'm CVX 170 +przyczepy HL i gwaltownie przelaczyl na zolwia i od tamtej pory tak samo jak kolega ma . Na zolwiu wyje w skrzyni cos nie chce ciagnac. Wczeniej byl sprawny ale tak to jest posadzic kogos na ciagnik ;/ I moje pytanie czy dalsza jazda na rozwalonym wzmacniaczu nie bedzie potem mnie wiecej kosztowac czy moga ulec jeszcze jakies czesci awarii a w najgorszym wypadku czy moze byc tak ze zajac tez przestanie dzialac. Dzieki za odpowiedzi.

 

 

Zdjęcia już działają.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukeczl    1

no ja właśnie też rozpołowiłem tylko ursusa 1134 mam ten sam problem z gwiżdżącą skrzynią podciągałem taśmę ale to na pół roku wystarczyło i znów to samo. na dodatek mi zakres drogowy zaczął wyskakiwać i tao tak mocno że ręka boli jak dłużej się potrzyma wsteczny też sie jakiś płytki zrobił to jak bedę wymieniał to wszystko. tylko na polowych biegach dobrze pracuje może dlatego że mało tego zakresu używam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian89    1

Witajcie, mam wielki problem i pytanie. Mechanik dzisiaj w końcu złożył Zetora i dalej nie działa żółw! Głowie się czemu?? jak to możliwe?? Jeśli taśma jest nowa(stara była pęknięta), mikro pompa nowa, pierścienie 2+1 wymienione, wymieniona uszczelka manżekta na tłoczku z boku skrzyni. A ciągnik dalej nie chce jechać na żółwiu, zając działa prawidłowo. Co może być przyczyną takiego stanu?? Bo sam już nie wiem o co tu chodzi:/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Co się dzieje jak przełączysz z zająca na żółwia, rozdzielacz sprawdzony??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dyczko0    22

Powiem Ci że mieliśmy ten sam problem w ursusie 914. Kilkukrotna próba naprawy po dłuższym lub krótszym czasie kończyła się ponownym rozpołowieniem.

Problem polega na tym, że składając bęben, pokrywę czy kosz satelitów z części zakupionych obecnie istnieje wielkie prawdopodobieństwo, że coś pójdzie nie tak. Podkładka część milimetra za gruba bądź za cienka, tarcze nie spasowane dokładnie itp.

 

Pomogła jedynie wymiana kompletnego bębna, pokrywy, kosza satelitów, mikropompki i napędu mikropompki. Przy okazji od razu wymiana wszystkich złożeń igiełkowych, uszczelniaczy i uszczelek.

Koszt wymiany umiarkowany w stosunku do częstych doraźnych napraw.

Robocizna własna bez płatnych mechaników.

 

Od tamtej pory wszystko trybi jak należy a nie oszczędzamy żółwia i zająca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian89    1

Jak przełączę z zająca na żółwia to ciągnik staje w miejscu i ze skrzyni słychać tak jak by gwizdało. Rozdzielacz chodzi ci o ten na górnej pokrywie skrzyni? A jak go można sprawdzić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian89    1

Czy to jest prawidłowa instrukcja regulacji? Trzeba koniecznie wyciągać sprężynę z cylindra hamulca w czasie regulacji? Czy to prawda że w czasie przełączenia na żółwia taśmę zaciąga tylko ta sprężyna i ona jest za to odpowiedzialna, a cylinder hamulca popuszcza taśmę w czasie zająca?

 

Regulacja Taśmy Hamulca luz 0,2-0,3 mm.

-odkręcić cztery śruby cylindra hamulca,wyjąć sprężynę,pokrywę ponownie przykręcić

-śrubę M16x1,5 dokręcić do oporu i poluzować 1,5 obrotu

-odkręcić pokrywę z prawej strony

-sprawdzić czy bęben obraca się lekko

-dokręcić trzy śruby M10 lekko do oporu(te w korpusie skrzyni co podtrzymują taśmę) i odkręcić 1/5 obrotu i zabezpieczyć

-sprawdzić czy bęben obraca się lekko

-wmontować sprężynę do cylindra

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian89    1

Ok jeszcze dzisiaj spróbuje ponownie wyregulować taśmę według tej instrukcji. Ale ponawiam pytanie co odpowiada za zaciśnięcie się taśmy na żółwiu? sprężyna czy ten cylinderek pod ciśnieniem ją zaciska?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damian89    1

Witam, po mojej długiej nie obecności. Niestety w połowie marca się rozchorowałem, a później robota w polu... Zetor oczywiście naprawiony:) mieliście racje że regulacja pomoże (mechanik źle wyregulował taśmę żółwia:/). Sam się za to wziąłem zrobiłem według instrukcji i teraz żółw działa jak powinien nic się nie ślizga ciągnik ciągnie dobrze. Dzięki wszystkim za pomoc:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
JarekWalak    0

Witajcie, mam wielki problem i pytanie. Mechanik dzisiaj w końcu złożył Zetora i dalej nie działa żółw! Głowie się czemu?? jak to możliwe?? Jeśli taśma jest nowa(stara była pęknięta), mikro pompa nowa, pierścienie 2+1 wymienione, wymieniona uszczelka manżekta na tłoczku z boku skrzyni. A ciągnik dalej nie chce jechać na żółwiu, zając działa prawidłowo. Co może być przyczyną takiego stanu?? Bo sam już nie wiem o co tu chodzi:/

słabo dokrencona śruba mechanicy z ursusa ustawiali tak dzwoniłem osobiście jeszcze kiedys odpalic ustawic 1500 obr gazu dać zajonca i dokrencać jak zaczyna dławic traktor popuscić 1 /5 obr i ma chodzic i teraz daje rade

Witajcie, mam wielki problem i pytanie. Mechanik dzisiaj w końcu złożył Zetora i dalej nie działa żółw! Głowie się czemu?? jak to możliwe?? Jeśli taśma jest nowa(stara była pęknięta), mikro pompa nowa, pierścienie 2+1 wymienione, wymieniona uszczelka manżekta na tłoczku z boku skrzyni. A ciągnik dalej nie chce jechać na żółwiu, zając działa prawidłowo. Co może być przyczyną takiego stanu?? Bo sam już nie wiem o co tu chodzi:/

słabo dokrencona śruba mechanicy z ursusa ustawiali tak dzwoniłem osobiście jeszcze kiedys odpalic ustawic 1500 obr gazu dać zajonca i dokrencać jak zaczyna dławic traktor popuscić 1 /5 obr i ma chodzic i teraz daje rade

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×