Skocz do zawartości
klama

Sterowanie regulatorem siły(pozycyjnym)

Polecane posty

toperz    3

misiek18lo ,to ja z tym nowym regulatorem, zasilanie pasuje czy trzeba cos przerabiac???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
limusine    8

Siemanko po raz kolejny. W koncu sie wkur*iłem i wymieniłem regulator siłowy na nowy. Nic to nie dało ponieważ nadal nie mogę sterować hydraulika tą wajcha po prawej stronie koło siedzenia, tylko tam przy kierownicy... :( Mogłby mi ktoś napisać co i jak ustawić, czy te cięgna które do niego wychodzą są ważne, aby je prawidłowo ustawić? Przypomne moj mtz jest z 93r. Może jest ktoś z łodzkiego ktoryby sie tego podjął ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gelo707    20

Tak, to cięgno jest ważne. Spróbuj skracać go i wydłużać i obserwuj czy to coś daje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

pamo84    9

to bliżej siłownika jest od regulacji pozycyjnej to od strony zbiornika paliwa jest od regulacji siłowej.:lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
limusine    8

o dzięki :) A słyszeliście o takim czymś że musi być maszyna założona na tuzie, aby to ustawiać? bo moj wuja kupił teraz nowego mtz i tak pisze tam w ksiązce bynajmniej tak mi mowił?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pamo84    9

jak regulujesz to cięgno bliżej zbiornika to raczej powinna być maszyna bo to regulacja siłowa pożycz sobie ta książkę od wuja jeżeli masz możliwość i najlepiej to czytać książkę przy ciągniku i od razu regulować :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

To mój pierwszy post wiec witam Wszystkich

 

Dzisiaj bawiłem sie trochę ustawieniami hydrauliki i za nic nie mogę pojąć po co ktoś skomplikował tak prosty układ :P

 

u mnie podnoszenie dźwignią przy siedzeniu nie działa

wedłu książki aby z tego korzystać to obie dźwignie przy kierownicy powinny być przestawione całkowicie do przodu, próbowałem, nie dało rady.

Ustawiałem tą zpadkę pod siedzeniem zarówno w położenie sterowania siłowego jak i wysokościowego i to samo. Również w neutralnej pozycji sprawdzałem i nie podnosi.

 

Jedyna opcja w jakiej podnosi to gdy ustawię dźwignię przy kierownicy (pierwszą z prawej) w pozycje podnoszenie a tą obok całkiem do przodu to wtedy przy przesunięciu tej dźwigni przy siedzeniu całkiem do tyłu agregat poszedł w górę i dźwignia przy kierownicy odbiła więc za każdym razem po opuszczeniu ramion musiał bym ją przestawiać w dolne położenie żeby korzystać z podnoszenia obok siedzenia - trochę za dużo bawitka :/

 

i jeszcze jedno, dźwignia przy kierownicy odbija mi zanim ramiona podniosą sie do samej góry i to również niezależnie od ustawień. Żeby podnieść do końca muszę ją przytrzymać ręką i lekko dodać gazu - co to może być? pompa raczej nie i rozdzielacz też bo od dołu idzie dosyć dobrze na wolnych obrotach, dopiero na samym końcu zwalnia :?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slaw17    22

Skręć dźwignie od regulacji siłowej (reguluje się ją z tyłu przy zbiorniku paliwa) ustaw zapadkę pod siedzeniem na regulację siłową i spróbuj podnieść (dźwignie przy kierownicy w pozycji neutralnej, najlepiej z przyczepioną maszyną i rozkręconym cięgłem górnym) Powinno działać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

u mnie dźwignia od regulacji siłowej ma śrubę rzymską przy regulatorze :unsure:

 

przynajmniej tak mi się wydaje bo przecież jest to ta dźwignia co jest połączona z elementem do którego zapina się łącznik czy jak tam wolicie cięgno górne centralne

 

natomiast ta druga dźwignia co ma regulację z tyłu jest połączona z ramieniem do którego podłączony jest siłownik - ta przecież jest od pozycyjnej regulacji

 

zresztą według książki podnoszenie tą dźwignią przy siedzeniu powinno działać i na regulacji pozycyjnej i siłowej a tą od pozycyjnej trochę kręciłem a nawet całkiem ją odpinałem i nic nie pomagało

 

a tej uwagi odnośnie rozkręcenia cięgna górnego to nie rozumiem - przecież ja nie chcę żeby mi to tylko zadziałało ale żebym mógł z tego korzystać a jak to ma działać tylko na rozkręconym łączniku to jak ja ustawię pług czy coś innego? :huh:

 

dla jasności mam MTZ82 z 1984r.

Edytowano przez mani51

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
slaw17    22

Ja mam MTZ z 1990r. i u mnie śruba rzymska przy cięgle od regulacji siłowej jest z tyłu. Możliwe że rozdzielacz pod siedzeniem jest walnięty. Ja swój rozdzielacz (R50) wymieniłem na nowy (również R50) jakieś dwa lata temu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
limusine    8

Skręć dźwignie od regulacji siłowej (reguluje się ją z tyłu przy zbiorniku paliwa) ustaw zapadkę pod siedzeniem na regulację siłową i spróbuj podnieść (dźwignie przy kierownicy w pozycji neutralnej, najlepiej z przyczepioną maszyną i rozkręconym cięgłem górnym) Powinno działać.

 

Ej ta zapadka na regulację siłową to w jakiej pozycji należy ustawić? :) Pod siedzeniem nie ma żadnego rozdzielacza, tam jest regulator siłowy który właśnie wymieniłem na nowy i nadal nie moge sterowac tym ciegnem po prawej ręce :(

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

według mnie i książki to powinno działać zarówno na regulacji siłowej jak i pozycyjnej więc jakbyś nie ustawił to powinno ruszyć

 

ta zapadka służy tylko do ustawiania sposobu regulacj

na środku regulacja jest wyłączona ale w tym położeniu również powinna być możliwość podnoszenia regulatorem ale ważne jest chyba ustawienie dźwigni od wzmacniacza i od rozdzielacza

 

tyle teoria bo praktyki to ja mam jeszcze mało <_<

 

jeszcze tylko pozostało mi sprawdzenie długości cięgna od dźwigni sterowania regulatorem bo na jesieni było tak że gdy była w położeniu neutralnym to pług po podniesieniu szybko opadywał tak że nawet nie dało się nawrócić na uwrotach dopiero jak przesunąłem tą dźwignię do końca w dół w pozycję podnoszenie to przestał opadywać

dziwne jest tylko to że rok temu było ok a nic tam w międzyczasie nie ruszałem.

Edytowano przez mani51

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gelo707    20

Pamiętajcie panowie że jest trzeci pręt od regulacji przy regulatorze. Wajcha od ustawiania pozycyjnego nie jest bezpośrednio zamontowana w regulatorze tylko ta wajcha porusza pręt a on regulator. Ten pręt a właściwie cięgło ma możliwość regulacji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

dzwignia-_hxharqx.JPG

 

jeśli chodzi o to cięgno co zaznaczyłem to wiem o regulacji bo ktoś o nie tu wspominał tylko nie miałem czasu sprawdzić.

Edytowano przez mani51

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marian1986    0

Witam. Mam MTZ z 95r i taki problem z nim. Tuzem sterowałem wajchą przy siedzeniu, tylko że nie dało się złapać momentu żeby stał w miejscu tylko albo szedł do góry albo w dół. wymieniłem regulator na nowy i teraz podnośnik nie reaguje. ma ktoś jakiś pomysł co się może dziać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

sprawdzałem, u mnie to cięgno nie ma regulacji, żadne nakrętki nie popuściły więc nadal nie wiem czemu to nie działa

 

ale ja tego tak nie zostawię ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
castiel    0

witam! mam MTZ Pronar 82 z 96r. Cieknie mi z hydrauliki jak cholera.. Próbowałem "zestawem" naprawczym na jesieni uszczelnić troche rozdzielacz, ale np dzisiaj podczas siania nawozu wywaliło cały olej... Znalazłem na allegro rozdzielacze firmy "hydrosiła", czy do mojego ciągnika będzie się któryś z nich nadawał? CO możecie powiedziec o tej firmie hydrosiła?

I jeszcze jedno, jak wymienie rozdzielacz to powinno chyba być ok? bo widzę tutaj coś o jakimś regulatorze, ale u mnie z podnoszeniem tuza nie było problemów, tylko się siłownik wymieniało....

Proszę o porady odnośnie mojego problemu związanego z "hydrosiłą".. :)

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
przemkow    0

Witam, ja mam nastepujace pytanie. Zaznacze odrazu ze nie ejstem ze wsi, a własnego białorusa mam od poczatku roku. Otórz mam go do pracy w lesie i teraz podłonczyłem do niego przyczepke do zrywki drewna. Mam nowa pompe, któa podobnoz powinna dawac 45 litów na minute a mi sie wydaje ze przy takim wydatku to przyczepka powinna działąc znacznie szybciej. Zaznacze ze przyczepke mam podłonczona do wyjsc hydraulicznych, TUZ podnosi dobrze, mtz 50 jest z 76 roku no i mam cztery wajchy przy kierownicy.

 

mam nastepujace pytanie CZY JETS JAKAS MOZLIWOSC ZMAINY CISNIENIA(LUB PRZEPŁYWU OLEJU) NA ROZDZIELACZU TAK BY MI TO DZIAŁALO SZYBCIEJ.

 

 

z góry dzieki za podpowiedzi

 

Aha no i zapomjaiłęm ze mi trzeba bendzie tłumaczyc co gdzie i jak krecic tak jak swierzakowi który dopiero co pierwszy raz wszedł do mtz-a :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
hopper5    19

Witam. Nie będę zakładał nowego tematu więc pozwalam się przyłączyć. Mam MTZa 82 z 96r.Zawsze sterowałem tylnym tuzem za pomocą dźwigni po prawej stronie fotela i zaczął się problem bo bardzo wolno podnosi.Jeżeli wezmę tą dżwignie na maxa do tyłu nie chce podnieść(podnosi bardzo, bardzo wolno) a jeżeli pociągne dodatkowo dżwignie przy kokpicie tą po prawej stronie(3 dżwignie) to podnosi bez problemu ale żeby opóścić to musze zareagować tą dźwignią przy fotelu.Hydraulika zew. działa bez zarzutu.Stan oleju prawie max.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Miałem to samo. Okazało się że popuściła przy regulatorze nakrętka którą jest oś dzwigni do niego przykręcona, był luz na krzyżaku i luzy na dzwigniach idących do ramion podnośnika. Jak to pozbierałeś do kupy to regulator zgłupiał. Nie chciał podnosić dzwignią koło fotela tylko opuszczał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    575

Zapal ciągnik, daj dzwignię w pozycję położenie a w łącznik przy regulatorze który łączy go z dzwignią włóż srubokręt i pociąg go w tą stronę w którą przekręca się w pozyche podnoszenie. Jeśli jeszcze się przekręci i podnośnik zacznie podnosić szybko to znaczy że już są luzy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

z pewnych źródeł wiem że udało sie to zrobić i wystarczyło tylko podciągnąć cięgiełko przy dźwigni :)

 

niestety u mnie to nie pomaga

też wziąłem dźwignię w pozycję podnoszenie i dodatkowo śrubokrętem przy samym regulatorze i trochę poszło ale podnośnik ani drgnie :( Widocznie coś musi być nie tak w samym regulatorze

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×