Skocz do zawartości
bronzowy

Problem z EHR w Zetorze Forterra

Polecane posty

Wybrane dla Ciebie

zorak    2

Kolejne pytanko odnosnie EHR. Jeśli opuszczę pług i pociągnę pokrętło dalej na "dociążenie" to czy siłowniki nie powinny pójść w dół aż poczujemy to na ciągniku ? U mnie nic się nie dzieje gdy dam dociążenie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ptaszyna    125

Kolego dociążenie tzn; lekkie poderwanie narzędzia celem dociążenia tylnej osi ciągnika, gdyby siłowniki poszły w dół to dociążył byś narzedzie a ciągnik odciążył.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

zorak    2

właśnie o to mi chodzi czy to nie powinna być funkcja dociążenia maszyny ? tak jak miałem np w poprzednim ciągniku fortschritt 323 i chyba MTZty tak mają. Dla przykładu jak było miejsce twarde na polu np. po ścieżkach to mogłem wymusić dociążenie pługa aby zagłębił się w ziemi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


lukasz56612    1

Ale to wtedy musiałbyś mieć siłowniki dwustronnego działania, a w zetorach są przecież jednostronnego (zresztą jak przy większości ciągnikach). Inżynierowie uznali widocznie, że dociążanie maszyn jest zbędne, m.in. sprowadza się to przecież do zmniejszenia siły uciągu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

danielhaker    823

@zorak, jak przytrzymasz do końca to powinien opuścić. Nie działa to tak jak w MTZ czy T-25 że przy pomocy jednego pieńka możesz koło zmieniać ale podczas pracy wymusza zagłębienie maszyny. Czuć to nawet po pracy ciągnika. Spróbuj kiedyś z agregatem lub inną maszyną na lżejszej ziemi to wtedy może zauważysz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


maksiu83    0

Witam

Ma może któryś z kolegów schemat elektryczny do EHR ?

Mam zetora Forterre 9641 i jak zaciągnę hamulec ręczny to EHR przestaje działać i świeci się czerwona lampka, po spuszczeniu hamulca i zgaśnięciu kontrolki stop EHR działa poprawnie.

Myślałem że jest problem z przewodami ( masą ) ale wszystkie przewody są podięte i mają przejście.

Może któryś zkolegów miał taki przypadek.

prosze o jakieś wskazówki rady co jeszcze mam sprawdzić

 

pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Slawuss    0

To o czym mówicie. to dociążanie to wg instrukcji nazywa się "szybkie zagłębianie narzędzi" i chodzi o to że tuz opuszcza się do samego spodu pomijając ustawienie pokrętła od głębokości opuszczania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mirek9722    0

Witam , mam problem z ehr w moim zetorze 11741 4c, kontrola  podnosnika ehr w srodku ciagnika jest mozliwa dopiero po zastosowaniu sterowania z blotnika , tak to wyswietla sie błąd 2-2 . w czym moze byc problem ? dzwonilem do ochab i tam powiedziano mi ze to czujnik polozenia tloka w ehr , czy ktos mial juz taki przypadek ? Prosze o szybka pomoc .

 

Pkt. 1.13 – pisanie postów pogrubioną czcionką
+1p. ostrzeżeń

Edit: kris14

Edytowano przez kris14

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

u mnie  podnośnik mogłem opuszczać tylko przyciskiem zewnętrznym przeczyściłem panel od dzwigenki  bo dokładnej awarii nie znalazłem ale grunt ze działa :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mirek9722    0

u mnie  podnośnik mogłem opuszczać tylko przyciskiem zewnętrznym przeczyściłem panel od dzwigenki  bo dokładnej awarii nie znalazłem ale grunt ze działa :D

O który panel Ci chodzi ? Ten w kabinie od ehr? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Usterka grupy drugiej. Błąd 22 czujnik wysokości podnoszenia poprostu sprawdz czujnik , i napiecia dochodzące, ewentualnie instalacje.Pozdrawiam

Edytowano przez Agrotech1111

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Jednostka sterująca ma taką funkcje jak samodiagnoza i ta funkcja wykrywa błąd w odczycie z czujnika położenia ramion. Czujnika nie ma też co wymieniać w ślepo bo może  sie to okazać ze nie łączy któryś z pinów, przerwany kabel, zwarcie, itp czujnik jednak jest chyba najbardziej prawdopodobny. Ja osobiście zaczął bym od sprawdzenia czujnika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

wiem  miga i wten sposób podaje kod usterki wszystko jest opisane w instrukcji obsługi  sam sterownik jest dobry ja bym sprawdził ten kabel na całej długości jeśli da rade :P 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mirek9722    0

Ok dzieki za odpowiedzi ale dodam jeszcze ze po wylaczeniu silnika podnosnik opada, czy to tez bedzie wina czujnika czy uszczelnienie tloka robic? 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tłok nie powinien opadać bo  tylko przy włączonym silniku możemy opuścić podnośnik  sterownik nie może sterować  nim bez hydrauliki i prądu  myślę że to tłok przepuszcza  uszczelnienia do wymiany  u mnie  podnośnik całą zimę stoi na podniesionym i nie opada bo dobre są uszczelnienia :D jeśli to nie pomoże to trzeba próbować z tym czujnikiem usterka może być podwójna bo komputer raczej nie zdiagnozuje nam zużycia uszczelnień na tłoku podnośnika :P

Edytowano przez RafaSadowski

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

SKORPION1    0

Witam koledzy kupiłem zetora forterre 95 i mam problem z poprawnie działającym podnośnikiem tz , że gdy podczas opuszczania na wolnym czyli na pierwszym przesunięciu do siedzenia podnośnik zamiast opuszczać to podnosi i zapala się ta zielona strzałka sygnalizująca podnoszenia a gdy przełączę na szybkie opuszczanie to jest ok . Co może być za przyczyna takiej sytuacji proszę o porady i z góry dziękuję . Mam jeszcze małe pytanko odnośnie czujnika powietrza gdy przekręce kluczyk to idzie na maksa i w takiej pozycij pozostaje co może być przyczyną 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Mirek9722    0

Narazie za duzo roboty w lesie ;) i czekam na ludzi z Ochab bo nie chce bez potrzeby sie dostawac do tego czujnika ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


Mirek9722    0

Witam , dla wszystkich zainteresowanych, problemem okazalo sie zlocze ktore znajduje sie przy plytce ehr w kabinie. wystarczyło go odlaczyc i przepsikac kontaktem ;) dziki za odpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


kamil5421    3

Witam. Dziś podczas pracy pojawił mi sie problem z EHR a mianowicie nie moge opuścić maszyny . Po ustawieniu na opuszczanie podnosi agregat do góry, opuszcza jedynie wtedy gdy pocisne na docisk siłowy, ale jak puszcze to odbija i powinno zostac opuszczone a podnosi ..Czy ktoś sięz tym spotkał , ? proszę o pomoc 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez COUNTRYSERVICE
      Mam problem ze wspomaganiem (ciągnik na gwarancji, serwis się tym zajmie, ale może ktoś wie co to). Czasem przy bardzo wolnej jeździe nie da sie skręcać, jest duży opór, zatrzymuję sie sprawdzam co sie dzieje i koła stoją w miejscu, ale kierownicą można pomało skręcać. Podobnie jest w "trasie" : wyjeżdżam z domu, kierownica przy kołach na wprost jest ustawiona prosto, po 10 kilometrach przy kołach na wprost kierownica jest przekręcona o 45 stopni, a wkażdym zakręcie muszę "dokręcać", żeby sie w nim zmieścić. Krótko mówiąć kierownica swoje, koła swoje....
    • Przez 7613farmer
      Witam wszystkich forumowiczow prosze o porade, otoz posiadam od nowosci ciagnik Zetor Proxima 8441 w ktorym problemem jest stale przeciekajaca nagrzewnica.
      Pierwsza oryginalna jak dotad wytrzymała najdłuzej - 4lata. Kupiłem druga,polska- nie chinska,ktora wytrzymala jakies pol roku. Jeszcze na gwarancji ja oddalem i po długim okresie oczekiwania wkoncu wymienili mi na nowa,ktora zamontowalem i działala jakiś miesiac az tu wczoraj wsiadam a tu woda leje mi sie po głowie. Pomozcie co moze byc powodem,czy wszystkie nagrzewnice sa wadliwe, czy to jakas wada konstrukcyjna traktora? Jak narazie wybieram sie zareklamowac ta trzecia -tez jeszcze jest na gwarancji. I co - macie jakis pomysł?
    • Przez tomi382
      Czy ma ktoś informacje co do nowych modeli proximy odnośnie chip tuningu? Nowe Proxy mają pompę wtryskową sterowaną elektronicznie więc wydaje mi się że można poprawić program podnosząc moc o 20-30%.
    • Przez roberti
      Witam Panowie mam taki problem z zetorem forterra hsx 120. 2013r. zaczął rozłączac rewers. na wyswietlaczu Literka ,,N'' myga gdy chce go zapalic. tak jak myga f. dzieje sie tak jak jest gorąco. gdy schłodze cały rewers okładami z lodu wtedy jest na jakis czas spokój az się znów nie nagrzeje i znów rozłącza i nie da się jechać. a jak zgaszę to juz ie można zapalic. nie wiem co zrobic a nowy kosztuje ok. 1500zł
×