Skocz do zawartości
adiksutil16

Problem z podnośnikiem W zetorze 5340

Polecane posty

Wybrane dla Ciebie
adiksutil16    8

Witam.

Miałem takie coś orałem sobie i nagle kiedy podnosze podnośnik to sie dzwiga i zaraz szybko spada i tak podskakuje cały czas io nie wiem co jest grane czy może tłok z podnośnika przepuszcza na uszczelce

Pomóżcie!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

maks    82

Jezeli podniesiesz i sam sobie opada i po chwili sie podnosi i tak w kolko to masz do wymiany uszczelnienia na tloczysku. Rozdzielacz raczej nie powinien przepuszczac, ale wykluczysz to dopiero po zrobieniu tloczyska.

 

Olej ucieka na uszczelnieniach (bardzo mozliwe ze zostal tylko metalowy pierscien) i podnosnik opada. Rozdzielacz w pewnym momencie wykrywa to opadniecie i podaje olej zeby maszyna byla tak wysoko jak sobie ustawiles. Podniesie, odcina olej ale on sobie dalej ucieka i tak w kolko <_<

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adiksutil16    8

mysle że masz racje tylko rozebrałem to i uszczelnienia na tłoku są ok nie wiem dla pewności kupie te uszczelnienia nowe i spróbuje ale moze być też że rozdzielacz nie trzyma oleju i ciężar na podnośniku powoduje wracanie oleju z powrotem do rozdzielacza i potem pompa znowu pociska i tak w koło

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
maks    82

No to troche dziwna sytuacja bo zwykle to te uszczelnienia wylatują, rozdzielacz jest raczej trwalszy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adiksutil16    8

no ale wszyscy specjaliści mówiąże uszczelnienia są dobre ja też na nich nic złego nie widze. Potrzebuje adresy zakładów regenerujących te rozdzielacze w okolicach Lublińca-Śląskie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
emtecc    13

A nie pomyślał ktoś o siłowniku wspomagającym. One też lubią przepuszczać i dlatego podnośnik opada. Jeśli masz siłownik/i wspomagające przy podnośniku spróbuj je odłączyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Czy podnośnik zachowuje się tak samo bez zapiętej maszyny? Zrób test zachowania podnośnika z obciążonymi ramionami ale bez łącznika i daj znać

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
igorass    31

Wszystko okej co piszecie, ale kolega pisze w pierwszym poście o drganiu ramion a to kompilkuje sprawę ponieważ tak dzieje się np. przy ścięciu wieloklinu przy pompie przez co "przepuszcza" ona i stąd te drgania ale jest to niejako związane ze zużyciem reszty podnośnika bo przy szczelnym układzie rozdzielacz-tłok-cylinder te chwilowe przerwy w dostawie oleju w skutek przepuszczania nie są aż tak zaważalne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Kolega nie pisze o drganiu, a o cyklicznym podnoszeniu i opuszczaniu. Zapewne jak zgasi silnik, to podnośnik trzyma i nie opuszcza. Niech spróbuje przestawić rodzaj pracy podnośnika, np na siłowe i powie czy coś się zmieniło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adiksutil16    8

na wszystkim rodzajach siłowym, mieszanym itp jest tak samo. Podnośnik tak samo zachowuje się z odpiętym pługiem ciężkim jak i bez pługa. Pompa działa dobrze, ciśnienie na pompie jest ok. A jak dam więcej gazu to nie drga nie wiem jutro jadę po nowy rozdzielacz.

 

* z podpiętym pługiem jak i bez pługa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    583

O opadaniu podnośnika i samoczynnym podnoszeniu napisał MAKS.

A powód do ubytek oleju na odcinku rozdzielacz-siłownik podnośnika. Rozdzielacz raczej bym wykluczył więc nie śpiesz się z nim za bardzo. Powinno tam być kilka oringów które siadają w pierwszej kolejności i można je samemu wymienić.

Siłownik pomijam bo pisałeś że wymienisz uszczelnienia.

Zostaje jeszcze zawór bezpieczeństwa siłownika. Po jakimś czasie użytkowania zdarza się że w iglicy zaworu olej wypłucze rowki i ucieka olej z siłownika.

Sprawdz sobie to wszystko bo nie chce mi się wierzyć żeby to był rozdzielacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez Vincero
      Witam
      Nie wiem czy w dobrym miejscu dodaje temat ale mam problem z wspomaganiem w moim Zetorze 7211
      Otóż od pewnego czasu zapalam ciągnik a koła samoczynnie same się zakręcają w lewo .. po chwili działa wspomaganie odkręcę i działa wszystko lecz za jakiś czas znowu nie mogę w prawo ciężko idzie kierownica ..
      z tym problemem zajrzałem do filtra ewidentnie do wymiany olej brudny i lekkie drobinki metali widzę pływają , dodam jeszcze że było go stanowczo za mało ... mam zamiar wlać nowy olej dokładnie Boxol 26 czytałem że może być lecz nie wiem jak z całego układu pozbyć się starego oleju ... ?
      Jak ktoś miał podobne problemy i wie jak szybko i skutecznie naprawić ten problem proszę o pomoc .
      A może jakiś inny wlać ? jaki używacie ?
    • Przez Majes897
      Witam. Dziś podczas orki po dłuższej pracy podnośnik zaczął mieć problemy z unoszeniem. Na koniec, gdy już robiłem poprzyczniak ledwie co już poradził pług 3 skibowy ( likwidacja ugoru na górach, żeby później nie było dlaczego tylko 3 skiby ). Zauważyłem również że jak już na koniec chciałem podnieść to tak jak by podnośnik próbował unieść ( tak jak by unosił lekko i opuszczał ). Olej jest, stan się zgadza. Co może być tego powodem ? Dodam że pompa była wymieniana rok temu.
       
      Z góry dziękuję, pozdrawiam.
    • Przez radek1996
      Witam, jestem posiadaczem takiego zetora mam problem z turem (tur 3 sekcje)wolno podnosi  wymienilem pompe na niby wydajniejsza (42l/min) zawór podkrecilem ale to i tak nic nie daje róznica miedzy ta pompą a starą jest niewielka i nurtuje mnie ciagle to ze gdy nie obsługuje tura a jest wlaczona pompa to ona wyje  do tego stopnia ze jest to odczuwalne tak jakby traktor dusilo dodam ze tur jest wpiety w wyjscie hydrauliczne . Filterek i magnez obok pompy czyszcze co dwa tyg okolo, filtr hydrauliki wymieniony . Dodam ze gdy podpiąłem weze do innego traktora wydajnosc okolo 50 l tur zeby was  nie sklamac bardzo szybko dzialal nawet chyba za szybko. 
       
       
      Czy da sie wpiac tak tura zeby nie byl pod wyjsciami hydraulicznymi ??
       
       
      Czy ma ktos z was moze w takim traktorze pompe na wom ? jak to działa
       
       
       
    • Przez Mares
      Witam. Obecnie mam podłączonego tura pod tylne wyjścia hydrauliki i jak chce używać innej maszyny to trzeba wypinać węże od tura i w te miejsce podpinać maszynę. Chce mieć z tyłu 4 szybkozłącza gdzie pod dwa będzie wpięty tur a pozostałe dwa gniazda będą do maszyn. I mam pytanie, zawór odcinający tura musi być na zasilaniu i na powrocie czy tylko na zasilaniu wystarczy ? Poniżej zamieszczam rysunek z tym o co mi chodzi.
      PS. Czy lepiej dać zawory 3 drożne ?

    • Przez tombien
      Podnośnik w moim Zetorze od jakiegoś czasu zachowuje się dziwnie. Gdy zaczepię coś cięższego to po rozgrzaniu na podniesionych ramionach opuszcza trochę i podnosi z powrotem do góry. Po prostu "faluje" maszyną na podnośniku. Po opuszczeniu ramion słychać w środku obudowy podnośnika specyficzne brzęczenie-syczenie. Po wyłączeniu pompy dźwięk ustaje. Gdy zostawię podniesione ramiona w górze i zgaszę silnik to powoli się opuszczają. Szukałem informacji na ten temat ale zdania się różne: rodzielacz lub oringi w nim, zespół tłoka z cylindrem lub zawór przeciążeniowowy lub filtr oleju. Czy ktoś zna 100% procentową przyczynę tego zachowania?
       
      Drugie pytanie: Żeby dotrzeć do rozdzielacza trzeba kabinę ściągać?
×