Skocz do zawartości
galoni

Wspomaganie na orbitrol MTZ-82

Polecane posty

Wybrane dla Ciebie
Glodzilla    0

Witam mam zamiar kupić zestaw wspomagania do mtz 82 mam tylko takie pytanie czy ten zestaw http://allegro.pl/wspomaganie-na-orbitrol-oryginal-kompletne-mtz-i4445612420.html ominie całe te serwo bo u mnie to jest tam taki luz że szkoda pieniedzy na remont tego

Chciałbym tą pompe dać zaraz za kabiną albo w kabinie . Druga sprawa to chyba powinny być 2 wąsy bo pod ten nie bardzo ogarniam jak to ma byc podłaczone .

czy może ten zestaw kupić http://allegro.pl/wspomaganie-na-orbitrol-oryginal-mtz-belarus-i4443168140.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Glodzilla    0

Czyli te serwo się całkiem wywala a od czego zbiornik na olej bo pompa zostaje oryginał ta po prawej stronie silnika. Pytam bo jak kupie to chce mieć wszystko do montażu bo czas w pole jechać

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Ja założyłem w zeszłym tygodniu...eh było troszke zamętu ale warto było....zostawiłem 2 drążki>Trzeba się teraz przyzwyczaić bo jezdzi się inaczej ale lepiej pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Glodzilla    0

Jak zamocować orbitrol pod deską rozdzielcza bo nie mam pomysłu dostałem płyte do montażu ale żeby przykręcić do serwa a chciałem te serwo całkiem ominąć może jakieś foto ktoś ma stoję i patrze sie na ten komplet jak debil bo nie wiem od czego zacząć

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582
Glodzilla    0

założone postaram się zrobić jakieś fotki różnica kolosalna lekko się kręci najważniejsze kołami nie rzuca

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam chciałem zapytać odnośnie wspomagania mtz 82

pompa tłoczy ciśnienie część do zbiornika częśc na orbitrol(jest trójnik zamontowany),przez to może niedziałac wspomaganie ??

wszystko mam niby na orbitrol,jest też ten serwomechanizm który załącza blokade tylnego mostu

u"marek3080" w temacie czytałem  że zdemontował serwomechanizm(mówimy chyba cały czas o tym zbiorniku przed chłodnica olejową)  i blokada działa

czy można wywalić ten serwomechanizm a zrobić blokadę tylnego mostu inaczej

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Coś masz pomylone. Z pompy olej idzie tylko na orbitrol, powrót idzie na zawór blokady. jest na nim trójnik sam nie wiem po co bo w dole tej odnogi jest zawór jednostronny. 

Najtaniej możesz zostawić serwo tylko jako zbiornik oleju, powrót z orbitrola puścić na taki zawór

http://allegro.pl/zawor-blokowania-kol-oryginal-mtz-belarus-pronar-i4946906438.html

I po robocie. Ten w serwie nieczynny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ok,dzięki za info

ktoś uzywał takiego zaworu,jakies opinie na jego temat

taki zawór montuje na powrót z orbitrola

jaka jest zasada działania takiego zaworu,gdzie się montuje taki zawór

 

zbiornik na olej do wspomagania zamontował bym inny

Edytowano przez DariuszKumierzak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Ten zawór jest montowany pod podłogą  a sama blokada załączana pedałem umieszczonym pomiędzy sprzęgłem a hamulcem. Można go założyć w dowolnym miejscu. 

To zwykły zawór z przelewem utrzymującym  jakieś tam ciśnienie oleju. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
himen    6

Witam!!!

Jestem tu nowy ale mogę się podzielić fotkami z montażu orbitrola w moim mtz 550.post-147232-0-82048400-1422550899_thumb.jpgpost-147232-0-42431700-1422550925_thumb.jpgpost-147232-0-79803900-1422550951_thumb.jpgpost-147232-0-75364900-1422550973_thumb.jpgpost-147232-0-73718400-1422551023_thumb.jpg

 

Wycinek zębaty wycięty od strony wałka orbitrola, blokada działa.

Mocowanie wspornika siłownika dorobione i odpowiednio wspawane.

Łożysko na wałku orbitrola tylko od strony chłodnicy, nic się nie blokuje.

post-147232-0-56400500-1422551043_thumb.jpg

post-147232-0-01289000-1422551067_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zenon385    14

Wiatam. W moim belarusie przestał poprawnie działać skręt czasami tzn. chce skrecic a on nic szarpnę mocniej po chwili działa, wymieniłem orbitrol, pompę i nadal to samo miał ktoś może taki przypadek?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Jak zmieniłeś orbitrol i pompę to może zacina się siłownik albo przyłapuje na zwrotnicach. Ewentualnie na tym przegubie między kierownicą a orbitrolem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zenon385    14

Hmmwiesz kolego w zwiazku z tym Stawiałbym bardziej na ten " przegub" aczkolwiek nednoznacznie go nie sprawdze? Zwrotnice od kąd był sprowadzony są w  stanie idealnym tak samo siłownik ale jeszcze go sprawdze dla pewności. Najlepsze jest to że robi to czy jest zimny czy ciepły i najbardziej w lewą strone przycina tzn."jest neutralny"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Jeśli przegub to zawsze będzie łapał mniej więcej w tym samym położeniu kierownicy.

Zwrotnice to najlepiej sprawdzić podnosząc przód lewarkiem. Jak przy podnoszeniu widać, że wypycha je sprężyna to powinno być ok. U mnie jak się zaczęły zacierać to dało się zauważyć że na dziurach amortyzacja przodka nie działała.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam,troche nie natemat ale zapytam

wczoraj postanowiłem wymienić olej silnikowy w MTZ 82 i na dnie miski znalazłem takie coś w kilku kawałkach

post-140597-0-60840500-1424592125_thumb.png

co to może być

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gucio51    0

Witam wszystkich uzytkownika MTZ .Chciałem zamontować orbitrola w moim MTZ ,ale sam nie dam rady.Może jest tu ktos z okolic Lublina -Lubartowa i podjąby sie takiej operacji.Pozdrawiam wszystkich Józef

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawid3p    359

witam, do mtz chcę założyć wspomaganie na orbitrol, oczywiście gotowy zestaw, orbitol zamontuję na serwie, ale jak mam zamontować siłownik? bo nie mam otworów w moście, słyszałem że ktoś nawiercał i gwintował ale to mordercza robota,  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez bekba
      Witam, belarus 1025, 2010r, rozdzielacz wschodni po sprawdzeniu we firmie zajmującej sie regeneracją rozdzielaczy został uznany za sprawny(wymieniłem też profilaktycznie zawór przelewowy) , pompa założona nowa, filtr w zbiorniku na olej hydrauliczny nowy, filtr siatkowy na dole ciągnika wyczyszczony, wirnik oleju ze skrzyni tez wyczyszczony. Stan oleju pełny. Sytuacja wygląda tak że ciśnienie na zegarze podłączonym pod obojętnie które złącze przy dużym gazowaniu wzrasta do 80 bar i spada mimo że ciśnienie jest cały czas podawane. Podnośnik też bardzo słaby. Prosił bym o dokładne wskazówki jak podnieść ciśnienie w tym rozdzielaczu bo chyba nie mam takiej klapki na dwie śruby jak jest w starszych wersjach. Pozdrawiam  

    • Przez Peron
      Witam
       
      Czy ktoś z Was wymieniał fotel w swoim MTZ 82 na bardziej komfortowy? Nie chcę kombinować z samochodowymi, chciałbym kupić coś dedykowane do ciągników. Najlepszy to byłby oczywiście jakiś Grammer pneumatyczny, no ale jakiś dobry mechaniczny też może być. 
       
      Zastanawiam się nad czymś takim:
       
      http://allegro.pl/agro-mar-fotel-siedzenie-komfortowe-mtz-pronar-mf-i6574126281.html
       
       
      http://allegro.pl/agro-mar-siedzenie-fotel-mtz-ursus-mf-pronar-i6574129397.html
       
       
      Jeśli ktoś ma, to byłbym wdzięczny za opinie.
    • Przez dzony9203
      Mam problem. Od niedawna nie mogę załączyć przedniego napędu w belarusie 920. Przedni napęd na krzyżakach, załączany dźwignią.
      Dźwigienka jest w jednej pozycji, jakby zablokowana i nie można jej przestawić. 
      Co może być przyczyną?
      Pozdrawiam.
    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez marka
      Kilka wieczorów poświęciłem na przejrzenie forum dotyczące MTZ i Belarusa i stwierdziłem że każdy ciągnik jest z innej bajki więc postanowiłem otworzyć własny temat na którym będę opisywał własne kłopoty z belarusem 820.3 rocznik 2008 i rozwiązania problemów, zwłaszcza że dzięki forum rozwiązałem już dwie "awarie"patrz problem z WOM w MTZ - Agrofoto.pl Forum - strona 2 i mtz nie odpala - Agrofoto.pl Forum
      A na dzisiaj nowy problem czyli niedziałający wentylator nagrzewnicy oraz prawdopodobnie świeca żarowa .studiując schemat doszedłem do wniosku że za wentylator odpowiada przekaźnik pierwszy licząc od strony kierowcy i na kostce powinno być napięcie idące od bezpiecznika .Czy z tą awarią mogą mieć związek bezpieczniki zabezpieczające ładowanie i gdzie one są fizycznie w ciągniku ?
×