Skocz do zawartości
galoni

Wspomaganie na orbitrol MTZ-82

Polecane posty

Wybrane dla Ciebie
seweryn20    582

Dwa drążki to lipa przy wspomaganiu z siłownikiem. na max skręcie w prawo wąs prawego koła jest pod takim kątem że nie jest wstanie utrzymać go sztywno. Same gałki tez nie są zbyt trwałe a cztery potrafią narobić już na prawym kole luzu.

Osobiście będę zakładał jeden bo mnie dokręcanie tych dekielków do szału doprowadza. A drążek długi połączysz spokojnie z wąsem serwa przez jakikolwiek łącznik stabilizatora. Jest niewielki, ma gałki z obu stron.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
cojotx    5

Dokładnie, u mnie jest to samo- co jakieś 2 miesięce dokręcanie dekielków. A raz na rok wymiana tych plastików. W październiku kupiłem i założyłem jakby gumowe, jest luty i luzu nie widzę :) jednak jak długo. Robota konkretna się zacznie to i luz się pewnie pojawi.

Zauważyłem że najszybciej łapie luz gdy z ciężarem (balot na ładowaczu lub obornik) przejeżdżam przez takie zegłębienie za stodołą. Przód pracuje wtedy sobie a drążki i przeguby sobie.

Coraz poważniej zastanawiam się nad rozwiązaniem z tym drążkiem dodatkowym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Wracając z pracy pojechałem specjalnie obok złomowiska żeby dokładniej się temu przyjrzeć. Urzeźbione jak nogami. Tylko tam jest tak że nie ma siłownika przy osi. Kogoś poniosła fantazja i połączył wąs pod kolumną z wąsem przy lewym kole jednym drążkiem i od lewego do prawego dał drugi. Wiec wspomaganie nadal działało przez to w kolumnie. Gałki chyba z ursusa jakiegoś i przyspawane kawałki wąsów jakby nogami :) Ja bym się nie odważył tym na drogę wyjechać :P

Ja myślałem żeby siłownik i drążek łączący koła przymocować na oryginalne otwory bo to będzie przenosić duże obciążenia a na drążku przyspawać jakiś uchwyt do mocowania tego krótszego do podłączenia z wąsem kolumny. Ale to trzeba już dopracować w trakcie przeróbki żeby nic nigdzie nie wadziło. Tak na szybko to zamiast drążka można można dać dwie linki lub łańcuszki które będą ciągnąć za wąs bo tam siły będą znikome.

Ja jak kupiłem ciągnik 3 lata temu to zrobiliśmy dwie gałki i teraz poprawiłem trzecią - u mnie to MTZ jest na emeryturze i nie obciążam mu przodu więc to dłużej wytrzymuje i zostanie jak jest. Dzisiaj wyjechałem na drogę i przy max prędkości prowadzi się dobrze, nie rzuca kołami. Mogło by to tylko trochę szybciej działać. Sprawdzę jeszcze ciśnienie na kolumnie bo może wystarczy podkręcić i pomoże. Póki co jestem zadowolony i odpuszczam sobie orbitrol na jakiś czas chyba że założę do Władka :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

cojotx    5

Ktoś konkretnie kombinował z tym MTZ jak tak, jednak słabo wychodziło skoro na złomie się znalazł.

A wracając do tematu, w przyszłym tygodniu wezmę się pewnie tak konkretnie za to wspomaganie i coś będę działał. Kolumna może zostanie (zależy od funduszu i czasu) po skończeniu wrzucę jakieś foty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mentol54    0

most przedni nie jest zrobiony z żadnego żeliwa wiec nawet nie spawajcie elektrodami do żeliwa bo odpadnie!!!!!!!!!!!!!!!! to jest ruski staliwo

i migomat zrobi najlepszą robote :D a orbitrol działa również jak pompa oleju gdy na wyłączonym silniku bedziecie krecic koła również powinny codzic ale wiadomo z dużym oporem:P a mam takie pytanie co zrobić bo u mnie w orbitrolu przyblokowuje kierownice oraz gdy skrecam i puszcze on sam sobie dalrj skreca :/

Edytowano przez mentol54

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

U mnie też tak jest, koła trzeba samemu prostować, w bizonie tak samo i myślę że w każdym układzie hydrostatycznym tak jest co jest dużym minusem, to nie jest jak w samochodzie ze wspomaganiem a tym bardziej bez że są sytuacje że jak koła się prostują to kierownica może ci palce powybijać :blink:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
danio412    0

Dwa drążki to lipa przy wspomaganiu z siłownikiem. na max skręcie w prawo wąs prawego koła jest pod takim kątem że nie jest wstanie utrzymać go sztywno. Same gałki tez nie są zbyt trwałe a cztery potrafią narobić już na prawym kole luzu.

Osobiście będę zakładał jeden bo mnie dokręcanie tych dekielków do szału doprowadza. A drążek długi połączysz spokojnie z wąsem serwa przez jakikolwiek łącznik stabilizatora. Jest niewielki, ma gałki z obu stron.

 

 

 

 

 

 

seweryn20 mama pytanie!!

 

seweryn20 mama pytanie!!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcin133    21

Tez mysle nad wspomaganie do swojego mtz tylko ze nie mam otworów pod zamocowanie siłownika. a czy jest możliwość dokupienia tego orginalnego korpusu z otworami i czy bedzie pasowało?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Jest możliwość ale cena wyrwie cię z butów.

http://sklep.techrol.com/catalog/product/id/8069

Poza tą jedną masz dwie możliwości. Kupić wspornik, do niego dociąć odpowiednią blachę grubości powiedzmy 10mm, wywiercić i nagwintować otwory pod te te wsporniku a samą blachę przyspawać do mostu. Druga to wersja kolegi z AF zresztą bardzo fajna bo bezinwazyjna powiedział bym.

http://www.agrofoto.pl/forum/gallery/image/404472-uchwyt-silownika-wspomagania-do-osi-mtz82/

Mani51 posłużyłem się twoim foto dla dobra sprawy. Mam nadzieję że się nie masz mi tego za złe :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcin133    21

No kolega Mani fajnie to zrobił i wygląda naprawde solidnie.spawanie raczej nie wchodzi w gre bo jednak jest ryzyko urwania a po drugie policja moze się doczepić.no cena troche straszy liczyć 9stówek netto ale było by najbezpieczniej.ciekawe czy uzywane mozna dostać..trzeba się z tym przespać i podjąć decyzje ;)przydał by sie orbitrol tym bardziej ze załozyłem tura i cos to serwo się konczy chyba bo tak piszczy jak sie skreca.dzieki Seweryn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
seweryn20    582

Nie ma sprawy. Co do spawania jak zrobi ładnie to nikt nie zauważy. Nie ma szans.

Używka była by fajnym rozwiązaniem. Trzeba ogłoszenia przeglądać parę razy pojawiły się na allegro.

Ktoś pamiętam nie miał otworów ale nadlewy pod płaszczyznę przystawki były. Tu też nie było by większego problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcin133    21

a jeszcze ciekawe czy bedzie pasował ten korpus...kolega lokas20zst ma jeszcze inaczej zamontowane tam tez mam taki otwór

 

przepraszam lukas :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Ja bym to może i pospawał bo ruskie żeliwo jest w miarę spawalne ale żeby to zrobić tak jak trzeba to wolałbym wyjąc most, spuścić olej, wyciągnąć uszczelniacze i łożyska.

Nigdzie nie jest powiedziane że moje rozwiązanie jest lepsze bo też coś się może urwać.

Ale widzę, że jakby zrobił takie coś to kilku chętnych by się znalazło :) tylko, że ja to szczepiałem na ciągniku później odejmowałem i spawałem na dobre a później i tak nie chciało wejść na swoje miejsce więc raczej nie podejmę się zrobić komuś :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@mani a resztę kupowałeś na allegro czy składałeś we własnym zakresie? Bo ja za to mam już nowy orbitrol a resztę chciałem dokupić osobno na allegro bo można spokojnie skompletować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mani51    57

Ja podłączyłem siłownik pod ten rozdzielacz co jest przy kolumnie. Siłownik miałem bo kupiłem do łyżki od tura ale tamten pomysł upadł więc założyłem go do wspomagania. Węże kupiłem w sklepie hydraulicznym na wymiar. To wszystko co było mi potrzebne. Wspomaganie działa o niebo lepiej (pewnie nie tak dobrze jak orbitrol ale mi wystarczy) przede wszystkim nie ma rzucania kołami przy szybkiej jeździe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcin133    21

Dziś założone wspomaganie na orbitrol...było troszke roboty i komplikacji ale udało sie.koszt ok.1700zł.jutro próba w polu :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mariusz25    36

Jakieś 3 miesiące temu zamontował mi mechanik w MTZ 82 wspomaganie na orbitrol i chodziło cacy :P Jakieś dwa tygodnie temu zaczęło się coś dziać mianowicie zaczęła się zacinać kierownica zaczęło co dziwne samoistnie ją wyrywać z ręki. Jak się uniosłem turem do góry i ruszyłem lekko kierownicą (2cm) i zatrzymałem potem kierownicę w miejscu to mimo wszystko koła uciekają na lewo albo prawo. Nie mam pojęcia jakiej firmy jest to wspomaganie.. mechanik po oglądzie wymienił wałek który był podobno krzywy ale mimo wszystko jest nadal bez zmian.. :( sprawdzane było tez ciśnienie ale ono nie jest powodem tego co się dzieje..

Jeżeli jest ktoś w stanie mi pomóc to proszę o jakiekolwiek info..pozdro :mellow:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    449

Szukał bym winy w orbitrolu jak jest uszkodzony mogą dziać się takie kwiatki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mariusz25    36

Mechanik ma reklamować ten nie szczęsny orbitrol podobno trwa to do 10 dni roboczych.. ale ja nie rozumiem co jest nie tak w tym orbitrolu że tak się dzieje..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
gelo707    20

Wałek orbitrola masz zamontowany na jednym łożysku, czy na dwóch? U mnie był efekt zacinania jak był na dwóch, po prostu wałek był nie w osi lub nieco krzywy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mariusz25    36

tak właśnie powodem było łożysko już to zrobiłem..i chodzi bez zarzutów.. dziękuję za pomocą.. :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez bekba
      Witam, belarus 1025, 2010r, rozdzielacz wschodni po sprawdzeniu we firmie zajmującej sie regeneracją rozdzielaczy został uznany za sprawny(wymieniłem też profilaktycznie zawór przelewowy) , pompa założona nowa, filtr w zbiorniku na olej hydrauliczny nowy, filtr siatkowy na dole ciągnika wyczyszczony, wirnik oleju ze skrzyni tez wyczyszczony. Stan oleju pełny. Sytuacja wygląda tak że ciśnienie na zegarze podłączonym pod obojętnie które złącze przy dużym gazowaniu wzrasta do 80 bar i spada mimo że ciśnienie jest cały czas podawane. Podnośnik też bardzo słaby. Prosił bym o dokładne wskazówki jak podnieść ciśnienie w tym rozdzielaczu bo chyba nie mam takiej klapki na dwie śruby jak jest w starszych wersjach. Pozdrawiam  

    • Przez Peron
      Witam
       
      Czy ktoś z Was wymieniał fotel w swoim MTZ 82 na bardziej komfortowy? Nie chcę kombinować z samochodowymi, chciałbym kupić coś dedykowane do ciągników. Najlepszy to byłby oczywiście jakiś Grammer pneumatyczny, no ale jakiś dobry mechaniczny też może być. 
       
      Zastanawiam się nad czymś takim:
       
      http://allegro.pl/agro-mar-fotel-siedzenie-komfortowe-mtz-pronar-mf-i6574126281.html
       
       
      http://allegro.pl/agro-mar-siedzenie-fotel-mtz-ursus-mf-pronar-i6574129397.html
       
       
      Jeśli ktoś ma, to byłbym wdzięczny za opinie.
    • Przez dzony9203
      Mam problem. Od niedawna nie mogę załączyć przedniego napędu w belarusie 920. Przedni napęd na krzyżakach, załączany dźwignią.
      Dźwigienka jest w jednej pozycji, jakby zablokowana i nie można jej przestawić. 
      Co może być przyczyną?
      Pozdrawiam.
    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez marka
      Kilka wieczorów poświęciłem na przejrzenie forum dotyczące MTZ i Belarusa i stwierdziłem że każdy ciągnik jest z innej bajki więc postanowiłem otworzyć własny temat na którym będę opisywał własne kłopoty z belarusem 820.3 rocznik 2008 i rozwiązania problemów, zwłaszcza że dzięki forum rozwiązałem już dwie "awarie"patrz problem z WOM w MTZ - Agrofoto.pl Forum - strona 2 i mtz nie odpala - Agrofoto.pl Forum
      A na dzisiaj nowy problem czyli niedziałający wentylator nagrzewnicy oraz prawdopodobnie świeca żarowa .studiując schemat doszedłem do wniosku że za wentylator odpowiada przekaźnik pierwszy licząc od strony kierowcy i na kostce powinno być napięcie idące od bezpiecznika .Czy z tą awarią mogą mieć związek bezpieczniki zabezpieczające ładowanie i gdzie one są fizycznie w ciągniku ?
×