Skocz do zawartości
galoni

Wspomaganie na orbitrol MTZ-82

Polecane posty

WHATEVER
Wybrane dla Ciebie

mani51    57

nie chodzi o obnizanie tylko o to że stożek jest odwrotnie w otworze względem sworznia

tak czy inaczej nie ma sensu tak kombinować skoro i tak trzeba przeginać drążek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

gelo707    20

Zastanawiam się jaki olej najlepiej dać do wspomagania i czy przed wierceniem otworów w osi pod wspornik siłownika, wyciągać oś aby było lepiej wiercić, czy też od spodu też jakoś pójdzie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl


mani51    57

co do oleju to spotkałem się z opiniami że powinno się lać coś mieszalnego z olejem jakim zalany jest silnik bo w razie rozszczelnienia pompy wspomagania olej ze wspomagania pomiesza się z olejem w silniku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


misiek18lo    0

Fajnie było by wyciągnąć oś, ale u siebie walczyłem prawie cały dzień i nie wyciągnąłem bolca, wierci się nie ciekawie kiedy gorące wióry spadają na twarz i pamiętaj żeby dobrze wytrasować otwory ja pierwsze wyszlifowałem oś, potem przykręciłem ściskiem wspornik, grubym wiertłem znaczyłem otwory.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

gelo707    20

No właśnie najlepiej by mi pasowało wyjąć bo mam możliwość wiercenia na wiertarce stołowej i myślę że prosto i lekko by się wiertało:)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

SuwalkiOK    0

Witam. Sporo podglądałem na AF jak zamontować siłownik i udało się, działa rewelacyjnie w porównaniu ze starym wspomaganiem. Tylko muszę jeszcze podgiąć drążek tak jak to pokazał mrcase85 bo przy maksymalnym skręcie kół opiera się drążek.

 

A siłownik zamontowałem tak.

post-34936-0-89174000-1327762736_thumb.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

misiek18lo    0

Widać że kolega zastosował wspornik siłownika do osi bez nadlewu, te 3 otwory z lewej strony były oryginalnie wywiercone?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

SuwalkiOK    0

Nie było żadnych otworów, wszystko musiałem wymierzyć ustawić wiercić i gwintować. Materiał jest w miarę łatwy do wiercenia jak również spawanie migomatem szło bardzo fajnie-spawa się jak normalny metal.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


gelo707    20

O jak widzę sworznie siłownika masz "cienkie"? Sprawdź czy bedą pasowały do dźwigni. Bo mam na sprzedaż grube, albo zamienię się z kimś na cienkie

Edytowano przez gelo707

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

seweryn20    582

Osobiście kombinował bym wspomaganie inaczej. Kupił tylko lewą strone wąsa stary typ, orbitrol, siłownik, podstawke, cztery długie węże i podstawe z kolumna do zamontowania pod deskę rozdzielcza orbitrola.

Daj znać jak odczuwalna jest różnica między starym wspomaganiem a orbitrolem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sadek    448

Sworznie są "grube", myślałem o takim przerobieniu ale nie podoba mi się zostawienie tych 2 drążków (kolejny element do luzu).

Uważam że różnica będzie odczuwalna bo na starym układzie to zależało od humoru ciągnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



mani51    57

Wszystko można tylko z głową bo to układ kierowniczy i nikt by nie chciał żeby przy dużej prędkości z przyczepą itp nagle coś się urwało :wacko:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sadek    448

A nie można by ich zespawać na środku kawałkiem rury a wywalić tą dźwignie ?

 

Jeżeli tak zrobisz to nic to nie da bo drążek się nie zmieści, widać gołym okiem że te wąsy są inaczej wyprofilowane.

 

Można to zrobić jeszcze inaczej, obniżyć stożek w sworzniu na tokarce bo one są rozbieralne.

 

I jest jeszcze do tego miejsce, co widać na załączonym zdjęciu : sam1526u.jpg .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


seweryn20    582

Dokładnie. Przy krótkich wąsach starego typu ie da się założyć jednego drażka bo nie przeleci koło mostu i wału napedowego zdaje się. Ale można bu pokombinować i ŁADNIE wyprofilować drążek. Może by się dało. Star 266 miał podgięty a przednie koła przenosiły jeszcze wieksze obciążenia niż w mtz-cie i nic mu nie było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

gelo707    20

Czy na drążku orbitrola muszą być oba łożyska? Bo założyłem oba tak jak były i widzę że lekko sie przycina przy kręceniu kierownicą, próbowałem ustawiać osiowość ale przy najlepszym ustawieniu też się tnie lekko.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

STANK    11

jedno łożysko wystarczy na wałku od strony silnika

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

gelo707    20

Witam. Orbitrol zamontowany i pojawił się problem. Niby ładnie kręci leciutko, duży skręt. Mam zamontowaną gałkę na kierownicy, przy jeździe na wprost jest ona na godzinie 7, ale jadąc i kręcąc leciutko w prawo i lewo stwierdzam że przy jeździe na wprost gałka już jest na godz 3. I tak dalej, tak jakby orbitrol "puszczał". Kierownica zawsze przemieszcza się w lewą stronę. Kręcąc na sucho czyli na wyłączonym silniku, koła skręcają potem chwilę stoją i dalej skręcają. Czy może układ jest jeszcze zapowietrzony, czy orbitrol uszkodzony? Zrobiłem z 12km szosą i w polu porobiłem z godz więc chyba powinien się już odpowietrzyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach


gelo707    20

A ile oleju powinno wchodzić do układu na orbitrolu? Wlałem ok 8l

Edytowano przez gelo707

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez dzony9203
      Mam problem. Od niedawna nie mogę załączyć przedniego napędu w belarusie 920. Przedni napęd na krzyżakach, załączany dźwignią.
      Dźwigienka jest w jednej pozycji, jakby zablokowana i nie można jej przestawić. 
      Co może być przyczyną?
      Pozdrawiam.
    • Przez ilovemtz
      Prosze aby w tym temacie wypowiadali sie posiadacze mtz[nie pronarów].
      My mamy mtz-a z 1983r i ojciec nic złego na silnik nie moze powiedziec wał jeszcze nie byl robiony. Ciagnik zrobil okolo 15000mth nie wiem czy to duzo czy mało. Co prawda ceiknie ale one juz takie sa. Co do awaryjnosci to moge powiedziec ze wiekszosc czesc zaczynamy dopiero teraz wymieniac tj. po 24latach wczesnije nie było potzreby. Co do spalania to jest małe w orce okolo 14l/ha napewno mniej niz ursus czy zetor z tych rocznikow nie mowie o nowych forterrach. Jest mały problrm z czesciami bo nie mozna ich dostac musimy po nie jezdzc do oddalonego o 50km żmigrodu bo nigdzie w poblizu ich nie dostaniemy .Powiedzcie co na ich temat mowia wasi ojcowie czy wy sami. Sami wiecie ze nie taki rusek straszny jak go piszą.
    • Przez Peron
      Witam
       
      Czy ktoś z Was wymieniał fotel w swoim MTZ 82 na bardziej komfortowy? Nie chcę kombinować z samochodowymi, chciałbym kupić coś dedykowane do ciągników. Najlepszy to byłby oczywiście jakiś Grammer pneumatyczny, no ale jakiś dobry mechaniczny też może być. 
       
      Zastanawiam się nad czymś takim:
       
      http://allegro.pl/agro-mar-fotel-siedzenie-komfortowe-mtz-pronar-mf-i6574126281.html
       
       
      http://allegro.pl/agro-mar-siedzenie-fotel-mtz-ursus-mf-pronar-i6574129397.html
       
       
      Jeśli ktoś ma, to byłbym wdzięczny za opinie.
    • Przez marka
      Kilka wieczorów poświęciłem na przejrzenie forum dotyczące MTZ i Belarusa i stwierdziłem że każdy ciągnik jest z innej bajki więc postanowiłem otworzyć własny temat na którym będę opisywał własne kłopoty z belarusem 820.3 rocznik 2008 i rozwiązania problemów, zwłaszcza że dzięki forum rozwiązałem już dwie "awarie"patrz problem z WOM w MTZ - Agrofoto.pl Forum - strona 2 i mtz nie odpala - Agrofoto.pl Forum
      A na dzisiaj nowy problem czyli niedziałający wentylator nagrzewnicy oraz prawdopodobnie świeca żarowa .studiując schemat doszedłem do wniosku że za wentylator odpowiada przekaźnik pierwszy licząc od strony kierowcy i na kostce powinno być napięcie idące od bezpiecznika .Czy z tą awarią mogą mieć związek bezpieczniki zabezpieczające ładowanie i gdzie one są fizycznie w ciągniku ?
    • Przez kuba3120
      Witam wszystkich, opiszę mi ktoś połączenie tego alternatora z regulatorem, poniżej fotki, pozdrawiam  
       


×