Case4240

Case 4240 grzeje sie i problem z wyrzucaniem biegu pomóżcie

Polecane posty

Wybrane dla Ciebie
Case4240    0

Witam wszystkich kupiłem Case 4240 i mam z nim trzy problemy które bardzo mi przeszkadzaja a chodzi o to ze ciagnik sie grzeje mimo zdemontowanego termostatu wyczyszczonej chłodnicy i płukania układu (zalany płynem)

Wydaje mi sie ze nie ma tej mocy co powinien wtryski po regeneracji pompa ustawiona kat wtrysku ustawiany na rozne sposoby zero poprawy turbina troche sie poci moze przez nia nie ma sily i sie grzeje?

Odma teoche sadzi cisnienie oleju na rozgrzanym silniku 2 bary podczas pracy dochodzi do 4 na cylindrach po 25 bar na zimnym ciśnienie oleju 4 bar

Kolejny problem to wybijanie na luz gdy ciagnik jedzie wychodza moze z lekkim oporem ale jak stoji pod gorke czy jak wbije sie gdzies ladowaczem nie moge wyjac biegu a jak naciskam sprzeglo zachowuje sie jakby stal na hamulcu wyjme bieg i wtedy dopiero leci do przodu czy tyłu

Jesli ktos cos wie albo mial podobny przypadek i sobie z nim poradzil w jakis sposob byloby super...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    601

Z tego co wylukałem w necie , termostat jest dwufunkcyjny ( posiada na  dole dodatkowy grzybek ) aby nie tylko otwierać duży obieg ale też przekierowywać obieg cieczy przed pompą . Dlatego po wyjęciu termostatu silnik  może się przegrzewać. Ogólnie gdy silnik się przegrzewa : sprawdzić termostat , korek , naprężenie paska , czujnik temperatury.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4240    0

A jaki czujnik temperatury kupić do niego bo kupiłem już dwa jeden polski drugi zagraniczny(china) i oba działały tydzień? 

Pasek nowy i napiety pompa wody też sprawna termostat już trzeci i każdy dziala (obecnie od 1.9 tdi bo pewny jeździł w samochodzie w którym nie było problemu z grzaniem albo niedogrzaniem tylko trzeba przerobić te dolna pokrywkę troszkę przyciac) zostaje Korek w co wątpię żeby pomógł bo płynu nie wyrzuca (jednak po założeniu termostatu) i dalej problem z mocą regeneracja turbo zawory wyregulowane tak jak wcześniej wspomnialem końcówki wtrysków i zastanawiam się czy ruszać pompę paliwa przewody drożne brak mi pomyslow

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    601

Jeszcze warto sprawdzić instalację ,czy przewód czujnika nie jest przetarty , czy nie dotyka gdzieś do masy lub innego przewodu.

Jeśli chodzi o moc ,czy silnik osiąga co najmniej 2400 obr? 

Nie wiadomo ,na ile wiarygodny jest wynik pomiaru kompresji , bo szału nie ma ,a im więcej energii otrzyma turbina od spalin tym więcej powietrza zostanie wtłoczone do cylindrów. Dlatego istotna jest dawka paliwa- a gdy pompa będzie "podjechana"  lub pompa nie będzie prawidłowo zasilana ,silnik będzie zmulony. Można by było zmierzyć ciśnienie doładowania , ale chyba niewiele to pomoże ( max 0,72 bar).

Edytowano przez andrzej78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4240    0

Kręci się do 2400 tyle że podkręciłem dawkę na pompie wydaje mi się że jest lepiej ale odezwę się jak wyjadę w pole bo na chwilę obecną pogoda nie powala a czujnik kabel sprawdzony cały jest w otulinie nie dotyka do żadnego metalu czy innego przewodu

A turbina po regeneracji więc jej chyba nie ma co sprawdzać i tak kontroluje co jakiś czas czy czasem się nie zaczęła pocić bo to różnie bywa po regeneracji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    1019

Te silniki mogą się kręcić do 2650 obr, pod obciążeniem 2400, jak wyjedziesz na pole przyjrzyj się na tłumik czy widać spaliny i jaki mają kolor.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    601
1 godzinę temu, Case4240 napisał:

Kręci się do 2400 t

A powinien więcej , może ogranicznik pedału gazu ( mimośród) wymaga podregulowania ,

Edytowano przez andrzej78

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4240    0

To ustawić go tak żeby na postoju kręcił do do 2600?

Edytowano przez Case4240

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Michał88    335
Dnia 7.04.2023 o 15:28, Case4240 napisał:

Kręci się do 2400 tyle że podkręciłem dawkę na pompie wydaje mi się że jest lepiej ale odezwę się jak wyjadę w pole bo na chwilę obecną pogoda nie powala a czujnik kabel sprawdzony cały jest w otulinie nie dotyka do żadnego metalu czy innego przewodu

A turbina po regeneracji więc jej chyba nie ma co sprawdzać i tak kontroluje co jakiś czas czy czasem się nie zaczęła pocić bo to różnie bywa po regeneracji

Masz tam wiskoze? Jak tak to weź niech się zagrzeje, zgaś go i złap wentylator i zobacz czy Ci się uda zakręcić nim. Powinno byc to praktycznie nie możliwe, u mnie inny case ale podobne lata produkcji więc problem może być ten sam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4240    0

Tam masz wiatrak na sztywno z pompa ale pasek jest napięty też tak myślałem że może słabo ale też z ładowaniem byłby problem chyba a mocniej nie ma co żeby łożysko od pompy za bardzo nie dostawało po d****

A i chciałem dodać że z ciekawości zrobiłem mu jeszcze raz płukankę tylko na oleju 5w40 po samochodzie żeby lepiej go rozprowadziło i zalałem mu olej fusha 10w40

Cisnienie oleju na wolnych obrotach na zimnym ma ponad 4 bary a na rozgrzanym 3,5 to chyba dobry wynik dla tego silnika? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    601
1 godzinę temu, Case4240 napisał:

To ustawić go tak żeby na postoju kręcił do do 2600?

Nie jest to konieczne . Osobiście kiedyś zmniejszyłem skok pedału ,bo jak jeździł ojciec to wciskał bez potrzeby pedał do oporu ,jednak w orce brakowało mocy. .Obecnie mam ustawione tak ,aby w orce lub przy  podobnym obciążeniu silnik łapał ok 2500 obr/min, z tym że używanie ciągnika przy obrotach powyżej 2400 jest bezsensowne. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4240    0
Dnia 24.03.2023 o 16:02, Case4240 napisał:

Kolejny problem to wybijanie na luz gdy ciagnik jedzie wychodza moze z lekkim oporem ale jak stoji pod gorke czy jak wbije sie gdzies ladowaczem nie moge wyjac biegu a jak naciskam sprzeglo zachowuje sie jakby stal na hamulcu chyba że zgaszę to wyjme bieg i wtedy dopiero leci do przodu czy tyłu jak to na neutralu powinno być nie wiem może sprzeglo nie wysprzegla do końca ale to czemu go dziwnie trzyma? Może jakiś związek z napędem? 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    1019

Masz olej w zbiorniczku przy przedniej szybie? Możesz zdjąć podłogę w kabinie i będzie widać wysprzęglik, jaki ma ruch gdy wciskasz pedał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    601

Proponuję ponadto sprawdzić stan dźwigienek sprzęgła., oraz czy równo są ustawione względem łożyska  wyciskowego. Niewielkie różnice można skorygować śrubami w dźwigienkach ( podobnie jak w MF3) , większe odchyłki mogą świadczyć o zużyciu elementów, co może powodować "ciągnięcie" sprzęgła. Dostęp istnieje od dołu obudowy sprzęgła po odkręceniu blaszanej pokrywy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4240    0

Wysprzeglik cały się elegandzko chowa odpowietrzony od niczego dwa razy zobaczę jeszcze te dźwigienki od sprzegla

A tak a propo sprzegla tam nie ma docisku podobnego jak w samochodzie na blaszkach bez regulacji? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    1019

Widocznie już ktoś wymieniał docisk, orginalnie są 3 łapki ze śrubami do regulacji.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4240    0

Z szprzegla była taka sprawa że musiało się dotrzeć z tego co zrozumiałem bo się zrobił lekki rant na kole i nie dociskalo dobrze ale to będę się martwił jak się będzie ślizgać czy coś

 

A mam nowy problem a chodzi o okno dachowe jak się to nazywa bo nie mogę tego nigdzie znaleźć była pleksa wygięta ale dzisiaj stał na zewnątrz nagrzała się potem zaczął padać deszcz i pękła....

tam oryginalnie co powinno być i jakieś namiary na tę plekse/szybę jakieś mógłby podać jeśli ktoś wie gdzie to kupić? 

16896173199245841709064520476733.jpg

16896173716093628062297461845771.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jaco512    1019

W katalogu ta szyba ma numer 144789A1, musisz szukać takiej kabiny (LP) rozebranej na części.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Case4240    0

Dzięki szukałem ale nie dałem rady nic znaleźć pomyślę co z tym zrobić albo może jakaś firma się takimi rzeczami zajmuje to może da radę zrobić 

A da się coś zrobić żeby tur mi szybciej działał jakiś zawór może gdzieś jest? Mam takie coś na rozdzielaczu ale nie wiem od czego to jest

16897046313373732216363262868427.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez agromichu
      Case 4220 podnośnik nie opada pod obciążeniem. Dodatkowo dźwignia od wysokości opadania podnośnika (ta do pługa) tylko podnośniła i opuszczała. Ostatnio tata jej używał i zaczął cały ciągnik drżeć i koniec końców coś się zrobiło tak, że teraz nawet podnośnik nie chce opaść pod obciążeniem. Nie wiem czy to ma znaczenie ale przy uchwycie cięgna centralnego od podnośnika wychodzi jakiś bolec i jest na wierzchu. Gdzie szukać przyczyny? Co to może być? Proszę o pomoc.
    • Przez casemaxxum135mx
      Witam posiadam case mx 135 w którym zniknęly mi obroty to znaczy na wyswietlaczu pokazuje  cały czas 0 . miał ktoś moze taki problem ?Wie ktos moze jaka moze byc tego przyczyna ? Proszę o pomoc 
    • Przez roxor
      Witam panowie mam do was taka prośbę chce kupić case mx 135 to mój pierwszy case i nie wiem na co trzeba zwrócić uwagę w tym ciągniku jeżeli ktoś wie coś na temat tego ciągnika to proszę o wasze rady dzięki i pzdr.
    • Przez gabriel1232
      Witam mam problem z traktorem case 42 30
      mianowicie świeżo kupiony traktor ma problem z pół biegami prąd dochodzi do cewki wkrecilem się czujnikiem w kanał pół biegu w którym powinno być ciśnienie po włączeniu niestety u mnie bez zmian 
      zdemontowałem zaworów od pół biegów z płyta z dolnej  części skrzyni sprawdziłem go na stole niby ciśnienie puszcza po dostaniu 12v wymieniłem uszczelnienia niestety dalej to samo brak cisnienia na zegarku 
      o co może chodzić ? 
       
      @andrzej78
      widzialem ze dużo podpowiedziałeś W podobnym temacie pomożesz ?  
       
    • Przez Cyganoxzzz
      Pacjent case mxu , gwizdanie na wysokich obrotach , jakieś porady ?

×
×
  • Utwórz nowe...
Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj