pawel9981112

Case 885xl problem wspomaganie

Polecane posty

Witam mam problem ze wsmaganie case 885xl nie da się ukręcić kierownica dopiero gdy dźwignia hydrauliki dam w dół lub górę wspomaganie wraca a na neutralnym nie działa proszę o pomoc ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    397

Masz coś z zaworem priorytetowym , nie znam modelu , ale niektóre mają jedną pompę od wspomagania jak i od hydrauliki , podnośnika , .

Działa to tak że jest zawór priorytetowy i kieruje olej jak na hydraulikę gdy nie potrzebny na układ kierowniczy, a gdy ruszysz kierownica olej idzie na układ kierowniczy tylko.

 

Poszukaj po wężach/rurkach od pompy do orbitrola , Możesz mieć orbitrol z wbudowanym tym zaworem albo oddzielnie przed orbitrolem ten zawór .

 

Miałem tak w jd 2650 jak orbitrol wymieniałem nie tan przysłali i mi podnośnik podnosił przy max skręconych kołach tylko 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    605

Trzeba by było zacząć od sprawdzenia stanu pompy ( pomiar ciśnienia , jak działa podnośnik ) , sprawdzenia zaworu - dzielnika . Wygląda na zbyt niski przepływ oleju i brakuje na układ kierowania . Schemat bardzo podobnego układu .

 

Zrzut ekranu (278).png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 3.01.2023 o 16:17, andrzej78 napisał:

Trzeba by było zacząć od sprawdzenia stanu pompy ( pomiar ciśnienia , jak działa podnośnik ) , sprawdzenia zaworu - dzielnika . Wygląda na zbyt niski przepływ oleju i brakuje na układ kierowania . Schemat bardzo podobnego układu .

 

Zrzut ekranu (278).png

 

Pompę wymieniłem na nowa fajnje czuć ciśnienie bije a wspomagania jak nie było tak nie ma 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    605

Szkoda ,że wyeliminowanie pompy jako hipotetycznie wadliwej odbyło się poprzez jej wymianę . Czy sprawdziłeś stan zaworu - dzielnika , ( czy nie jest zacięty , zanieczyszczony) ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Pompa była już słaba rozebrałem zatarta  zawór rusza się ale jest jakby kombinowany szlifowany przez kogoś

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    605

Teoretycznie skoro wcześniej działało to i teraz powinno. Czy sprawdzałeś  działanie pompy pomocniczej ( odpowiadającej za smarowanie skrzyni i utrzymaniu poziomu oleju do zasilania pompy głównej.(?) bo dziwnym jest przytarcie pompy. Tym samym proponuję dokładnie przeczyscić układ , przedmuchać elementy korpusu zaworów, przelać układ wspomagania - okręcić przewody na wolny wylew i ocenić przepływ. Orbitrol też mógł coś złapać ,ale na tym elemencie się nie znam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znaczy olej był taki co bądź i syf i to załatwiło ta pompę tak wyczyściłem wszystko w tą płytę tak samo.przednuchałem założyłem. Nowa pompę i nad ta somo hydraulika zaczęło mocno działać a orbitrol dopiero pod ciśnieniem reaguje

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    605

Od jakiego momentu pokazała się awaria związana ze wspomaganiem kierownicy , stało się nagle , ktoś tam dłubał? Nie pamietam dokładnie prawidłowego wymiaru  długości sprężyny ,chyba 61mm.,czy ktoś mógł ją rozciągnąć lub pod sprężynę coś podłożyć .? Czy zaworek przesuwa się lekko w korpusie? Z tego co kojarzę zaworek ma przekierowywać olej na zasilanie orbitrola, jeżeli potrzeba - tłoczek przesuwa się do dołu pokonując opór sprężyny i tym samym zwiększa przepływ.Z przypadku jaki opisałeś wynika , że dopiero skierowanie większego przepływu na orbitrol jest możliwe poprzez zablokowanie swobodnego przelewu przez rozdzielacz , tak jakby sprężyna działała ze zbyt dużą silą .Spróbuj na próbę podłożyć podkladkę pod łeb śruby na uszczelnieniu z korpusem tego zaworu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dobrze spróbuję ,bo zawór dobrze się przesówa w korpusie, czy orbitrol szukać przyczyny ,bo to swiezyy zakup niby na placu wszytko chodziło a w domu zaraz ten wianek z tym wspomaganiem wyskoczył

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej78    605

Skoro zanik wspomagania wystapił nagle to musi być to raczej jakaś drobna sprawa - może gdzieś jakieś zanieczyszczenie podeszło i przytkało lub zacięło jakiś element.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnie myślę nad tym czy gdzieś może do orbitrola nie wpadało coś bo pompa była taka że znajdała syf i może właśnie coś w orbitrolu przytyka i gdy dostanie duże ciśnienie wtedy zaczyna działać zacznę od sprawdzenia skrzynki zwymiotowaniu jej i zawierka bo skóra on chodzi luźno to cisnienje jest w stanie przelecieć na kierownicę a gdy włączy się hydraulikę wtedy idzye z całą siłą na wszystko lub może ktoś pchał paluchy w orbitrol lub ta śrubkę pokręciło i zmienił ciśnienie mam na podmianke orbitrol spróbuję go założyć co mi wtedy pokaże , jakas drobnostka a psuje wszystko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez roxor
      Witam panowie mam do was taka prośbę chce kupić case mx 135 to mój pierwszy case i nie wiem na co trzeba zwrócić uwagę w tym ciągniku jeżeli ktoś wie coś na temat tego ciągnika to proszę o wasze rady dzięki i pzdr.
    • Przez Filip_84
      Witam posiadam ciągnik case mx 100c 2000r. Na panelu od regulacji podnośnika pojawia się błąd 8 po czym odazu błąd 0, niżej zamieszczam zdjecia. Dodam jeszcze że kiedy ciągnik stoi to podnośnik działa bez problemu ale kiedy ruszę a podnośnik jest na dole to sam się podnosi. Jeśli ktoś coś o tym wie to proszę o pomoc. 


    • Przez szymonnis
      witam mam problem z case 4220. Ciągnik pod ciężarem podnosi ale już nie opuszcza a na pusto podniesie i opuści . Co może być przyczyno .
    • Przez agromichu
      Case 4220 podnośnik nie opada pod obciążeniem. Dodatkowo dźwignia od wysokości opadania podnośnika (ta do pługa) tylko podnośniła i opuszczała. Ostatnio tata jej używał i zaczął cały ciągnik drżeć i koniec końców coś się zrobiło tak, że teraz nawet podnośnik nie chce opaść pod obciążeniem. Nie wiem czy to ma znaczenie ale przy uchwycie cięgna centralnego od podnośnika wychodzi jakiś bolec i jest na wierzchu. Gdzie szukać przyczyny? Co to może być? Proszę o pomoc.
    • Przez casemaxxum135mx
      Witam posiadam case mx 135 w którym zniknęly mi obroty to znaczy na wyswietlaczu pokazuje  cały czas 0 . miał ktoś moze taki problem ?Wie ktos moze jaka moze byc tego przyczyna ? Proszę o pomoc 
×
×
  • Utwórz nowe...
Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj