Skocz do zawartości
dawid1062

Ursus C-330 - problem z prądnicą

Polecane posty

Wybrane dla Ciebie
galeria
Ursus
UrsuserM    3

Witam mam alternator z poloneza i po co miałby się marnować wiec tak pomyślałem żeby go założyć tylko pytanie czy ma on

wbudowany regulator napięcia i czy mógłby ktoś napisać jak trzeba go podłączyć?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
node3mer    12

Już był ten temat poruszany, wiem bo z miesiąc temu sam zakładałem alternator od poloneza i znalazłem tutaj odpowiedz jak to zrobić. Ma regulator napięcia. Najprościej rzecz ujmując tam gdzie masz kabel na śrubkę w alternatorze podłączasz pod stacyjkę, tam gdzie szedł kabel od regulatora napięcia (regulator z ciągnika można wykręcić) a tam gdzie jest kabelek na wsuwkę podłączasz pod kontrolkę ładowania. I to tyle

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

max696    8

A ja mam inne pytanie, przy zakładaniu alternatora trzeba ustawić "-" na masę, czyli obrócić akumulatory, a jak rozwiązujecie problem z klemami, po odwróceniu chyba nie będą pasować, zakładacie wtedy te zwykle najtańsze http://upload.wikimedia.org/wikipedia/commons/1/19/Klemy-plus%26minus.jpg, i czy wtedy możecie przykręcić te metalowe dekle na akumulatory ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Te klemy z linku to badziew jakich duzo, upalaja sie w swoim najwezszym miejscu, sam szukam porzadnych klem i nic znalezc nie moge.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co do alternatora z Poloneza, to wystepowaly w nim różne wersje.

Node3mer stwierdził wcześniej, że ma regulator. A własnie, że nie zawsze i postanowiłem to wyjasnić, bo nie widac chetnych.

Starsze Polonezy( 1500, 1.5SLE itd.) a takze Polonez Caro z pierwszych lat produkcji miały alternator z zewnętrznym regulatorem.

Następnie po modernizacji w 1993r.montowane były alternatory z wewnetrznym regulatorem. Kto lubi te samochody, ten wie jak to nowsze Caro wyglada. :)

Oczywiście były początkowo różnie montowane w wersjach przejsciowych w 1993r.

W wersji 1.9GLD (Citroen) i 1.4GLI z silnikiem Rovera wystepowały odpowiednio jeszcze inne alternatory.

UsuserM nie podałeś z jakiego modelu posiadasz tego altka.

Sam mam zamontowany z Poloneza Caro i daje radę. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Mialem sytuacje w bizonie ze ze upalila sie klema przy odpalaniu a to pewnie dlatego ze zmienilem instalacje na 12v i sa teraz wieksze natezenia i co za tym idzie klema w swoim najcienszym miejscu nie przepuszcza takiego natezenia. To tak jak porownac strzykawke do igly strzykawkowej, grubosc kabli tych co ida do rozrusznika idzie na marne, bo pradu pojdzie i tak tyle co przez najciensze miejsce w ukladzie.

Jak nie ma grubszych klem to trzeba zakladac co jest.

Edytowano przez Junkers

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil927    169

Podłącze się bo nie ma potrzeby zakładac nowy temat

A mianowicie przy jakich obrotach prądnica powinna ładowac powyżej 14V bo ja właśnie dziś spradziłem multimetrem u siebie i przy 1200 obr jest 12v przy 1600obr jest ledwo po 13 a dopiero przy 2000obr jest ponad 14. Wk*** się bo nowa prądnica i tak słabo ładuje no chyba że u was jest tak samo ? Powiedzcie bo jak u was tak samo to jadę ją opylic i biorę altek za nią bo nie mam zamiaru co i rusz go doładowywac prostownikiem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Wartoś 14V powinna osiągnąć przy nizszych obrotach, powiedzmy 1200rpm.

Pradnica pracuje w parze z regulatorem napięcia i od niego dużo zależy, a także czy prądnica jest namagnesowana.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil927    169

no dziś sprawdziłem ją jeszcze raz i na 1200 jest 14V czyli prądnica ok tzn że regulator szlag trafił ale miał prawo wkręciłem stary i chyba on nic nie warty a żeby zmierzyc napięcie jakie on "oddaje" do akumulatorów to do których styków trzeba się podpiąc?

poza tym napięcie na aku na 1200 obr jest 12,6 czyli nawet nie wzrasta bo przed odpaleniem tyle samo mam

Edytowano przez kamil927

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtracz    71

Czy prądnica ląduje akumulatory sprawdza się na słupkach akumulatora. Tam powinieneś osiągnąć 14V.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil927    169

no to ewidentnie nie bo na 1200 obr na słupkach mam 12,6 ale to wina regulatora bo jak styknąłem od miernika czarny minusowy kabel do wyjścia 16 z prądnicy a czerwony plusowy do styku 10 to było 14V więc to ten przeklęty regulator dobra moje pytania się kończą teraz nie będę z tym wojował tylko w ferie bo będzie czas a teraz po wszystkich robotach to ciągnik już praktycznie do wiosny stoi musze jeszcze sprawdzic starą prądnice bo jeśli ona ładuje na tyle samo co ta nowa to może obydwie opchnąc i kupic za nie dobry nowy altek ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

A kto Ci teraz kupi prądnice za kwotę większą niż 10 zł? W dodatku nie wiadomo czy sprawne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil927    169

Wiem że Pan wie więcej ode mnie ale jedna to nówka z Kwidzyna która pracuje w ciągniku raptem miesiąc może trochę więcej i sprawdzałem ją mam C330 plus na masę i do styku 16 przyłożyłem kabel czarny miernika a do styku 10 kabel czerwony i przy 1200obr było 14V więc ta jest na pewno dobra a drugą sprawdzę jak będę miał czas aczkolwiek miała sporo napraw więc nie wiem jak z nią będzie ale jeśli będzie miała w bliskich granicach 14V to też ją "usiłuję" sprzedać jeśli nie dobije 14 to pójdzie na miedź albo zostanie na części do tej drugiej

 

z resztą proszę spojrzeć http://www.agrofoto.pl/forum/gallery/image/445784-ursus-c-330/ na zdjęciu jest widoczna ta nowa i jeśli się dobrze przyjrzeć jest widoczna naklejka Expom Kwidzyn

Edytowano przez kamil927

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nikita_Bennet    100

dokładnie, prądnice jak masz dobrą to ją trzymasz a jak się sypie to albo naprawa (oprócz łożysk to nie wiem czy warto coś więcej w niej naprawiać) albo wymiana na alternator. Poza tym u wielu rolników są prądnice ze starych zapasów więc ciężko takie coś sprzedać za więcej niż 1-3 piwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kamil927    169

narazie zostaje ona na wiosne pomyśle z ojcem bo on oporny na kwestie ulepszeń najprędzej nowy regulator kupi ale ja powiedziałem jego kasa niech robi co chce jak ja przejmę to będę robił po swojemu :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

sprawdzałem ją mam C330 plus na masę i do styku 16 przyłożyłem kabel czarny miernika a do styku 10 kabel czerwony i przy 1200obr było 14V więc ta jest na pewno dobra

Przy jakim prądzie ją sprawdzałeś? Bo to, że jest napięcie 14V o niczym nie świadczy. Jeżeli uda Ci się z niej wyciągnąć 12A przy tych 14V to rzeczywiście jest dobra. A jeżeli nie to na złom. Co do regulatora, to kosztuje on ponad 70 zł, więc taka wymiana jest całkowicie nieopłacalna.

dokładnie, prądnice jak masz dobrą to ją trzymasz

Tak, ale tylko wtedy jak umie się ją samemu naprawić. Bo jeżeli ktoś nie ma pojęcia, to koszty naprawy przekroczą koszt nowego alternatora. Oczywiście niemarkowego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Teraz jak by mi ktoś dawał za darmo prądnice to bym jej nawet nie wziął hehe, alternator i spokój z akumulatorem ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość Profil usunięty   
Gość Profil usunięty

A ja bym chętnie wziął. Czasami się trafia klient co się upiera na prądnicę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Junkers    42

Za 50zl na szrocie mam alternator od jakiego pojazdu bym sobie niezazyczyl + 7dni mam na wymiane jesli byl by niesprawny, moral z tego taki ze nie ma sie co rozczulac nad pradnica nawet dobra.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez xoxpatrykxox
      Czy mogę używać swieteł do jazdy dziennej w ciągniku zamiast świateł mijania? Czy muszę mieć to oddzielnie podczpione pod instalację elektryczną?
    • Przez ursusmarcin
      Witam wszystkich.
      W jaki sposób mogę wymienić napęd licznika motogodzin w ursusie c328 i czy go jeszcze dokupię?
      Myślałem, że zakup nowej linki załatwi problem, poniewaz licznik motogodzin w moim ursusie nie funkcjonuje
      lecz niestety nie. W mechaniźmie napedu licznika była urwana linka i jej koniec został w nim.
      Udało mi się wyciagnąć ją po kawałku, lecz po zamontowaniu nowej licznik i tak nie.
      Jak mocno docisnę linkę to jakby trochę ją załapywało.Jak się dostać do mechanizmu i to sprawdzić.
      Dodatkowo proszę o informację, posiadam c330 z 1971r. i tak jest zarejestrowany czy możliwe jest, że skrzynia biegów
      wraz ze sprzęgłem jest od c328? Proszę i informację.
    • Przez marcin0b0
       zakupiłem alternator do ciągnika przy podłączano okazało ze zwarcie miedzy obudowa a zaciskiem gdzie podłącza się kontrolkę  lądowania co możne być przyczyna
    • Przez Piotrek1978
      jak podłączyć prostownik w c330 2x6v-PILNIE
    • Przez kurtz
      Czołem Panowie!!! Wczoraj wymieniłem tanim sposobem prądnicę na alternator w ciapku. Robota banalna, koszt minimalny.
      Co potrzeba:
      -Mocowanie fabryczne pod altka
      -Śruba + kawałek tulejki do zamontowania alternatora w mocowaniu (łatwo znaleźć w każdym garażu lub dotoczyć za kilka pln).
      -Alternator z samochodu rover 75 (ja akurat miałem z 2.0v6 bo rozbierałem taki na części, na allegro pełno takich po 30-50zl)
      -Kawałek oryginalnej instalacji z rovera do alternatora (chodzi tylko o jedną wtyczkę na 3 kabelki która idzie do alternatora).
      -Koło pasowe zdemontowane z naszej prądnicy którą usuwamy.
       
      Montaż:
      -Demontujemy koło pasowe z prądnicy i zakładamy zamiast koła pasowego z alternatora (wszystko pasuje bez przeróbek/toczenia itd.)
      -Montujemy alternator do silnika za pomocą fabrycznego mocowania i w/w śruby i tulejki.
      -Zakręcamy przewód prądowy (do jego podłączenia jest tylko jedna śruba więc nic nie pomylimy - ja podłączyłem krótkim przewodem na + cewki rozrusznika).
      -Usuwamy z ciągnika regulator od prądnicy.
      -Zapinamy do alternatora oryginalną wtyczkę (dlaczego warto założyć oryginalną od rovera? - bo jest wytrzymała, mocno zaciska, nie spadnie i ma w środku taką specjalną gumową uszczelkę dzięki czemu nie dojdzie nam tam żadna woda ani nic). We wtyczce mamy 3 piny: IG - Wzbudzenie, L - kontrolka, IR - nie wiem co:P
      Wzbudzenie czyli pin IG podpinamy pod +12 ze stacyjki/bezpieczników (ja podpiąłem bodajże pod pin 15 lub 54 stacyjki i w pozycji zero na wyciągniętym nie mam nic, a na wciśniętym kluczyku mam + 12), podpiąłem tak dlatego żeby mieć ładowanie cały czas po uruchomieniu silnika. Kontrolka ładowania (pin L) podłączamy normalnie tak jak fabrycznie w ursusie czyli idzie kabel z altka na żarówkę a z żarówki na +12.
       
      FINITO!!!
       
      Wad póki co nie zauważyłem, natomiast zalety: bardzo tanio!!! (mi wyszło 0,00zł, standardowo w granicach 50zł), napewno ogromna żywotność i dostępność takiego alternatora (wiadomo w takim aucie wytrzymują ok 300tys), hermetyczna wtyczka w tym altku przez co nie naleje nam się woda, a do tego umieszczona tak fajnie od dołu że nie urwiemy jej niechybnie.
       
      PS. Oznaczenie gdzie są poszczególne piny we wtyczce powinniście mieć na naklejce na altku (ja tak miałem), ale są też rysunki/zdjęcia w google.
×