Skocz do zawartości

Polecane posty

Fu2000    0

Witam.

Od kilku dni siedzę w kabelkach z przekaźnikami i nie mogę dojść czemu mi wariują.

Opis problemu:

-ciągnik ma załączany WOM przez przycisk ON/OFF (nie chwilowy)

-dodatkowo założyłem przycisk chwilowy na błotniku który chcę używać jako wzbudzenie przekaźnika bistabilnego aby załączał WOM przez przyciśnięcie, a rozłączał przez ponowne przyciśnięcie

-od przycisku Oryginalnego odchodzi kilka kabli w tym znalazłem 2 kable odpowiedzialne za załączanie wałka na jednym jest 12 V i drugi po złączeniu z tym na którym jest 12 V wtedy wałek się załącza. Na tym drugim nie ma napięcia tak dla jasności.

-kiedy podłączam przekaźnik bistabilny wg pierwszego schematu po podaniu sygnału na S wałek tylko ruszy (przekaźnik pyknie) i dalej rozłącza.. jak podam na S napięcie z akumulatora bezpośrednio wtedy przekaźnik wariuje i wałek chodzi ale słychać tylko jak przekaźnik robi 10000 złączeń i rozwarć na sekundę.. tak być nie powinno..

- pomyślałem że 15A to za mało i w tym tkwi problem więc założyłem zwykły przekaźnik 40A za tym bistabilnym 15A. wtedy to już w ogóle zaczynają sie cyrki..

1. przekaźnik 40A wariuje tak samo..

2. po odłączeniu przełącznika podającego napięcie na ten przekaźnik od przekaźnika bistabilnego (co widać na schemacie) przekaźnik 40 A znowu wariuje.. gdy odłączę masę.. spokój.. nic nie działa.. dam masę - znowu wariuje.. kiedy zamienię styk 30 z 87 wtedy zmienia się tylko natężenie swiecenia kontrolki WOM a wszystko dalej wariuje...

SCHEMAT 1 (sam bistabilny)

przzek1.th.jpg

SCHEMAT 2 ( z przekaźnikiem 40A)

przek2.th.jpg

Przekaźniki są sprawne w 100% testowałem na zwykłym akumulatorze na żarówce 12V.

Ma ktoś jakiś pomysł czemu tak się dzieje ?

 

Dodam że sterowanie na WOM nie jest masą.. bo gdy dam masę do tego kabla to wałek się nie załącza.. ale też tu jest magia taka że gdy dam 12 V prosto z akumulatora do tego kabla załączającego WOM niby tym 12V to wtedy ten kabel się grzeje.. gdy dam mu 12 V z tego kabla co ma w przełączniku jest ok i wałek chodzi..

 

Najprościej działa to wszystko na oddzielnym przełączniku (wyrzuceniu wszystkich przekaźników ) zastosowaniu przełącznika bezpośrednio zwierającego te kable od włącznika orygianlnego omijając włącznik w kabinie.. wtedy jest ok.. zależy mi jednak na zrobieniu tego z tym włącznikiem chwilowym bo jest wodoodporny i oryginalny wymontowany z 2 ciągnika który ma już włączniki na błotnikach..

 

Proszę o sugestię co może być źle:)

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    446

Ten włącznik (nie chwilowy ) ma 2 pozycje 1 i 0 ????

 

S i M to zaciski cewki a VP i P to styki.

 

Moim zdaniem ten chwilowy zwiera styki wtedy jak jest naciśnięty (normalnie styki rozwarte) i ztąd ten problem że po naciśnięciu na moment się włączy i rozłączy wom (przycisk taki jak od sygnału). to dotyczy schematu nr 1, a jak zewrzesz przewody za przełącznikiem chwilowym to co się dzieje?

 

 

 

Jak coś to pisz na GG.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Fu2000    0

dobra temat można zamknąć:) rozgryzłem to :) faktycznie był problem.. rozwiązanie jest takie że po wpięciu przekaźnika 30A przed tymi schematami (przed bistabilnym) pomogło.. napięcia się uspokoiły i kable się nie grzeją.. :) wszystko działa.. potrzebna była jeszcze dioda w przekaźniku 30A bo po włączeniu był problem z wyłączeniem bistabila bo cewka miała jeszcze napięcie i podawała zwrotny impuls i znowu wałek się włączał.. dioda rozwiązała ten problem.. jak również zamiast przed układem zastosować przekaźnik zrobiłem go na początku (dla odciążenia) za układem.. co nie dało dobrego efektu :)

temat można zamknąć :) napisałem odp żeby było wiadomo jak ktoś tez będzie miał kiedyś taki problem ;[

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×