Polecane posty

Witam, w MF 698 4WD, padła pompa wspomagania, pompa złom nie do odratowania.

Pompa ze zbiornikiem mocowana na 3 śruby o numerach na obudowie: 35104 525, według katalogu nr. 1691156M93. Ogólnie obdzwonione mnóstwo sklepów i wszędzie pompy tylko na dwie śruby mocowane i według sprzedawców ta pompa nie będzie pasować, "nie podejdzie". Jak to rzeczywiście wygląda? Myślałem też o założeniu pompy od Ursusa 4512-5314 , parametrami dałaby sobie radę, jest mocowana także na 3 śruby, dołożyłby gdzieś pod maską zbiorniczek z filtrem z jakiegoś dostawczaka, tylko czy rozstaw śrub byłby taki sam? Kombinował już tak ktoś?  Pozdrawiam

 

Edytowano przez Agrorozkminiacz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Aktualizuje, w razie jakby ktoś miał taki sam problem z pompą na 3 śruby to pompa wspomagania od URSUS 5314 MF4 ma ten sam rozstaw tj. 100x64x64. Z tym że jedną śrubę trzeba założyć dłuższą na przestrzał i nakrętką dokręcić, dorobić tulejkę na kołnierz bo jest mniejszy, podmienić koło zębate (ursus skośne zęby, MF proste, ale wałek tu i tu jest na 15mm więc pasi fajnie) noi oczywiście dorzucamy do kompletu zbiorniczek na olej (najlepiej z filtrem od jakiegoś tira czy dostawczaka) węże, opaski, węże podomierzać pozakuwać i mamy na przyszłość pompę za 6stówek. Jeszcze nie odpalałem ale myślę że powinno działać, wymagane ciśnienie to 100-110bar ta pompa wytwarza roboczego 120 maksymalnego 160. Jedyne obawy to takie że ma trochę mniejszy przepływ oleju i wspomaganie może wolniej chodzić ale to jeszcze o wszystkim poinformuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

AKTUALIZACJA  :D Akcja z pompą od ursusa się nie nadaje.. Mój błąd, nie wiem jak to się stało, ale sprawdzając kierunek obrotów koła napędzającego pompę z rozrządu coś mi się ubzdurało w bani że ma być pompa lewa, a g*wno prawda bo prawa.. i trzeba było coś wymyślić i tutaj z pomocą wpadł mój tata, najpierw się śmiałem z tego co wymyślił, ale dzisiaj otrzymałem gotową pompę do montażu i musiałem go przeprosić bo wygląda to.. jakby miało działać :D zaraz montuje i się zobaczy. Odrazu mówię że wszystko jest wyosiowane, na kołkach centrujących i wałek napędzający jest podparty dwoma łożyskami po końcach, nie ma lipy, dość solidna konstrukcja :D :D

241637674_1487784648238474_3914271171546776398_n.jpg

241748676_844384496275700_4299275373031959799_n.jpg

241768564_282167340082121_1398254489590992088_n.jpg

241773740_570037961085739_6614937730590401675_n.jpg

241774082_957620437972383_1896775339630163100_n.jpg

241815598_1022767321812314_2669151850530574183_n.jpg

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

pitr800    3

ładnie zrobione, tak się zastanawiam mam ursusa 4514, chciałbym mieć niezależną hydraulikę. Pompa tandem kosztuje ponad 3 tysiące, czy można by było do pompy od wspomagania tak jak u ciebie dodać drugą pompę ? zeby wyszła taka pompa tandem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
akmaly    549

Przecież oryginalnie pompa hydrauliki zew. ( w zależności od wersji ) była razem z pompą wspomagania napędzana z rozrządu - w zależności od producenta, cena ok 1 tyś zł. Do tego potrzebujesz jeszcze zasilnie z filtracją. Seria 300 MF ma tak w standardzie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
pitr800    3

ale mocowanie jest tam inne, 4514 są trzy dziury, w sklepie mi mówili, że te od serii 300 nie będą pasowały, nikogo tu nie znalazłem żeby taką założył jak kolega mówi

canvas.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak ja to zrobilem niestety tylko jedną da radę, poza tym tak ogólnie to jeszcze to nie jest do końca dobrze, ta ruska pompa ma za małe obroty trochę i lekko się grzeje ale chodzi wszystko kozak, tylko trzeba dołożyć zawor bezpieczeństwa na 100-110bar między pompa A orbitrolem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Artur9494
      Witam. Mam problem z hamulcami w mf 690. Były słabe i hamowało tylko prawe koło . Jedna pompka była już zjechana więc wymieniona jest na nową i przez krótki czas obydwa koła hakowaly, ale znowu zaczęło tylko jedno. Do tego prawe koło potrafi się zblokować,  że nie idzie ruszyć ciągnikiem i prawa zwolnica ma delikatny wyciek. Czy ten mały wyciek może coś mieć wspólnego z blokowaniem się tego koła? Jeszcze ostatnio jechałem to coś zaczęło dziwnie skrzypiec i jak stanąłem i parę razy wcisnąłem hamulec i ruszyłem to przestało 
    • Przez Mateusz699
      Witam serdecznie zwracam się do was o poradę!
      Nabyłem pół roku temu MF 699 z uszkodzoną pompą hydrauliczna od podnośnika. Pompę wymieniłem na nową lecz potem pojawił się problem ponieważ przestał działać wzmacniacz oraz napęd  Wymieniłem tarczki i przekładki wraz z sprężynami w przystawce napędu. Problem dalej nie znikł więc wymieniłem druga pompę która odpowiada za przedni napęd,wom oraz wzmacniacz. Lecz to nic nie pomogło więc wymieniłem olej w skrzyni na 10w30 (wcześniej zalalem agrol u po wymianie pompy od podnośnika) mechanik zalecal ze ten olej 10 w30 bo może przez olej przestało działać niestety dalej nie działa jak powinno. Sprawdzałem równiez elektrozawor który włącza i wyłącza napęd. Pod kompresor i działa jak powinien. 
       
    • Przez Janko29
      W moim Mf255 ubywa płynu ale nie przybywa oleju. Plynu ubywa tylko jak traktor chodzi. Jak stoi ma stan. Co może być przyczyna?
    • Przez pales1987
      Witam. Potrzebuję informacji co może być przyczyną braku walka Wom i przedniego napędu w ciągniku MF 675. Podnośnik oczywiście działa i hydraulika zewnętrzna też. Ciśnienia hydrauliki nie mierzyłem aczkolwiek pompa ma już swoje lata i na pewno nie pompuje jak nowa. Załączanie napędu jest przez taki mini rozdzielacz zawór. Odkręciłem przewody hydrauliczne które do niego dochodzą i okazuje się że nie ma tam oleju. Jeden wychodzi z okolic czapy podnośnika a drugi do przystawki jest wkręcony. 
    • Przez marian508
      witam serdeczni czy do satelit przedniego napedu(przednich kół) w masseyu fergusonie 5445 z 2005r dolewa sie olej bi nie widze tam żadnego wlewu luz korka spustowego do wymiany tylko od góry tak jak by 2 smarowniki przykryte kapslem
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj