News
NewVario

Dominator 85 zrywa klin podajnika.

Polecane posty

NewVario    31
Napisano (edytowany)

Witam wszystkich, proszę Was o pomoc w rozwiązaniu następującego problemu : (od 3 sezonów zrywa mi często w trakcie żniw klina na podajniku ziarnowym ( do zbiornika) u samej góry

 

Zaznaczyłem czerwonymi kropkami koła zębate na których zrywa mi te kliny, teraz moje pytanie jest następujące, co jest wadliwe ? Wydaje mi się , że jadę wolno i nie ma nie wiadomo jak dużo masy do przetransportowania (przerobienia ) heder 3,9m i nawet na pełnym przyspieszaczu na 1 nie jeżdżę. A wydaje mi się, że ten kombajn powinien mieć większe możliwości. 

 

Proszę bardzo o pomoc bo już się tak 3 sezon z tym męczę. Swoją drogą czy u Was w Dominatorach 85 też trzeba chłodnicę w trakcie dnia z plew oczyszczać bo łapie czerwona temperaturę ? Chłodnica była sprawdzana na drożność i czyszczona (dwa razy wyjmowałem w trakcie żniw bo się okazało, że mechaniker źle złożył, a drugi raz, awaria klina na pompie wody).

image.png

Edytowano przez NewVario

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adamo2250    2

Nie mam dominatora ale zdaje mi się że problem tkwi w tej żmijce. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NewVario    31

Chodzi o to, że może łańcuch jest za mało napięty ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

pawel100474    11

Mam dominatora 58s i myślę że problem leży że masz luz na klinie rurkowym

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NewVario    31

Możesz kolego rozwinąć tę myśl? Kliny rurkowe bodajże w rozmiarze 6 wchodzą bardzo ciasno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian7k    24

@NewVario na rysunku zaznaczyłeś wkręt blokujący łożysko,może tobie chodzi o poz 36 i 37?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wieslaw16    59
Napisano (edytowany)

Może nie wszyscy o tym wiedzą ale w ten klin rurkowy wbija się jeszcze jeden cieńszy ,a co za tym idzie zwiększa wytrzymałość ,mam pytanie czy bez względu na ilość ziarna  w zbiorniku czy prawie pełen czy pusty te kliny Ci obcina? radzę sprawdzić łożyska na tym wałku może się rozsypały i blokują , zobacz czy nie masz zbyt wyciągnięty łancuch który może blokować łańcuch ,wskakuje wówczas rolka na ząb łańcucha i też to może być przyczyną ,mówisz że wydaje Ci się że za wolno chodzi łańcuch podajnika ,a może jest poślizg na sprzęgle jeśli w tym modelu istnieje.

Edytowano przez wieslaw16
  • Thanks 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NewVario    31

Marian, tak chodziło mi o 36 i 37, tylko nie stawiałem tam kropek by nie zastawić. Kolego Wiesiu o tym to ja nie wiedziałem, że wewnątrz wbija się jeszcze jeden. A jaki rozmiar w ten 6mm się wbija?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
marian7k    24
Napisano (edytowany)

36i37 to dwa kliny jeden w drugi. W sklepie dobiorą wymiar żeby dało się wbić. @wieslaw16 wszystko ci napisał zastosuj się do jego porad.

Edytowano przez marian7k

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
NewVario    31

Dziękuję bardzo !!! Super , a powiedzcie mi czy da się jeszcze jakoś układ chłodzenia ulepszyć ? Bo jak jest upał i nazbiera się trochę plew na chłodnicy to muszę w trakcie dnia dmuchać kompresorem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
micgal39533    122

masz na płynie czy woda? i chłodnica odsłonięta czy pod kołem? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wieslaw16    59
1 godzinę temu, NewVario napisał:

Marian, tak chodziło mi o 36 i 37, tylko nie stawiałem tam kropek by nie zastawić. Kolego Wiesiu o tym to ja nie wiedziałem, że wewnątrz wbija się jeszcze jeden. A jaki rozmiar w ten 6mm się wbija?

Dokładnie nie pamiętam ale 4mm lub 3,5mm ale raczej 3,5mm u mnie też w tym roku obcięło i były obydwa wbite ,ale mój kombajnista nie zauważył że wierzchem zbiornika już idzie ziarno , a rynna ziarnowa była już też pełna ziarna i nie miało gdzie pchać ziarna, tak że już pas zaczął się palić o mały włos by spalił mi kombajn, powinno było zadziałać sprzęgło ale nie wiedzieć czemu nie zadziałało ,jeśli chodzi o plewy że chłodnicę Ci zawala ,to musi gdzieś być nieszczelność i dostają się plewy na chłodnicę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Maju3060
      Witam. Chcielibyśmy zasiać trochę kukurydzy na ziarno lecz pytanie czy da radę skosic zwykłyn hederem, na YouTube jest filmik gdzie koszą tak lecz pytanie czy sprzęt bardzo na tym odczuje, czy w ogóle da radę to kosić. Może ktoś tak próbował i wypowie się? Areał to ok 2ha.
    • Przez Zbyszek0567
      Witam, kupiłem w tym roku claasa senatora, silnik perkinsa 6-cylindrowy i całe żniwa normalnie skończyłem. Problem jest taki, że gdy chciałem go schować na zimę, odpaliłem go normalnie i zostawiłem na wolnych obrotach żeby odpiąć heder i nagle sam z siebie zgasł. Sprawdziłem rozrusznik, akumulator i nadal nie może odpalić. Założyłem drugi rozrusznik i silnik nie może okręcić. Tak jakby się gdzieś zablokował. Gdzie szukać problemu?
    • Przez Niko621
      Witam mam problem z podnoszeniem motowidel z claasie 86 a mianowicie  prawa strona szybciej podnosi i opuszcza od lewej. W lewym siłowniki wymienione uszczelniacze i zaworki i bez zmian. Jestem swierzym użytkownikiem tak że proszę o wyrozumiałość. 
    • Przez ma123
      Witam mam problem z regulacją klepiska nie da się go podnieś wyżej niż 4 dziurkę na skali od góry i tu pytanie czemu to tak cieżko chodzi i czy we wszystkich kombajnach to tak chodzi czy tylko w moim jest tak dodatkowo ktoś kiedys jeszcze dzwignię urwał i jest spawana 
    • Przez ma123
      Witam ciekinie mi siłownik od hederu w claasie mercatorze wyjąłem go no i nie bardzo wiem jak mam go dalej rozebrać wykręciłem dwie śrubki na klucz imbus które znajdują się na cylindrze ale został jeszcze jakiś pierścień z drutu którego widać przez małe podłużne okienko no i nie wiem co dalej z tym zrobic może ktoś z was to kiedys rozbierał i wie 
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj