kacper92

CASE MX100C - problemy

Polecane posty

kacper92    0

Witam

Jestem nowy na tym forum i bardzo proszę o wyrozumiałość (nie jestem znawcą w temacie ciągników rolnicznych) .  Na obiekcie którym się zajmuje w tym roku otrzymałem w "spadku" ciągnik rolniczy Case MX 100C. Sprzęt jest z 2000r. Przed zimą muszę go przygotować ciągnik służy nam głównie do odśnieżania obiektu.  Trapi go klika problemów:

1.  Problem z podnoszeniem i opuszczaniem rozsiewacza - w tych ciągnikach robi się to przy pomocy dużego pokrętła.  Generalnie czasem udaje się go podnieść i opuścic ale przez większość czasu jest z tym problem. Podejrzenie moje to potencjometr, ale może macie z tym doświadczenie i szukać przyczyny gdzie indziej.

2. WOM czasem uda się załączyć po dodaniu gazu dostaje obrotów ale po kilku sekundach przestaje się obracać i już się go nie da załączyć. 

3. Czy da się zakupić instrukcję napraw i instrukcję obsługi tego ciągnika?  z tego co widzę w google jest duży problem wyskakują jakieś stare aukcje i to z używanymi książkami

Z góry dziękuje za pomoc. I jeszcze raz proszę o wyrozumiałość.

CASE.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Witam. Mialem ten sam problem z moim case Mx 100c. Musisz skalibrowac wom. Zdejmij boczny panel od bezpiecznikow, w górnej części bezpiecznikow z prawej strony  sa cztery wejścia w dwoch z nich jest blaszka i musisz je zmostkowac kabelkiem i Uruchom silnik ustaw obroty na 1000 - lampka womu powinna ci mrygać 3 razy przerwa i tak w koło wtedy WŁĄCZ WOM 

nastąpi synchronizacja poczekaj aż lampka zacznie mrygać 4 razy. WyŁĄCZ WOM zgaś silnik i wyjmij kabel. Powinno być dobrze, daj znac czy pomoglem. ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kacper92    0

Witam

Problem z podnośnikiem rozwiązałem.  Pozostał mi jeszcze Wom. Wymieniłem lampkę  bo okazało się że oryginalna nie działała. Próbowałem robić kalibrację WOMU. Po zwarciu  dwóch styków i załączeniu WOM kontrolka mruga cały czas. Tak samo jest po rozłączeniu zworki. Spróbuje sprawdzić jeszcze elektrozawór.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    48

A sprawdałeś najpierw błędy? Kasowałeś je? Zbyt dużo błędów też nie dopuści do włączenia womu. Możliwe, że masz uwalony czujnik obrotów.

Edytowano przez Rowan

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez qwerty123
      Witam.
      Mam ostatnio problem z case jx95.Na początku był takie objaw że odpaliłem przejechałem 200m, zgasiłem i nie mogłem już odpalić.Rozrusznik kręcił normalnie ale nie dało się zapalić.Dopiero na plaku poszedł, jak się rozgrzał palił w miarę normalnie.Problem się powtórzył więc zacząłem szukać przyczyny, rozkręciłem filtr paliwa, było sporo gówna, przepłukałem,i chcąc zalać go prosto z baku zauważyłem że paliwo ma kolor gówna, dosłownie paliwo z przeźroczystego stało się brązowe, spuściłem całość,zalałem orlenowskim.Nie szło odpalić, dopiero po próbach silnik zaczął pracować bez trzymania go na obrotach, niestety zauważam spadek mocy, nie mogę go wykręcić bez obciążenia na 2400 obr(nie mówiąc co by się działo na obciązeniu)
      Pytanie z czym jest problem pompa czy wtryski?
      Po dodaniu gazu nie dymi.
    • Przez jaszczur2008
      Case 1056 XL 1990r
      Model silnika 358.
      Pytanie do tych co robili ten silnik.
      Czy tuleje są wymienne?
      Jeśli tak czy są suche czy mokre?
    • Przez roxor
      Witam panowie mam do was taka prośbę chce kupić case mx 135 to mój pierwszy case i nie wiem na co trzeba zwrócić uwagę w tym ciągniku jeżeli ktoś wie coś na temat tego ciągnika to proszę o wasze rady dzięki i pzdr.
    • Przez ssgsgsgsg
      Witam, kupiłem ciągnik steyr 9115/case cs. Mam problem z obslugą go. Jak uruchomić podnośnik, wałek wom, wyjścia hydrauliczne z joysticka. Przy panelu podnośnika pali się czerwona kontrolka DISGNOSE. Wyjścia hydrauliczne z dźwigni normalnie dzialają a na joysticku juz nie. Jest tam jakaś blokada ?
    • Przez jaszczur2008
      Witam.
      Posiadam Case internationala 955 nie xl z 1979roku.
      Mam problem z odpaleniem silnika jak jest zimny ponizej 15°C.
      Co zrobione:
      -nowe filtry paliwa i wyczyszczony zbiornik i przewody
      -wtryski po regeneracji, nowe koncowki
      -silnik swierzo po remoncie, nowe tłoki pierscienie, tuleje, panewki. Glowica po remoncie, splanowana, nowe wszystkie zawory, prowadnice i uszczelniacze.
      -założony dodatkowy zaworek zwrotny na zasilaniu
      Grzalka w kolektorze sprawna.
      Co jeszcze moze być?
      Jak Poprawnie Ustawic zaplon pompy wtryskowej?
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj