News
Marcinek178

Nowy nabytek Case MX 120 i kilka pytań

Polecane posty

Marcinek178    0
 

Witam serdecznie wszystkich kolegów!

Od tygodnia jestem szczęśliwym posiadaczem MX 120 i jak to bywa początki z nowym sprzętem są trudne, powoli uczymy się siebie nawzajem:) Ciągnik ma przepracowane 7800 mtg i chyba jest to wiarygodny przebieg bo nie widać żeby był jakiś zmordowany, a przyjechał z Francji. W sumie jeszcze za wiele nim nie popracowałem ale już mam kilka tematów z którymi muszę się zmierzyć bo nie gra wszystko tak jak powinno i tutaj prośba do bardziej doświadczonych kolegów którzy posiadają takie jednostki żeby podpowiedzieli co nieco. Opisze w punktach usterki aby łatwiej było odpowiadać.

1. Przedni napęd pracuje cały czas, nie można go wyłączyć,  sprawdziłem elektrozawór na bloku pod kabiną z prawej strony przedni - cewka i zawór sprawny (po podaniu zew. zasilania zawór otwiera się) mierząc napięcie na wtyczce od cewki w momencie przełączania miernik reaguje tzn. wskazuje jakieś napięcie ale tylko na ułamek sekundy także nie można odczytać, kontrolka od przedniego napędu zapala się i gaśnie w momencie załączania ręcznie jak i przez hamulec. Sprawdziłem też przekaźnik pod konsolą pierwszy od lewej i jest sprawny. Teraz pytanie co jeszcze można sprawdzić ? przewody do cewki? nie ma po drodze jeszcze czegoś na czym mógłoby tracić napięcie idące do cewki? Jest do tego jakiś sterownik czy napięcie z przekaźnika prosto na cewkę leci?

2. Sprawdziłem błędy i oto co wymrugała dioda od wom  42  ; 24 ; 32;  60

  Czy wiecie co oznaczają kody błędów  i czy można je wykasować ?

3. Przy pierwszej orce gdy  wychodziłem z ciągnika  wyłączyłem bieg  regulowałem ustawienie pługa wracam wsiadam wrzucam bieg a ciągnik nie jedzie, nie świeci się N ani nie mruga żaden błąd pół biegi przełącza OK ale nie ruszy ani do przodu ani do tyłu, jedyne co wtedy pomagało to zgaszenie i ponowne uruchomienie ciągnika. Co to może być ?

4. Jak wysoko podnoszą wasze podnośniki w MX-ach? Mam wrażenie że mój jakby za mało podnosił (no chyba że ten typ tak ma) przy max. podniesieniu ramiona są w pozycji pionowej, tzn. nie zarzuca ich aż na ciągnik. skróciłem dość dużo wieszaki i jakoś z pługiem 5-skibowym szło ale wydawało mi się że ciągnik takiej klasy powinien mieć większy zakres ruchu ramion.

5. Jak działa to pokrętło podnośnika z narysowanym pługiem? zacząłem się nim bawić ale nie obczaiłem o co z nim chodzi czasami przy ruszaniu z miejsca wyciągało pług do góry a jak stanąłem to opuszczało na dół, ustawiłem  w pozycji środkowej i było ok ale napewno ma ono jakąś funkcję. Błąd jaki świeci  na EHR to tylko 4

Będę wdzięczny za każdą radę. A propo czy posiada ktoś może serwisówkę do MX 120?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ptaszyna    147

4 sygnalizuje przepaloną żaróweczkę w klawiszu podnośnika podnieś/opuść. To mniejsze kółko to dociążanie. Do oporu w prawo-nieaktywne, im bardziej przekręcasz w lewo tym większą siłą próbuje podnieść narzędzie (dociążanie), tylko tak jest to skonstruowane że zaczyna działać gdy ruszasz (jesteś w ruchu) jak staniesz przestaje działać i narzędzie opada. Kody wom-u można łatwo wykasować tylko w zasadzie nie ma po co.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    379

@marcinek178 kupiłeś ciągnik nie sprawdzając go u handlarza?


ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcinek178    0

Ale co niesprawdzając?  Po co zadajecie takie pytania? Jak u handlarza na placu sprawdzić czy rozłancza przedni napęd? Zakładając ten temat miałem nadzieją że od innych użytkowników którzy posiadają takie traktory od dłuższego czasu można się czegoś mądrego dowiedzieć, ale chyba się  myliłem bo widzę że nie znacie nawet zasady elektrycznego załączania przedniego napędu.

U was jeśli jest problem to wzywacie zapewne serwis bo nie potraficie usunąć drobnych usterek, a  u mnie tak nie jest, wolę sam trochę pogłówkować i usunąć usterki , a nie czekać na serwis i wydawać grubą kasę za naprawę głupich spraw.

Podsumowując - jeśli nie masz pojęcia jak odpowiedzieć na moje pytania to lepiej nic nie pisać bo i po co.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Marcinek178    0

Witam

Z wszystkimi problemami poradziłem sobie sam, bez żadnych serwisów czy mechaników ciągnik śmiga jak nowy , czyli jak widać nie taki złom jakby niektórym mogło się wydawać, wystarczy trochę ruszyć głową no i poznać maszynę.

Zamykam Temat

Pozdrawiam Marcin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    147

A konkretnie z jakimi problemami?  Bo punkt 2, 4 i 5 to nie są problemy. Ciekawi mnie co było z napędem, bo z opisu wynika że wszystko jest ok. więc czemu się nie rozłączał?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez karol2306
      Witam
      Przymierzam sie do wymiany tulei podnośnika. Poniżej foto. Pytanie da was czy ktoś to robił??? Da rade to wymienić po zdjęciu ramienia i simeringa czy trzeba rozbierać cały tył?
       

    • Przez Przemek2175
      Witam , chciałem zapytać czy wymieniał ktoś tarczki sprzęgła w Case 4210  ? trzeba ściągać  kabinę I rozpołowić ciągnik ? Jakieś wskazówki ?
    • Przez rbit
      Rok temu w sierpniu kupiłem nową prasę Z-562 bez rotora i bez noży. Będzie pracowała z MTZ 820. W związku, że było już po sezonie także teraz dopiero będzie wypróbowywana i wtedy serwis tylko na sucho w teorii powiedział co i jak. Dlatego mam do WAS kilka pytań odnośnie działania i jak prasować tą prasą bo to pierwsza moja zwijarka.    
      1. Jak prasować żeby bele były dobrze zbite - chodzi o kiszonkę i siano tylko.
      2. Jadę wałkiem parę metrów raz jedną stroną - raz drugą w miarę wolno?
      3. Jak będzie pełno to usłyszę sygnał na sterowniku  - zwracam uwagę na wskaźnik przy prasie czy patrzeć  na sterownik? ?
      4. Zatrzymuję się i  włączam owijanie siatką ?
      5. Jak ten wskaźnik na górze ma być: na zielonym , żółtym czy czerwonym polu i od czego to zależy i jaki ma związek z sygnałem na sterowniku?
      6. Przy tych ustawieniach co dałem na zdjęciach to sterownik przy którym kolorze będzie dawał znać żeby przestać zwijać - chyba że to nie o to chodzi   ?
      7. Czy na siatkę od początku położyć ten walec dociskający?
      8.Czy przy pierwszym założeniu siatki mam otworzyć klapę pociągnąć siatkę za klapę i zamknąć a później już samo będzie ją łapało?
      9. Może ktoś beluje tą prasą też Belarusem 820 i powiedziałby jakimi biegami jeździć - nie zależy mi tak na prędkości jak na jakości i  dobrym zbiciu bel?
      10.Czy może ktoś ma jeszcze inne rady dla początkującego?
      Poniżej zamieszczam parę zdjęć z ustawień jakie mam wg. instrukcji w prasie odnośnie  stopnia zbicia beli, ustawienia liczby obrotów i dyszla. Czy tak ma być jak na zdjęciach żeby bele były  dobrze zbite, owinięte i ten dyszel macie też na tych otworach? Może ktoś wyśmieje, że takie pytania , ale nie prasowałem wcześniej w ogóle i trochę stresu jest i nie ma kogo podpytać. 
      Tutaj jest na pierwszym otworze dla sianokiszonki - czy tę linkę można jeszcze max. popuścić na tych nakrętkach do końca tego gwintu dla lepszego zbicia czy nie?
      Ile razy owinie przy takim ustawieniu i czy tak ma być?

      Tutaj dźwignia napinająca  jest wg instrukcji ustawiona na 55mm

      Czy dyszel tak ma być?

        
            
    • Przez kamil14851
      Być może był już taki temat ale nie mogłem znaleźć świeżych informacji na temat Case 585 xl bez przedniego napędu. Zastanawiam się nad kupnem takiego traktora , miałby zastąpić ursusa 360. Jakie macie opinie na temat tych traktorów, jaki jest koszt zakupu takiego traktora żeby nie przepłacić . Na co zwracać uwagę ? Jakie są najczęstsze usterki?
    • Przez Alusystem
      Witam
      Mam problem z komputerem bravo 120 a mianowicie gdy załączam opryskiwacz na monitorze  pojawia się wydatek cieczy 0l hektar  oraz 0 barów  ,w tamtym roku działało wszystko ok , prędkościomierz działa 
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.