michu2607

McCormick MTX 125-Brak mocy

Polecane posty

michu2607    0

Mam problem z mtx125 podczas jazdy na biegu 4 ciągnik wchodzi wolno na obroty i dławi się pod każdą małą górkę dając gaz to jakby w ogóle nie reagował na mniejszych biegach radzi sobie jako tako ale mam wrażenie ze jak ma większe obciążenie to jak na 130 koni to szybko spadają mu obroty ktoś coś podpowie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mariusz(ZDUN)    325

problem z układem paliwowym jeśli nie dymi, jeśli dymi to z układem powietrza


Mechanika Rolnicza.
Naprawy ciągników zachodnich , wszystkie podzespoły i układy, regeneracja uszkodzonych części, regeneracje pomp hydrauklicznych tłoczkowych. Części zamienne nowe i używane. 501832246 Mariusz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michu2607    0

na wiosnę sprawdziłem cały układ paliwowy zmieniłem pompke zasilajacą przewody od baku filtr czyściłem odstojnik nie pomogło dodam że ciągnik przy obciążeniu nie dymi 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Rowan    113

Trzeba ją wyjąć i oddać do sprawdzenia. Może się okazać, że to nie jest coś poważnego. To jest perkins, więc najpierw polecam sprawdzić membrane na korektorze dawki w pompie. To ten dekielek do którego dochodzi rurka od kolektora dolotowego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    113

Pompa jest chyba taka sama jak w moim mtx140, aczkolwiek może nie miać korektora, jeśli tak jest, to całą pompe trzeba oddać do sprawdzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    113

Faktycznie korektora dawki względem doładowania niema u Ciebie. Aczkolwiek może być uszkodzony zmiana kąta. U mnie tak było. Też brakowało sporo mocy. I reakcja na gaz była bardzo „ospała”.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michu2607    0

no właśnie i u mnie z tą mocą nie ciekawie a na 4 biegu i 4 półbiegu to praktycznie nie reaguje na gaz bardzo wolno się rozpędza. jaki koszt poniosłes oddając pompę do naprawy ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    113

Chyba 2200zł, w Bosch Service robiłem. Ten model pomp jest podobnież „wredny” do wyregulowania. Trzeba dobrego specjalisty do nich. U mnie całą tą górną pokrywe z tym „suwakiem” wymieniali i te pierścienie z wycięciami w środku, które przestawiają sekcje.

Edytowano przez Rowan

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rowan    113

Tak, co najmniej ze 20% brakowało. A silnik był cały po remoncie, turbo też, końcówki wtrysków zrobione i był slaby. Po naprawie pompy całkiem inny ciągnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michu2607    0

Panowie podpowie ktoś jak powinien być podpięty ładowacz tur do mtx mam od tura 3 przewody i dodatkową płytę w rozdzielaczu z tyłu a może ma ktoś zdjęcia jak ma u siebie podpięty będę bardzo wdzięczny za pomoc 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ed2000    4

Dobrze tylko czy masz rozdzielacz tur z wyściem ls.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Adasko201
      Witam wszystkich serdecznie, przeszukałem różne fora i niestety nie znalazłem nic na temat.
      mam problem z miękką osią, podnosi z przycisku, opuszcza, poziomuje ale niestety wogóle nie amortyzuje, ciągnik skacze jak na sztywnej osi, moje podejrzenie padło na hydroakumulatory przedniej osi.
      pytanie do znawców: ma ktoś może informację jakim ciśnieniem powinny być one nabite azotem  i jakiej są pojemności??
      pozdrawiam
    • Przez EmilKot
      Witam mam problem z przełączaniem biegu a mianowicie gdy jadę na 8 biegu i wcisne sprzęgło i hamulec to automatycznie schodzi mi na 5 bieg i muszę odpocządku klikac od 5 biegu w zwysz trochę to męczące jakos sie to ustawia czy co?proszę o pomoc
    • Przez Karol07
      Dzięń dobry mam problem z moim McCormick znikły półbiegi w wtorek działały a w sobotę już nie nie był on używany w tym czasie w wtorek było wszystko bardzo dobrze działały jak zawsze a w sobotę odpaliłem i chciałem zmienić i się nie da jest tak samo na każdym biegu cały czas jest półbiegi 1 i nie da się go zmienić może miał ktoś taki problem i jest w stanie pomóc 
    • Przez aprochota
      witam mam zamiar kupić Mtx 165 z 2005 roku i mam pytanie do obeznanych w tych ciągnikach. na co zwrócić uwagę przy zakupie i czy w silniku beta power Iveco jest zwykłą pompa wtryskowa czy listwa wysokociśnieniowa?
    • Przez Mateusz001
      Witam, niedawno zakupiłem ciągnik McCormick XTX 145. Gdy podczepiłem pług i dojechałem w pole i go opuściłem to przy powtórnym podnoszeniu pompa zaczęła bardzo dziwnie "wyć". Na drugi dzień to wycie ustało, lecz pojawił się problem w tym ze podnosi ale tylko w 50%. Wyżej nie chce podnieść. Zarówno olej jak i filtry wymienione. Czy wie ktoś czym to może być spowodowane? Dziękuje za każdą odpowiedź
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj