Polecane posty

yacenty    778
kupiłem używany opryskiwacz hardi. jest on na sterowniku lh agro 4000. pierwszy problem jaki z nim mam to brak wskazania prędkości jazdy. do tej pory miałem bravo 180 i tam czujnik prędkości czytał łby szpilek w kole. na każdej szpilce czujnik mrugal na czerwono. tutaj jest podobny wielkością czujnik prędkości i do tego 4 magnesy ze srubkami. zacząłem od wymiany czujnika na ten od lh i czytanie lbow szpilek. nie wskazywał prędkości. na łeb szpilki założyłem magnes i dalej nie czyta. próbowałem zdjąć czujnik i pomachac magnesem co klika sekund. dalej nie pokazuje prędkości. czyżby miało znaczenie w którą stronę jest ustawiony ten magnes? są one oznaczone s i n. jakieś doświadczenia? pomysły?

Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Blog o uprawie roślin na Dolnym Śląsku - Nasze uprawy - AgroFoto.pl
My agri pictrues

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    778
nie wiem, u mnie na teście nie migala

Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Blog o uprawie roślin na Dolnym Śląsku - Nasze uprawy - AgroFoto.pl
My agri pictrues

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peugeot    10

Najpierw należałoby sprawdzić zasilanie czujnika. Brązowy +(+),niebieski( -) czarny sygnał

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    778
jak?

Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Blog o uprawie roślin na Dolnym Śląsku - Nasze uprawy - AgroFoto.pl
My agri pictrues

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peugeot    10

Gdzieś musi być wtyczka ,czym bliżej czujnika tym lepiej.Zakładam że czujnik ma 3 przewody

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    778
znam tylko dwa czujniki prędkości Ale żaden nie ma wtyczki blisko

Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Blog o uprawie roślin na Dolnym Śląsku - Nasze uprawy - AgroFoto.pl
My agri pictrues

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ptaszyna    141
1 godzinę temu, yacenty napisał:

. do tej pory miałem bravo 180 i tam czujnik prędkości czytał łby szpilek w kole. na każdej szpilce czujnik mrugal na czerwono. tutaj jest podobny wielkością czujnik prędkości i do tego 4 magnesy ze srubkami. zacząłem od wymiany czujnika na ten od lh i czytanie lbow szpilek. nie wskazywał prędkości. na łeb szpilki założyłem magnes i dalej nie czyta. 

Jaki czujnik zamieniłeś. Napisz bardziej zrozumiale. Warto wiedzieć że są 4 rodzaje czujników;NPN i PNP, do tego każdy (z tych dwóch) może być naturalnie otwarty lub zamknięty (NO, NC), daje to 4 warianty. Dlatego nie można sobie dowolnie zamieniać czujników, najpierw trzeba sprawdzić oznaczene i zastosować taki sam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    778
miałem komputer bravo do starego opryskiwacza teraz zamieniłem czujnik na ten który jest z lh4000.

Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Blog o uprawie roślin na Dolnym Śląsku - Nasze uprawy - AgroFoto.pl
My agri pictrues

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peugeot    10

Ok , to sprawdź tam gdzie się da , jeśli będzie napięcie to czujnik sprawny najczęściej (typu NO) po wykryciu pola magnetycznego powinien podać sygnał na czarnym przewodzie /może być (+) lub (-) /

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bananek    514
jesli jest oznaczenie S/N na magnesie to moze byc tak, ze 3 magnesy przyciagaja czujnik, a jeden odpycha i zlicza predkosc. lub na zmiane odpychanie/przyciaganie. strzelam. z czujnika ile kabli leci?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
macin87    69

Ile kabli było w starym a ile w tym który założyłeś teraz? Od tego trzeba zacząć!

@Bananek nie na tej zasadzie działa czujnik prędkości- poco komplikować i tak banalną zasadę działania polegającą na częstotliwości

Edytowano przez macin87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peugeot    10
W pierwszym opoście ,,yacenty ,, napsał że założył czujnik ten od lh agro , najpierw bez magnesu ,potem z magnesem i efektów brak

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sumek666    1251

Jacek zmienił opryskiwacz na Hardi Master coś tam. ma nowy komputer i nowy czujnik prędkości. 


 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Elektryk    127
2 godziny temu, yacenty napisał:

czyżby miało znaczenie w którą stronę jest ustawiony ten magnes? są one oznaczone s i n. jakieś doświadczenia? pomysły? 

Może mieć znaczenie, zależy jaki czujnik. Np. czujniki obrotów z Masseya muszą mieć naprzemiennie N i S, machnięcie 2 razy tym samym biegunem nie daje sygnału.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peugeot    10

Jeżeli standardowy czujnik halla wykryje pole magnetyczne to sygnał wyjściowy będzie zawsze taki sam , niezależnie od tego jaki biegun ( S czy N ) go wyzwolił. Może być różnica w czułości

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bananek    514

macin87 napisał:

Ile kabli było w starym a ile w tym który założyłeś teraz? Od tego trzeba zacząć!

@Bananek nie na tej zasadzie działa czujnik prędkości- poco komplikować i tak banalną zasadę działania polegającą na częstotliwości

ja nie komplikuje. kilka postow wyzej kolega potwierdzil, ze niektore czujniki wyzwalane sa roznymi biegunami. ja wiem jak dziala czujnik halla.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    778
jakie ma znaczenie co było w bravo a co jest w lh? napisałem inny sterownik i inny czujnik DEDYKOWANY do niego i nie chce mi działać więc pytam o zasadę działania Ale widzę że nikt nie miał do czynienia z tym sterownikiem i powoli zaczynam się doktoryzowac o wyzwalaniu efektu Halla. wniosek jaki mi się nasuwa to założyć naprzemiennie te magnesiki na szpilki i zobaczę co będzie

Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Blog o uprawie roślin na Dolnym Śląsku - Nasze uprawy - AgroFoto.pl
My agri pictrues

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bananek    514
jesli trafilem z naprzemiennymi biegunami magnesow to wisisz mi flaszke. ;) jaki to sterownik?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Markito    6
Jacek, sprawdź najpierw czy i jak działa sam czujnik. Wypnij go ze sterownika, podłącz go bezpośrednio pod 12V lub 24V(zależy jaką masz instalacje). potem sprawdź czy i jaki sygnał pojawia się na czarnym (najpewniej)przewodzie. ewentualne w sterowniku jest okienko gdzie się sprawdza sygnały z wejść. Jak czujnik podpinasz pod duże koło w ciągniku to będzie to standardowy czujnik indukcyjny. no i sprawdź przewód- ale pewnie to już zrobiłeś

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Bananek    514
a znalazles instrukcje do tego sterownika? obwod kola wpisany? moze to jest przyczyna, ze nie liczy?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
yacenty    778
58 minut temu, Bananek napisał:

jesli trafilem z naprzemiennymi biegunami magnesow to wisisz mi flaszke. ;) jaki to sterownik?

lh agro 4000 stoi w tytule jak byk, dziś ta firma została kupiona przez teejet ale dalej jest dostępny ten sterownik jako Teejet LH4000

28 minut temu, Bananek napisał:

a znalazles instrukcje do tego sterownika? obwod kola wpisany? moze to jest przyczyna, ze nie liczy?

znalazłem instrukcję, obwodu koła nie wpisywałem, po co? skoro opryskiwacz jeździł na podobnym ciągniku to coś powinien mieć zaprogramowane i coś powinien pokazać - jak juz będę miał pewność ze działa to pojadę robić autokalibrację w polu - bo tu w chodzisz w autokalibrację w menu, przejeżdzasz 100m i masz ustawione - ale najpierw nich on mi cokolwiek pokaze - to wtedy bede mógł kombinować z kalibrowaniem.

39 minut temu, Markito napisał:

Jacek, sprawdź najpierw czy i jak działa sam czujnik. Wypnij go ze sterownika, podłącz go bezpośrednio pod 12V lub 24V(zależy jaką masz instalacje). potem sprawdź czy i jaki sygnał pojawia się na czarnym (najpewniej)przewodzie. ewentualne w sterowniku jest okienko gdzie się sprawdza sygnały z wejść. Jak czujnik podpinasz pod duże koło w ciągniku to będzie to standardowy czujnik indukcyjny. no i sprawdź przewód- ale pewnie to już zrobiłeś

złączka jest 3 pinowa to może rzeczywiście mamy prąd, masę i sygnał to musze spróbować.


Pozdrawiam YacentY
Drogi użytkowniku - zapamiętaj sobie, nie ponoszę odpowiedzialności za posty innych użytkowników serwisu - odpowiadam tylko za siebie!!!

Blog o uprawie roślin na Dolnym Śląsku - Nasze uprawy - AgroFoto.pl
My agri pictrues

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Markito    6

Jak masz 3 piny to sprawa jest raczej prosta. Musisz sprawdzić sam czujnik. Nawet jak źle podepniesz to czujnika raczej nie uszkodzisz, większość jest zabezpieczona diodą.

Jedyne czego nie wiesz to czy jest tu sterowanie "-" czy "+" (NPN czy PNP).  Tzn jak będzie działał to na przewodzie sygnałowym pojawi się + lub -. Akumulator i Żaróweczka i dasz radę!

 

PodÅÄczenie czujnika PNP/NPN

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
peugeot    10
http://www.agrotech.se/support/teejet-manualer/ Jeżeli instrukcja montażu podana na tej stronie jest prawidłowa , to czujnik jest 2-przewodowu . A czujnik 2-przewodowy sprawdza sie łącząc czujnik do zasilania w szergu z małą żaróweczką

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Scoti
      Witam mam pytanie dotyczące agragatu agro lift TYP-AUS 2 z wałem packera 2.5m jakieś opinie o nim ewentualnie jakaś lepsza firma w podobnym przedziale cenowym ?
    • Przez Ursusek385
      Witam!
      Chciałbym się dowiedzieć co sądzicie o polskich aminokwasach agro sorb folium. Czy warto w nie zainwestować? Jakie są rezultaty? Przede wszystkim chodzi mi o zastosowanie ich w pszenicy i rzepaku.
    • Przez aprochota
      witam planuje kupno sn 300 na bronie talerzoweji mam pytanie do was bo te agregaty mozna kupic tylko z walem packer albo gumowy i ani jeden ani drugi mi nie odpowiada bo mam lekkie ziemie i na swiezej orce sie pcha tezeba trzymac na podnosniku a to nie robota .mam teraz w starym agregacie wal rurowy i jest bez problemu czy do sn300 mozna by zalozyc taki rurowy wal? czy zapadnie sie pod ciężarem siewnika?
    • Przez 343
      Witam.Przymierzam się do zakupu talerzówki szerokość od 4 do 4,5 m  do 35 tys .Zastanawiam się jaką firmę wybrać sprzedawca poleca mi euro masz (pierwsze słyszę o tej firmie) ,ale jemu bardzo nie ufam bo to chyba wiadomo ,że każdy swoje będzie promować , rozważałem agro masza fajnie nawet to wygląda tylko nie wiem czy jakość poprawiła się jego mam agregat uprawowy z tej firmy 5 letni to stal słaba pęka i rozciąga się. Tyle tych firm jest do wyboru ,że nie wiem co wybrać ,może ktoś coś doradzi lub powie co ma i czy warto w to wchodzić.
    • Przez AgroRolnik22
      Witam. Mam problem z przełączeniem prędkości wałka wom w mf 6120 tzn. niezależnie od położenia dźwigni zmiany prędkości nawet gdy ustawię ją na 540 obrotów to wałek działa na 1000 obrotów to samo przy obrotach eco. Co może być przyczyną? Z góry dziękuję za pomoc 
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.