strike51

JD 6110-Awaria rozrusznika

Polecane posty

strike51    0

Witam,

Mam problem z odpalaniem Johna. Pomimo zmiany akumulatorów (próba na dwóch nowych), silnik bardzo słabo kręci. W związku z czym podejrzewam, że problem tkwi w rozruszniku/reduktorze. Niestety nie mam patentu by go wykręcić. Ma ktoś może doświadczenie w tym temacie? A może, to nie rozrusznik?

Dzięki za pomoc

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bodzio1108    166
A jaki to patent potrzeba aby go wykręcić? Dostęp co prawda jest ujowy ale wszystko się da, u mnie w 6320 na skręconych kołach w prawo musiałem wykręcić bo akurat wtedy się skończył i wogóle nie chciał zakręcić, do tego wwszystkiego mam ładowacz na nim 😁 już był pomysł zdjąć koło i blotnik ale obyło się bez

Sprzedam:
Schładzalnik na mleko Alfa-Laval 650l

kontakt na pw lub gg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Elektryk    124

Poza rozrusznikiem może być problem w przewodach. Weź miernik z długimi przewodami i zmierz podczas rozruchu spadek napięcia. Złap minus na akumulatorze i obudowę rozrusznika i zmierz napięcie podczas odpalania. Następnie mierzysz plus akumulatora i plus na śrubie rozrusznika też podczas kręcenia. Jak będzie nie więcej jak 0,1V-0,2V to jeszcze ok. Jak 0,3V lub więcej to do sprawdzenia przewód, końcówki przewodu lub połączenia śrubowe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ppp    217
u nas w 6400 jest podobny problem jak temp.powietrza jest nizsza (ponizej +10-15st) Nowy akumulator. Podpięcie rozruchu pomaga i pali od strzała. Jak juz chwilę popracuje też pali bez problemu. Problem jest z pierwszym odpaleniem po nocy, kręci niby w miare żwawo,ale najwyraźniej za wolno. Na dniach idzie do mechanika bo jest w nim parę spraw do naprawienia,między innymi cos z tym paleniem trzeba ogarnąć. @Elektryk-dzięki za podsunięcie pomysłu-sprawdzimy jak jest z różnicą napięć. Bo ustawiamy się,ze to rozrusznik,a moze to poprostu kable. U nas też jest ładowacz, więc dostęp do czegokolwiek przy silniku jest bardzo ciężki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Elektryk    124
6 godzin temu, ppp napisał:

Bo ustawiamy się,ze to rozrusznik,a moze to poprostu kable.

No jak akumulator sprawny to zostają te dwie rzeczy. A głupie 0,5V spadku na przewodzie to już spadek mocy rozrusznika o 10%. 1V spadku i spadek mocy rozrusznika o 20%. Nie dawno zlikwidowałem słaby styk miedzy przewodem a skrzynią, zlikwidowany spadek właśnie o ok. 0,5V a różnica w kręceniu wyraźnie widoczna. Jednak znacznie częściej problem bywa w rozruszniku, jak długo nie rozbierany to warto zrobić przegląd. Pył szczotkowy zwierający komutator zmniejsza moc rozrusznika oraz zwiększa pobór prądu i niepotrzebnie męczy akumulator.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ppp    217
jest jeszcze jeden dziwny objaw,czasem na rozgrzanym silniku jak sie go zgasi to noe chce odpalic, wolno kręci i albo rozruch, albo chwile trzeba poczekac zeby ostygł.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ppp    217
No wlasnie nie ma reguły. Ale czesto sie zdarzały takie sytuacje (mam na mysli konkretnie rozgrzany silnik-po kilku godz pracy w polu). Po kilku minutach,jak trochę wystygnie (przynajmiej tak mi się wydaje, ze temp. ma tu znaczenie) pali normalnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Elektryk    124

Idzie zima, więc najlepszy czas na prewencję. Wymontować, rozebrać, przejrzeć, wyczyścić. Takie niby nic jak na zdjęciu niżej a już zaczynały się problemy.

image.png.347e7746dafff96344b0818248b74f90.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ppp    217
najgorszy ból,ze ciągnik potrzebny codziennie (ładowaniw wozu paszowego), tak czy inaczej miał trafić do znachora.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
strike51    0

Panowie, dzięki za rady. Udało się wymontować rozrusznik (jakim sposobem - to wiadomo tylko mechanikowi, w razie potrzeb mogę się dowiedzieć).

Problem prawdopodobnie tkwi w rozruszniku, ponieważ w środku widać spore oznaki zużycia. Mam nadzieję, że założenie nowego wyeliminuje problem.

Do tego za radą "Elektryk" sprawdzimy napięcia.

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez lorakw
      Witam! kupiłem niedawno mf 3060. Gdy jest zimny strasznie słabo pali. Trzeba bardzo długo kręcić żeby zagadał. Czasami muszę ponownie ładować akumulator bo padnie podczas tego rozruchu. Akumulator jest nowy, wiec to raczej nie jego wina. Wydaje mi się ze za wolno rozrusznik kręci. Tak jak by prąd gdzieś gubił. Świeca płomieniowa jest nowa i działa bo sprawdzałem. Jak już raz odpali to później nie ma problemu. Nawet jak przez parę godzin jest nieodpalany. Najgorzej jest rano. Co może być tego przyczyną? Może miał ktoś podobny problem? z góry dziękuje za odp i pozdrawiam
    • Przez FerdekKiepski
      Ma ktoś może schemat instalacji rozruchowej do MF z serii 61XX. Jak chce go odpalić to mi nie kręci słychać klikanie. Co może być miał ktoś kiedyś taki problem?
    • Przez pisklaczun
      witam mam pytanie czy da się wymontować zbiornik paliwa bez ściągania kabiny, czy tak wogóle się da?? bo zbiornik jest zasyfiony i zamula bardzo filtr paliwa i ciągnik zaraz się muli ;[
      a pytanie 2 to http://allegro.pl/rozrusznik-z-red-mf-690-699-3060-3065-niemiecki-gw-i1536331990.html nada się do tego ciągnika?? i czy warto go kupować??
      i jeszcze 3 pytanie to jakie oznaczenia ma mieć filtr hydrauliki(linki z filtrami mile widziane)
      pozdrawiam
    • Przez kuba12345
      Witam serdecznie panowie.... Do dziś z moim władkeim już od dłuższego czasu nie było problemu aż do dziś ! Chciałem go odpalić podczas kręcenia rozrusznikiem (rozrusznik oryginalny ) usłyszałem jakieś takie 2 pstryknięcia tak jak by coś się przepalało traktor nie odpalił za pierwszym kręceniem więc dałem mu chwile odpoczynku i chciałem spróbować jeszcze raz a tu nie miła niespodzianka żaróweczka od masy od razu zgasła jak tylko kluczykiem przekręciłem masa ginie nawet gdy próbuje włączyć światła przy każdym chodź by minimalnym po boże prądu od razu masa ginie. Wykluczyłem przepalony włącznik masy lub poluzowany ponieważ założyłem drugi i to samo nawet jak kabel od akumulatora i ten drugi cienki co idzie pod ten włącznik masy dotykałem do blach i próbowałem go odpalić włączyć światła od razu żaróweczka gasła i zero prądu ;[ Nie mam pojęcia skąd doszło to dziwne strzelenie nie było one jakieś bardzo głośnie ale dające się do usłyszenia. Panowie ciągnik potrzebny natychmiast. Błagam pomóżcie. Liczę na waszą szybką pomoc Kuba12345
    • Przez kravter
      witam
      odkad kupilem swojego mf 8120 ciagle pyka mi rozrusznik znaczy przekrece kluczyk on pyknie i nic i dopiero za 5-10 razem zapali zdarza sie tez ze za 1
       
      dzis go wyjolem bo myslalelem ze jak przesune na wlaczniku te bolczyki to przestanie (myslalem ze sie podpalily)
      zakrecilem go znowu ale to nic nie dalo
       
      dodam dla ciekawoski ze jak wezme kablem prad z zasilania (tego grubego co idzie do wlacznika rozrusznika) i podlanczam go bezposrednio do wlacznika (omijajac stacyjke) kreci za kazdym razem!! wiec gdzie jest problem? z gory dzieki za odp.
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.