Grzesiek84

Modyfikacja układu paliwowego Zetor 6211

Polecane posty

Grzesiek84    27

Witam mam problem z układem paliwowym w zetorze 6211, opisze krótko w czym tkwi problem. Otóż wymieniłem pompkę zasilającą (Bosch) rok temu wówczas ciągnik nie chciał pracować gdy w zbiorniku było ok połowy paliwa, zbiornik 90 litrów więc ma bardzo nisko do ciągnięcia paliwa. Przewody sprawdzone, korek też na próbę jeździłem nawet bez nic nie pomagało, teraz sytuacja się powtarza pytanie co robić ? 

Mam dwa pomysły: 1 - kupić nową pompkę oraz dodatkowo pompkę jak z linku http://www.sklep.traktor.com.pl/pl/czesci-do-traktorow/3044-pompa-paliwa-niskocisnieniowa-hep-02a.html  i tą drugą podpiąć zaraz przy zbiorniku by pompa od zetora miała lżej tylko czy to na dłuższą metę zda egzamin, co z nadmiarem paliwa i ciśnienia ?

2 - kupić nową pompkę zasilającą plus zbiornik ok 10l z czujnikiem rezerwy i umieścić go nad silnikiem (powyżej pompy wtryskowej) i pompkę HEP02A i ze zbiornika dolnego pompować do tego 10l a wyłączać ją za pomocą czujnika w zbiorniku 10l?

Każda pomoc jak rozwiązać i ulepszyć problem mile widziany?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość   
Gość

Co to za zbiornik ? Jest jeszcze niżej niż oryginalny ? Po wymianie pompki problem na jakiś czas ustąpił ? Skoro tak to wina pompki . Po takim czasie to gwarancja chyba jeszcze jest ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    27

zbiornik widać na zdjęciu z takim zbiornikiem go kupiłem, ciągnik z eksportu mocowania ma oryginalne wskaźnik działa  prawidłowo. Po wymianie było dobrze brak sił do tego układu?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Gość   
Gość

To chyba zwykły 70 litrowy zbiornik . Jesteś pewny że układ jest czysty ? Może rurka w zbiorniku jakąś dziurkę ma ?  Teraz całkowicie nie podaje paliwa , nawet przy pełnym zbiorniku ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość   
Gość
były zbiorniki większe kolego. wina pompki ewidentnie kolego chyba że wężyk pęknięty w zbiorniku w połowie i jak mniej paliwa to już powietrze zasysa. ci co nie chcieli odpowietrzac montowali odstojnik od 3p nad pompa paliwa i zanim wyciagnola z niego ropę pompka już naciągnęła nowego z baku. ale u ciebie albo pompka albo gdzieś w baku wężyk uwalilo ci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość   
Gość

Nie spotkałem się z większym oryginalnym . Pomysł z odstojnikiem , to jedynie na odpalanie może być przydatny , a nie brak paliwa przy dłuższej jeździe - kolego

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    575
mialem kiedys podobny problem i za nim sie wpedzisz w kolejne koszty to sprawdz czy dno zbiornika nie jest wgiete. sprawdzic szczelnosc przewodow a jaki masz filtr paliwa ten nowszy jeden duzy czy starego typu dwa ale sprawdzil bym szczelnosc filtrow lub filtra ja mam jeden duzy filtr i ciagnol powietrze z pod sruby na klucz 24 ktora dokreca sie ten kielich z filtrem kolejna sprawa sprawdz czy pompka jest ok albo sprobuj podlaczyc bez papki sprawdz rowniez ostojnik ten szklany na koncu proponuje sprawdzic koncowki wtryskow i ewentualnie pompe do dobrego pompiarza mozesz spawdzic czy bedzie ciagnol paliwo z banki bezposrednio i czy wtedy bedzie dobrze nowe wezyki podkladki opaski do tego na przewodzie zasilajacym mozesz zalozyc taki zaworek zeby sie paliwo nie cofalo do zbiornika

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    575
a i zeby pewne rzeczy wykluczyc to probuj odlaczyc np. filtr i sprobowac bez filtra i zobaczyc czy bedzie dobrze i ewentualnie sprobowac bez ostoinika moze pomoze

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    27

a co zagięcie zbiornika ma do rzeczy? aż tak nisko rurki chyba nie są by je przytykało od zagięcia? Filtry mam dwa jak zaleje go do pełna to jest dobrze ale jak zejdzie ok 40l zaczynają się robić jaja szczególnie pod obciążeniem. Zbiornik na bank ma 90l tankowany od zera bo czyściłem go czy nie ma syfu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość   
Gość

A dokąd mają być rurki ? Jasne że do spodu . Sprawdź czy nie pęknięta . Zresztą @wojtal wszystko chyba napisał , co do sprawdzenia .

Zaciekawił mnie ten zbiornik . Może nietypowy i ma za krótkie te rurki ?

Edytowano przez zetorki12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    27

Za krótkie nie są bo i pływak też wskazuje zgodnie ze stanem zbiornika. Zaraz po kupnie ciągnął paliwo dobrze do samej rezerwy gdy się zdarzyło, po wymianie pompki też, ale żeby pompka padła po roku czasu ? Sama pompa wtryskowa pracuje prawidło i ne mam zamiaru jej ruszać, widać jak do odstojnika nie wpływa odpowiednia ilość paliwa no i zaczyna brakować wówczas.

Edytowano przez Grzesiek84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość   
Gość
ten Bosch co musisz to chińskie gówno, się nie dziw że mogło paść już

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    575
tez mam takiego zetora orginalny zbirnik ma 63lub 68l u mnie bylo podobnie jak bylo mniej paliwa tez wymienilem pompke a pozniej okazalo sie ze nieszczelnosc przy filtrze i uszkodzony wezyk od powrotu

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    27

ale miałeś kolego @wojtal24 problem z odpalaniem czy podczas jazdy brakowało paliwa? Bo u mnie jest tak że do 3 dni trzyma jak dłużej to trochę pompować muszę, ale ogólnie pali bardzo dobrze i pracuje dobrze. Ale jest nieraz tak że ponad połowa zbiornika i d*pa pompka zasilająca nie ciągnie, jak była nowa ciągła pod obciążeniem np. w orce do rezerwy. Zbiornik czysty chyba wymienie pompkę i założe nowe węże plus w korku od wlewu otwór powiększę od powietrza.

Tak ogólnie jaką w takim razie kupić pompkę zasilającą jakiej produkcji by to trochę pochodziło? Paliwo tylko kupowane na stacji i staram się gów... nie lać a w raz problemy

Edytowano przez Grzesiek84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość   
Gość

 Czy tak zawsze się dzieje jak mniej paliwa , czy tylko co jakiś czas ? Zgaśnie i co wtedy ? Pompowanie nic już nie daje ? Jak czyściłeś zbiornik ? Spuszczałeś tylko paliwo , czy cały demontowałeś i płukałeś ?

Edytowano przez zetorki12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
daron64    1684
30 minut temu, Grzesiek84 napisał:

Tak ogólnie jaką w takim razie kupić pompkę zasilającą jakiej produkcji by to trochę pochodziło?

Ja zamawiałem z Kalisza, to pezyszla motorpal. Coś koło 220zl dawałem. Tylko nie pamiętam  że sama ta ręczna pompka była w komplecie i pytali jaka dać,  czy automat czy zwykła, czy nie było i zamawiałem oddzielnie. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztofz14    47

Pompka nie koniecznie uszkodzona.Wystarczy że coś dostało się pod zaworek w środku i nie działa.Wymontuj ją ,rozkręć od spodu wyczyść i może pomoże.Sprawdz wszystkie przewody paliwowe.Miałem przypadek że nie chodzić,nową pompkę kupiłem a był pęknięty przewód między pompką a filtrem i wszystko było suche a łapał powietrze.

Edytowano przez krzysztofz14

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    27

Jak zgasł a paliwa było mało nie chciał pociągnąć ze zbiornika. Zbiornika nie odkręcałem póki co ale przelewałem go 3 razy najmniejszy paproch nie wyleciał ani syf totalnie nic. Raczej dzieje się jak jest mnie j paliwa tak zaobserwowaliśmy

Śmieci  nigdzie nie było, tata kupił już pompkę więc założyłem nową oraz nowy odstojnik metalowy dawniej było sitko plastykowe, uszczelki nowe oraz nowy korek wlewu. Prze de mną orki to zobaczymy jak będzie pracował. Do pompki poprzedniej będę chciał kupić tłoczek wyczyścić wymyć i zostawię na zapas.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    27

koledzy podczas orki zetor zachowuje się następująco na pełnym zbiorniku do ok połowy silnik na wolnych obrotach jak i 2100 przy obciążeniu pracuje dobrze, alepo  spaleniu ok 45l zetor zachowuje się następująco pod obciążeniu ok 2000 obr jest ok, ale gdy stanę i pracuje na wolnych obrotach (przez np czas czyszczenia pługów) wsiadam i gdy dodaję gazu zaczyna mu brakować ewidentnie paliwa przygasa i się dławi, muszę stanąć przegazować i pracuje znów ok co może być każda sugestia mile widziana proszę o pomoc co robić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość   
Gość

Układ szczelny ? Filtr czysty ? Rurka w zbiorniku sięga dna ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    27

pompa zasilająca nowa a wtryskowa zachowywała by się tak chyba cały czas, czy taki objaw może być spowodowany od zaworku przelewowego od pompy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    685

tez tak mialem w poniedzialek-prawie nigdy na rezerwie nie jezdze ale akurat oralem na ciezkiej ziemi , zrobil sie wir w baku i pare razy go zdusilo, rano nalalem pod korek ale nie zapalil tylko musialem pompowac , wczoraj i dzis oralem i uprawialem , nic sie nie dzialo, a tez mam zbiornik 92 l. pompka zasilajaca ze zlomu znaczy motorpal ze starego zetora-oryginal 92 r. pali normalnie bez pompowania.

sprobuj jeszcze dokladnie podokrecac wszelkie polaczenia ukladu paliwowego.


buk, humor ,seks ,rokendrol.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    27

niestety ale muszę zmęczyć do końca siewy jutro i w sobotę i będę demontował zbiornik, będę go płukał, wyciągnę rurki i dokładnie obejrzę oraz wszystkie wężyki filtry śruby musi być gdzieś przyczyna, że tak dziwnie się zachowuje. Czy zawór zwrotny oryginalny w pompie może podczas normalnej pracy powodować też takie objawy czy tylko podczas postoju by się nie cofało paliwo? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Sebastian
      Jaki ciagnik na 20-26ha nie zwracajac na cenne (no moze nie wiecej jak 180tys)?? I jakie maszynny do niego??
    • Przez Dariusz123456789
      Witam nie mogę uzyskać wysokiego pedału hamulca prawego zetor 72 11 ( nowa pompka,wyrównywacz, przewód cylinderek i szczęki proszę o pomoc
    • Przez Keben123
      Witam , czy da coś zmiana oryginalnego  tłumika Zetora 8540 Turbo  na rurę nierdzewkę ? Bo słyszałem że doda to więcej mocy i traktor jest żywszy czy jest to prawda ? 
    • Przez Tedexx
      Kupiłem zetora i nie zgadza mi się waga w dowodzie z wagą rzeczywistą wagą i co się okazało że papiery są dokupione do tego ciągnika.Numer vin na tylnym moście niby sie zgadzają ale są nabite cztery ostatnie wieksze a pierwsze są mniejsze.Tabliczka tez jest nabijana ręcznie, co tu robić ? Dzięki z góry za odpowiedzi
    • Przez rolnikgospodarny95
      witam wszystkich wszystko ładnie pieknie mam zetora podlączonego pod balotnice sipme i podnosi podbieracz oraz klapę szybko a póżniej podbieracz i klapę jak chce sie opuscić to bardzo wolno a znajomy podłączył do swojego zetora 7011 i wszystko działało bez zażutów podbieracz oraz klapa opuszczala sie bardzo szybko może to jest cos, z tym moim zetorem 7211 z układem nie wiem a dodam ze po opuszczaniu pompa miączy jak by oleju nie było a weże napiete jak na gitarce PROSZE O POMOC .
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj