Skocz do zawartości
Grzesiek84

Modyfikacja układu paliwowego Zetor 6211

Polecane posty

Grzesiek84    17

Witam mam problem z układem paliwowym w zetorze 6211, opisze krótko w czym tkwi problem. Otóż wymieniłem pompkę zasilającą (Bosch) rok temu wówczas ciągnik nie chciał pracować gdy w zbiorniku było ok połowy paliwa, zbiornik 90 litrów więc ma bardzo nisko do ciągnięcia paliwa. Przewody sprawdzone, korek też na próbę jeździłem nawet bez nic nie pomagało, teraz sytuacja się powtarza pytanie co robić ? 

Mam dwa pomysły: 1 - kupić nową pompkę oraz dodatkowo pompkę jak z linku http://www.sklep.traktor.com.pl/pl/czesci-do-traktorow/3044-pompa-paliwa-niskocisnieniowa-hep-02a.html  i tą drugą podpiąć zaraz przy zbiorniku by pompa od zetora miała lżej tylko czy to na dłuższą metę zda egzamin, co z nadmiarem paliwa i ciśnienia ?

2 - kupić nową pompkę zasilającą plus zbiornik ok 10l z czujnikiem rezerwy i umieścić go nad silnikiem (powyżej pompy wtryskowej) i pompkę HEP02A i ze zbiornika dolnego pompować do tego 10l a wyłączać ją za pomocą czujnika w zbiorniku 10l?

Każda pomoc jak rozwiązać i ulepszyć problem mile widziany?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorki12    4910

Co to za zbiornik ? Jest jeszcze niżej niż oryginalny ? Po wymianie pompki problem na jakiś czas ustąpił ? Skoro tak to wina pompki . Po takim czasie to gwarancja chyba jeszcze jest ?


ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    17

zbiornik widać na zdjęciu z takim zbiornikiem go kupiłem, ciągnik z eksportu mocowania ma oryginalne wskaźnik działa  prawidłowo. Po wymianie było dobrze brak sił do tego układu?

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

zetorki12    4910

To chyba zwykły 70 litrowy zbiornik . Jesteś pewny że układ jest czysty ? Może rurka w zbiorniku jakąś dziurkę ma ?  Teraz całkowicie nie podaje paliwa , nawet przy pełnym zbiorniku ?


ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
były zbiorniki większe kolego. wina pompki ewidentnie kolego chyba że wężyk pęknięty w zbiorniku w połowie i jak mniej paliwa to już powietrze zasysa. ci co nie chcieli odpowietrzac montowali odstojnik od 3p nad pompa paliwa i zanim wyciagnola z niego ropę pompka już naciągnęła nowego z baku. ale u ciebie albo pompka albo gdzieś w baku wężyk uwalilo ci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorki12    4910

Nie spotkałem się z większym oryginalnym . Pomysł z odstojnikiem , to jedynie na odpalanie może być przydatny , a nie brak paliwa przy dłuższej jeździe - kolego


ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    269
mialem kiedys podobny problem i za nim sie wpedzisz w kolejne koszty to sprawdz czy dno zbiornika nie jest wgiete. sprawdzic szczelnosc przewodow a jaki masz filtr paliwa ten nowszy jeden duzy czy starego typu dwa ale sprawdzil bym szczelnosc filtrow lub filtra ja mam jeden duzy filtr i ciagnol powietrze z pod sruby na klucz 24 ktora dokreca sie ten kielich z filtrem kolejna sprawa sprawdz czy pompka jest ok albo sprobuj podlaczyc bez papki sprawdz rowniez ostojnik ten szklany na koncu proponuje sprawdzic koncowki wtryskow i ewentualnie pompe do dobrego pompiarza mozesz spawdzic czy bedzie ciagnol paliwo z banki bezposrednio i czy wtedy bedzie dobrze nowe wezyki podkladki opaski do tego na przewodzie zasilajacym mozesz zalozyc taki zaworek zeby sie paliwo nie cofalo do zbiornika

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    269
a i zeby pewne rzeczy wykluczyc to probuj odlaczyc np. filtr i sprobowac bez filtra i zobaczyc czy bedzie dobrze i ewentualnie sprobowac bez ostoinika moze pomoze

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    17

a co zagięcie zbiornika ma do rzeczy? aż tak nisko rurki chyba nie są by je przytykało od zagięcia? Filtry mam dwa jak zaleje go do pełna to jest dobrze ale jak zejdzie ok 40l zaczynają się robić jaja szczególnie pod obciążeniem. Zbiornik na bank ma 90l tankowany od zera bo czyściłem go czy nie ma syfu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorki12    4910
Napisano (edytowany)

A dokąd mają być rurki ? Jasne że do spodu . Sprawdź czy nie pęknięta . Zresztą @wojtal wszystko chyba napisał , co do sprawdzenia .

Zaciekawił mnie ten zbiornik . Może nietypowy i ma za krótkie te rurki ?

Edytowano przez zetorki12

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    17
Napisano (edytowany)

Za krótkie nie są bo i pływak też wskazuje zgodnie ze stanem zbiornika. Zaraz po kupnie ciągnął paliwo dobrze do samej rezerwy gdy się zdarzyło, po wymianie pompki też, ale żeby pompka padła po roku czasu ? Sama pompa wtryskowa pracuje prawidło i ne mam zamiaru jej ruszać, widać jak do odstojnika nie wpływa odpowiednia ilość paliwa no i zaczyna brakować wówczas.

Edytowano przez Grzesiek84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    269
tez mam takiego zetora orginalny zbirnik ma 63lub 68l u mnie bylo podobnie jak bylo mniej paliwa tez wymienilem pompke a pozniej okazalo sie ze nieszczelnosc przy filtrze i uszkodzony wezyk od powrotu

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    17
Napisano (edytowany)

ale miałeś kolego @wojtal24 problem z odpalaniem czy podczas jazdy brakowało paliwa? Bo u mnie jest tak że do 3 dni trzyma jak dłużej to trochę pompować muszę, ale ogólnie pali bardzo dobrze i pracuje dobrze. Ale jest nieraz tak że ponad połowa zbiornika i d*pa pompka zasilająca nie ciągnie, jak była nowa ciągła pod obciążeniem np. w orce do rezerwy. Zbiornik czysty chyba wymienie pompkę i założe nowe węże plus w korku od wlewu otwór powiększę od powietrza.

Tak ogólnie jaką w takim razie kupić pompkę zasilającą jakiej produkcji by to trochę pochodziło? Paliwo tylko kupowane na stacji i staram się gów... nie lać a w raz problemy

Edytowano przez Grzesiek84

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zetorki12    4910
Napisano (edytowany)

 Czy tak zawsze się dzieje jak mniej paliwa , czy tylko co jakiś czas ? Zgaśnie i co wtedy ? Pompowanie nic już nie daje ? Jak czyściłeś zbiornik ? Spuszczałeś tylko paliwo , czy cały demontowałeś i płukałeś ?

Edytowano przez zetorki12

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
daron64    586
30 minut temu, Grzesiek84 napisał:

Tak ogólnie jaką w takim razie kupić pompkę zasilającą jakiej produkcji by to trochę pochodziło?

Ja zamawiałem z Kalisza, to pezyszla motorpal. Coś koło 220zl dawałem. Tylko nie pamiętam  że sama ta ręczna pompka była w komplecie i pytali jaka dać,  czy automat czy zwykła, czy nie było i zamawiałem oddzielnie. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
krzysztofz14    18
Napisano (edytowany)

Pompka nie koniecznie uszkodzona.Wystarczy że coś dostało się pod zaworek w środku i nie działa.Wymontuj ją ,rozkręć od spodu wyczyść i może pomoże.Sprawdz wszystkie przewody paliwowe.Miałem przypadek że nie chodzić,nową pompkę kupiłem a był pęknięty przewód między pompką a filtrem i wszystko było suche a łapał powietrze.

Edytowano przez krzysztofz14

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    17

Jak zgasł a paliwa było mało nie chciał pociągnąć ze zbiornika. Zbiornika nie odkręcałem póki co ale przelewałem go 3 razy najmniejszy paproch nie wyleciał ani syf totalnie nic. Raczej dzieje się jak jest mnie j paliwa tak zaobserwowaliśmy

Śmieci  nigdzie nie było, tata kupił już pompkę więc założyłem nową oraz nowy odstojnik metalowy dawniej było sitko plastykowe, uszczelki nowe oraz nowy korek wlewu. Prze de mną orki to zobaczymy jak będzie pracował. Do pompki poprzedniej będę chciał kupić tłoczek wyczyścić wymyć i zostawię na zapas.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    17

koledzy podczas orki zetor zachowuje się następująco na pełnym zbiorniku do ok połowy silnik na wolnych obrotach jak i 2100 przy obciążeniu pracuje dobrze, alepo  spaleniu ok 45l zetor zachowuje się następująco pod obciążeniu ok 2000 obr jest ok, ale gdy stanę i pracuje na wolnych obrotach (przez np czas czyszczenia pługów) wsiadam i gdy dodaję gazu zaczyna mu brakować ewidentnie paliwa przygasa i się dławi, muszę stanąć przegazować i pracuje znów ok co może być każda sugestia mile widziana proszę o pomoc co robić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    17

pompa zasilająca nowa a wtryskowa zachowywała by się tak chyba cały czas, czy taki objaw może być spowodowany od zaworku przelewowego od pompy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jacus    176

tez tak mialem w poniedzialek-prawie nigdy na rezerwie nie jezdze ale akurat oralem na ciezkiej ziemi , zrobil sie wir w baku i pare razy go zdusilo, rano nalalem pod korek ale nie zapalil tylko musialem pompowac , wczoraj i dzis oralem i uprawialem , nic sie nie dzialo, a tez mam zbiornik 92 l. pompka zasilajaca ze zlomu znaczy motorpal ze starego zetora-oryginal 92 r. pali normalnie bez pompowania.

sprobuj jeszcze dokladnie podokrecac wszelkie polaczenia ukladu paliwowego.


buk, humor ,seks ,rokendrol.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Grzesiek84    17

niestety ale muszę zmęczyć do końca siewy jutro i w sobotę i będę demontował zbiornik, będę go płukał, wyciągnę rurki i dokładnie obejrzę oraz wszystkie wężyki filtry śruby musi być gdzieś przyczyna, że tak dziwnie się zachowuje. Czy zawór zwrotny oryginalny w pompie może podczas normalnej pracy powodować też takie objawy czy tylko podczas postoju by się nie cofało paliwo? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Grzes1212
      Witam. Jestem tutaj nowy więc z góry przepraszam jeśli źle zamieściłem temat.
      Mam pytanie czy warto zakupić Zetora 7211?
      Jakie macie doswiadczenia z tym modelem ?
      Przy jakiej ilości motogodzin należy się spodziewać usterek i ewentualnego remontu?
      Ile wytrzymują opony fabryczne Barum?
      Na co zwrócić szczególną uwagę przy zakupie takiego traktora?
       
       
    • Przez Dz1kyy
      Witam. Mam możliwość zakupu zetora 7011. Ciągnik znam od małego, należy do mojego wujka może mi go sprzedać po BARDZO atrakcyjnej cenie, ale jest on do remontu. chciał bym go kupić do ładowacza czołowego lecz przydał by mi się do niego przedni napęd. i tu pojawia się pytanie - czy da się założyć do niego napęd od ciężkiej seri zetora/ursusa? ostatnio kupowałem część obudowy do napędu w mojej 12, i w opisie było napisane, że pasuje ona do zetorów 6x45 i7x45 z ciężkimi mostami.
    • Przez Blady25
      Witam.
      Co to za numery panewek, 51010304 panewka korbowodowa oraz panewka główna 51010167, w katalogach są numery zaczynające się od 55 np. 55010304 oraz 55010167, pytanie czy to to samo.
      Pozdrawiam i dziękuję za podpowiedź.
    • Przez Marcin8145
      Witam mam problem na wiosnę zakupiłem zetora 8145 tak to wszystko ok. Podpielismy rozrzutnik obornika i zaczelismy pracę tak to wszystko dobrze działało wałek dobrze pracował poza tym że włączal się z 3-4 sekundowym opóźnieniem po podpięciu sieczkarni wałek też włączal się z tym opóźnieniem i było słychać bardzo duże uderzenie w skrzyni gdzieś tak mniej więcej pod siedzeniem porostu wałek nie ruszał powoli tylko raptownie ale nic się nie działo innego więc kosilismy i na uwrociach go nie wylaczlismy po skoszeniu około 3h gdy pracownik wyjechał z rządku nie włączając wałka nawrucil i wiechał w rządek a wałek nie chodzi. Co mogło się stać wajcha przy kierownicy normalnie chodzi a ta pod siedzeniem  leciutko lata nawet bez sprzęgła (wcześniej tak nie było wajcha bardzo scisło chodziła) czy coś obcieło co rozbierać bo gadałem z jednym mechanikiem i powiedział że może będzie go trzeba rozpolowic pomiędzy tylnim mostem a skrzynią. Z góry dzięki za odpowiedź. 
    • Przez patryk1213
      Witam, gdzie można kupić tapicerkę na błotniki do zetora 7245 do wąskiej kabiny, z góry dziękuje za odpowiedź. 
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.