Skocz do zawartości

Polecane posty

mtz_820    0

Nie da sie przełączyć na żółwia lub zjająca i nie kiedy tak jakby blokowało ciągnik i w tedy świeci sie kontrolka od skrzyni biegów, co to może być? Kontrolki od tych przełożeń się zmianiają... Może byc tego winą przedni napęd?


www.youtube.com/watch?v=h2Rj1KTcGdE

Zapraszam do oglądania oceniania i komentowania ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtz_820    0

Nikt nic nie wie???

 

Teraz kontrolki sie juz nie zmieniaja a na przebitke zółw/zając w ogole nie reaguje i swieci sie caly czas kontrolka od cisnienia oleju hydraulicznego i po wyłączeniu zapłonu gasnie ona po 5sekundach razem z kontrolka zółw/zając nie swieci tez kontolka od blokady mostow ale jak sprawdzic czy jest włączona

Mozna w ogole nim jezdzic?


www.youtube.com/watch?v=h2Rj1KTcGdE

Zapraszam do oglądania oceniania i komentowania ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

rafik256    19

trzeba się skupić na tym dlaczego swieci kolntrolka od cisnienia w skrzyni poniewaz to że nie działa zółw/zając i cała reszta to jest normalne w tym wypadku. Kiedy brak ciśnienia w skrzyni palen sterujacy wyłacza wszystkie funkcje w celu ich ochrony przed uszkodzeniem. Czy podnośnik i wspomaganie działa normalnie??? nic nie szarpie nic nie przerywa?? Należałoby sprawdzic ciśnienie jakie daje pompa i jej wydajność.

Od kiedy świeci ci ta kontrolka?? czy byłó moze tak że na poczatku zapalała się tylko raz na jakiś czas a wraz z upływem czasu świeciła sie coraz częściej a teraz świeci juz ciagle??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtz_820    0

Filtr jest wymieniony i nic sie nie zmienilo. Wspomaganie podnoscnik wszystko gra i bucy okazalo sie ze nie dziala tez WOM przy wlączaniu slychac jakby kable iskrzyly wiec mysle ze to moze prad bo na czujnikach z prawej strony pod kabina (te co są w rzędzie) na pierwszym od gory jest prad na 3 nie ma i na 4 jest i na czujniku przy filtrze na jednym kablu jest prad a na drugim nie ma. Ma ktos moze schemat instalacji elektrycznej i w ogole jakies schematy tego traktora. Gdzie znajduje sie ta pompa?


www.youtube.com/watch?v=h2Rj1KTcGdE

Zapraszam do oglądania oceniania i komentowania ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtz_820    0

Cisnienie jest takie:

przy skrzyni 5-10 atm

sprzgło 5 atm

wspomaganie 15-90 atm (90 jak sie kreci kierownicą)

Pomożcie bo traktor stoi drugi miesiąc bo nie wiemy czy mozna nim jeździć i nie wiadomo co z nim jest


www.youtube.com/watch?v=h2Rj1KTcGdE

Zapraszam do oglądania oceniania i komentowania ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matis251    0

Powiedź dokładnie jak to się dzieje. Odpalisz ciągnik i co? Czy wogóle możesz drążek od biegów przesunąć w pozycje zmiany Żółw/zając? Podepnę schemat autotronic i tam widzisz jaki elektrozawór jest od czego, być może winowajcą tego stanu rzeczy może być ten stycznik co zmienia z żółwia na zająca albo elektrozawór. A brak ciśnienia w skrzyni to zapewne wina pompy.

 

be5620d40161784a.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtz_820    0

Odpalam traktor i normalnie moge jechac tylko jak chce zmienic zółw/zając to nic sie nie zmienia drążek normalnie przesówam. Takie Cisnienie jakie podalem jest dobre?


www.youtube.com/watch?v=h2Rj1KTcGdE

Zapraszam do oglądania oceniania i komentowania ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
matis251    0

Co do ciśnienia to ci nie pomogę, ale jak nie zmienia ci z żółwia na zająca to wykręć elektrozawór i sprawdź czy działa w ogóle, jeśli jest dobry to zobacz ten stycznik co wchodzi w skrzynie on może być walnięty.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mtz_820    0

Ale co ma sie z nim dziać dokladnie wykrecilismy i wymylismy w benzynie podlaczylismy pod akumulator na kable i nic a w traktorze działa (od napędu) zrobilismy tak samo z tym pierwszym od gory nic sie nie zminilo pozniej zamienilismy elekto magnesy ten od napedu na pierwszy i na odwrot pod odpaleniu i ruszeniu okazalo sie ze biegi sa na żółwiu po przebitce nic sie nie zmienilo i po paru zmienach biegow podczas jazdy zmienialo sie to z zajaca na żółwia i odwrotnie ale kontrolki sie nie zmienialy juz kompletnie nie wiemy co z tym traktorem jest nie tak. macie moze schemat elektryki? Mozna zamieniac te elektro magnesy?


www.youtube.com/watch?v=h2Rj1KTcGdE

Zapraszam do oglądania oceniania i komentowania ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kravter    36

jezeli kontrolka swieci a mozesz skrecac albo podnosnik dziala znaczy ze masz cisnienie a kabel od czujnika jest uszkodzony i robi zwarcie :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
juniorfarm    0

Ja miałem podobny problem w mf 3070 więc tak z przodu przy akumatorze masz takie różne kabelki musisz zobaczyć czy zaden sie nie poluzował lub odpioł u mnie sie jeden odpioł to nie mogłem zmieniać biegów jak włączyłem blokade to sie wyłączyć nie dało i trzeba było zgasić ciągnik żeby było dobrze więc sprawdź te kabelki możliwe ze któryś sie odpioł i masz ten problem pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gustlikus    1

"Przy skrzyni" ma być 17 bar ;) na wspomaganiu jak przykręcisz do oporu i dalej chcesz kręcić 175 o ile dobrze kolaże;) Pod maska maż takie coś blisko kabiny z skąd wychodzą węże;) Tam są te regulatory ciśnienie;) Jeżeli nie ma ciśnienia w skrzyni to sterownik automatycznie "blokuje" wszystkie funkcje;) Tzn - jest zółw, przedni napęd włączony, nie ma blokady, wom nie działa;) Hamulec WOM też prawdopodobnie nie działa ale to nie jestem pewien;) Półbiegi hmm jak maż 1 możliwe ze działa;) Ale lepiej go nie używać;) Jeżeli maż ABCD to nie działają;) Jeżeli ciśnienia nie ma lub czujnik nawalił to kontrolka świeci chwile po wciśnięciu sprzęgła i potem gaśnie;) Bo komputer przechodzi w stan uśpienia;) po naciśnięciu jest znowu to samo;) Jeżeli maż faktycznie 17bar to czujnik lub coś z kablami;) czujnik możesz zmostkować - kawałek kabla zamiast niego albo bezpiecznik tam wsadź;)ALE TYLKO JAK PIERWSZE ZMIERZYSZ CIŚNIENIE I BĘDZIE TAKIE JAK MA BYĆ BO INACZEJ MOŻESZ COŚ ROZWALIĆ! i się może nie zamknąć potem w 10 tys naprawa;)

 

Coś jeszcze chcesz wiedzieć?


Jeżeli potrzebujesz licznika do prasy, owijarki (nawet tych co oryginalnie nie mają) lub jakiś sterownik elektroniczny - pisz!
W miarę możliwości postaram się coś/znaleźć w zapasach lub wykonać (może być wymyślony od podstaw).
Ewentualnie udzielę rad jak coś naprawić elektrycznego/elektronicznego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

widzę kolego gustlik szybko się uczysz i już potrafisz coś więcej powiedzieć na temat pomiarów ciśnienia :lol: ciesze się że moje nauki na coś się przydają :D jednak jeżeli chcesz pomóc innym to weź tą instrukcji napraw i dobrze ja przeczytaj. Wtedy zrozumiesz że nawet w nowym ciągniku nie może tam być nie mniej nie więcej jak 170 bar.

 

PS. jak już chcesz łączyć na krótko kable to przez opornik 60 om bo ktoś możne go odłączyć i naprawdę spiąc przewody i wtedy może być problem i to poważny. Niektórzy wyrzucają ten opornik biorąc go za przewód owinięty taśma izolacyjną także zwróciłbym na to uwagę.

Edytowano przez rafik256

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gustlikus    1

W instrukcji jest 170 +- 10% ;) Czytałem to parę dni wcześniej;) Człowiek się uczyć musi:P A teraz nie zaglądałem tak z pamięci;) Bynajmniej nawet jak by tam było 90 bar to tylko wspomaganie będzie gorzej chodzić o ile w obiegu 17 bar jest dobre ciśnienie;) Poza tym mój kochany ciągnik mnie uczy;) Lubi się psuć:P

Edytowano przez Gustlikus

Jeżeli potrzebujesz licznika do prasy, owijarki (nawet tych co oryginalnie nie mają) lub jakiś sterownik elektroniczny - pisz!
W miarę możliwości postaram się coś/znaleźć w zapasach lub wykonać (może być wymyślony od podstaw).
Ewentualnie udzielę rad jak coś naprawić elektrycznego/elektronicznego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rafik256    19

Mam przed soba instrucję i nic nie jest nawet wspomniane o żadnych procentach. Poza tym niemozliwe byłoby uzyskanie +10%. Juz pisałem dlaczego. Uzyskanie wyniku -10% oznaczałoby padnięta pompę co wynika z samej zasady badania. Więc napisanie czegoś takiego w instrukcji byłoby zupełna gupota bo przeczyłoby temu co było pisane wczesniej. Pompa musi mieć 170 bar i ani jednego mniej. Jeżeli jest tak słaba ze nie moze przebić tego zaworu to nadaje się na śmietnik.

 

PS. przeczytaj jeszcze raz procedure badania cisnienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gustlikus    1

"Connect a pressure gauge to the diagnostic point on the right-hand hydraulic cover, as shown in Fig. 4. Turn the steering to full lock and read: 170 bar (+10 bar - 5 bar) at 1000 rmp and at 2000 rpm" Też nie wiem z kont mi się 10% wzięło:P Ale pisze jak byk że nie musi być 170:] Pompa nie pompa zawór też może być inaczej ustawiony;) Pompa by dobiła znając życie do 300 czy tam 400 i pękła albo coś ukręciła;) Pompa ma na obudowie nabite P-max 200 bar;) A wykończenia pompy objawem może być tylko spadanie w dół ciśnienie wraz z schodzeniem obrotów;) poza tym to mało kto ma manometr na tyle dokładny aby takie zmiany zauważyć;) Dopóki dopóty pompa daje tyle oleju ile ma (w l/m) ustawienie tego zaworu może tylko osłabić wspomaganie;) Nawet jak by ktoś na dobrej pompie skręcił ten zawór do 50 bar to prawdopodobnie by skrzynia tego nie odczuła - tylko ciężko by się kręciło. A jak na wspomaganiu nawet będzie 170 a zawór przelewowy padnięty na 17 barach i tak nic nie pójdzie co się tyczy skrzyni (to akurat w mojej cholerze przeżyłem chwyciło kawałek gumy prawdopodobnie z węża w zaworze) ...

 

Wracając do tematu zmierzył to w ogóle właściciel?:)

 

Ps. mniejsza z tym tematem bo do niczego nie prowadzi tylko skołuje autora tematu. Manometr ma pokazywać 170 bar a potem na zasilaniu skrzyni 17 bar jak tego nie ma myśleć dlaczego nie ma i broń boże nie mostkować czujnika bo mogą być naprawdę poważne szkody. A jak ciśnienia ok czujnik tylko do testu zmostkować a nie zmostkować - o działa można jeździć...

 

Dodatkowo zwracam honor w instrukcji napraw z 1991 nie ma wzmianki o +- a prawdopodobnie maż taką bo ja pełną też mam taka a osobno mam dział hydraulic tests z 1993 który dostałem od sąsiada;) i oczywiście z lenistwa zaglądałem tam;) - nie chciało mi się szukać w tej gdzie mam tylko cała hydraulikę;) i ogólnie dziwne;) Dlaczego zmienili zdanie po 2 latach co do testów.

Edytowano przez Gustlikus

Jeżeli potrzebujesz licznika do prasy, owijarki (nawet tych co oryginalnie nie mają) lub jakiś sterownik elektroniczny - pisz!
W miarę możliwości postaram się coś/znaleźć w zapasach lub wykonać (może być wymyślony od podstaw).
Ewentualnie udzielę rad jak coś naprawić elektrycznego/elektronicznego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
michasko    1

Nie orientuje się ktoś gdzie można kupić (prócz korbanków) przełącznik żółw - zając i ile może kosztować? U mnie nie chciało przerzucać i okazało się że to wina właśnie tego przełącznika. Tymczasowo zrobiłem to na przycisk od odpalania C 360 ale wiem że to ryzykowne bo czasem można się pomylić w czasie jazdy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gustlikus    1

W wiekoszości sklepów typu grene pozatym zerknij czy od małego mf gwint nie będzie pasował;) Tzn te co są pod sprzęgłem pasują od jakiegoś polskiego;)

Edytowano przez Gustlikus

Jeżeli potrzebujesz licznika do prasy, owijarki (nawet tych co oryginalnie nie mają) lub jakiś sterownik elektroniczny - pisz!
W miarę możliwości postaram się coś/znaleźć w zapasach lub wykonać (może być wymyślony od podstaw).
Ewentualnie udzielę rad jak coś naprawić elektrycznego/elektronicznego.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dany1234    0

Witam czy mógłby mi ktoś pomóc w moim mf 3060 coś sie stało z biegami a mianowicie po zgaszeniu ciagnika i odpaleniu go ponownie zaczeły mi mrugać kontrolki od półbiegów a od żółwia i zająca przestały świecić i kontrolka od przedniego napedu też nie świeci .Nie można przerzucić z żółwia na zająca co to może być bo nie mam pojęcia

z góry dzięki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawcio93    0

sory ze tu pisze ale nie mam czasu szukac tematu o tym a tu jest coś w tym temacie . mianowicie mniej wiecej raz na dwa miesiace kiedy jade moim fergusonem 3080 i stało sie tak podczas gdy jechałem asfaldem dosc szybko i tez w polu , zgasła kontrolka od zająca i ciągnik stanął z wielkim zgrzytem , i pożniej wdusiłem sprzegło i pchnąlem wajche aby wlaczyc zajaca spowrotem i było juz wszystko okej . wiec mam pytanie co może byc tego przyczyna . prosze o szybka odpowiec bo strach jezdzic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Michalc355    100

Przy kupnie mf 3125 przy przełączaniu z zołwia na zajaca i odwrotnie trzeba przytrzymac bo skrzynia nie zdąży znienić biegu kilka razy tak miałem. Z głową panowie.

Edytowano przez Michalc355

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez kravter
      witam
      odkad kupilem swojego mf 8120 ciagle pyka mi rozrusznik znaczy przekrece kluczyk on pyknie i nic i dopiero za 5-10 razem zapali zdarza sie tez ze za 1
       
      dzis go wyjolem bo myslalelem ze jak przesune na wlaczniku te bolczyki to przestanie (myslalem ze sie podpalily)
      zakrecilem go znowu ale to nic nie dalo
       
      dodam dla ciekawoski ze jak wezme kablem prad z zasilania (tego grubego co idzie do wlacznika rozrusznika) i podlanczam go bezposrednio do wlacznika (omijajac stacyjke) kreci za kazdym razem!! wiec gdzie jest problem? z gory dzieki za odp.
    • Przez Michał6180
      witam ma problem ze skrzynią biegów w mf 6180 problem polega na tym gdy przerzucam z zająca na żółwia to ciężko lewarek od biegów przesuwa się w prawą stronę gdzie może być problem? za wszelkie odpowiedzi bardzo dziękuję 
    • Przez czapla112
      Witam, niedawno nabyłem ciągnik MF 3070 ale poprzedni właściciel nie posiadał do niego żadnych instrukcji. Dokładnie nie wiem nawet czego mam szukać. Jakie instrukcje dostarcza producent wraz z ciągnikiem? Czy są takie instrukcje dostępne gdzieś w wersji elektronicznej .pdf ? Ewentualnie może można gdzieś nabyć używane. W ostateczności nowe bo już lepiej chyba zainwestować w wiedzę niż za jakiś czas szukać nowego ciągnika ;P
    • Przez RedPower
      Witam,
      zabrałem się za naprawę skrzyni biegów w mf 3065 ( 32x32) w celu wymiany zużytych synchronizatorów. Rozpołowiłem już traktor i zdjąłem dekiel w komorze w której znajduje się sprzęgło. Co dalej aby dobrać się dalej do skrzyni. Zielony element się cały rusza lecz nie chce wyjść.
      **************
      LINK DO RESZTY ZDJĘĆ: https://photos.app.goo.gl/7c1doGIDZBfkK29Q2
      **************


    • Przez Patryk212
      Witam,
      Mam taki problem z fergusonem, gdy się rozgrzeje nie działa wspomaganie, hamulce, podnośnik skaczę, włącz i wyłącz się półbieg. Dodam, że pompa została wymieniona, orbitrol, filtr, olej. I nadal nic. Co to może być?
×