Skocz do zawartości
News
kuba24051

BURY Pelikan - problem z ciśnieniem po zamknieciu sekcji

Polecane posty

kuba24051    185
witam. mam problem z opryskiwaczem Bury Pelikan Hydraulik. Komputer Bravo 180s. chodzi o to, że gdy zamknę jedną lub dwie sekcje (jest ich 5) to dawka oprysku na ha się utrzymuje, natomiast kiedy wyłącze 3 lub więcej sekcji to opryskiwacz nie utrzymuje mi dawki i cisnienie sie zmienia. moze ktos mial taki problem? mysle ze tkwi on w zaworach kompensacji które znajduja się z tyłu opryskiwacza (pokretła). tylko jak to wyregulować ? z gory dzieki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rocco0987    32

Zalewasz opryskiwacz wodą, dajesz wszystkie sekcje na włączone, ręcznie ustawiasz troche "gazu" ciągnikowi i w sterowniku bravo w trybie ręcznym/manualnym na postoju załączasz oprysk.  Patrzysz na wskaźnik cisnienia i ustawiasz sobie guzikiem w bravo na np 3 atm. Teraz pryska ci cała belka masz 3 atm. Wtedy ty wyłączasz pierwszą sekcje z lewej i patrzysz czy ciśnienie nadal jest na 3atm-jeśli nie to regulujesz tym pokrętłem od kompensacji aż zegar pokaże 3atm, następnie włączasz te sekcje(znowu cała belka pryska) i wyłączasz drugą od lewej po czym patrzysz czy ciągle jest 3 atm jak nie to regulujesz żeby było te 3atm itd wszystkie sekcje. Przed całym tym bawitkiem sprawdź który zawór kompensacji do której jest sekcji żebyś kręcił odpowiednim. Zawsze kręcisz TYLKO tym od wyłączonej sekcji. Napisz jak podziałasz czy opanowałeś.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kuba24051    185
zrobiłem dzis tak jak napisałeś i wyregulowałem wszystkie zaworki po kolei. teraz jest elegancko na kazdej sekcji wylewa co do kropelki i cisnienie bez zmian :) dzieki wielkie za pomoc !

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rocco0987    32

nie ma za co...jeszcze pamiętaj że do dysz o innej wielkości trzeba ustawiać od nowa, Czyli jeśli ustawiłeś np na niebieskich 03 to na czerwonych 04 przy wyłączeniu sekcji cisnienie bedzie skakać. Żeby było dobrze to do każdej wielkośći dysz trzeba ustawiać od nowa przed pryskaniem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Rychu332
      Jaka może być przyczyna nierównomiernego zużywania się talerzy w talerzówce? stojąc z tyłu prawa strona ma talerze w o wiele gorszym stanie niż lewa, jedna strona również idzie lepiej w ziemie niż druga mimo takiej samej długości łączników ciągnika. Z góry dzięki




    • Przez jozef_111
      Witam,
      Jestem posiadaczem ciągnika LTZ 55A. Mój problem polega na tym, że nie mogę wrzucić żadnego biegu na obrotach powyżej 1000. Na mniejszych obrotach biegi dają się włączyć, ale zgrzytają. Na zgaszonym silniku skrzynia pracuje bez zarzutów.
      Jeśli ktoś miał podobny problem to proszę o radę. Z góry dziękuję.
      Pozdrawiam
    • Przez Jaar
      Dzień dobry,
      Renault Temis 610 - po uszczelnianiu skrzyni biegów zniknął wsteczny bieg. Po wrzuceniu wstecznego, bieg mechanicznie wchodzi, ale nie rusza do tylu. Ciągnik zachowuje się, jakby coś go blokowało, Podejrzewaliśmy, ze przesunął się trzpień zabezpieczający, ale po przesunięciu nic się nie zmieniło. 
      Chyba nie zostaje nam nic innego, jak rozpołowić ciągnik, chociaż wolałbym tego uniknąć. 
      Ktoś spotkał się z podobnym problemem? 
      Pozdrawiam 
    • Przez WiktorGorzaa
      Witam posiadam renault 110.54 na rewersie elkt hydr podczas zmiany  ciagnik czasami szarpie ,oraz zmiana nie odbywa sie zawsze  płynnie czuć jak skrzynia zmienia kierunek jazdy jest takie jak by metaliczne pukniecie , czym moze byc to spowodowane ? czy w tej skrzyni trzeba sie zatrzymywac do 0 aby zmienic kierunek jazdy ?? pozdrawiam:)
    • Przez Tomekaszczyk
      Witam pacjent landini vision 100 z 2010 roku ehr czasem nie działa jest martwy nie podnosi i nie opuszcza miga dioda 5x i potem 1x i tak cały czas kod błędu 51 lub 15 niewiem jak to czytać, są takie dni ze działa bez problemu,ktos coś pomoże,moze nr telefonu to zadzwonie
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.