Skocz do zawartości
marcin3060

MF 38 Brak sterowania! o co chodzi?

Polecane posty

Wybrane dla Ciebie
marcin3060    0

Witam zakupiłem niedawno MF  38 . po 10 ha koszenia mam problem ze sterowaniem hydrauliką .  gdy kombajn jest świerzo odpalony działą wszystko bez  zarzutu podnosi heder, motowidła, rozkłada rure. jednak po pewnym czasie  podczas koszenia  przestaje działać . motowidła nie podnoszą ewentualnie  po przyciśnieciu podnoszenia opadają, heder tak samo po  przyciśnieciu podnoszenia opada  ciśnienie z układu na zegarze  spada. rura sie nie rozkłada .jednak po pewnym czasie zaczyna działać   i jest wszystko normalnie i po 5 min znowu działa  i 5  min znowu  nie działa . i tak cły czas . ewentualnie po zgaszeniu  i odłączeniu prądu na jakieś 10 min. znowu działą jak na początku  po pzekoszeniu troche znowu działą i nie działą . co jest gdzie szukać problemu ? miał ktoś taki problem ? z góry dzieki za pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojcik1207    13
Sprawdź i wyklucz wszystkie mechaniczne usterki np. naciąg pasków klinowych pompy(nie wiem jak masz rozwiazany napęd pompy), klin na kole pompy itp. Jeśli wszystko ok to sprawdź ciśnienie jakie wytwarza pompa. Objawy wskazują na zużycie pompy, na rozgrzanym oleju nie wytwarza odpowiedniego cisnienia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bialy2005    208

Dziwne by było jakby to była wina pompy bo jeśli wszystko działa na zimnym to na rozgrzanym działało by może slimaczym tempem ale powinno podnosić napewno nie opadac. Może jest jakiś zawór który się zacina i puszcza olej na przelew. W rozdzielaczu powinny być możliwośći sterowania ręcznego cewek jakimś drutem, wkretakiem wciskasz guzik w środku cewki. Sprawdź jeśli będzie działać to elektryka.


Dostarczam wapno nawozowe  głownie z kopalni Kieleckich weglanowe Morawica  i z magnezem Radkowice. Kontakt PW lub tel 602888262

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

kukiteam    1

Sprawdź najpierw filtr oleju hydraulicznego . Zapchany filtr daje podobne objawy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
masseyfendt    3

Jest to typowy obaj uszkodzonego czujnika ciśnienie oleju. Konstruktorzy zabezpieczyli maszynę przed niepowołanym uruchomieni hydraulik na zgaszonym silniku lub aby nikt nie przeciąży  rozrusznika podczas uruchamiania silnika.

Czujnik ciśnienia oleju posiada 2 obwody z których jeden pokazuje ciśnienie w komputerze a drugi jest od kontrolki zaniku ciśnienia smarowania.

Jeśli kontrolka zaniku smarowania silnika cały czas Ci się pali to to jest ten typowy problem.Ewentualnie może być to też problem w instalacji elektrycznej, zwarcie do masy przewodu do przekaźnika zabezpieczającego, problem od przełącznika zabezpieczenia hydrauliki do centrali elektrycznej lub coś podobnego.

Jeśli potrzeba czujnika ciśnienia to dysponuję akurat takim.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez diaz34
      Witam, problem polega na tym ze ciagnik jak sie rozgrzeje traci moc i wydaje mi sie ze niechodzi na wszystkich cylindrach, wczesniej nigdy tak sie nie dzialo, dodam ze z odmy dymi troche jak sie rozgrzeje i czuc dziwny zapach lecz olej nie widze zeby ubywal. Ostatnio zostal zamontowany tur a i zostala odlaczona sprezarka powietrza lecz to chyba nie ma zadnego zwiazku ?
    • Przez lukasz2207
      Mam problem z john deerem 1065 kombajn jest słaby brak mu mocy nierówno pracuje a po odpaleniu nawet dymka nie pusci sprawdzona została pompa paliwowa, pompka zasilająca jest nowa, pompka elektryczna działa, przewody zostały sprawdzone sa drożne, filter paliwowy jest nowy, ten zbiorniczek który odpowiada za przelew działa prawidłowo bo na przelew idzie paliwo chociaż według mnie bardzo mało tego paliwa idzie przelewem ma ktoś  jakiś pomysł jeszcze dlaczego dostaje za mało paliwa? PS wiem ze były podobne tematy ale tam nie ma odpowiedzi na mój problem 
    • Przez lukasz2207
      John deere 1065 brak mocy nierowna praca silnika dobrze wkreca sie na obroty ale przy tym nawet dymka nie puści. Sprawdzona pompa wtryskowa, nowa pompka zasilajaca,zbiorniczek odpowiedzialny za przelew sprawny, elektryczna pompka dziala, przewody drozne sprawdzone ,filter paliwa nowy, powietrza czyste, zbiornik wyczyszczony a ciagle dostaje mało paliwa 
    • Przez rolnik9101
      witam. mam problem z prasą vicon1901. problem jest taki ze od0,80m do 1,20m praktycznie nie ma zgniotu. dowiedziałem sie ze najprawdopodobniej jest uszkodzony tylni blok który odpowiada za zgniot małych balotów. czy to może by przyczyna tego czy jeszce coś innego może być. oddałem również rozdzielacz do sprawdzenia .
       
       
    • Przez maciej_zubek
      witam co moglo sie stac z  walkiem  wom  malo mocy ma 
       
×

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.