kamyxxx

steyr/case/new holland Przestał działać wyświetlacz

Polecane posty

kamyxxx    8

Witam! 
Podczas pracy przestał mi działać górny wyświetlacz, świeci się ale nic nie pokazuje. Są to podobne zegary jak w caseach czy new hollandach 
Teraz nie wiem czyja to może być wina, czy samego wyświetlacza? czy może jakiegoś sterownika? a moze jakis kabel?
Czy ktoś może spotkał się z czymś takim? 
Podsyłam zdjęcia jak to wygląda 
Pozdrawiam

WP_20180317_08_23_06_Rich_4061909 (1).jpg

WP_20180317_08_23_19_Rich_1445710.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lolq1660    178
poszukaj na Facebooku użytkownika "mappatori support team" jest to Polak który ma własny serwis we Włoszech i wie o cnh wszystko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adamo_89    69
Dnia 18.03.2018 o 19:45, kamyxxx napisał:

Witam! 
Podczas pracy przestał mi działać górny wyświetlacz, świeci się ale nic nie pokazuje. Są to podobne zegary jak w caseach czy new hollandach 
Teraz nie wiem czyja to może być wina, czy samego wyświetlacza? czy może jakiegoś sterownika? a moze jakis kabel?
Czy ktoś może spotkał się z czymś takim? 
Podsyłam zdjęcia jak to wygląda 
Pozdrawiam

Cześć mam teraz taki sam problem z takimi samymi zegarami i z tym samym wyświetlaczem. Udało Ci sie to zrobić? Jeśli tak to podpowiedz mi coś bo nie ma pojęcia co z tym zrobić 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Padykilos
      Witam, zwaracam się do was z prośbą o wytłumaczenie różnic pomiędzy tymi modelami. Na pierwszy rzut oka wyglądają tak samo, a z tego co pamiętam to seria T5 zaczynała się od 99KM. Proszę o pomoc pozdrawiam . 
    • Przez maciekkowalski91
      Witam czy któryś z użytkowników wie jakie powinny być luzy na zaworach ssących i wydechowych w silniku Forda 2723e bez turbiny w kombajnie New holland. Niestety nie znalazłem żadnych informacji na temat tego silnik w internecie. Z góry dzięki za pomoc
    • Przez 343
      Witam zastanawiam się nad zakupem new hollanda T6 miałby on pryskać i siać nawóz.Tylko nie wiem czy on mieści się między rządkami w kukurydzy.Ktos może widział czy mieści się ten traktor między rządkami ?
    • Przez kisiol
      Witam. Mam problem z kombajnem new holland cx5080 elevation. Kompbajn nie rusza ani do przodu ani do tyłu. Przy próbie ruszenia pokazuje kierunek do jazdy i podnosi obroty, dalszej reakcji brak. Kombajn nie ma świateł pozycyjnych z tyłu. Błędów brak ,bezpiecznik sprawdzone. Może ktoś dysponuję jakaś dokumentacja, chętnie odkupię..
    • Przez mastid
      Witam 

      Jestem posiadaczem ładowarki New Holland LM 430, dzisiaj pojawił się problem, a mianowicie ładowarka po odpaleniu słabo podnosiła teleskop do góry, nawet zwiększając obroty silnika robiła to w takim samym powolnym tempie i na dodatek na wyższych obrotach taki wydawał głos jakby pompa na pusto pracowała (bez obciążenia/bez oleju), ale prędkość wysuwu teleskopu była normalna co mnie zaskoczyło. Po czym zauważyłem że koła słabo reagują na obroty kierownicy, tzn. o bardzo mały kąt się obracają. 

      W pierwszej kolejności sprawdziłem:
      -poziom oleju hydraulicznego - okazało się że było jego brak, więc dolałem 20l i już zapełniło się okienko w "korku inspekcyjnym".
      -po dolaniu oleju zauważyłem czerwoną kontrolę z trybem na desce rozdzielczej (domyślam się że jest to kontrolka od ciśnienia oleju lub poziomu oleju) i po odpaleniu podniosła trochę szybciej teleskop ale wraz nie było to samo co powinno być normalnie (kontrola na chwilę zgasła i znowu się zapaliła)
      -następnie zauważyłem że nie działa rewers, tzn. ładowarka do przodu ani do tyłu nie zaczyna się poruszać.

      I teraz po tym moim skrócie opowieść... Proszę Was o pomoc i udzielenie odpowiedzi na następujące pytania:
      -Gdzie mogę znaleźć filtr od oleju hydrauliki?
      -Od czego zacząć sprawdzanie... ? Dodam że dzień wcześniej ładowarka normalnie pracowała. Od kiedy ją mam delikatnie tylni most się pocił/delikatnie kapie ale myślę że to gdzieś z siłownika... i mam nadzieję że to nie doprowadziło do uszkodzenia pompy...

      Pozdrawiam i liczę na Waszą pomoc, bo obecnie ładowarka stoi w jednym miejscu i nic z nią nie mogę zrobić !
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj