lewy85

zetor 10540 problem z przednim napędem carraro

Polecane posty

lewy85    1

Witam. Panowie mam problem z przednim mostem carraro w zetorze 10540 z 98r. a mianowicie jak włączę przedni napęd to cały czas ciągną mi dwa koła na raz , prawe i lewe, niezależnie czy jadę prosto czy skręcam. Problem zauważyłem nie dawno a dziś nastąpił efekt takiej jazdy, rozerwało mi krzyżak i jego mocowanie w prawej półosi. Jak założe te częsci nowe (a ich koszt to około 1300 zł) to obawiam sie że za jakiś czas stanie się to po raz kolejny.

Moje pytanie brzmi dlaczego ciągną dwa koła jednocześnie i jak to naprawić?

z góry dziękuję za odpowiedzi 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lewy85    1

co może być przyczyną jego zablokowania? ciężko to rozebrać? robił to ktoś?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

adrian2    17

skoro jest to most z dolaczana blokada to prawdopodobnie jej nie rozlaczylo. zalaczales wczesniej blokade i stalo sie to po jej wlaczeniu?


-U-R-S-U-S- i wszystko jasne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    68

jak oś ,przede wszystkim-zetorowska czy carraro ??


nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adrian2    17
41 minut temu, DarekD napisał:

jak oś ,przede wszystkim-zetorowska czy carraro ??

chyba napisal w pierwszym poscie ze carraro;)


-U-R-S-U-S- i wszystko jasne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lewy85    1

zgadza się jest to most carraro:) Co do blokady mechanizmu róznicowego osi przedniej to nie jestem pewien ale chyba jej nie ma w tym modelu. Jest blokada mechanizmu ale osi tylnej, praktycznie nie używam bo jest problem z jej rozłączeniem. Jest ona załanczana pneumatycznie i ten zawór się zacina, lecz do przedniego mostu nie dochodzą żadne przewody pneumatyczne tylko dwa hydrauliczne od wspomagania dlatego sądzę że blokada działa tylko na tylny mechanizm.

Od jakiegoś czasu stukało mi coś w przednim moście przy pełnym skręcie i doszedłem do tego że krzyżak jest do wymiany, jako że nie robiłem nim zbyt wiele a na dworze i w garażu było dość zimno postanowiłem z remontem jeszcze trochę poczekać aż się ociepli. Kilka dni temu zauważyłem że mi ciągną obydwa koła, na efekt nie trzeba było długo czekać i wczoraj puściło to w najsłabszym miejscu czyli na tym krzyżaku.

Taki mechanizm da się rade samemu rozebrać i złożyć czy jakiegoś speca trzeba wołać?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
wojtal24    494
A czy w tym przednim napędzie nie jest tak ze ciągną dwa koła na raz bo on nie ma blokady i w instrukcji jest napisane ze nie można jeździć z napędem włączonym po asfalcie?

ZETOR TEAM

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lewy85    1

bo drodze to jasne sprawa że go wyłączam, no chyba że zima i na drodze jest ślisko.  a co do blokady to wydaję mi się że przy włączonym przednim napędzie powinno ciągnąć tylko jedno koło. mam jeszcze mf i tam jest tak że jak włączę przedni napęd to ciągnie tylko jedno koło z przodu i z tyłu też jedno a jak włączę blokadę mechanizmu różnicowego to ciągną wszystkie cztery.

  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    68

racja ,"adrian2" , n:x

Kolego "lewy85" -nie rozbierałem tego jeszcze ,ale wydaje mi się ,że powinna tam być automatyczna  blokada "hydrauliczna " dlatego ważne jest żeby stosować olej o odpowiedniej gęstości .Blokada działa  na zasadzie różnicy prędkości  obracających się tarczek zanurzonych w oleju . Częściej chyba przestaje działać niż się blokuje jak jest to w Twoim przypadku .

 

CARRARO.jpg

Edytowano przez DarekD

nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adikpl1    228

Przed rozbieraniem można pokusić się o wymianę na nowy olej o odpowiednich parametrach. Może tamten się przepracował. A jeśli to nie pomoże dopiero rozbiórka. Katalogi są też tutaj na stronie producenta mostów "zetorowskich" i jednocześnie dystrybutora Carraro: http://www.stetex.sk/katalogy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ZYLA    600

Jak @DarekD podał i jeśli jest tak jak w Proximach i forterrach (też Carraro) to są tam tarczki i bardzo trzeba dbać o olej, a szczególnie odpowiedni olej by one  pracowały jak powinny, czyli z kontrolowanym poślizgiem.

Zalej olejem typu Aral Fluid HGS (zalany przez producenta) czy Shell Spirax AX

Edytowano przez ZYLA

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lewy85    1

Panowie dziękuję bardzo za wszystkie rady wskazówki:) przedni most naprawiony i działa wszystko OK.

co do blokady mechanizmu różnicowego to dzwoniłem do serwisu zetora do Kalisza i co nie co się dowiedziałem, a mianowicie blokada mechanizmu różnicowego w mostach carraro, który był montowany w forterrach chyba do 2012 r. jest automatyczna i jest załanczana w każdej możliwej sytuacji stąd wrażenie że obydwa koła ciągną w tym samym momencie. Tak jak kolega pisał wyżej jest ona hydrauliczna i jakość oleju ma znaczenie także warto go zmieniać na czas. 

Dowiedziałem się także jak sprawdzić poprawne działanie mechanizmu różnicowego w przednim moście w tego typu napędach:

- wyłączyć przedni napęd

- podnieść jedno koło do góry

- jesli mechanizm różnicowy działa poprawnie to uniesione koło powinno się lekko obracać.

U mnie na szczęście się lekko kręci:D także wymieniłem półoś, krzyżaki, łącznik krzyżaków, uszczelniacze koszt około 1600 zł.

Jakby ktoś potrzebował pomocy jak to rozebrać, chętnie służę radą, proszę pisać na priv. 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adrian2    17

 isam naprawiles. ale tak w scislosci to chyba ten rodzaj dyfra nazwya sie z ograniczonym poslizgiem tzn generalnie most jest zblokowany przy pomocy tarczek z  autopmatycznym, dociskiem a gdy potrzeba np na zakretach  powiinien sie rozlaczac i z tego powodu wazne jest dobranie odp oleju


-U-R-S-U-S- i wszystko jasne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lewy85    1

Masz rację, jest on praktycznie cały czas zblokowany. Most rozebrałem i złożyłem sam i ku mojemu zdziwieniu działa ok:D wbrew pozorom jest on dość prosty w budowie i  jeśli ktoś ma trochę smykałki do mechaniki to sobie poradzi. Najtrudniejsze zadanie to włożenie prawej półosi do przekładni od mechanizmu różnicowego. jest ona dość długa ciężka i nie ma po drodze punktu podparcia, także ciężko trafić w odpowiednie miejsce. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ZYLA    600

Też ze dwa dni temu robiliśmy w Proximie serii 8441. Napęd trzeszczał na twardej powierzchni, były potężne naprężenia i własciciel bał się że coś się stanie. Wcześniej zmienił olej, ale nic to nie pomogło. 

Rozebralismy, włącznie z dyfrem i tarczkami,  wyczyscili i złożyli. Wymienione tylko tuleje i uszczelniacze półosi. 

 

 

Edytowano przez ZYLA
  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
DarekD    68

kosz rozbiera się normalnie czy potrzebna jakaś prasa ?

Włożenie prawej półosi nie jest dużym problemem jak się wkłada samą półoś bez zwolnicy ^_^

Edytowano przez DarekD

nowy

 
 
 
 
 
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ZYLA    600

Ze zwolnicą też jakoś nie było u nas problem. Może poprostu się udało. 

Mechaniz roznicowy jest niemal identyczny w budowie co zwykły z tyłu. Tylko w środku siedzą jeszcze tarczki.

Wychodzi z całym kołnierzem z mostu. Do rozebrania starcza klucz 19 i 17.  Śruby tam to 12:9.

 

Edytowano przez ZYLA

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jacek23    6
Na 100% wina oleju. Do mostów z automatyczną blokadą należy stosować oleje o ograniczonym poślizgu np. schell spirax als. Objawy stałego blokowania występuja po zalaniu niewłaściwego oleju. Miałem te same objawy jak dostała się woda do oleju.

_____________________________________________


 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Podobna zawartość

    • Przez Sebastian
      Jaki ciagnik na 20-26ha nie zwracajac na cenne (no moze nie wiecej jak 180tys)?? I jakie maszynny do niego??
    • Przez Dariusz123456789
      Witam nie mogę uzyskać wysokiego pedału hamulca prawego zetor 72 11 ( nowa pompka,wyrównywacz, przewód cylinderek i szczęki proszę o pomoc
    • Przez Roman18
      Witam mam problem zakupiłem w tym roku prasę rolującą Carraro. Wczoraj pierwszy raz uruchomiłem ją i przy dobijaniu urwało śruby od walca głownego oraz zadziałało sprzęgło przeciążeniowe. Dodam tez ze prasa współpracuje z zetorem 7211 i nie bylo jakoś szczególnie czuć obciążenia na ciągniku bela tez nie była dobita dobrze stało sie ta jeszcze dwa razy i na końcu zerwało śrubę od sprzęgła przeciążeniowego .prosze o wypowiedź moze ktoś sie spotkał juz z czymś takim
    • Przez Keben123
      Witam , czy da coś zmiana oryginalnego  tłumika Zetora 8540 Turbo  na rurę nierdzewkę ? Bo słyszałem że doda to więcej mocy i traktor jest żywszy czy jest to prawda ? 
    • Przez Tedexx
      Kupiłem zetora i nie zgadza mi się waga w dowodzie z wagą rzeczywistą wagą i co się okazało że papiery są dokupione do tego ciągnika.Numer vin na tylnym moście niby sie zgadzają ale są nabite cztery ostatnie wieksze a pierwsze są mniejsze.Tabliczka tez jest nabijana ręcznie, co tu robić ? Dzięki z góry za odpowiedzi
×
×
  • Utwórz nowe...

Ważne informacje

Używamy plików cookies, aby poprawić funkcjonowanie strony Agrofoto.pl. Pliki cookies dopasowują treść strony, w tym wyświetlanych reklam, do indywidualnych potrzeb i zainteresowań użytkownika, pozwalają nam również zrozumieć, w jaki sposób korzystasz z naszej strony. Korzystanie z Agrofoto.pl bez zmiany ustawień dotyczących cookies oznacza, że będą one zamieszczane w Twoim urządzeniu końcowym. Możesz dokonać w każdym czasie zmiany ustawień dotyczących cookies. Więcej szczegółów w naszej Polityce prywatności i plików cookies.

Agrofoto.pl Google Play App

Zainstaluj aplikację
Agrofoto
na telefonie

Zainstaluj