Skocz do zawartości
andzin

Opryskiwacz Biardzki [połączone]

Polecane posty

fza    2

Jestem tu pierwszy raz dlatego witam bywalców. Mam niekompletną pompę P120. Próbuję to złożyć bez katalogu. Przepony są mocowane śrubami - jak są zabezpieczone śruby przed samoistnym odkręcaniem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adrian    15

Witam, kupiłem biardzki 600l 12m belka i według tabeli 200l pryska mi na niebieskich koncówkach przy 3 atm i jest ok sprawdza sie. A jesli chodzi o oprysk na żółtych to według tabeli przy maksymalnym cisnieniu 4 atm wydajnośc cieczy to tylko 150l, nie za mało jak robie grzybówke z nawozami?? Nie popali roslin??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    175

Jeśli dodajesz do oprysku mocznik lub nawozy dolistne to wydajność dysz się zmniejsz ze względu na większą gęstość cieczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

adrian    15

Jeśli dodajesz do oprysku mocznik lub nawozy dolistne to wydajność dysz się zmniejsz ze względu na większą gęstość cieczy.

 

czyli co nalezy zrobic zeby wydajność była w granicach własnie 200 l

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Renault85-15TX    167

Zwiększyć ciśnienie a najlepiej przeprowadzić kalibrację i wtedy mamy wszystko jasne ile wyniesie wydatek cieczy przy danym ciśnieniu. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2344

Zależy ile tego nawozu sie dodaje i jaki. Zazwyczaj przy niewygórowanych dawkach różnica jest minimalna. Nie wiem tylko czemu chcesz zmieniać dysze, na niebieskich zrobisz te samą robote i bez kombinowania. A jeśli chodzi o te 150l/ha cieczy, to jest to ilość wystarczająca

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
adrian    15

tak tylko według tabeli przy 4 atm wychodzi 150l czyli powiedzmy teoretycznie ze przy 5 powinno być te 200l ale czy to nie za duze cisnienie na pompe i podzespoły, troche szkoda sprzetu

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2344

Skoro masz ustawione niebieskie na 200l/ha, to pryskaj niebieskimi, po co chcesz na siłę utrudniać sobie życie? Jedyne co uzyskasz na żółtych przy takim ciśnieniu, to znoszenie mgiełki przy najmniejszym ruchu powietrza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
stempos1980    37

dzięki.jutro będę pryskał zboże na robaka to zobaczę jak manometr będzie reagował bo dziś dobiłem powietrza na 2 atmosfery.dołończe się do tego rozdzielacza to u mnie jest już drugi bo pierwszy padł i wymieniłem na gwarancij.a co do szczelności to u mnie leci po pokrętle od ciśnienia jak pryskam 5 atm.dokręcałem to ale to nic nie dało.następny rozdzielacz będzie inny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
feniks    0

Ja jak pryskam na grzyba to jadę żółtymi, aby mieć drobniejszą kroplę i lepiej pokryć rośliny, wychodzi mi 200 L/ha przy ciśnieniu ~ 3 bary, bieg II, obroty 2000, Ursus C-360.

Co do jakości opryskiwacza to ponownie się zawiodłem, otóż w ostatnim dniu gwarancji pryskałem pierwszy raz w życiu RSM (kupiłem 1000L na próbę), musiałem więc przestawić dysze i co? Kilka miało zamiast uszczelki zwykły oring i dwie były uszkodzone i założone byle się trzymały ehhh, do tego jedną końcówkę ciągle ocierała o lancę i starła mi ok 0,5 cm tej wystającej części (młotek, francuz i po problemie). Na deser po wylaniu ok 700 litrów węże strasznie zaczęły drgać i szarpać podskakiwały na beczce jak szalone, a rozdzielacz to trzymałem ręką bo tak telepał że bałem się, że się połamie. W domu sprawdzam ciśnienie nad pompą 3 bary, dziwne bo miałem ok 1,5, upuściłem do 1 bara i jazda w pole, dalej telepało, ale jakoś wylałem RSM do końca. Umyłem opryskiwacz, wyczyściłem filtry. Na drugi dzień elementy "ocynkowane" zrobiły się rude, no cóż olej na sprężyny i pozostałe części. Wczoraj pryskałem na grzyba i nadal telepał jak szalony, sprawdzam ciśnienie a tu niespodzianka, trysnęła woda. Nie mam pojęcia, czy to RSM zrobił na przeponie dwie takie dziury, czy od nowości była uszkodzona mechanicznie i tylko cudem przetrzymała 12 miesięcy, bo to wygląda tak jakby dwa stożkowe wżery i minimalna dziurka na końcu, a i jeszcze ma podłużne pęknięcie (jeszcze nie przerwane) w miejscu gdzie zaciska ją pokrywa, pewnie zaraz i tak by to puściło.

Ogólnie wymieniłem już rozdzielacz na gwarancji (z rączki rozwadniacza już coś kapie ;[ ), mnóstwo oringów, bo po zimie to większość miała takie poprzeczne pęknięcia jakby na słońcu stały i ciekło na potęgę, a opryskiwacz był w garażu, teraz przepona, kila kryz RSM i kilka większych/mniejszych poprawek blacharsko spawalniczych, chyba lekka przesada jak na 12 miesięcy no i ta rdza na "ocynku"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
asharot    175

Co do C-360 to jeździsz nie ekonomicznie zużywając za dużo paliwa i pompa pracuje na max. obrotach.

Taką samą wydajność cieczy przy tym ciągniku uzyskasz przy IV-biegu i obrotach 1200obr/h.

Co do opryskiwacza to firma ostatnio robi na ilość a nie na jakość.

Edytowano przez asharot

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Agrest    347

U mnie wszelkie możliwe śrubki przy rozdzielaczu są skorodowane po pierwszym zabiegu rsm ( bo z każdej łapki otwierającej sekcje coś potrafi pocieknąć).

A jeśli chodzi o przeponę to nie ma reguły, czasem nowa po paru minutach puści ciecz.

Taka uwaga dla innych - jeśli manometr słabo reaguje na podkręcanie ciśnienia, to należy go wykręcić i sprężonym powietrzem oczyścić. U mnie zaciął się. Po wykręceniu okazało się że utworzył się jakiś zator  z fioletowej krystalicznej substancji. Teraz ładnie pracuje.

 

A te 2000 obr silnika to jest zabójcze dla pompy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
feniks    0

Możliwe że obroty za wysokie bo pompa nieco się grzeje, chyba zrobię sobie ponownie kalibracje opryskiwacza na mniejsze obroty

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej1988    101

2000 to juz są dość duże obroty na pompe, więc lepiej jeździj trójką wtedy bedą mniejsze obrorty na silniku przy czym predkosc bedzie na pododbnym poziomie ale pompy nie bedziesz katował obrotami. jesli jezdzisz na 2 przy 2 tys to wg tabeli osiagasz predkosc 6 km a przy 3 biegu bedziesz jechał prawie 1500 obr to osiagniesz podobna predkosc 6 km/h

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Renault85-15TX    167

Panowie ostatnio coś  mi szwankuje manometr w Biardzkim, miałem ustawione ciśnienie 2.2 bara i wychodzi mi 210L/ha i niby wydatek cieczy jest taki sam cały czas ale teraz manometr mi pokazuje max 0.6 bara. Co może być za przyczyna że manometr przestał wskazywać odpowiednie ciśnienie? Zawiesił się czy popsuł? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Agrest    347

U mnie słabo reagował na zmiany ciśnienia, aż w końcu przestał działać. Wykręciłem go i okazało się że zapchała go jakaś skrystalizowana fioletowa substancja. Przeczyściłem cienkim drucikiem i sprężonym powietrzem i teraz jest wrażliwy jak liść osiki na powiew wiatru :D

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johny852    0
Napisano (edytowany)

Witam. Ostatnio zakupiłem mój pierwszy opryskiwacz Biardzki 400/12 i mam problem z skalibrowaniem. Pracuje przy ciągniku T-25 i przy obrotach 1000 pokazuje 2 bary(na maksymalnie skręconym pokrętle) jeśli zamknę 1 sekcje wartość ta skacze do 5 a jak 2 to wchodzi na żółte pole. Jeśli dodam ciut gazu to na otwartych wszystkich sekcjach wartość zbliża się do czerwonego. Czy to wina rozdzielacza czy ja coś źle robie?

Edytowano przez johny852

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
andrzej1988    101

Pewnie nie masz zaworu stałocisnieniowego i musisz sam ustawiac. To jest normalne jesli nie masz tego zaworu to jak zamkniesz iles tam sekcji to cisnienie z 2 atmosfer pojdzie ci na 4. Wtedy recznie musisz przestawic znowu na 2 atmosfery zeby wylac tą samą ilość cieczy

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Agrest    347

Musisz ustawić każdą sekcję.

Najpierw ustal sobie jakiś ciśnienie na stałych obrotach. Zamknij jedną sekcję. Jeśli ciśnienie się różni to wyreguluj tym małym pokrętłem przy tej zamkniętej sekcji do chwili osiągnięcia zakładanego ciśnienia. Otwórz sekcję i zamknij kolejną, czynność powtórz. Postępuj tak z każdą sekcją.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×