Skocz do zawartości
wariatpolowy

Ursus wyrzuca wodę z chłodnicy...

Polecane posty

Wybrane dla Ciebie
galeria
Ursus
nitek    0

właśnie nie widać było żadnego ruchu, wyciągnąłem pompę i jest dobra.

dziś wymontowałem termostat i widać obieg wody.

termostat otwierał się i jest dobry.

 

zdziwiło mnie tylko jedno, jak był założony termostat to wchodziło około 22 litry, a teraz około 3 litry więcej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
locke    291

Tam ma wejść 28 Litrów bez nagrzewnicy, z nagrzewnicą 30.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

nitek    0

otwór miałem zrobiony nawet na 6mm i nic nie dawało, nagrzewnicy nie mam, zobaczę co będzie się działo jutro bez termostatu bo ciągnik idzie na cały dzień w ciężki teren.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Załóż uszczelkę taką jak założył mechanik z zaślepionymi otworami.Tą co założyłeś jest do starego typu bez turbo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
locke    291

A te otwory to w ogóle po co są po zaślepiane?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mocher    8

z tego co mi móili w sklepie to uszczelki też były dobierane do silników i który łapał szybciej temp. to mial więcej otworów w uszczelce a który wolniej to miał zaślepione te otwory, także należy zakładać takie jakie były chyba że występowało zjawisko przegrzania lub niedogrzania

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
nitek    0
Napisano (edytowany)

jeśli mam otwory w bloku i w głowicy to raczej muszę mieć uszczelkę z otworami, i taką też założyłem. Starą z zaślepionymi otworami powykręcało i wydmuchało.

Jak miałem zaślepione otwory to jedna strona silnika była letnia a do drugiej nie dało się dotknąć, czyli coś było nie tak.

na uszczelce którą teraz założyłem pisało turbo

Edytowano przez nitek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
misio2614    1

Pierdoły piszecie. Uszczelka głowicy zależy od "dołu" silnika. Jeśli jest blok starego typu z miską olejową chłodzoną wodą, lub nowego typu chłodzono jeszcze wodą to zakłada się uszczelkę z pełnymi/wszystkimi otworami. Jeśli blok posiada już oddzielną chłodnice oleju silnikowego to zakłada się uszczelkę bez otworów wodnych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
balcerek1    91

Kolega misio2614 wytłumaczył wam dokładnie w starym typie pompa wody głowica i blok robi inny obieg niż w nowym i zakładając uszczelkę zaślepioną do starego typu silnik gotuje się na 2 pierwszych garach od chłodnicy i przepala uszczelkę głowicy. :blink: Miałem taki przypadek gość założył uszczelkę zaślepioną i wytrzymała 3 tygodnie katorgi w polu i przyprowadził do mnie bo nie wiedział o co biega a wcześniej pękły 2 tłoki a starą uszczelkę miał z otworami. ;[Po rozebraniu spaliło uszczelkę na 2 garach od przodu i pękły pierścienie i porysowało tuleję. :(Głowica poszła do zrobienia (planowanie i wymiana zaworów i gniazd).Złożyłem na uszczelce z pełnym przepływem i ustawiłem kąt wtrysku bo był bardzo wczesny i jesienne orki i uprawiania pod siewy i zimowe przeszła bez problemów tylko po przejechaniu koło 50 motogodzin głowicę trzeba jeszcze raz do ciągnąc i tyle. :P

 

.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
nitek    0

w moim przypadku było tak samo, na 2 pierwszych wydmuchało uszczelkę, teraz pojeżdżę bez termostatu i zobaczę co będzie się działo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mocher    8
Napisano (edytowany)

Pierdoły piszecie. Uszczelka głowicy zależy od "dołu" silnika. Jeśli jest blok starego typu z miską olejową chłodzoną wodą, lub nowego typu chłodzono jeszcze wodą to zakłada się uszczelkę z pełnymi/wszystkimi otworami. Jeśli blok posiada już oddzielną chłodnice oleju silnikowego to zakłada się uszczelkę bez otworów wodnych.

a ja sie z tobą nie zgodze bo w starym typie bo tak jak piszesz w c385 mam stary typ silnika i miska chłodzona wodą i miałem i mam nadal uszczelkę założoną z zaślepionymi otworami ale nie wszystkimi, a w 1224 mam odzielną chłodniczkę wody i miałem i też założyłem uszczelkę z wszystkimi otworami. Oba silnik nie mają problemów z przegrzewaniem się ani z niedogrzaniem. pozdrawiam

Edytowano przez mocher

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Daniel-d113    1

Witam ,Panowie jak dokładnie ustawic kat wyprzedzenia wtrysku w 1614 bo mam podobny problem przed remontem sie nie grzał teraz dostał nowe bebechy wtryski głowice i dziwnie chodzi pali od strzała ale ma takie metaliczne stukanie tak jak by miał przyspieszony zapłon a dodam jeszcze ze po rozgrzaniu ciezko mu obrucic jakby za wczesnie dostawał paliwo

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam problem. Przy dzisiejszej pracy ursusa w agregacie pękła mi guma ta na samym dole chłodnicy . Cały płyn chłodniczy uciekł

z chłodnicy ;[ . pojechałem i kupiłem nową gumę i ją założyłem. Zauważyłem że przy pracy ciągle mi wyrzuca wodę z chłodnicy.

Temperatura jest ok ale dlaczego ciągle z wężyka który służy za pozbywania się nadmiaru cieszy syczy powietrze.

Czy powodem jest głowica ?? :huh:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sadek    449

Kolego podnieś ten przewód do góry, bo idzie za nisko. Walczyłem u siebie z tym problemem 2 lata, uszczelki różnego typu, zmienione tuleje, głowica robiona i nie było poprawy - podniesienie przewodu pomogło. Mam na myśli przewód chłodnica - chłodnica oleju.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
S-line    0

kiedy sie podnosi??? jak szybko od momentu zapalenia silnika sie podnosi??? wiecej info potrzebuje :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johenek    3

musisz opisać problem dokładniej.... jeśli silnik kopci na biało i w chłodnicy pojawia się olej lub czuć z chłodnicy zapach spalin to poszła uszczelka pod głowicą

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
bobytempelton    158

d*pa nie uszczelka, kolejny przewrażliwiony operator, na początek proponuje nowy korek bo to układ nadciśnieniowy, a w kwestii wyjaśnienia, wszystko co się rozgrzewa(no może prawie wszystko) zwieksza swoja objętość, woda i borygo też więc musi przybywać cieczy to prosta fizyka.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
johenek    3

ja tylko taki podałem przykład usterki, bo nie można stwierdzić dokładnie co się stało bo problem nie jest dokładnie opisany :mellow:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
XaWi    0

Witam ostatnio jadac zauważyłe ze wycieka mi pły chłodniczy z wężyka od nadmiaru kiedys wyciekało lecz staneła woda tak zę przykrywała chłodnice teraz wyrzuca tak że jest nie zakryta jaka jest tego przyczyna ciągnik miał zawsze płyn wiec raczej nie jest przegrzany prosze o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
padre1989    9

ja w 360 mam to samo glowice robilem tulei tylko nie ruszalem i podejrzewam ze tam jest przyczyna bo dalej wyrzuca traktor chodzi tylko w turze wiec jest to do zniesienia

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez karo0l1
      Witam wszystkich. Problem polega na tym, ze mam bardzo dobry silnik 6-cylindrowy perkins z kombajnu claas mercator 70 i mam niezbyt dobry silnik w ursusie c-385. Czy da sie zalozyc silnik z kombajnu do mego ursusa? Bo az zal patrzec jak stoi i wiednieje na podworku juz 2 rok, a sprzedac w tych czasach jest ciezko i czy duzo tych przerobek by bylo?
      Idac dalej tematem mego ursusa problem w nim polega na cisnieniu silnika gdyz po odpaleniu odrazu cisnienie wskakuje na bardzo wysoki poziom no ale niestety olej sie deczko nagrzeje i cisnienie spada do 1 a czasem nawet ponizej i prosze nie pisac ze to przyczyna pompki olejowej bo w to nie realne zeby w 914-ce na tej samej pompce cisnienie bylo prawidlowe a na pompce z 14-stki w 80-ce dalej zle
    • Przez karol1900
      Witam. Znalazłem na ogłoszeniu do sprzedaży ursusa 914 TURBO z 1997 ale jest to dziwny wręcz nieznany egzemplarz ponieważ jest z silnikiem T4390 z ursusa 6614 i 6014/6012. Czy ktoś coś wie na temat tego sprzętu nie mogę nic znaleźć o tym kiedy był produkowany i wgl.  Jakiś biały kruk z niego czy co? Tak samo nigdzie nie ma 6014 na ogłoszeniach do sprzedaży ktoś orientuje się w tym  temacie?
    • Przez URSUS1614BYQ
      Witam nowych kolegów, na początku sie przedstawię. Jestem Łukasz, mieszkam w woj. Mazowieckim, mam 14 lat, pomagam tacie i bratu w gospodarstwie przy  codziennych pracach.
      Mam takie pytanie, kupiliśmy Ursusa 1614, niestety do remontu, wał miał być do szlifu, bo panewka się obróciła. Wymontowaliśmy silnik, nastepnie wał. Zawieźliśmy go do serwisu. Po dwóch dniach dostaliśmy wiadomość, że na jednym z czopów nie można już zeszlifować, bo nie ma z czego, a wychodzi na chyba 5 czy 6 szlif (pozostałe czopy są bardzo dobre, na 1 szlif). Postanowiliśmy że zawieziemy go do napawania i szlifu(chodzi nam o napawanie tego wytartego czopu do 1szlifu, nie o napawanie całego wału na nominał). Pytanie jest takie, czy ten wał wytrzyma w tak dużym silniku? Ile może wytrzymać? Proszę o odpowiedzi
      Dodam jeszcze jakieś zdjęcia sprzed kupna Wszystkie części brakujące na zdjeciach są, był rozpołowiony przed zakupem



    • Przez nunu85
      Czesc koledzy
      Traktor juz od lat miał cisnienie takie sobie (po pełnym rozgrzaniu max 2,5 na obrotach)
      Ostatnio cisnienie spadło do max 2, wiec pomyslalem sobie- pora zmienic olej- spuszczam go a tam na dnie wiadra ustało sie sporo drobnych stalowych opiłków (w filtrze to samo, całe ścianki bąka pokryte poutykanymi w sadzy opiłkami).
      Z tym ze te opiłki to z cąła pewnoscią nie sa panewki bo kolor biały
       
      Kto ma jakis pomysł skąd moga być?
      Co to sie tam drze?
      Dodam, ze silnik pracuje normalnie, odgłos też ok, siła w normie, kolor i ilość spalin również.
    • Przez piotr63a
      witam
      mój zetor 12245 zaczął dziwnie chodzić, tzn słychać cykanie w tłumiku, staje się to coraz głośniejsze , czy to może zawór nie domyka się? może miał ktoś z Was coś takiego?
      dodam jeszcze ze zawory prawidłowo wyregulowane.
       
×