Skocz do zawartości
Zaloguj się, aby obserwować  
mareqkrk

Pytanie o objawy awari rodzielacza w podnosniku

Polecane posty

Wybrane dla Ciebie
mareqkrk    0

Witam

 

Mam problem z podnośnikiem u mojego zetorka 52-11 polegający na tym

iż bardo wolno podnosi, a jak juz podniesie to troszke sam opada.

 

Wraz z wynajetym mechanikiem rozkrecilismy i wyjeli podnosnik, wymieniliśmy wałek

skretny.Niestety po złozeniu nie bylo lepiej. Filtr byl czyszczony, olej ma rok.

 

 

Diagnoza pompa albo rozdzielacz, i teraz sie zastanwiam:

 

jakie sa 'objawy' awarii rozdzielacza, a jakie pompy.

 

(Niestety nie mam mozliwosci wyprobowania pompy przez podpiecie jej do kipra i kiprowania przyczepy )

 

 

2 Pytanie:

Zetory 5211 maja taki przełacznik na obwod wewnetrzny (podnosnik) i zewnetrzny (kiper):

Jak u Was to wyglada, bo u mnie tak :

 

Jeśli przełącznik jest na obwod zewnetrzny to w ogole podnosnik nie podnosi.

Jeśli przełącznik jest na wewnetrznty to ledwo wolniutko cos podniesie ....ale

po docisnitu docisku w tulejce na kiper pokazuj sie olej :/

 

 

 

Z gory dziekuje za odpowiedzi :P

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
farmer7745    11

Jak pompa będzie słaba to może wolno podnosić,a i obwód zewnętrzny bedzie mało wydajny.

U mnie walnięty był zawór przelewowy przy pompie.Objawiało sie to tak że pompa wyła a efekt podnoszenia kiepski.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

farmer7745    11

Pisałeś że jak przełącznik jest na obwód zewnętrzny to podnośnik w ogóle nie podnosi, a jak go przestawisz to coś się dzieje.

Jak tak to poreguluj ten łącznik pod podłogą kabiny który tym steruje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sebe1033    62

słaba pompa podniesie kiper od wywrotki (sprawdzone w 330 ale podnośnik już nie bardzo obciążony) co do tej dźwigienki to ona z tego co pamiętam nie reguluje czy olej płynie do podnośnika czy do gniazd (to nie mf) tylko szybko reakcji podnośnika

 

W 7211 podnośnik faluje tzn opuści trochę i podnosi ale tak co ok 30 s ale jak będzie porządne obciążenie i rozgrzany olej to nawet co 3 s

 

filtr wymieniony tzn ten papierowy a ten siatkowy przeczyszczony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mareqkrk    0

@farmer7745 jak dam na obwod wewnetrzny to ledwo podnosi .. bardzo powoli.

 

A tym przełacznikiem to majstrowałem na strony jak sciagnałem podłogę, ale efekt był

dokładnie taki sam jak powyzej.

 

Co wiecej ..jesli podczas powolengo podnoszenia ..szarpne podnosnik (np skocze na belke) to zaczyna podnosci szybciej :|

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mareqkrk    0

Tak, na wszystkich poziomach . Co wiecej , okazało sie ze w srodku oprocz wałka skretnego wyleciał taki pewnien bolec

przez co jak mowil mecchanik nie ma sterowania. Ale mimo to .. nadal bardzo wolniutko podnosil po złozeniu.

 

 

Zamierzam kupic pompe (kolo 300 pln) a jak nie to pewnie rozdzielacz ( oryginalnego raczej nie kupie

bo kosztuje 1500 albo i wiecej .. wiec raczej do 60 o ile bedzie taki sam)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
farmer7745    11

U mnie kiedyś w 5211 też wyleciał jeden z bolców przy tych dźwigniach od rozdziela i nie działało dociążanie.Ten bolec znalazłem w oleju na dnie skrzyni, ale nie miało to wpływu na szybkość podnoszenia.

Nie wiem czy wymiana pompy pomoże, ale skoro wasza ingerencja nic nie pomogła to próbuj dalej.

A jak ten podnośnik się wcześniej zachowywał?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mareqkrk    0

Bolca tez nie miał. Dorobiliśmy, włożyliśmy i lekko tam zaspawaliśmy.

 

Założyliśmy nową pompę. Odpalamy i słyszymy syczenie ...

Otwieramy znów ( po raz trzeci ! )podnośnik i olej spieniony .. brak mi koncepcji.

 

Edit: wcześniej nie wiem jak bo jak kupiłem go 2 lata temu, to mu wolni podnosił.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
zorzyk2    50

Ten spieniony olej wskazuje na dostęp powietrza do układu ciśnieniowego hydrauliki, jakby je zasysała pompa razem z olejem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mareqkrk    0

Kolejna rzecz, zamierzamy wymienić 2 zawory bezpieczeństwa.

Słychać takie jakby sssykanie jak się doda gazu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
farmer7745    11

Jak któryś z zaworów będzie puszczał to przy podnoszeniu obciążonego podnośnika bedzie słyszalne charakterystyczne wycie.U mnie właśnie tak było, a po wymianie bez porównania.Z ciekawości rozebrałem ten stary zawór i widać było że kulka w nim nie źle chodził bo w środku był ładnie wygłaskany.

Jak poraz kolejny będziesz miał całość na wierzchu to sprawdź szczelność układu sprężonym powietrzem jak sugeruje @zorzyk2 bo może być nie szczelne jakieś połączenie i tam uchodzi olej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
luki788    0

a gdzie znajduje się ten zawór przelewowy macie jakieś foty przepraszam ale jestem zielony w zetorach dopiero co kupiłem a mam ten problem z wyciem proszę o szybką odpowiedź z góry dziękuję

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

Zaloguj się, aby obserwować  

×