Skocz do zawartości

Polecane posty

Vincero    0

Witam
Nie wiem czy w dobrym miejscu dodaje temat ale mam problem z wspomaganiem w moim Zetorze 7211

Otóż od pewnego czasu zapalam ciągnik a koła samoczynnie same się zakręcają w lewo .. po chwili działa wspomaganie odkręcę i działa wszystko lecz za jakiś czas znowu nie mogę w prawo ciężko idzie kierownica ..

z tym problemem zajrzałem do filtra ewidentnie do wymiany olej brudny i lekkie drobinki metali widzę pływają , dodam jeszcze że było go stanowczo za mało ... mam zamiar wlać nowy olej dokładnie Boxol 26 czytałem że może być lecz nie wiem jak z całego układu pozbyć się starego oleju ... ?

Jak ktoś miał podobne problemy i wie jak szybko i skutecznie naprawić ten problem proszę o pomoc .
A może jakiś inny wlać ? jaki używacie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

Vincero    0

tomas318 .

Tak jak widzę oryginalne rozwiązanie pompa orbitrol i siłownik .... 

Xerkses

A jak to zrobić ? mogła by być to przyczyną takiego zachowania ? Ja w tych sprawach zielony trochę pierwszy ciągnik z wspomaganiem uczę się :P więc proszę o cierpliwość w tłumaczeniu :) .. Tam jest taki pierścień na siłowniku tym ? Tak sam z siebie mógł się rozkręcić ? 
Powiedzcie jaki macie zalany olej do wspomagania "Boxol 26" nadaje się ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sadek9    28
A napewno masz orbitrol pod kierownicą? a nie te głupie serwo jak masz silownik to jeden koniec masz do ramy a na drugim jest taki zawór i później łączy się to z przekładnią pod kierownicą? jeśli tak to nie jest orbitrol

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
sadek9    28
A i ztego co pamiętam to nasz przez 28 lat zawsze miał coś nie halo ze wspomaganiem właśnie to skrecanie trzebabylo regulować aż zalozylismy orbitrol

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vincero    0

sadek9

Kurde Prawdę mówisz ! ... nie mam orbitrola zwykłe seryjne wspomaganie ...  czyli układ z cylindrem i wbudowanym rozdzielaczem jak to ładnie pisze ...
widzę że miałeś styczność z tym ... wiesz jak to regulować ?? nie mogę zaleście jak to wyregulować .. chyba że zniknie problem po wymianie oleju i filtra bo wszystko grało ładnie mam go rok i nie było problemu. 

Wymienię jutro olej i filtr zobaczę jak to chodzi ... 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Vincero    0

" Xerkses " Dzięki za wskazówki Pomogły ! :D 
Chociaż nie wiem czy to od tego ale lekko wkręciłem i jest teraz ok ... przy okazji wymieniłem filtr i płyn cały ..
zapalam i jest ok kierownica stoi w miejscu lecz teraz dziwna sytuacja w lewo jak kręcę na wolnych obrotach to lekko idzie ale w prawo praktycznie jak bez wspomagania ... jak podkręcę obroty silnika na " robocze " to jest ok i w lewo i w prawo ... 
Czy miał ktoś coś podobnego ?    Co to może być ?

Nie widzi mi się gazować ciągnikiem w miejscu jak będę manewrował na podwórku ..
 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


  • Podobna zawartość

    • Przez pawelorebidas
      Kupiłem MF 3075 i mam w nim problem. Polega na tym, że jak się zagrzeje olej to ciężko chodzi kierownica, a jak jeszcze się daje faje np. podczas jazdy po asfalcie to już całkiem :lol: i wolniej działa tuz, ale tur chodzi bez zarzutów i nie wiem czy to jest wina pompy, czy samego orbitrolu.
    • Przez maxifarmer
      zakupiłem nie dawno mf-a 6180 i mam z nim kilka problemów otóż:
      -rewers elektrohydrauliczny nie przełącza się prwidłowo tzn, raz wejdzie a raz
      -podnośnik się zacina
      -czasem trace wspomaganie
      -często mróga kontrolka od ciśnienia oleju i jednocześnie włącza się kontrolka usterki właśnie przy przełączaniu rewersem
      nie wiem co może być przyczyną tych usterek, zaobserwowałem również to że te usterki zaczynają się dziadz dopiero po kilku minutach pracy dopuki ciągnik się nie nagrzeje to wszystko działa poprawnie
      mam kilka chipotez a mianowicie, może to być wina oleju w skrzyni (skrzynia zalana jest Agrolem ponieważ z takim olejem był zalany i przy wymianie zalałem takim samym), lub może filtrów,
      nie sądzę aby była to kwestia elektroniki ponieważ te objawy raczej związane są z olejem
      proszę wypowiadajcie się
    • Przez adas157
      Witam mam taki problem z mf3070 jak jest silnik zimny i sie go odpali to wspomaganie na wolnych obrotach dobrze chodzi i podnosnik szybko podnosi a jak sie robi ok 3godz traktorem jak olej sie rozgrzeje to wspomaganie na wolnych obrotach chodzi ciezko i podnosnik wolno podnosi co moze byc za przyczyna czego to moze byc wina z gory dzieki
    • Przez 7613farmer
      Witam wszystkich forumowiczow prosze o porade, otoz posiadam od nowosci ciagnik Zetor Proxima 8441 w ktorym problemem jest stale przeciekajaca nagrzewnica.
      Pierwsza oryginalna jak dotad wytrzymała najdłuzej - 4lata. Kupiłem druga,polska- nie chinska,ktora wytrzymala jakies pol roku. Jeszcze na gwarancji ja oddalem i po długim okresie oczekiwania wkoncu wymienili mi na nowa,ktora zamontowalem i działala jakiś miesiac az tu wczoraj wsiadam a tu woda leje mi sie po głowie. Pomozcie co moze byc powodem,czy wszystkie nagrzewnice sa wadliwe, czy to jakas wada konstrukcyjna traktora? Jak narazie wybieram sie zareklamowac ta trzecia -tez jeszcze jest na gwarancji. I co - macie jakis pomysł?
    • Przez Mares
      Witam. Obecnie mam podłączonego tura pod tylne wyjścia hydrauliki i jak chce używać innej maszyny to trzeba wypinać węże od tura i w te miejsce podpinać maszynę. Chce mieć z tyłu 4 szybkozłącza gdzie pod dwa będzie wpięty tur a pozostałe dwa gniazda będą do maszyn. I mam pytanie, zawór odcinający tura musi być na zasilaniu i na powrocie czy tylko na zasilaniu wystarczy ? Poniżej zamieszczam rysunek z tym o co mi chodzi.
      PS. Czy lepiej dać zawory 3 drożne ?

×