Skocz do zawartości

Polecane posty

mario330    1

pierścień jest równo przystawiony do łożyska.przed rozpołowieniem wszystko dobrze chodzilo biegi itp.tylko pod obciązeniem nie przykopał w polu tylko jałowo ruszał. docisk i wszystko ok jest.wlożyłem nową tarcze i nie wysprzęgla coś

Edytowano przez mario330

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

Mam 328 z silnikiem od 330 z jednostopniowym sprzęgłem. Czy jest możliwość przerobienia tego na dwustopniowe ? Jeśli tak to co muszę wymienić ? Dodam że samo sprzęgło działa idealnie tylko brak mi czasami tego drugiego stopnia. Ciągnik mam rozpołowiony z powodu wymiany wieńca więc przy okazji zastanawiam się czy tego nie zrobić też.

edit

po dokładnym umyciu docisku okazało się że jednak druga tarcza również tam jest tylko ściśnięta na amen więc jakby było na sztywno wyszło. Odkąd sięgam pamięcią sprzęgło zawsze działało jako jedno stopniowe stąd myślałem że w 328 były wersje z jednym stopniem...

Edytowano przez ukasz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiadomość z agroFakt.pl

ukasz    58

problem już dawno rozwiązany. nie mogłem najpierw dojść o co chodzi bo nic nie było mocno zużyte a nie szło wyregulować. Jak się okazało łapki były zgięte i brakowało regulacji, trochę też te "kątownik"i były wytarte

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
roxor    0

Panowie a gdzie dokladnie reguluje sie sprzeglo u ursusa c330. Dziekuje za odpowiedz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ukasz    58

po prawej stronie obódowy sprzegła ( obok pedału gazu) masz taką małą klapkę na dwie śruby ósemki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
dawido202    0

witam mam takie pytanie i prośbę o pomoc robiłem kapitalny remont silnika i przy okazji wymieniłem tarcze I stopnia na nową ponieważ była już zużyta ale teraz po wymianie ruszając na pusto na 5 lub 6 biegu ślizga co za przyczyna tego może być i co mogę zrobić żeby było lepiej z góry dziękuję i pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
farmervip    78

A czyste założyłeś tarcze? docisk nie był ubrudzony np smarem?jeśli to wszystko było ok to wyreguluj sobie sprzęgło

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
StasiekD    0

Witam formumowicze mam podobny problem zminilem obie tarcze (sprzeglo 2 stopniowe 6 łapek) i pod obciazeniem sie slizga i strasznie smierdzi, sprzeglo zalozone prawidlowo (tak mi sie wydaje wiekszymi frezami do siebie) ustawione tez prawidlowo odstep i stopien 7 mm II 14 mm i nie wiem co jest rozpolawiamy go 4 raz i nie widac przyczyny moze mieliscie podobne przypadki

Edytowano przez StasiekD

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2345

Napisz jeszcze jaki to model, bo C-328, C-330 i C-330M - każda miała inne sprzęgło. A w 30 i M-ce też odwrotnie sie tarcze zakłada. Nie widać tam żadnych wycieków oleju itp?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
StasiekD    0

To jest C 330 z 1981 roku wyciek był ale wymienilismy 2 uszczelniacze po dokladynch odledzinach doszlismy do wniosku ze niby nowa tarcza a jest krzywa wiec kupilem nowa i dokupilem tez docisk 1 stopnia bo stary by strasznie wytarty i mial rant złożyliśmy wszystko działa ładnie pięknie i padre pojechał na pole wysiał poł siewnika nawozu (jeździł na 5 biegu) i było wszystko ok a za chwile zaczeło się ślizgac więc redukcja na 4 bieg i były OK do póki nie wiechał w mokre miejsce gdzie zaczął lgnąc i sprzęgło znów się pali wiec jeszcze raz rozebralismy probowalem już nawet odwrotnie włożyc tarcze 2 stopnia bo w katalogu mam ze nie ida tymi wystajacymi frezami do siebie tylko obie w strone skrzyni wiec mysle ze moze forumowicze sie cos pomylili ale nie dalo sie do konca zjechac jak sciagnelem śrobami do konca to nawet korby nie można bylo przekrecic. i teraz to juz nie wiemy co robic. POMOCY

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2345

Pierwszy stopień idzie z piastą w stronę silnika. Rozumiem że masz katalog wiec przyjrzyj sie temu dobrze.

Na to musisz bardzo dokładnie patrzeć bo u mnie też to zjechali jak sie uparli że w Mce tarcze ustawić według katalogu ze zwykłej 30tki. Dopiero jak ułożyłem wg katalogu z Mki to skończył się problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
StasiekD    0

W zwykłej trzydziestce nie da sie inaczej włożyc tarczy I stopnia wystajacy kołnież musi isc w kierunku skrzyni bo inaczej tarcza nie dojdzie do tej obudowy od strony silnika. Macie jakies pomysly co moze byc nie tak??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
StasiekD    0

Nowy jest w porządku spreżyny też wymienione na nowe żeby je skręcić we dwóch musieliśmy ściskać a trzecia osoba przykręcała więc na pewno nie są za słabe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2345

Chcesz to upieraj sie przy swoim ale wkładasz tarcze jak do Mki czyli odwrotnie. Aż z ciekawości przymierzyłem dzisiaj u mnie bo mam stare koło zamachowe i tarczę z 30tki i pasuje bez niczego. Miałem identyczny problem jak mi brat założył pierwszy stopień w Mce wg katalogu z trzydziestki. Jak to później zmieniłem to teraz targa pług przez największe bagna na polach bez zająknięcia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
endriu29    0

co się dzieje jak piszczy coś w sprzegle a po nacisnieciu pedału sprzegła do połowy przestaje piszczeć? czy to jest wina tarczy drugiego stopnia wałka napędowego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
damjan15    0

Wywaliło mi ostatnio sprzęgło w ciapku. Da radę zrobić to samemu bez żadnego specjalisty ? Oczywiście nie będę bawił się w rozbieranie starego i wstawianie nowych części tylko od razu kompletne nowe sprzęgło idzie. I jeszcze mam problem bo idzie mi olej ze skrzyni na sprzęgło. Czy do wymiany uszczelniacza muszę ściągać pokrywę skrzyni czy da się to zrobić bez strony sprzęgła?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
corrado    217

Witam. Wiecie może koledzy jak wyjąc wałek sprzęgła I stopnia z c330? Planowałem wymianę tarcz ale okazało się że wałki tez trzeba wymienić bo frezy już solidnie przydarte i tu mój problem wałek II stopnia ściągnąłem natomiast I nie idzie wyjąc. I tu moje pytanie czy trzeba wyjąć skrzynię żeby go wyjąc czy jest jakiś cudowny sposób na wyjęcie go w ta stronę bez odkręcania skrzyni?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
lukasz222    2345

Już teraz nie pamiętam dokładnie jak to leciało bo ostatnimi czasy grzebałem tylko w Mce, ale zdaje się, że po odkręceniu pokrywy łożyska z której wałki wychodzą powinieneś rozwiązać swój problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Roki212    83

Bez wyjęcia skrzyni się nie obejdzie bo musisz odkręcić tą nakrętkę gdzie masz napęd licznika motogodzin i cofnąć wałek WOM w stronę tylnego mostu aby wyjąc to duże koło zębate WOM z wałka bo ono zasłania otwór przez który wyjdzie wałek w stronę sprzęgła. Jak wyjmiesz to koło to wyciągasz pierścienie osadcze po obu stronach łożyska co siedzi na wałku I stopnia i wybijasz. Uważaj tylko na łożysko igiełkowe, abyś nie pogubił igiełek

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kalipso156    1

witam. mam problem ze sprzegłem drugiego stopnia w c 330. sprzęgło jest na sześć łopatek, problem jest taki ze, w tarczy dociskowej drugiego stopnia kołki oporowe wyrabiaja otwory i niema regulacji.nadmieniam ze w orginalnym sprzegle chodzilo to 26 lat, niedawno byla wymieniona tarcza dociskowa i po 10 mth w nowej takie same otwory sie porobiły. czekam na sugestie z góry dzieki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
rzaremba    2

-- połączono --

 

Witam,

Pod koniec ubiegłego sezonu bylem zmuszony do wymienienia tarczy 2 stopnia (oberwało tryba na tarczy), Jako że był koniec sezonu ciapek przestał zimę w garażu i na wiosnę okazało się ze sprzęgło ślizga, oczywiście zostało uregulowane (pedał sprzęgła był dość wysoko), jednak to nie pomogło, teraz korzystając z chwili wolnego postanowiłem rozjechać ciągnik i wymienić simeringi gdyż poprzednio ich nie wymieniłem bo były dobre, ale skoro sprzęgło ślizga oznacza to ze jest zalane w oleju. Po rozpołowieniu okazało się ze sprząglo jest suche, a na tarczy jest tylko wyjechany ślad w okół (2cm) tak ze nawet widać producenta. Co możne być przyczyna takiej sytuacji?

P.S. Tarcza sprzęgłowa wyprodukowana w Polskiej fabryce w Chełmnie.

Edytowano przez Marcin91
dublowanie tematów

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się


×